Bluboo Maya Max Erste Erfahrungen

  • 64 Antworten
  • Neuester Beitrag
Diskutiere Bluboo Maya Max Erste Erfahrungen im Bluboo Maya Max Forum im Bereich Bluboo Forum.
KingJulien

KingJulien

Fortgeschrittenes Mitglied
OpenCamera werde ich mal ausprobieren sobalt meine Simkarte freigeschaltet ist,dürfte nicht mehr lange dauern das 4G Symbol wird schon angezeigt.

Klangzerstörung würde wohl eher passen.Ist bei mir deaktiviert.
 
Zuletzt bearbeitet:
Bearbeitet von Miss Montage - Grund: Beitrag geteilt wegen Eröffnung eines neuen Themas. Gruß, Miss Montage
borisku

borisku

Lexikon
Was bitte soll "Klangverstörung" sein? Find ich auch beim Jiayu und auch beim Umi, scheint vom Android selbst zu kommen...
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Ist im Max unter ...Ton und Benachrichtigungen... zu finden,ganz unten.Soll wohl Klangverstärkung heißen.

Niemand eine Ahnung warum der Akku so lange zum laden brauch.
 
Zuletzt bearbeitet:
Mister Lon

Mister Lon

Experte
Wenn sich das mit deinem Akku tatsächlich nicht bessert, dann scheint da echt ein Defekt vorzuliegen und ich würde das Max schnell retournieren. Das Laden des Akkus dauert bei mir nie länger als 1:30....eher kürzer mit Netzteil und länger mit USB an PC z.B.

Apropos Netzteil: unsere gelben Freunde liefern hier gerne mal defekte NT aus...also unbedingt vor dem retournieren checken, ob das NT i.O. ist.

Hier noch ein paar Fotos, die ich mit der "schlechten" Kamera des Mäxchens geschossen habe [emoji6]

Auf jeden Fall sollte Bluboo die Lowlight Performance verbessern. Hat die Kamera wenig Licht, gibt's AF Probleme und ziemliche Verzögerung bei der Auslösung. Kommt dann noch der Blitz dazu, macht's manchmal kein Spass mehr....anyway... seht selbst:
 
Mister Lon

Mister Lon

Experte
Übrigens ist der Focus beim letzten Bild ausnahmsweise Mal nicht auf meine Tochter gesetzt, sondern auf den Donut [emoji1] [emoji57]

Kleiner Tipp am Rande..... also nicht böse sein....ist nur zum Ausschließen:
Warum auch immer, manche Max kommen mit kleiner Schutzfolie auf der Kameraöffnung, manche ohne.....bei anderen (siehe Test von M.J) sind sogar Plastikreste der Folie zu sehen (...und werden auch angemeckert[emoji6])

Selbst ist der Mann....einfach ein TESA Film auf die Kameraöffnung, andrücken und dann vorsichtig abziehen.
Tja.....und da kann einem manchmal schon klar werden, warum die Aufnahmen die ganze Zeit mit einem Weichzeichner- oder (je nach verwendeter Folie) Blaufilter Effekt geschossen wurde [emoji23]

Ist mir selbst schon mal bei einem Elephone P6000 passiert[emoji5]...
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Ich werd nachher mal ein anders Netzteil auspobieren.Hab da ein paar liegen.Auf der Kamera ist nichts drauf.

mfg
 
Mister Lon

Mister Lon

Experte
@KinG
Denk aber bitte daran, dass es ein Schnellladegerät sein muss
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Ob das ein Schnell Ladegrät ist weiß ich nicht. ISY IWC-4000.Ich lade damit mein Tablett,das brauch so bei 2 Stunden.

Haben diese Schnell Ladeadapter nicht meistens mehr Volt.Hab mal beim Nachbarn draufgeschaut,da steht 9 Volt und 2200 mA drauf
 
Zuletzt bearbeitet:
Mister Lon

Mister Lon

Experte
Das hier ist meins

CSL - USB Quick Charge 2A Netzteil / Ladegerät (max. 2000mA) | 5V DC USB Ladeadapter
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Hab gestern mit dem ISY geladen hab rund 3 Stunden gebraucht,also nur minimal langsamer wie mit dem vom Maya.Scheint wohl eine macke zu haben.ich lass den Akku selten unter 30 % kommen.
 
Mister Lon

Mister Lon

Experte
Also: schnell retournieren!
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Ich will es erst mal mit einem anderen Schnellader ausprobieren,wird aber vor mogen nicht gehen der Akku ist bei 85.In der Regel hält der bei mir 3 Tage.
 
sash

sash

Fortgeschrittenes Mitglied
Mein Max lädt auch 3-4 Std mit dem org. Ladegerät.
War am Anfang noch länger.
Wird von Ladezyklus zu Ladezyklus besser.
Ich lade aber meist auch wenn es unter 7-8% ist und dann voll.p
Ich lade eh immer nachts, da ist es mir egal.
Die ersten 20 % sind aber schnell voll.
Komm immer 2 tage hin so wie ich es nutze.
Ansonsten ist das Max ein top Phone.
 
gadjettophon

gadjettophon

Erfahrenes Mitglied
@Mr.Lon
Laut bluboo Forum und einigen Posts im xda Forum scheint das ein Softwarebug zu sein. Wie gesagt, meins lädt manchmal auch extrem flott bis 100% (ca. so schnell wie deins), meist dauert es aber auch recht lange bis 100%. Bis ca. 80% funktioniert die Schnellladefunktion definitiv, ab da wird massiv gedrosselt und in geschätzt 5 von 10 Ladevorgängen dauert es dann noch über eine Stunde um die restlich 20% draufzupumpen. Gibt auch ein Video bei yt dazu das die "Drossel" zeigt....Ich hab aber das Gefühl dass es anfangs schlimmer war und nun aber seltener auftritt. Ich werds mal genauer beobachten. :)

Edit: was ich eigentlich sagen wollte KingJulien, ich finde das Verhalten nicht wirklich unnormal. Das Max scheint einfach extrem wählerisch zu sein was Ladegeräte angeht. Wie sash schon sagte scheint es besser zu werden. Beobachte ich auch bei meinen.

Achso... ich habe nur einen Schnelllader und das originale Ladeteil. Alle anderen sind normale LG, Samsung oder amazon Lader mit 1-2 A. Laden alle gleich gut bzw. schlecht. :p
 
Zuletzt bearbeitet:
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Meins brauch bis 80 % ein bisschen mehr als eine Stunde und der rest dauert ewig.Es scheint dann wohl normal zu sein Ich hatte für den Preis eher weniger erwartet,hab mit Versand 130,99 € bezahlt.Bin zufrieden mit dem Smarphone,mein S3 hatte auch ein paar Macken zum Anfang damals.
 
sash

sash

Fortgeschrittenes Mitglied
Aber denk mal was auch ein S3 damals gekostet hat und was das Max kostet.
 
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Ich wollte damit sagen das mein S3 damals mehr Bugs hatte,der fehler mit dem Display war schon nervig,man musste ja rund 5 mm weiter rechts klicken um die Icons zu treffen.
Das Max wird die nächste zeit mein aktuelles Smartphone sein und ich nutze meine Handys recht lange.
 
C

Crysiszocker1

Neues Mitglied
Hallo und Mahlzeit zusammen,
ich möchte mir auch unbedingt das Max zulegen, aber diverse Testseiten (chinadings.net, die Spezialisten ihr wisst schon) zählen manch negative Specs auf und allgemein habe ich bis dato eher schlechte Erfahrungen mit Elektrik aus Fernost gemacht.
Ich hab hier auch schon weitestgehend so ziemlich das ganzen Maya Max Forum durchforstet und bin mir immer noch nicht 100%tig sicher obwohl mehrfach Kaufempfehlungen ausgesprochen wurden.
Überzeugt das (Nur) HD Display wirklich? Da scheiden sich nämlich schon die Geister, die eine Seite jubeliert und lobt den Bildschirm, die andere Seite berichtet von sichtbaren Pixeln und verwaschenen Farben und unschönen Kanten.
Genau so wie die Systemstabilität, einerseits soll alles butterweich, schnell und sauber laufen, andererseits soll das Max von einem, Zitat: "System mit Problemen" angetrieben werden, des öfteren Abstürzen, sowie beim Ladevorgang hängen bleiben.

Edit: Habe gerade gelesen das im D1 Netz (Telekom) nur das 2G Netz benutzt werden kann, ist dem so?

Puh... Ich bin wirklich hin und her gerissen. Kaufen? Nicht kaufen?
Deswegen überlasse ich diese Entscheidung euren fähigen Händen.
Lohnt es sich? Bitte helft mir.

Liebe Grüße an die Community
 
Zuletzt bearbeitet:
KingJulien

KingJulien

Fortgeschrittenes Mitglied
Zum Display kann ich nur sagen das es in Ordnung ist,Pixel kann ich nicht sehen.Abstürze hatte ich noch nie.Zu Empfang bei D1 kann ich nichts sagen da ich O2 hab und da funktioniert alles ohne Probleme.Da das Smartphone aber alle Netze unterstützt sollte es da keine Probleme geben.Bei mir ist das Problemkind der Ladevorgang der zwar immer durchläuft bis 100 % aber 3 einhalb Stunden dauert.Ich für mein Teil finde das Maya in Ordnung.

mfg
 
Zuletzt bearbeitet:
M

magicman

Neues Mitglied
Meine Empfehlung ist inzwischen: nicht kaufen wenn man auf der sicheren Seite sein will!
Bluboo bietet zwar interessante Geräte mit teils sehr guten Features aber leider keine konstant gute Qualität, das merkt man daran, dass Tester ganz unterschliedliche Reviews abgeben, denn von Gerät zu Gerät unterscheiden sich Bluboos so sehr dass man mal Glück haben kann und ein Gerät ohne gravierende Fehler erhält, aber es treten halt bei fast jedem Fehler auf, mal die Kamera eher schlecht, oder GPS läuft nicht genau, teils die Akkuladung langwierig..die "Spezialisten" von chinahandys.net hatten sogar ein Exemplar mit vielen Macken und haben das verallgemeinert, was aber eine falsche Würdigung ist, denn mein Gerät z.B. hatte lediglich eine eher schwache Kamera, aber GPS und Sound waren ok..
Mit dem Bluboo Dual ist es ähnlich, mal ist das GPS schwach, bei anderen alles ok; die Bildschirmhelligkeit ist teils unterschiedlich und die Kamera wird auch unterschiedlich bewertet.
Bin aktuell bei LE Eco gelandet und da werden auch mal Geräte wie das LE2 int.Version (X527) oder LE2 Max zu guten Preisen rausgeworfen und bei den Geräten ist jeglicher Empfang (Netz, GPS,wlan) bärenstark und auch sonst laufen diese sehr rund, nur mal so als Alternative, wenn man bereit ist, ein paar Euro mehr zu investieren..