Samsung Galaxy S7 Edge - Bootloop, Brick und andere Gründe für ein nicht startendes S7 Edge

  • 538 Antworten
  • Neuester Beitrag
Diskutiere Samsung Galaxy S7 Edge - Bootloop, Brick und andere Gründe für ein nicht startendes S7 Edge im Bootloop, Freeze oder nicht startendes Samsung Galaxy S7 Edge im Bereich Samsung Galaxy S7 Edge (G935F) Forum.
Cloud

Cloud

Senior-Moderator
Teammitglied
Also... ich kann mir nicht vorstellen dass es genau die gleiche Version sein muss, aber du kannst es ja mal versuchen.

Die Meldung heißt mehr oder minder dass die Datenpartition unberechtigt verändert wurde... kann also gut sein dass du an die Daten nicht mehr ran kommst.
 
V

vonseydewitz

Neues Mitglied
OK scheiße, aber das Rooting Tool sollte doch nicht auf die Datenpartition schreiben, oder?

Mir kam eben noch eine Idee, die ich aber nicht einfach so riskieren will solange ich noch Hoffnung habe das System irgendwie zu recovern:

Es gibt ein mit SmartSwitch angelegtes Backup des Gerätes das 5 Monate alt ist.
Könnte ich das Gerät irgendwie so fixen dass sich dieses Backup wieder aufspielen lässt um zumindest ein lauffähiges Gerät zu haben mit dem ich dann auf die verschlüsselte SD-Karte zugreifen kann?

An das Verschlüsselungspasswort erinnere ich mich allerdings nicht.
 
Cloud

Cloud

Senior-Moderator
Teammitglied
Ja das sollte klappen. Dazu dann die 4-Teile Firmware mit der CSC flashen. Dann hast du ein frisch installiertes Gerät und kannst das SmartSwitch Backup einspielen. Ohne das PW wird dir das aber nichts helfen...
 
V

vonseydewitz

Neues Mitglied
Leider hat es nicht geklappt. Das Telefon funktioniert nach dem Einspielen des SmartSwitch Backups wieder aber die SD-Karte lässt sich nicht entschlüsseln und ist angeblich auf einem anderen Gerät verschlüsselt worden (was nicht stimmt, das Backup wurde von diesem Gerät und mit dieser Encryption angelegt). Gibt es noch irgend eine Möglichkeit die SD-Karte zu entschlüsseln bzw. das Backup so einzuspielen dass die Encryption Keys mit dabei sind?
 
html6405

html6405

Lexikon
Nur als Info zur Thematik,

sobald ma das Gerät auf Werkseinstellungen zurück setzt, ist der Schlüssel für die SD nicht mehr der Gleiche,
der ändert sich jedesmal. Hätt ich dies früher gesehen,
hätte ich dich vorgewarnt, aber es hätte vermutlich nichts gebracht.
Das System erkennt die versuchte Manipulation und entschlüsselt somit nicht die Daten.

Lg
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
vonseydewitz schrieb:
Gibt es noch irgend eine Möglichkeit die SD-Karte zu entschlüsseln bzw. das Backup so einzuspielen dass die Encryption Keys mit dabei sind?
Leider nicht. Die werden nicht mitgesichert.
 
T

teddy2westside

Neues Mitglied
Hallo an Alle,
ich habe mich jetzt doch entschlossen hier ein Thema zu eröffnen und hoffentlich eine Antwort auf mein Problem zu finden.
Ich habe ein Samsung Galaxy S7 Edge mit einem Exynos Prozessor und 32 GB Speicher. Es ist November 2016 gekauft worden.

Nun zum Problem: Es hat sich vorgestern einfach mitten beim Benutzen in einer App aufgehangen: Obere Bildschirmhälfte normal, untere Grafikbug (Querstreifen). Nach ein paar Sekunden ist es neu hochgefahren, bei der Simpineingabe, hat es sich wieder aufgehangen und wieder ein Neustart, aber da ist es schon beim Samsung Logo abgeschmiert und dann ist nichts mehr passiert, außer, dass die blaue LED oben leicht pulsiert hat.
Daraufhin habe ich gewartet bis der Akku leer geworden ist, wieder angeschlossen und versucht ins Bootmenü zu kommen. Das ging problemlos, Wipe Data, Wipe Factoryreset ausgeführt. Dachte "jo" jetzt sollte es funktionieren - Fehlanzeige. Immernoch bekomme ich hier und da (entweder noch bevor es hochgefahren ist oder während dem benutzen in Android selbst) einen Neustart. Ich habe es geschafft, den Developeraccount zu aktivieren und USB Debugging und OEM zuzulassen. Mit vielen Neustarts und vielen Tastenkombinationen.
Da die 3 Factory Resets nichts gebracht haben, dachte ich mir, dass es an der Software liegt.

Also TWRP installiert mit ODIN (hat wirklich geklappt) und dann Pixel Experience (hat auch geklappt)
Die neue Software fährt hoch und ich denke, jaaa endlich das Problem gelöst. Aber während der Einstellung der Sprache und des Orts ein sehr kleiner Grafikfehler mitten im Bildschirm.
Seit dem leuchtet nur noch die LED oben (diesmal aber gelb rot, denke das kommt von Pixel Experience) und die Zurück-"Taste" und die Appdrawer-"Taste" leuchten und nichts geht mehr. Wahrscheinlich muss ich wieder warten, bis der Akku leer geht.

Nun zu meiner Frage: weiß einer was mit meinem Gerät los ist?
Es ist nicht runtergefallen, hat keinen Wasserschaden, es wurde keine Apps / Software vor dem ersten Problem installiert benutzt, die es nicht schon länger drauf hat.
Da es wohl nicht an der Software liegt, vermute ich mal die Grafikkarte oder den Akku, kann mir aber nicht erklären warum es zum Teil funktioniert und dann sich aber aufhängt (vielleicht bei höherer Grafikbelastung?!)

Weiß einer weiter oder hat eine Idee für mich, wie ich mein Gerät wieder zum laufen bekomme (möglichst günstig).

Liebe Grüße

Teddy2Westside
 
Cloud

Cloud

Senior-Moderator
Teammitglied
Hallo und Willkommen =)

Habe deinen Beitrag mal in das entsprechende Thema verschoben in dem du mal ein paar Seiten zurück lesen kannst.

Aber unterm Strich ich das ein "bekanntes Problem" und betrifft zu 99% den NAND Speicher der sich auf der Hauptplatine befindet.
 
T

teddy2westside

Neues Mitglied
Danke fürs verschieben. Wie kann der Nand Speicher denn einfach so kaputt gehen? Smartphone hatte nie Probleme und auch keine Unfälle und wurde auch nie geöffnet. Schon traurig, dass das ein "bekanntes Problem" ist und es nicht mal 3 Jahre durchhält.
Lohnt es sich die Platine auszutauschen, auf der der Nand Speicher drauf ist? Oder Smartphone in die Tonne und ein neues her? Und wenn ja, wo soll ich mir die neue Platine bestellen? Die Preise variieren ja doch schon stark im Internet.

Warum startet aber das Smartphone und funktioniert manchmal mehr und manchmal weniger? Kann man dazu aussagen treffen?
Wenn ich wirklich die Hauptplatine tauschen sollte würde ich auch gleich noch den Akku mittauschen, da es immer noch der erste Akku ist und der langsam aber sicher ausgenudelt ist.

Gruß
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von audianer - Grund: Direktzitat entfernt, bitte auf "Antworten" drücken. Gruß Audianer
Cloud

Cloud

Senior-Moderator
Teammitglied
Manchmal hilft es den Speicher-Chip (NAND) neu zu verlöten damit alles wieder funktioniert, manchmal muss der Chip aber getauscht werden.

Ich kann dir hier @html6405 empfehlen. Er kann dir hierbei (Neu verlöten, ersetzen, neue Platine und Akku) vielleicht helfen.

Wenn dein S7 Edge noch gut in Schuss ist, kann sich das schon lohnen.
 
T

teddy2westside

Neues Mitglied
Hier sind 2 Bilder, wie es aktuell aussieht, wenn das System sich "aufhängt" und nicht mehr zu bedienen ist. Dabei ging vorher alles butterweich, Smartphone wird dann heiß und startet sich manchmal von alleine neu oder ich muss es manuell neustarten.
Konnte diesmal sogar Wlan einrichten, ohne dass es abgeschmiert ist.
 

Anhänge

Cloud

Cloud

Senior-Moderator
Teammitglied
Du musst dir das vorstellen wie eine CD auf der irgendwo ein Kratzer ist. Du kannst dir die CD anhören, aber sobald der Laser an den Kratzer kommt, wars das....

Das mit dem "heiß werden" ist auch typisch..
 
html6405

html6405

Lexikon
Also das Bild erinnert mich sehr stark an einen Kurzschluss,
ich denke eher, dass hier etwas so viel Strom zieht, dass es die Grafikfehler auslöst und
schlussendlich zum Einfrieren führt... Aber, das müsste man sich ansehen,
das ist sehr schwer aus der Ferne zu diagnostizieren.
 
T

teddy2westside

Neues Mitglied
Okay, also mein nächster Schritt wäre eigentlich ein S7 Edge zu kaufen, dass einen Glasschaden hat und dann Teile tauschen, bis es wieder funktioniert. bzw auch einen neuen Akku (den natürlich extra.)
Welchen Akku kann man empfehlen, weil einen originalen Samsung Akku zu bekommen ist ja fast unmöglich.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
R

razor2331

Neues Mitglied
Folgendes Problem beim S7 Edge meiner Frau:

Während eines Gesprächs gestern ist es einfach aus gegangen. Sie hat es angeschlossen und wieder geladen und es ist auch wieder gestartet. Dann ist das selbe nochmal passiert und nichts ging mehr. Display dunkel/aus, keine Reaktion, LED auch aus. Auch wenn man es erneut anschließt passiert nichts. Repair-Shop hat es kurz probiert hat gemeint Akku ist es nicht sondern Speicher.
Mehrere Stunden später habe ich einfach aus Spass nochmal probiert es zu laden und nach langer Zeit war plötzlich das Batteriesymbol zu sehen und später die Prozentanzeige und es ging auch wieder an.
Hab dann alles sicher können bzw auf anderes Handy schieben können.
Dann ist es plötzlich wieder ausgegangen (bei ca. 58% Akku) beim anschließen hat es kurz 7% Akku angezeigt ist wieder gestartet und hat dann auch sofort wieder 58% angezeigt.
Kurz darauf ist es wieder ausgegangen aber die rote LED blieb an. Dieser Zustand besteht nun seit gestern abend. Volume down + Power bewirkt nichts.

Woran kann das liegen?
 
Cloud

Cloud

Senior-Moderator
Teammitglied
Zu 90% hat sich der NAND Speicher auf der Platine verabschiedet.

Hier kann dir @html6405 helfen.
 
fooox1

fooox1

Lexikon
Sehe ich auch so.
 
html6405

html6405

Lexikon
Wahrscheinlich wie @Cloud schon schreibt liegt es am Speicher oder einer offenen Verbindung unter der CPU.
 
R

razor2331

Neues Mitglied
Hmm OK, hatte der Herr vom Repair-Shop also recht.
Naja glücklicher weise konnte ich noch alle Daten sichern und nichts ist verloren.
Da das Handy sowieso schon über 2 1/2 Jahre alt ist wird sich eine Reparatur denke ich mal nicht mehr lohnen.
 
html6405

html6405

Lexikon
razor2331 schrieb:
Da das Handy sowieso schon über 2 1/2 Jahre alt ist wird sich eine Reparatur denke ich mal nicht mehr lohnen.
Eine Reparatur wäre bis zu maximal 100€ exkl. Portokosten :).
 
Ähnliche Themen - Samsung Galaxy S7 Edge - Bootloop, Brick und andere Gründe für ein nicht startendes S7 Edge Antworten Datum
2
14
7