Akku leert sich schnell durch Display (Marshmallow)

@Perterhecht Alles klar. Wenn du einen hohen Verbrauch bei niedriger Zeit mit eingeschaltetem Display hast, dann passt möglicherweise wirklich etwas nicht. Aber oftmals hat man das Smartphone mehr in der Hand, als es einem vorkommt. Darum bitte immer die Zeit mit angeben (oder als Screenshot zeigen), die das Display tatsächlich an war.

Deine Screenshots von heute haben absolut nicht zu diesem Szenario gepasst. Denn da zeigst du ja eine hohe Nutzung und eine entsprechend normal abfallende Ladestandskurve. Die Screens von heute zeigen also: Bei Aktivität ist wohl alles im Rahmen. Wie es bei geringer Last bzw. Standby mit Netzwechseln zwischen 3G und 4G aussieht, das können wir ja am Montag beurteilen, wenn du zum Testen kommst.
 
@Perterhecht und @Verpeilter Neuling Man erkennt doch auch dem Screenshot das der höchste Verbraucher die Google play Dienst, dann das System und dann Display kommt. Daher die Frage hast du gerade nach neuen apps gesucht? Wenn nicht wird da irgendwas hängen, bzw eine App quer schießen.

Zusätzlich bleibt noch dir Frage welches OS hast du gerade auf dein M5 Stock 6.0.2 oder gerooted und verändert , linageos? Da warst du ja früher häufiger mal am experimentieren.

Ich habe mit mein M5 trotz regelmäßigen Spielens Simpsons & Fallout min 1 Tag.

[Edit] Bin hingewiesen worden das man meinen Zaunpfahl evtl. nicht verstehen könnte.
Mein Google Play Dienst wurde in den letzten 2 Wochen geupdated auf allen Geräten, das diese dafür bekannt sind schonmal verrückt zu spielen, besonders wenn man diverse Hintergrund Apps/Dienste laufen hat , lohnt es sich in dem besonderen Fall nochmal genauer nachzuschauen(bei den Apps) und wen noch nicht gemacht auf Jedenfall mal ein Kaltstart zu machen.
 
Zuletzt bearbeitet:
@rzweiniger Das, was du schreibst mag in manchen Fällen auch zutreffen. Mir ist es an meinem Handy auch schon aufgefallen, das hin und wieder ein Dienst/ Programm "hängen geblieben" ist. Ein Neustart des Gerätes behebt das Problem (in der Regel). Was aber noch, zumindest bei meinem Handy, noch dazu kommt, ist, wenn ich außerhalb der Stadt mit dem Teil unterwegs bin und es versucht sich in 4G einzubuchen, das aber nicht so richtig "schafft" und es immer zwischen E, 3G, 4G hin und her springt, wird das Teil heiß und der Akku ist in kurzer Zeit auf 0%.
Ganz schlimm war es voriges Jahr im Urlaub, bei MCPomm. Da war der Akku schon nach 4-6h alle, OHNE das Handy zu benutzen. Vlt. sollte BQ angeben, auf welchen Gebieten man sich mit dem Gerät bewegen sollte um Laufzeiten des Akkus von ca 20h am Tag zu bekommen. Und ja, diese Firma BQ kotz mich an, weil ... das Gerät schon öfter getauscht wurde. Immer habe ich von denen wieder diesen Elektroschrott erhalten. Macht aber nix, waren/ sind ja nur 289,-€ gewesen...


iSybAcZ.png


p.s. Wo gibt es denn die FW "M5 Stock 6.0.2" ? Auf der Website (Support - Aquaris M5) steht nur was von 6.0.1.

Danke.
 
Zuletzt bearbeitet von einem Moderator:
@Perterhecht das was du beschreibst mit der Empfangssituation ist leider an sich schon norma,l dem kan man nur entzgegenwirken in dem man in solchen regionen die automatische wechselfunktion einschränkt. Verstärkend komt hinzu das meine Google Playdienste sind NUR 10.2.987(438-146496160) sind, daher würde mich das überhaupt nicht wundern das die 11.0.45 wieder der heiße Kandidat für das problem ist. Vermutlich Variante a: möchte eine app oder google selber mit einem server contact aufnehmen und dabei geht was schief daher wird ständing probiert eine Mobil conection aufzubauen sich in ein nnetzwerk weinzubuchen. Variante B zusätzlich zu dem ständigen belastenden Mobilfunk handshake, versucht eine apps die google play dienste anzutriggern und scheitert, woraufhin es das wieder versucht.....

Und ja ich habe mich bei 6.0.02 vertippt sollte 6.0.1 sein.

Nach 3 Tagen nutzung (22. 07:00 letzte ladung) sieht es jedenfals bei mir so aus (kan gerade kein screenshot hochladen)
Display 18% <- laufzeit 4h30 akkuverbrauch 551mAh
Mobilfunk-Standby 14%
Android System 5%
Ruhezustand 5%
K-9Mail 4%
Android os 4%
Firefox 4%
Googkle Playdienste 2% <- CPU 5m59s Aktiv lassen 14m4s Mobilfunkschnittstelle 23m50s Akkuverbrauch 68mAh
 
@rzweiniger

"das was du beschreibst mit der Empfangssituation ist leider an sich schon norma,l"

Herrgott, wie soll ich mich nur ausdrücken, das auch der Letzte in der Runde das Problem versteht und NICHT immer "dagegen" redet. ???????????

Es ist eben N I C H T ***normal***! Vlt für dich oder für wen auch immer. Für mich ist es NICHT normal. Für das Handy auch nicht (ich spüre, es fühlt sich dabei nicht wohl). Und einschränken tue ich schonmal garnichts am Handy um eine normale Funktion zu "bekommen".

Ich versuch nochmals ein Bsp. zu geben. Vllt fruchtet das ja.

Bsp.:

Selbes Vorgehen. Ich sitze an/ in einem "schlecht" (Netzabdeckung -3G,4G etc) versorgten Gebiet.

!!!Und jetzt genau lesen!!!


MEIN SOHN SITZT NEBEN MIR.

Soweit ok?

Er, mein Sohn, besitzt auch ein M5 von der Firma BQ. Er betreibt sein Handy mit der SELBEN Kartenkombination (sim1 -O2, sim2 D2). FW-Versionen sind identisch.
SEIN Handy wird N I C H T warm oder heiß und sein Akku hält demnach so lange, wie man es von einem Handy erwartet.

Ich hoffe, ich habe mich verständlich ausgedrückt.

p.s.
E G A L WELCHE VERSION von Google Play Dienste installiert ist. Es wird TROTZDEM heiß!

Alter Schwede.
 
Zuletzt bearbeitet von einem Moderator:
@Perterhecht Wan kapierst du das wen du ein Problem hast und bei dir etwas anders ist als bei anderen z.B. deim Sohn, es genau daran leigen kann.
Ein heiser mini computer der schnell akkuleistung verliehrt heist zu 99% nur das der SoC mit irgend einem ***** beschäftigt ist.
Auf deinem screenshot sieht man das google play dienste verbaucher nummer 1 ist das ist an sich sehr ungewöghnlich :
Akku leert sich schnell durch Display (Marshmallow)

Deine Google Play dienste sind anders besser gesagt NEUER daher wird es mit 99% daran liegen.
Fals du keine Ahnung hast was das ist, es ist ein hintergrund dienst und die Haupt Schnittstelle die diverse apps benutzen, wen diese aber aus welchen Grund auch immer inkompatibel (geworden) ist mit der NEUEN version der schnitstelle, belastet das den SoC. Oder wen der Dienst an sich einen Bug hat, kan der auch einfach viel häufiger eine Internet Verbindung aufbauen was heist, dass das Gerät mehr senden und empfangen muss das "verbaucht" genauso Strom und produziert wärme(und beschäftigt auch den SoC, sowohl das modem als auch die CPU).



Zusätzlich und nur zusätzlich ,verbaucht ein schlechter Empfang viel mehr als ein guter Empfang. Weil dan dein Handy öffter und mit stärkerer Sendeleistung versucht seine basisstation zu kontaktieren. Wen es dazu noch auf unterschiedflichen standards unterwegs ist, versucht es dass auch noch bei UNHTERSCHIEDLICHEN Basisstationen(eine für 2g eine für 3g und eine für 4g).


PS Klick doch einfach mal nach einem tag(oder kurz bevor es alle wird) auf den google play dienst in der akku anzeige und vergleiche mit deinem Sohn. Dir wird da sichert ein unterschied auffallen. Damit kannst du dan sicher das problem eingrenzen.
Natürlich kannst du auch mal vergleichen welche app dein Sohn nicht drauf hat und die mal rausschmeißen.
 
Zuletzt bearbeitet:
rzweiniger schrieb:
@PerterhechtMuell entfernt\...
Fals du keine Ahnung hast /Muell entfernt\


ich schrieb:
"p.s.
E G A L WELCHE VERSION von Google Play Dienste installiert ist. Es wird TROTZDEM heiß!"


EXTRA für DICH (@rzweiniger) nochmal:

Selbstverständlich habe ich diverse andere Software-Versionen dieser kritischen Programme getestet, leider immer mit dem selben (schlechten) Ergebnis.


p.s.

von BQ kam jetzt der "sachdienliche" Hinweis, ein Factory-Reset zu machen ... :D
 
@Perterhecht Dan schieß mal los sag mir wie du deine google play dienste ausgetauscht hat? Und nochmal deine Anzeige zeigt eindeutig das dein Problem mit dem Googleplay dienst zu tun hat direct oder indirect. Daher gibt es nur zu schauen ob du eine andere app hast die Inkompatibel/ mit einem update verbugt wurde . Da dein sohn das problem nicht hast schmeiß0 einfach alles raus was er nicht hat. Ich bin mir sicher da sind apps dabei die du wahnsing toll findest aber eigentlich total sinlos sind. (she in dem screednshot z.b. so eine kbt/s anzeige)
 
Glaub mir bitte, ich hatte schon Vieles versucht. Nun mach ich ein Factory Reset und installiere nur ein - zwei apps, die ich benötige. Dann werde ich mich in dieses schlecht versorgte Gebiet begeben und erneut dieses Phänomen beobachten...


edit:

nach (gefühlt hunderten male gemachten) factory reset der selbe Schitt. Handy wird heiß und Akku geht innerhalb von 6-10h, manchmal hält er länger, auf (null) 0%. In meinen Augen bleiben manche Margen vom M5 einfach Dreck und sollten von BQ in ein funktionierendes (so wie man es im Jahre 2017 erwartet) M5 umgetauscht werden. :mad:
 
Zuletzt bearbeitet von einem Moderator:
@Perterhecht Ich hatte auch ein Problem mit dem Akku, der sich plötzlich sehr schnell leerte. Mir hat die App "AccuBattery" geholfen, die Ursache zu finden und zu beheben. Zeigt Lade- und Entladeströme, Tiefschlafzeiten, Temperaturen, Zustand des Akkus (aktuelle Kapazität) und vieles mehr. Vielleicht lohnt es sich auch bei Dir, kostet nichts zum Ausprobieren.Bei mir war es eine App, die - obwohl nicht aktiv - ständig den Strom saugte und außerdem verhinderte, dass das Handy in Tiefschlaf ging.
 
  • Danke
Reaktionen: Perterhecht
Perterhecht schrieb:
Meine vorläufige (gute) Lösung des Akku(?)problems:

Der Satz müsste heissen meine vorläufige Lösung des Problems mit der Google play dienste.

Die Frage ist, warum bei Dir die google play dienste auffällig sind, aber bei scheinbar niemand sonnst?
Hast Du evtl. mit eine Firewall app den internet Zugang für die Google play dienste oder andere G-Apps blockiert /nicht erlaubt(wenn "generell alles ausser..." blockiert wird)?

Denn irgend etwas muss hier ein loop Aufruf des Dienstes, bzw. ein loop beim versuch den Server zu kontaktieren, verursachen, wenn die nicht in den idle wollen und sogar selber viel verbrauchen.

Das programm das du jetzt drauf hast löst ja nicht das Problem sondern kaschiert das Symptom.
 
@rzweiniger Ich habe KEINE Firewall auf meinem Handy installiert.

Nun nochmals (auch ein letztes mal), nur für DICH:

Ich habe das Handy M5 mit der org. FW von BQ komplett neu geflasht. Zusätzlich noch zweimal geresettetetetttet. Danach die für mich wichtigen Apps installiert (K E I N E Firewall oder andere Verschlimmbesserungen) und anschließend festgestellt, das alles genauso beschissen ist wie es vorher (vor dem Flashen) schon war.
ICH schiebe die "Erhitzung" des M5 NICHT auf den Accu (Das Handy wird eh nicht an der Stelle, wo der Accu sich befindet warm/ sehr warm).
ICH vermute, das etwas mit dem Empfangs/ Sendeteil im Handy nicht "stimmt". Da diese Erwärmung immer dann auftritt, wenn ich in empfangsschwachen Gebieten mit dem Handy M5 unterwegs bin. Aber das schrieb ich ja schon x-mal...

Wenn das jetztige Verhalten (AccuHalteDauer) so bleibt und durch die Optimierung der Google-Dienste (Services) es trotzdem zu KEINER Verzögerung der Push-Nachrichten kommt, sollte ich zufrieden sein.

Mommentan schaut es noch so aus:
GdsgnAQ.png
 
Zuletzt bearbeitet von einem Moderator:
@Perterhecht Und was sind dein "wichtigen " apps? Vermutlich liegt es genau an diesen.

Den dein Sendemodul hat nichts damit zu tun das dein Google Dienst der Verbraucher nummer eins ist(!!!!) und nicht idled. Das alleine belasted schonmal deine CPsu und erzeugt Hitze.
Da du herrausgefunden hast das der Verbrauch etc. sich verbessert, wen du den dienst mit mit der Brechstange ruhigstellst. Muss es an ihm selber, oder viel warscheinlicher eine app die diesen Dienst nutzt, liegen. Zu 100 % weist du nun aber das du ein Software und kein Hardware thema hast. (zumal es ja keine neues und damit evtl. DOA Gerät ist)

Da der Dienst auch Internet Kommunikation über Mobilfunk und Wlan tätigt, kan es sein das der oben Diagnostizierte Fehler dazu führt das der dienst noch häufiger (versucht) diese komunikation durchführt/ durchzuführen. Und das heist in schlecht versorgten internet regionen noch mehr traffic mit hoher Sendeleistung.->hitze

Und dein Sendeteil hat nichts aber auch gar nichts damit zu tun, in Gebieten mit schwachen Abdeckungen muss das Telefon häufiger und vor allem stärker mit der Basisstation komunizieren um eine Verbindung aufrecht zu halten, das heist senden und empfangen!
Wen es sich nun einen Wolf sucht in welchem Standart es am Besten Empfang hat, hast du zusätzlich noch Modem und CPU Belastungen-> Hitze

Aber das kannst du z. b selber rausfinden wen du ohne den "batterysaver" wieder das problem hast unter akku auf -> google-dienste klicken.
Dan steht weiviel CPU genutzt, Packete per Mobilfunk, wie lange die Sene empfangseinheit beansprucht wurde, wieviel Packete per wlan gesendet und empfangen wurden.

Ich kan heute abend dazu ein paar screenschots einstellen einmal 3 Tage Nutzung , und dan innerhalb von einem arbeitstag leer bekommen.

Nachtrag Grundlagen GSM :
Global System for Mobile Communications – Wikipedia
Sendeleistung
Die Sendeleistung der Mobilstation bei GSM 900 beträgt max. 2 Watt und 1 Watt bei GSM 1800.[4] Die Sendeleistungen der Basisstationen für GSM 900/1800 betragen 20-50/10-20 Watt.[5] Die Sendeleistungen von Mobil- und Basisstationen werden nach Verbindungsaufbau je auf das notwendige Mindestmaß reduziert.[6] Die Basisstationen sendet, je nach Bedarf, in den einzelnen Zeitschlitzen eines Rahmens mit unterschiedlicher Leistung. Sie sendet nur in aktiven Zeitschlitzen.[3] Die Leistungsregelung erfolgt im Abstand von Sekunden. Daneben kann das Handy, wenn nicht gesprochen wird, die Abstrahlungen unterbrechen. Der technische Grund für beide Maßnahmen ist, den Stromverbrauch zu senken und Funkstörungen in Nachbarzellen gleicher Frequenz zu reduzieren.[7]
 
Zuletzt bearbeitet:
@rzweiniger
Entweder drücke ich mich schlecht/ unverständlich aus, oder Du hast keine Ahnung von der Materie. Das Problem mit meinem M5 konnte ich dir leider immer noch nicht näher bringen. Nun hab ich auch keine Lust mehr.
Leider sind deine "Hilfestellungen" für mich und mein Handyproblem nicht zielführend. Auch solltest du dringens deine Orthographie und Grammtikkenntnisse verbessern/ auffrischen. Für mich ist dein Geschriebenes schwer zu lesen und damit auch schwer zu verstehen. Vllt liegt es ja daran...

Ich wünsche jedenfalls noch einen schönen Tag.
 
@Perterhecht Ich bin sehr wohl sehr vertraut mit der Materie sowohl Fernmeldewesen, Mobilfunk allgemein, Vermittlungsstellen im Besondernen, als auch Software und Fehler Suche in eben jener und 1st./2nd und 3rd Level Support auch von Vermittlungsstellen(die größen) Steuerungslösungen.

Nur willst du scheinbar nicht zuhören oder 1+1=2 rechnen.
Ich habe dir am Mittwoch post #102 gesagt der Fehler liegt irgendwo an der Software in oder um den Google Play Dienst, du hast den ruhig gestellt und das Problem war verschwunden. :scared:
Ergo war alles was ich gesagt habe richtig. Für dich kommt diese schlichte Kausale Analyse aber nicht infrage, es muss an der Hardware liegen. Dabei macht die nur was sie soll* und ist nicht neu. Oder hast du die fallen /vor ein paar Monaten tauchen lassen und weist daher das die auch defekt ist?
Und wen ich dich konkret Frage um dir bei der Suche zu helfen oder dich auf die Spur zu bringen, kommt dazu keine Antwort, nur ausweichendes GEBRÜLL.


Aber wenn du meinst es besser wissen zu müssen, dann jammer hier nicht rum, das ist schlißlich nicht das Android/BQ Jammer Forum. Hier sind wir in einem Hilfe Forum wo ich und sicher Andere, gerne jedem helfen werden, der wenigstens konstruktiv daran interessiert ist.


* mehr Verbrauch bei schlechten Empfang ist nunmal an sich normal. Denn auch dan wen das Gerät gerade nicht telefoniert und im standby, hängt sendet und empfängt es fast ununterbrochen status Meldungen zu der oder den Basistation(en) die von dem modem verabeitet werden müssen. Auch syncroniesiereren sich X Anwendungen alle paar minuten dazu wird ein internet Verbindung aufgebaut oder es zumindest versucht und daten transferiert. Mehr erfährst du in dem GSM Wiki Eintrag.
 
@Perterhecht, @rzweiniger: Ich möchte euch beide bitten, euren Tonfall zu überdenken. Manche Probleme gestalten sich komplexer, da das Zusammenspiel verschiedener Hard- und/oder Softwarekomponenten eine Rolle spielt. Auch kann man nicht in jedem Punkt die gleiche Meinung haben. Trotzdem kann man sachlich an das Problem herangehen und respektvoll mit einander schreiben. Zu diesem respektvollen Umgang passt weder ein Hinweis auf Rechtschreibfehler noch der Verweis auf Mathematikfähigkeiten und Kausalanalyse. So, und jetzt geht die Diskussion bitte problem-/lösungsbezogen und sachlich weiter!
 
  • Danke
Reaktionen: Miss Montage und KyleRiemen
Wenn jemand eine unterirdische Rechtschreibung "beherrscht", aber zugleich "Tipps" von sich gibt, die mit der Sache ansich NICHTS zu tun haben, dann darf ich, laut dem @verpeilten, denjeneigen NICHT darauf hinweisen?

Alles klar ...

p.s.

Einige Menschen würden in diesem Zusammenhang schreiben "geh kacken!" - aber sowas schreibe ich natürlich nicht.
 
Leute leute.

Ich kenne deinen Zustand recht gut Perter, da ich mein M5 auch 4 mal innerhalb von 10 Monaten austauschen musste. bq hat nach einer langen E-mail sich bereit erklärt mir, nach all den Fehlgeräten, investierten Kosten und Zeit ein gratis austausch auf das X5 + zu geben.

Eins was ich jedoch beim M5 gelernt habe:

A. Hast du Root / Xposed drauf? Wenn ja, versuch es mal komplett runter zu schmeissen. Wenn nicht, schmeiss es mal drauf un lade dir jeweilige spezielle Root / Xposed saving methoden drauf.

B. Hast du spezielle "Auto modes" an, wie Helligkeit, Wlan aus bei ausschalten, Bildschirmaufwecken bei Benachrichtigungen?

C. Benutz du Facebook, Messenger oder andere Akkufressende Applications? Versuch dann mal auf Alternativen wie Swipe oder Sonstiges umzuschalten.

D. Chrome? --> Wechsle auf Pyrox und deinstalliere/deaktiviere Chrome.

F. Nichts half? Versuch dein Gerät einige Tage im "Safe-mode" zu benutzen. Wenn du ein Unterschied bemerkst, ist irgendein Service im Background der dich stark abzapft. Ist der Verbrauch doch gleich, würd ich dann ggf. bq auch ne lange Mail senden und vlt drauf hoffen ein upgrade zu erhalten. P.s. Mit dem Bq X5+ bin ich mehr als zufrieden im vergleich zum M5, hab den jetzt 7 Monate, kein einziges Mal ausgetauscht, jedoch bestehen auch hier einige Akku probleme
 
@Tanckom schau dir sein screenshots an Akku leert sich schnell durch Display (Marshmallow)
Google Dienste ist mit 9% vor dem display verbraucher nummer eins! Und das, nach dem bereits 30% Leistung innerhalb von ein paar Stunden verpuft sind, gleichzeitig ist das Gerät permanent aktiv .

Dazu hat er hier geschrieben, Akku leert sich schnell durch Display (Marshmallow) das nach dem er per Program den Dienst in den idle gezwungen hat, alles soweit ok ist.

Vermutlich kannst du damit den Fehler erahnen und ihm das so übersetzen, dass er nochmal schaut welche App oder Anderes ihm da das Leben schwer macht.
 
Zuletzt bearbeitet:

Ähnliche Themen

Skyhigh
  • Skyhigh
Antworten
0
Aufrufe
882
Skyhigh
Skyhigh
S
  • SexyBeast
Antworten
5
Aufrufe
1.441
S-I-R
S-I-R
seppsepp
Antworten
9
Aufrufe
23.602
seppsepp
seppsepp
Zurück
Oben Unten