Cyanogen OS Allgemeine Fehlerbeschreibungen [bq Aquaris X5 - Cyanogen Edition]

  • 48 Antworten
  • Neuester Beitrag
Diskutiere Allgemeine Fehlerbeschreibungen [bq Aquaris X5 - Cyanogen Edition] im bq Aquaris X5 Forum im Bereich Weitere bq Geräte.
V

vkutscher

Ambitioniertes Mitglied
Ich denke das es an der Zeit ist diesen Thread zu eröffnen bzgl. Softwarefehlern und allgemeinen Fehlern speziell zu dieser Edition. Mir wurde vom kompetenten Service-Team bei BQ mitgeteilt, das dieses Forum öfters von Ihnen besucht wird.
Bitte alles Posten wenn Euch etwas auffällt bis hin zu Bugs etc...
LG Volker
 
V

vkutscher

Ambitioniertes Mitglied
Desktop Verknüpfungen von Apps verschwinden einfach.
Der Fehler konnte bisher von mir nicht reproduziert werden.
Unabhängig vom Design verschwinden öfters mal die Icons,,egal auf welchem Desktop.
Kann das jemand bestätigen?
Google Apps betrifft es bisher nicht. Als Beispiele für dieses Phänomen:
Avast Cleanup / Avast Internetsecurity / Microsoft Word.
Verstärkt kommt es vor sobald Apps gruppiert werden, dann verschwinden diese öfters mal in dem Ordner.
 
W

Wolf78

Gast
So einen Thread könnte ich zur Android Version auch mal auf machen.
 
H

haasgo

Fortgeschrittenes Mitglied
[BUG] Das display flackert in regelmäßigen abständen einmal kurz heller auf. Erinnert ein wenig an eine falsch "abgestufte" helligkeitssteuerung. Adaptives display ist aus, automatische helligkeit auch.
 
virtuose

virtuose

Fortgeschrittenes Mitglied
Das flackernde Display hatte ich direkt nach dem letzten Firmware update. Kam nach einem reboot nie wieder.
 
H

haasgo

Fortgeschrittenes Mitglied
Genau, das ist mir auch erst NACH dem neuesten update aufgefallen. hatte danach aber bisher diverse reboots und habe das problem immer noch. jetzt habe ich das adaptive display aktiviert und habe noch kein flackern gesehen. es scheint wohl irgendein konflikt zwischen automatischer und manueller helligkeitssteuerung zu sein.
 
T

tamtoff

Neues Mitglied
Ein- oder zweimal hat mein Display auch schon geflackert.

Ein anderer kleiner Bug: Der "Beispielton" beim Ändern der Lautstärke kommt oft erst beim zweiten oder dritten Drücken der Lautstärke-Wippe. Die kurze Melodie beim Starten der Google-Sprachsuche hat ein ähnliches Problem; sie braucht auch mehrere Anläufe, bis sie ertönt. Wirkt so, als ob die Sounds erst geladen werden müssten.
 
L

LukeL

Neues Mitglied
Hi!

Das der "Beispielton" beim Ändern der Lautstärke manchmal fehlt, kann ich direkt bestätigen. Das ist bei mir auch so.
Außerdem kann ich mich nicht immer zum mobilen Internet verbinden. Manchmal taucht einfach kein Symbol (z.B. E oder H+) in der Statusleiste auf und ich kann auch nicht surfen. Abhilfe schafft dann ein Wechsel der maximalen Geschwindigkeit. Also wenn ich es von 4g (LTE) auf 3g herabsetze bzw. wieder hoch setze. Es scheint so, als wenn sich das Handy dann neu ins Netz einwählt oder so. Dann geht's jedenfalls wieder (vorerst).

Gruß,
Luke
 
H

haasgo

Fortgeschrittenes Mitglied
[BUG]@Luke: Ich kann den Bug definitiv bestätigen. Passiert, wenn man von Wlan ins mobile Internet wechselt, ohne manuell das Wlan abzuschalten. Klassischer Fall, wenn man einfach aus dem Haus geht. Flugmodus An/Aus behebt es aber schneller als über die Mobilfunkeinstellungen zu gehen.
 
L

LukeL

Neues Mitglied
Danke @haasgo für den Tipp mit dem Flugmodus. Ich werde das das nächste Mal ausprobieren.

[BUG] Mir ist gestern Abend noch ein weiterer Bug aufgefallen, der wohl mit dem letzten Update gekommen ist.
Und zwar: wenn ich eine SMS schreiben möchte (bei Instant Messengern weiß ich es nicht, weil ich keine nutze) und das Handy hierzu ins Querformat drehe, dann halbiert sich die Tastatur auf die Hälfte der Displaybreite, rechts daneben ist einfach ein weißes Feld, und wenn ich tippe, sehe ich den geschriebenen Text nicht. Drehe ich das Handy dann und halte es hochkant, wandert die Tastatur nach unten, Textfeld erscheint ganz normal oben und der geschriebene Text ist da. Ist auch dieser Bug bei Euch replizierbar?

Gruß,
Luke
 
H

haasgo

Fortgeschrittenes Mitglied
@Luke: Nein, den Bug kann ich leider nicht reproduzieren. Weder in der SMS-App, noch bei Whatsapp etc. Benutzt du die hauseigene Tastatur-App?
 
L

LukeL

Neues Mitglied
@haasgo ja ich nutze die hauseigene Tastatur-App. Habe gerade mal mein X5 neugestartet. Und siehe da, der Fehler taucht nicht mehr auf. Neutstart hat also das Problem behoben :)
 
H

haasgo

Fortgeschrittenes Mitglied
Wie sooft. hätte aber noch einen Bug:
[BUG] Bei eingeschaltetem Bluetooth wird zuerst die gesamte liste ALLER jemals gekoppelten Geräte abgearbeitet. Ein Klick auf das eigentliche Gerät wird erst nach einem Timeout von sagen wir Mal 30 Sekunden angenommen.
 
L

LukeL

Neues Mitglied
Den Bluetooth-Bug habe ich ebenfalls, kann ich bestätigen!
 
Zuletzt bearbeitet:
T

tamtoff

Neues Mitglied
Ich hatte bereits im Erfahrungen-Thread geschrieben, dass mein X5 am 14.02. komplett abgestürzt ist und sich erst einen Tag später wieder anschalten ließ. Da es sich eher um einen Bug handelt, berichte ich hier weiter.


Heute ist etwas ähnliches passiert. Während des Musikhörens fing die Wiedergabe an zu stottern und plötzlich war die Musik weg. Ich habe mein Handy aus der Tasche geholt und es war wieder abgestürzt und ließ sich nicht mehr anschalten. Da ich unterwegs war, habe ich es erstmal dabei belassen. Jetzt bin ich zu Hause, und mein Handy hat sich zwischenzeitlich offenbar von selbst wieder hochgefahren. Ich musste lediglich das Gerät, aber nicht die SIM entsperren. Seltsam. Ein Blick in die Akkustatistik zeigt eindeutig, dass das Handy eine gewisse Zeit lang aus war (siehe Anhang, die schmale Lücke beim Akkuverbrauch).
DTW war übrigens deaktiviert.

BQ, falls ihr das lest: Setzt euch da mal dringend ran. Ein Handy, welches nach dem Zufallsprinzip funktioniert, ist absolut inakzeptabel. Ich erwarte eine schnelle Lösung.
 

Anhänge

S

syscrh

Guru
bq Support anschreiben, zu denen hinschicken und neues Gerät zurückbekommen und glücklich sein. :)
Hab ich wegen eines anderen Fehlers auch gemacht und hab seitdem ein wunderschönes Smartphone, welches absolut zuverlässig funktioniert.

Solltest Du Cyanogen OS nicht brauchen: Versuch es gegen die Androidversion zu tauschen (evtl. zeigt sich bq kulant), denn die Androidversion hat keine derartigen Fehler.
 
T

tamtoff

Neues Mitglied
Hmm, mit dem Gedanken werde ich mich mal auseinandersetzen. Cyanogen brauche ich nicht wirklich, aber ich will es ;) Die Datenschutz-Einstellungen sind schon eine feine Sache.
 
S

syscrh

Guru
Naja, das X5 bekommt ja eh Android 6.0 und dann hast Du die Einstellungen auch in der Androidversion ;)
 
loopi

loopi

Ehrenmitglied
Wobei es sich natürlich für die Allgemeinheit schon lohnt den Bug zu melden ;) Gibt ja sicher einige die Cyanogen-OS nutzen möchten.
 
G

Gretchenmode

Neues Mitglied
Hallo zusammen ,
habe meine Android Version auf cm 12.1 geflasht und seitdem ein paar bugs. Erstmal werden die mail APP und true caller nicht ausgeführt sondern mit der Meldung ... beendet sofort geschlossen. Gravierend finde ich , dass der Bildschirm sich nicht automatisch dreht und nur hochkant angezeigt wird! Ein Neustart hat leider auch nichts gebracht.
Aufgefallen ist mir weiterhin, dass es keine Möglichkeit gibt die info led zeitgesteuert z.b. über Nacht auszuschalten wie in der Android version.
Hat jemand ähnliche Probleme ?