Hi10 Plus Chuwi HI10 Plus erkennt keine Micro SD Karten mehr

  • 97 Antworten
  • Neuester Beitrag
Diskutiere Chuwi HI10 Plus erkennt keine Micro SD Karten mehr im Chuwi Hi10 Forum im Bereich Chuwi Forum.
Rettcom

Rettcom

Ambitioniertes Mitglied
Hallo Gemeinde, ich habe schon glaube ich das ganze WWW nach einer Lösung gesucht. Mein oben genanntes Chuwi erkennt keine SD Karten mehr weder auf Andriod noch auf Windows. Android wäre nicht so schlimm aber Windows halt. Es wird im Geräte-Manager beim einstecken der SD Karte unter Speichercontroller dann Klassencontroller für den SD Speicher ein gelbes Ausrufezeichen und von Windows ein Sound und das war es denn. Schaue ich dann unter Eigenschaften dann steht da das Gerät konnte nicht gestartet werden (Code 10). Wäre super wenn jemand von euch eine Idee oder Tip für mich hat. Ich hoffe nur dass das Teil keinen Defekt hat. Ich bedanke mich schon einmal in voraus.
Mfg
Rettcom
 
R

Ronnybh84

Neues Mitglied
Schließe mich der Frage an... habe das selbe problem, kurioserweise funktionieren meine micro sdhc und sdhx karten der klassen 10 unter Android alle, alle anderen allerdings nicht und in Windows dann der Klassenspeichercontoler fehler...
MFG Ronny
 
Rettcom

Rettcom

Ambitioniertes Mitglied
Hallo Ronnybh84, hast du das Problem gelöst. Wenn nich habe ich vieleicht ein Lösung. Hast du das gleiche Tablet wie ich das Chuwi HI10 plus mit den Intel Atom X5 Cherry Trail Z8350 dann könnte es klappen. Kannst dich ja melden.
LG
Rettcom
 
R

Ronnybh84

Neues Mitglied
Nein leider hab ich noch keine lösung gefunden... Hab mich auch schon um Kopf und Kragen gegooglet..:unsure: achso ja ist das chuwi Hi 10 plus mit der x5 3850 Atom cpu
 
vonharold

vonharold

Experte
Hallo zusammen,

versucht mal die original Treiber unter Windows ohne Signierung zu installieren.
Dazu müsst ihr das googlen wie man die Treiber installiert. Windows hat mir immer erzählt, das die Treiber installiert wären. Das war aber nicht so. Das Problem hatte ich beim OnePlus X mal.
 
Rettcom

Rettcom

Ambitioniertes Mitglied
Hallo Ronnybh84 da bin ich wieder. Das mit den Treibern ist richtig das hat Microsoft irgend einen Treiber zerschossen, bin der Sache aber auf der Spur. Ich erzähle Dir wie ich mein Chuwi wieder hinbekommen habe. Ich hatte noch eine Sicherung von der Erstinstallation die habe ich mir zurückgeschrieben habe aber das Tablet vom Netz genommen damit es mir keine Ubdates holt. Gerät eingerichtet und siehe das die SD Karte ist auch wieder da. Habe mir dann die kompletten Treiber gesichert und ersteinmal extern gespeichert. Dann habe ich mir sogar den Spass gemacht und Windows über einen USB Stick komlpett neu aufgespielt. Eingerichtet was soll ich sagen SD Karte wieder weg. So nun habe ich die gesicherten Treiber komplett in das System eingespielt, neu gestartet und was ist alles super SD Karte wieder da System alles auf deutsch wie es sich gehört. Das wie gesagt ist ersteinmal die Holzhammer Methode ager funtzt. Ich werde mich bei gelegenheit mal genau darum kümmern welchen Treiber Microsoft das zerschossen hat. Ich gehe mal davon aus das es der Chipsatztreiber ist. Egal wenn du Interesse hast gebe mir deine Email Adresse dann bekommst du einen Link für die Software damit du die Treiber aufspielen kannst und die Treiber zum runterladen. Kannst dich ja melden.
LG
Rettcom
 
R

Ronnybh84

Neues Mitglied
So hier mal ein kleines Feedback von mir: Treiber Signierung Ausgeschalten und versucht sämtliche treiber neu zu installieren - hat nicht funktioniert. Die treiber von dir Rettcom haben mir leider auch gar nichts gebracht... ich habe sogar versucht Windows wieder neu aufzusetzen und habe von vorne angefangen mit und ohne treibersignierung - hat aber nichts gebracht...Übrigens ist mir aufgefallen das bei mir im bios die seriennummer anscheinend nicht mehr oder vielleicht auch noch nie gestimmt hat hier zeigt mir das Gerät sowas in der art an: 11223344556677889900AABBCC oder so ähnlich... ist das bei euch auch so? ansonsten vermute ich mal das das bios vielleicht im allgemeinen nicht in Ordnung ist da wie gesagt bei mir unter Android nur sehr schnelle sd karten erkannt werden aber keine z.b. class 4 sd karten... das allein zeigt mir das da mehr nicht stimmt.... hatte mal ein normales chuwi hi 10 bei welchem ich auch Windows 10 neu installiert hatte mitsamt treiber - da bestandt das Problem bei mir nicht, es hat alle karten bis 128GB geschluckt und angezeigt. ich frage mich ob es nicht evtl. was mit dem Prozessor zu tun haben könnte und den 4gb Arbeitsspeicher, da normalerweise laut Intel diese cpu´s (8300 und 8350) nur 2 gb ram erkennen können und die 8350 cpu ohne korrekte bios Einstellungen dann vielleicht ärger macht...
 
R

radelschorsch

Neues Mitglied
@Rettcom

hallo Rettcom, ich habe das selbe Problem mit meinem Chuwi h10 plus, bitte schick mir doch auch den link für die treibersoftware, vielleicht funktioniert bei mir, vielen Dank
hennezogl@gmx.de
 
CHUWI-Germany

CHUWI-Germany

Offizieller Herstelleraccount
@Rettcom
Hallo , ich habe mir deine Nachricht mithilfe von Google Translate durchgelesen, daher bin ich nicht sicher, ob ich sie ganz verstanden habe. Hast du dein Problem mit dem Hi10 Plus beheben können? Wenn nicht, schreib mir doch eine Email an summer@chuwi.com.
 
R

radelschorsch

Neues Mitglied
@CHUWI-Germany
Hallo, nach dem ich die Tips von Rettcom angewandt hatte, wurde die SD card erkannt, aber schon am nächsten Tag war wieder tot, es half leider nichts mehr, es kam immer wieder die Fehlermeldung: Treiber Fehler (10)
 
CHUWI-Germany

CHUWI-Germany

Offizieller Herstelleraccount
@radelschorsch Wir waren bereits per Email kontaktiert
 
M

Muka

Neues Mitglied
Hallo habe das gleiche problem mit meinen Chuwi hi10 Plus
ob Andriod oder WIN10 können meine microSD nicht lesen ...
kann man es fixen?
 
C

Chuw-RZ

Neues Mitglied
@CHUWI-Germany

Leider bin ich nun auch in das hier verhandelte Problem gestolpert: Mein CHUWI HI10 Plus erkannte die SD-Karte (SanDisk SDHX-64GB ebenfalls nicht mehr -- weder unter Android noch unter Windows.

Diese Totalverweigerung verlief aber meiner Meinung nach nicht plötzlich, sondern allmählich. Damit meine ich folgendes.

Zunächst fiel mir auf, dass Android nach dem Auffwachen aus dem Ruhezustand meldete, die SD-Karte sei unerwartet entfernt worden. Als ich nun in den Einstellungen unter "Speicher" nachschaute, war dort alles die SD-Karte betreffende ausgegraut. Daraufhin habe ich das Gerät neu gebootet: Es kam keine Meldung "SD-Karte unerwartet entfernt" mehr wieder, und die Karte konnte weiterhin sowohl lesend als auch schreibend benutzt werden. Das ging, soweit ich mich erinnere, einige Wochen so. Als Workaround habe ich schlicht auf das "Einschlafen" des Gerätes verzichtet und es immer richtig heruntergefahren.

Seit ein paar Tagen aber wurde die Karte dann auch nach Reboot dauerhaft nicht mehr erkannt.

Auch unter Windows, das ich auf diesem Gerät zwar selten benutze, aber doch laufend suf den letzten Stand brachte (Windows 10 64bit 1709) war von der SD-Karte nichts zu entdecken.

Weiter ging es erst dann einmal auf meinem PC mit Windows 10 Pro 64bit -- nicht auf dem CHUWI.

Zunächst schob ich den Fehler auf die SD-Karte selbst, und versuchte, sie mit Windows Bordmitteln der Datenträgerverwaltung aufzufrischen. Das Formatieren schlug dann aber -- gleich ob NTFS oder ExFAT, schnell oder gründlich -- jewiels ohne weitere Erklärung fehl.

Nun griff ich zum FAT32formatter. Der meldete nach einiger Zeit ebenfalls, er könnte die SD-Karte nicht formatieren. Immerhin lieferte er dazu die Begründung: Von der zu erwartenden Anzahl Bytes wurden 3 zuwenig erkannt.

Mein nächster Versuch galt dann dem von SanDisk für solche Fälle empfohlemen Tool "SD_CardFormatter0500SetupEN.exe". Das konnte die Karte offenbar wiederbeleben -- jedenfalls meldete es Erfolg. Windows allerdings forderte zunächst, dass die Karte vor Gebrauch noch formatiert werden müsse. Der Versuch, dieses via Datenträgerverwaltung zu tun, schlug aber wie zu Anfang dieser Leidensgeschichte bereits beschrieben, fehl.

Wenden wir uns nun wieder dem CHUWI zu.

Ein Blick in den Gerätemanager von CHUWIs Windows 10 offenbarte mit einem gelben Ausrufezeichen, das mit dem SD-Treiber etwas nicht stimmt. Versuche, den Treiber via Internet oder auch Suche auf dem Gerät selbst zu aktualisieren, sagten, das der installierte Treiber bereits der beste verfügbare sei. Da kam ich also nicht weiter.

Aber dann versuchte ich folgendes: Noch einmal bemühte ich das Tool SD_CardFormatter0500SetupEN.exe auf dem PC -- aber ohne die anschließende Formatierung zu veranlassen.

Die so vorbereitete (in Windows Datenträgerverwaltung als RAW-Format gekenzeichnete) SD-Karte steckte ich nun wieder ins ausgeschaltete CHUWI. Beim Booten wurde nun gemeldet, die Karte sei (sinngemäß zitiert) "leer oder mit einem unbekannten Dateisystem formatiert". Über Androids Einstellungen im "Speicher"-Modul ließ sich die Karte nun wieder einbinden und benutzen -- beschreiben und lesen.

Soweit, erst einmal so gut -- aber: Als ich das Gerät nun probehalber einschlafen ließ, meldete es nach den Aufwecken doch tatsächlich wieder, die SD-Karte sei entfernt worden. Trotzdem kann ich die Karte via File-Explorer ansprechen und bearbeiten -- ohne sie vorher erst über die Einstellungen einbinden zu müssen.

Weiter im Testen. Wie verhält sich denn jetzt Windows?

Dort wird die Karte gar nicht erkannt und die Windows Einstellungen melden unter "Bluetooth- und andere Geräte ". Weitere Geräte: SD Memory-Card Treiberfehler.

Umgebootet nach Android wird vermeldet "SD-Karte leer oder verfügt über ein nicht u...". Es wird angeboten, die SD-Karte unter Verlust der Daten zu fprmatiere. Ich warte erst mal, was weiter passiert. Nach einiger Zeit: "Die SD-Karte wird geprüft." Die Karte bleibt aber auch danach via File-Explorer unerreichbar. Es hilft nichts anderes als die SD-Karte tatsächlich unter Verlust der Daten neu formatieren zu lassen. Das ist ... nicht gut.

Mein Eindruck: Der kaputte Windows-Treiber macht die SD-Karte auch für Android unbenutzbar.

Der schwarze Peter liegt nun wohl bei CHUWI und bedeutet: "Bitte liefert umgehend brauchbarere Treiber oder ein Firmware-Update".

Gruß -- Chuw-RZ
 
C

Chuw-RZ

Neues Mitglied
@Chuw-RZ

Nachdem nun leider das in meinem vorigen Post zuletzt erwähnte Angebot von Andoid, die SD-Karte, die "leer oder unbekannten Formats" sei, unter Datenverlust neu zu formatieren insofern fehlschlug, als auch danach die Karte nicht erkannt wurde, hatte ich nun mit folgender Methode vorübergehend(?) Erfolg. Ich habe die SD-Karte mit einem USB-Adapter am CHUWI angeschlossen. Daraufhin wurde wieder gemeldet, die Karte müsse erst einmal formatiert werden. Das habe ich akzeptiert und konnte danach mit dem File-Explorer darauf zugreifen und Dateien darauf schreiben lassen.

Nun habe ich das CHUWI HI10 plus herunter gefahren, den USB-Adapter entfernt und die SD-Karte wieder in ihrem angestammten Slot plaziert. Nach dem Booten des Gerätes kam keine die Karte betreffende Meldung. Sie wird derzeit erkannt und ist lesend sowie beschreibbar im Zugriff.

Soweit erstmal -- Chuw-RZ
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Chuw-RZ

Ach ja, das hatte ich zu erwähnen vergessen: Die Dateien, die ich auf die zunächst via USB-Adapter angeschlossene SD-Karte kopiert hatte, sind auch jetzt, wo die SD-Karte wieder in ihrem Slot sitzt, erfreulicherweise noch vorhanden.

Nun aber Schluss -- Chuw-RZ
 
R

radelschorsch

Neues Mitglied
Hallo Chuw-RZ
Vielen Dank für Deinen ausführlichen Bericht, du beschreibt das gleiche Problem das sich auch bei mir abzeichnet, bei mir wird die sd card unter Windows 10 schon länger nicht mehr erkannt, alle maß nahmen schlugen fehl, aber Netz zückt die SD card auch unter Android, mal wird sie erkannt, mal nicht und es wird schlechter, ich fürchte es geht bald gar nichts mehr. Noch geht alles normal wenn ich die Karte in den USB reader stecke, sowohl mit Android als auch mit Windows, aber wie lange noch, ich hoffe auch, dass chuwi endlich reagiert und das Problem löst.
Gruß von Radelschorsch
 
C

copps

Neues Mitglied
@Rettcom
habe zwar ein CHuwi HI12 und mindestens 12 mal in den letzten 12 Monaten dem Support mitheteilt, das Problem zubeheben und mir Antwort zu geben.
Nicht ist passiert. Auch eine Beschwerde dort im Vertrieb half nicht, man schrieb mir es an den Support weiter zu geben, das war alles.
An den SD-cards liegt es garantiert nichjt, denn die in einem USB-Adapter eingestckt werden diese richtig erkannt und gelesen.
Jetzt ist die Garantie vorbei bei mir, darauf hat man wohl gewartet.
Tut mir leid habe keinen Weg gefunden, auch alte Treiber unter Windows installieren funkt nicht. Manchmal wir die KArte erkannt unter android aber nur, als nicht lesbar und dass diese formatiert werden müsse. nur das geht dann anschliesend auch nicht...
 
H

hallore01

Neues Mitglied
Hallo,
habe dasgleiche Problem mit chuwi hi 10 pro und Teclast x80 pro. Meine Erfahrung...es liegt an den Speicherkarten selbst. Wieso und warum..? keine Ahnung. ich kann san di.. oder intensi.. nehmen, egal welche...immer das gleiche, wird nicht erkannt. Nehme ich eine noname gleicher kapazität in class 4 funktioniert diese in beiden Geräten.
Wollte mir wenigstens noch eine besorgen, aber keine Ahnung wo es die gibt(wiegesagt:noname)

MfG
 
CHUWI-Germany

CHUWI-Germany

Offizieller Herstelleraccount
Hallo.
Um das Problem zu identifizieren brauchen wir noch ein paar Details von allen, bei denen die micro SD Karten nicht mehr funktionieren.
-Welche SD Karte habt Ihr verwendet (Hersteller)?
-Wie groß (in GB)?
-Welches Format wurde verwendet(FAT32 wäre optimal)?
Wir hoffen, dass wir eine Lösung finden können, in jedem Fall aber werden die Probleme weitergeleitet.

Vielen Dank, euer CHUWI Deutschland Team
 
Rettcom

Rettcom

Ambitioniertes Mitglied
Bei mir werden die SD Karten schon lange nicht mehr erkannt. Hatte ein 128 GB von Sandisk die hatte ich aufgeteilt in zwei Partitionen a 64 GB. Einmal für Windows und einmal für Android. Hatte auch alles super gefuntzt, nach irgend ein Update von Windows ging es auf einmal nicht mehr, und was seltsam ist suf Android dann auch nicht mehr. Es kann doch nicht sein, wenn man sein Tablet mit Speicher aufrüsten möchte das es mal geht und dann wieder nicht. Sorry das ist doch alles Mist. Hatte vorher ein Asus Tablet da gab es solche Probleme nicht. Man hätte doch etwas Geld mehr ausgeben sollen, nun istes auch egal.
 
CHUWI-Germany

CHUWI-Germany

Offizieller Herstelleraccount
Okay. Hast du schon probiert, die SD Karte zu formatieren?
Und nur eine Partition, mehrere können zu Probleme führen.
Sonst habe ich das weitergleitet, ich hoffe da kommt etwas zurück :)
Liebe Grüße
 
Ähnliche Themen - Chuwi HI10 Plus erkennt keine Micro SD Karten mehr Antworten Datum
8
1