Cube Mix Plus - Erste Erfahrungen

  • 64 Antworten
  • Neuester Beitrag
Diskutiere Cube Mix Plus - Erste Erfahrungen im Cube Mix Plus Forum im Bereich Cube Forum.
Poepel

Poepel

Fortgeschrittenes Mitglied
Hallo,
ich habe mir soeben ein Cube Mix Plus bestellt, sowie die passende Tastatur.
Da es noch keinen Thread für dieses Tablet gibt, wollte ich ihn hiermit starten und ggf. Erfahrungen mit anderen Cube Mix Plus Besitzern austauschen.

Bestellt habe ich bei Gearbest, da es dort zur Zeit sehr günstig ist.

Als Alternative stand noch das Teclast X5 Pro zur Auswahl, was allerdings wegen des noch hohen Preises ausgefallen ist.
Beide besitzen den selben Prozessor(Intel M3-7Y30on).
Das Einsatzgebiet wird voraussichtlich Surfen, Prime Video, Spotify und ein wenig Spiele, sowie Office. Dadurch hoffe ich meinen Dienstlaptop von dem Privaten zu trennen.
 
Fabio

Fabio

Fortgeschrittenes Mitglied
Habe es mir auch gestern bestellt, bin schon gespannt wenn es Ankommt,

für den Preis von 279€ inkl. Versand und Verzollung ein Absolutes Schnäppchen http://tinyurl.com/z65hvcu

einfach unschlagbar
 
Zuletzt bearbeitet:
Poepel

Poepel

Fortgeschrittenes Mitglied
Momentan macht Gearbest einen sehr guten Eindruck.
Habe am Dienstag bestellt.
Mittwoch kam der Hinweis vom Support, dass ich die falsche Versandart gewählt hätte und das germany Express zwar ein parr Tage länger dauern würde, dafür aber günstiger bzw. ohne Zollgebühr.
Donnerstag kam die Bestätigung das es versendet wurde. Sogar mit Bild vom Paket.
 
P

Paincake

Neues Mitglied
Tablet seit 2 Wochen hier, original Tastaturdock seit 10 min da. Beides bestellt bei Gearbest per Germany Express.
Bei Ankunft soweit erstmal getestet und Treiber per Powershell gesichert da ich ein sauberes Windows ohne versteckte Überraschungen möchte.
Win10Pro mit der bestehenden Partitionierung neu installiert. Key der Chinaversion wurde nicht akzeptiert (als Student kein Problem - gibt immer noch einen Gratiskey von der Hochschule :D )
Soweit keine Probleme beim ersten Start - nur viele unbekannte Geräte. Hier musste ich alle unbekannten (grob 10) alle einzel anklicken und jeweils den Ordner mit den zuvor gesicherten Treibern als Suchort für den entsprechenden Gerätetreiber angeben. Klappt soweit bis auf den Wacomtreiber für den Stift (Touch klappt aber). Hier habe ich von der Wacom-Website den passenden Installer für die verbaute Wacom-Technologie geladen
-> läuft tadellos jetzt.

Beurteilung Freundin:
(+) Touchscreen funktioniert perfekt
(0) verhältnismäßig schwer
(-) Anschlüsse grauenhaft
-> alle wichtigen Funktionen für sie erfüllt, top Gerät!

meine Beurteilung:
(+) Geschwindigkeit top, verglichen mit meinem i5 4460/16gb/256SSD im alltäglichen Gebrauch (Office, Internet) kein Unterschied zu spüren
(+) Solide und wertig verarbeitet
(+) Stifteingabe funktioniert tadellos inkl.Druckstufen und alle drei Tasten am Stift

(0) Logo und (große) chinesische Schriftzeichen auf der Rückseite gefallen mir nicht -> Das chinesische Bootlogo lässt sich im BIOS deaktivieren/ersetzen durch das von AMI-Bios
(0) Gerät und Tastatur bringen einiges auf die Wage -> lieber so als labbriges Plasik
(0) Ladegerät wird evtl bald ersetzt und durch ein USB-C geeignetes ersetzt. - hier bin ich noch auf Suche
(0) Throttling im Stresstest (~2GHz) nach 15 Minuten

(-) Mainboard ist 0,5-1mm verrutscht in relation zu Gehäuse -> USB 3 und USB-C Stecker müssen mit viel Liebe und passendem Winkel eingesteckt werden
(-) Ram reicht zwar für Nutzung, für mehr würde ich aber gerne auch einen Aufpreis zahlen

Weiteres:
- folgenden Stift habe ich gekauft: Fujitsu Touchpen Lifebook T4220
- USB-C Hub für vollwertige Anschlüsse, HDMI und evtl Laden: BC Master USB-C mit power delivery

Tipp:
Undervolting mit dem Intel Extreme Utility!
Frech mit -100mV, den Absturz in Kauf nehmend, begonnen -> Streßtest läuft problemlos.
Erste Reaktion von mir: Utility hat bestimmt nichts geändert.
Neuer Wert: -300mV
-> sofort aus :razz:
-150mV -> sofort aus
-110mV -> Bluescreen
zurück auf -100mV -> keine Abstürze und Probleme seit einer Woche:biggrin:
Akkulaufzeit sollte damit besser werden und Throttling später auftreten.


Soweit fällt mir erstmal nichts mehr ein....

Fragen beantworte ich gerne und wenn gewünscht kann ich auch Fotos posten.
 
Fabio

Fabio

Fortgeschrittenes Mitglied
Gerne ein paar Fotos mein gerät ist unterwegs. Wenn man das Windows auf deutsch umstellt ist das dann ein Unterschied zu einer deutschen Version?
 
J

Jajobe

Erfahrenes Mitglied
Habe mir das Tablett heute auch bestellt. Aber aus der Versandart EU.
Wie funktioniert das Schreiben mit dem Stift?
Hast du das Hitzeproblem behandelt?
Weißt du zufällig welche Stifte alle funktionieren?
Danke schon mal :)
 
Fabio

Fabio

Fortgeschrittenes Mitglied
@Jajobe
Jajobe schrieb:
Habe mir das Tablett heute auch bestellt. Aber aus der Versandart EU.
Wie funktioniert das Schreiben mit dem Stift?
Hast du das Hitzeproblem behandelt?
Weißt du zufällig welche Stifte alle funktionieren?
Danke schon mal :)
Laut dem Hersteller sind die Wacom Pens kompatibel

Suchergebnis auf Amazon.de für: wacom stylus
 
J

Jajobe

Erfahrenes Mitglied
@Fabio
Ja das habe ich auch schon gelesen. Da gibt es aber so viele Varianten wie welch mit und ohne Akku...
Ich denke ich kaufe einfach den, der @Paincake gekauft hat. Ist günstig und wird seine Dienste hoffentlich tun :)
 
P

Paincake

Neues Mitglied
Fabio schrieb:
Gerne ein paar Fotos mein gerät ist unterwegs. Wenn man das Windows auf deutsch umstellt ist das dann ein Unterschied zu einer deutschen Version?
Bin mir nicht sicher ob ich es überhaupt auf Deutsch umgestellt hatte vor der Neuinstallation :winki:

Jajobe schrieb:
[...]
Hast du das Hitzeproblem behandelt?
[...]
"Hitzeproblem" werde ich erstmal nicht angehen, da das Tablet bei augenblicklichen Nutzung nicht in den Bereich vom Throttling kommt und mir das Risiko zu groß ist, der Gehäusedeckel sitzt wohl sehr straff, irgendwas an den Clips/Lautsprechern zu beschädigen.

Jajobe schrieb:
[...]
Weißt du zufällig welche Stifte alle funktionieren?
[...]
VORSICHT bei den Stiften! Die Wacom Produkte sind nicht wirklich verständlich gekennzeichnet in den Shoppingportalen.
Ich habe mich Stunden mit Recherche beschäftigt um den jetzigen (perfekten für mich) zu finden.

Verbaut ist die "Wacom Feel It" Technologie (bitte korrigieren wenn falsch). Diese ist u.A. noch im Cube i7 (?), Surface Pro 2 und diversen anderen (älteren) Laptops verbaut. Der Stift ist demnach passiv (ohne Batterie), besitzt 1024 Druckstufen und funktioniert über elektromagnetische Resonanz. Die Hand kann beim Schreiben auf dem Display liegen (wenn man es in Windows aktiviert) ohne dass sie eine Reaktion auslöst. (palm-rejection)

Mir war es wichtig, dass der Stift zwei Tasten und einen elektronischen Radierer besitzt, er normale Kugelschreibergröße hat um gut in der Hand zu legen, Wechselspitzen dabei sind und der Preis nicht zu hoch ist. Meiner lag auf Ebay bei 21€ mit Versand. -> es gehen natürlich viel mehr Stifte, einfach auf die genannten Eigenschaften hin überprüfen (und Glück haben :biggrin:)


Auf Wunsch auch einzelne Bilder in originaler Auflösung (dauert etwas beim Hochladen)
 

Anhänge

D

ducivu

Neues Mitglied
@Paincake eine kurze Frage: wie hast du Treiber per Powershell gesichert und welchen Treiber hast du von Wacom runtergeladen? gibt es vllt auch eine Link dazu?
Schonmal Dnake für deine Anwort :D
 
P

Paincake

Neues Mitglied
@ducivu
Frei nach dieser Anleitung (so hat nichts gefehlt bei mir!):
Export-WindowsDriver
  1. Powershell (nicht cmd) als Administrator öffnen
  2. folgenden Befehl eingeben (vorher Backuppfad anpassen)
    • Export-WindowsDriver -Online -Destination d:\pfadzubackupordner
  3. warten..
Sollten dann vermutlich ähnlich viele Dateien wie bei mir sein (siehe Anhang)

Treiber von Wacom habe ich dann ganz am Ende nach der Installation sämtlicher Geräte erst durchgeführt, nachdem die Wacomapp mit dem Treiber aus dem Backup nicht funktioniert hatte
Downloadlink:
Wacom Feel Driver | Wacom Americas
 

Anhänge

Zuletzt bearbeitet:
J

Jajobe

Erfahrenes Mitglied
Hallo
Tablet ist heute bei mir gekommen, Wollte auch erst mal Windows 10 Edu drüber spielen. Man weiß ja nie bei den Chinesen. Allerdings scheitere ich beim Driver speichern. Kommt immer die Fehlermeldung: The requested Operation requires Elevation.

+CategoryInfo: NotSpecified: :)) [Export-WindowsDriver], COMExeption
+FullyQualifiedErrorId: Microsoft.Dism.Commands.ExportWindowsDriverCommand

Weiß einer was das ein kann?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Und was mir noch aufgefallen ist:
Das Tablet kommt ja mit nem Transportschutz für den Touch. Also einer Folie. Diese habe ich abgezogen.
Ist dann noch eine Folie drauf auf dem Touch?
Weil habe festegestellt, dass gerade am weißen Rand die ein oder andere Luftblase da ist. Oder ist das einfach China Standart?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Und noch nen Edit:
Wie hast du das neue Windows installiert? Habe aktuell nen Bootfähigen Win10 Stick erstellt, komme aber nicht weiter...
 
P

Paincake

Neues Mitglied
@Jajobe

Powershell als Administrator ausgeführt? Das war mein Fehler...

Auch bei mir war eine weitere Folie unter der Abziehbaren, gut an der Kamera und an den äußeren Rändern zu sehen. Ich lasse diese erstmal auf dem Display bis ich über brauchbaren (Glas)Ersatz stolpere. Sitzt wohl auch recht straff laut einem russischen Forum.

Bootfähigen Stick habe ich ganz normal mit win32diskimager erstellt und den Stick über den USB3 Adapter angeschlossen.
Wird dein Stick im Bios erkannt? Stimmt die Bootreihenfolge?
 
J

Jajobe

Erfahrenes Mitglied
Danke. Also Treiber habe ich jetzt mit nem anderen Programm gesichert bekommen. Das Problem ist, dass ich keine Tastatur habe und somit auch nicht ins BIOS komme. Nur in so Menü über Einstellungen, Recovery und dann Advanced Setup.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Habe jetzt nen Weg ins recovery gefunden. Aber kann da drinnen nicht navigieren, weil ich keine Tastatur habe.
 
P

Paincake

Neues Mitglied
Hm, ohne Tastatur fällt mir auch kein Weg ein :winki:
 
J

Jajobe

Erfahrenes Mitglied
Kannst du bitte mal testen, ob du auch ohne Tastatur das BIOS bedienen kannst? Weil ich glaube durch mein ganzes rumgespiele habe ich verschiedene Sachen verstellt.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
So. Habe es geschafft. Habe Gott sei dank noch ne USB Tastatur daheim gehabt. Die angeschlossen konnte ich im BIOS navigieren. Die neue Software habe ich dann via SD Karte installiert :)
Mal noch ne andere Frage:
Welches Programm eignet sich am ehesten um Notizen mitzuschreiben mit dem Stift?
 
P

Paincake

Neues Mitglied
Freut mich, dass jetzt alles läuft :thumbup:

Momentan wird das Tablet für die Kartierung verwendet und die Wacom-Technik also nicht wirklich ausgereizt.
Für Anmerkungen in pdf benutze ich den "pdf xchange viewer" aber bin nicht wirklich zufrieden damit...
Ich hätte gerne ein Tool ohne Restriktionen mit einer übersichtlichen Werkzeugleiste was für die Bedienung mit Stift ausgelegt ist
 
J

Jajobe

Erfahrenes Mitglied
So. Habe jetzt doch was gefunden. OneNote ist optimal. Haben auch andere Kommilitonen bei mir gehabt. Wusste nur den Namen nicht mehr :)
 
D

ducivu

Neues Mitglied
@Paincake Danke Es tut mir leid, aber bin mir etwas unbeholfen in Sachen windows Kannst mir sagen wie man ins bios gelangt?
 
J

Jajobe

Erfahrenes Mitglied
ducivu schrieb:
@Paincake Danke Es tut mir leid, aber bin mir etwas unbeholfen in Sachen windows Kannst mir sagen wie man ins bios gelangt?
Kann dir auch helfen. Geh in Einstellungen, dann auf Update und Sicherheit. dann auf Wiederherstellung und da erweiterter Start. Dort dann auf Problembehandlung, erweiterte Optionen und dann auf UEFi Firmwareeinstellungen.
@Paincake Wie ändert man denn das Logo im BIOS?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Und weiß einer wie man an die Original Treiber von allen Programme hin kommt? Seit dem Update geht die Kamera nicht mehr und die Auto Rotation nicht mehr. Bzw überhaupt keine Rotation. Hat es wohl beim Treiber speichern nicht mit abgespeichert :(