Cubot P30 - Erste Eindrücke

  • 11 Antworten
  • Neuster Beitrag
S

schafxpp

Stammgast
Threadstarter
IMG_20191202_163538_5.jpg

Meine erste kurze Übersicht und Eindrücke des 100 euro Phones p30 des kleinen Bruders vom x20pro, das heute ankam:

-hervorragendes, gestochen scharfes FHD+ AUO Display im einem 100 Euro Gerät = Display x20pro
-echte Dualcamera mit Kantenerkennung
-echter Frontkamera Bokeh
-blaue Benachrichtigungs LED
-USB-C
-Kamera hat nicht die Fehler des p60 cubot x20 pro und liefert nach dem ersten Eindruck gute Bilder.
-Fingerprint
-edles Design, aber wohl kein Glas auf Rückseite ?
-deutlich leichter als das x20 pro
-Wlan 2,4 und 5Ghz (getestet)
-Camera Api 2 offen - hat geklappt mit SNAP Cam
-Viele Sensoren incl. Gyroscope und Magnetsensor

182g : 232g Cubot x20 pro

Kein Fake-Boken für 100 Euro wie sonst:
Das erste Phone in dieser Preisklasse ohne Fake !!!!

negativ :
-Fingerprint etwas klein und niedrig und nicht durch Mulde fühlbar
-Grosser Bruder x20 pro etwas flüssiger
 
Zuletzt bearbeitet:
S

schafxpp

Stammgast
Threadstarter
Im Endeffekt denke ich, dass das Cubot P30 für den geringen Preis wohl das beste Mediatek Phone ist. Das Display ist ein seit Jahren seltener Glücksfall, dem auch kein Redmi Note 7 oder Iphone 11 Display das Wasser reichen kann. Es ist ein Handschmeichler und hat bis heute keinen einziger Kratzer, obwohl es mir in der Bahn mehrfach aus der Tasche auf den Boden geknallt ist. Der Akku hält 1 1/2 Tage - völlig ok . Mit dem mitgelieferten 10 W Netzteil lädt es auch noch einigermaßen schnell

Die Hauptkamera ist, wie nach vielen Feinanalysen gesehen hab, eine normale Chinakamera Sony imx486 Sensor mit Helio p23 , die jedoch einen kleinen Fehler hat : Die Rauschunterdrückung passt nicht. Damit sind die Details weg. Das lässt sich jedoch einfach beheben, indem man die Noisereduction abschaltet, z.B. in Hedge Cam 2 oder Snap Cam HD. Da scheint eine Vorfilterung in der Firmware zu sein, so dass auch bei dieser Einstellung nicht das völlige Rauschen ausbricht.

Dann verhält sie sich wie eine akzeptable China Cam, z.B. das Cubot Max 2. Ich fahre die Schärfestufe 1 - Einstellung in Snapcam.

Beim cubot X20 Pro ist die Firmware dagegen sehr fehlerhaft. Wenn man dort nie NR ausschaltet, wird man von einem Chroma-Hagelschauer förmlich erschlagen. Da ist nichts zu kitten.

Die Portraits mit Bokeh sind überhaupt nicht übel bei Front und Rear-Cam.

Es gibt bei dem Preis m.E. bei Mediatek- Soc keine Alternative
 
Zuletzt bearbeitet:
spunky1a

spunky1a

Ambitioniertes Mitglied
funktioniert die Radio-App ohne Kopfhörer?
 
spunky1a

spunky1a

Ambitioniertes Mitglied
hab das Gerät jetzt auch gekauft, wie kann man das rooten, ich sitze hier schon seit Stunden und bekomme das nicht hin. Hab das Original-ROM (incl. boot.img) runtergeladen und mit Magisk gepatcht, ich bekomme das gepatchte Image aber nicht wieder zurück auf das Gerät. Soll mit SP_Flash_Tool gehen, geht aber nicht (siehe Bild), was kann man da machen? Wo kann man das "verify" deaktivieren?
 

Anhänge

Zuletzt bearbeitet:
S

schafxpp

Stammgast
Threadstarter
Ist der Bootloader unlocked?
 
Zuletzt bearbeitet:
S

schafxpp

Stammgast
Threadstarter
Und zusätzlich mit command Fastboot OEM unlock entsperrt. Dann folgt automatisch ein Werksreset
 
spunky1a

spunky1a

Ambitioniertes Mitglied
ich bekomme fastboot nicht zum laufen, habe auch schon verschiedene Treiber probiert.😩
 

Anhänge

S

schafxpp

Stammgast
Threadstarter
dann musst Du das Gerät erst in den fastbootmodus bringen
Beitrag automatisch zusammengefügt:

gerät ausschalten - volume up und power gedrückt halten bis winziges Auseahlmenü kommt. Dann mit Volume wippe mittleren Punkt auswählen und bestätigen.
 
Zuletzt bearbeitet:
spunky1a

spunky1a

Ambitioniertes Mitglied
das hatte ich auch schon durch, gibt es eine bestimmte Reihenfolge, nach der man gehen muss?

1. USB ab
2. Gerät in fastboot bringen
3. USB dran
4. "fastboot oem unlock" eingeben

oder

1. USB ab
2. "fastboot oem unlock" eingeben
3. USB dran
4. Gerät in fastboot bringen

oder

???
 
S

schafxpp

Stammgast
Threadstarter
wenn das Ding im fastboot mode ist, sind die ports offen. Dann müsste fastboot.exe die erkennen, ggf. mal andere Version von fastboot.exe verwenden . Ist das Gerät wirklich korrekt im fastboot Mode?
 
spunky1a

spunky1a

Ambitioniertes Mitglied
danke, ich habe es nochmal mit einem anderen fastboot probiert, bin mir aber nicht sicher ob es daran lag, mit

fastboot flashing unlock
fastboot flash boot magisk_patched.img

konnte ich das image übertragen, beim booten kommt jetzt eine Meldung "Orange mode, device unlocked...", habe aber immer noch kein root. Muss das boot.img oder das recovery.img gepatcht werden? Oder muss noch was gemacht werden?

Ich habe noch so ein chin. Menü, ist das irgendwie relevant oder soll ich das in Ruhe lassen? ok, hab es gefunden, ist unrelevant:
 

Anhänge

Zuletzt bearbeitet:
Ähnliche Themen - Cubot P30 - Erste Eindrücke Antworten Datum
13
0
0
Oben Unten