[Diskussion] CyanogenMod 7.0.3 "stable" (Android 2.3.3 "Gingerbread")

  • 665 Antworten
  • Neuester Beitrag
Diskutiere [Diskussion] CyanogenMod 7.0.3 "stable" (Android 2.3.3 "Gingerbread") im Custom-ROMs für HTC Desire HD im Bereich Root / Hacking / Modding für HTC Desire HD.
X

[ Xrrrt ]

Gast
Einstellungen > Drathlos & Netzwerke >Mobilfunknetze >


Haken bei ' Nur 2G-Netzwerke ' gesetzt ?
 
sixfeetunder

sixfeetunder

Ambitioniertes Mitglied
[ Xrrrt ];1494031 schrieb:
Einstellungen > Drathlos & Netzwerke >Mobilfunknetze >


Haken bei ' Nur 2G-Netzwerke ' gesetzt ?
Hey, danke für deine Antwort, diese Option ist aber deaktiviert...

Andere Ideen?

Gruß,
Micha

//Tante Edit sagt:
Haben jetzt mal die Hotline angerufen, der Kollege meine, die SIM-Karte wäre zu alt (gut, die hat auch schon zehn Jahre auf'n Buckel), wir sollen zum Eplus-Shop fahren oder eine neue nach Hause schicken lassen. Ich werde berichten...

//Tante Edit sagt weiter:
Neue SIM und schon klappts! :)
 
Zuletzt bearbeitet:
S

SpassverDerBaer

Neues Mitglied
Kann mir jemand verraten, wofür "dev tools" da ist?
In den wlan einstellungen steht irgendwas von einem toggle,
liegt es vielleicht dadran, dass mein wlan nach einigen Minuten ausgeht, wenn der Bildschirm ausgeht? Oder woran könnte das liegen?
 
X

[ Xrrrt ]

Gast
Dev Tools sind tools wie der Name schon sagt für die Developer.

Um zu testen.

Sollte man wenn man keine Ahnung hat die Finger von lassen. :) :laugh:
 
D

DJuri

Fortgeschrittenes Mitglied
Hallo liebe comunity,

ich hätte da mehrere fragen:

1.) das wichtigere meine superuser "app" schließt sich andauernd force-close. was kann ich dagegen tun da ich für jede änderung mit dem superuser das nochmals bestätigen muss geht das nun nicht mehr -.- bitte hilfe!

2.) kann man im cyanogenmod die density runterstellen?? habe es leider nicht gefunden und es scheint mir alles größer als nötig

schon jetzt danke für eure antworten
 
Denowa

Denowa

Lexikon
DJuri schrieb:
Hallo liebe comunity,

ich hätte da mehrere fragen:

1.) das wichtigere meine superuser "app" schließt sich andauernd force-close. was kann ich dagegen tun da ich für jede änderung mit dem superuser das nochmals bestätigen muss geht das nun nicht mehr -.- bitte hilfe!
Wipe mal den Dalvik-Cache + Cache.

DJuri schrieb:
2.) kann man im cyanogenmod die density runterstellen?? habe es leider nicht gefunden und es scheint mir alles größer als nötig
Mit dem Rootexplorer die build.prop bearbeiten und den Density Wert anpassen. Habe ich auch so gemacht und den Wert auf 190 geändert.
 
W@$T3

W@$T3

Fortgeschrittenes Mitglied
Lion13, hast du deine RIL verändert? Ich hab nämlich auch das 7.0.3 und das selbe Radio, hab aber immer Telefonabbrüche.

Gesendet mit der Android-Hilfe.de-App
 
Lion13

Lion13

Ehrenmitglied
Nein, die RIL habe ich nicht verändert - und habe auch keinerlei Probleme...
 
Multisaft7

Multisaft7

Experte
W@$T3 schrieb:
Lion13, hast du deine RIL verändert? Ich hab nämlich auch das 7.0.3 und das selbe Radio, hab aber immer Telefonabbrüche.

Gesendet mit der Android-Hilfe.de-App
Kann es vlt sein das dein ProximitySensor nicht richtig funktioniert und du dadruch unbewusst das Gespräch beendest?
 
W@$T3

W@$T3

Fortgeschrittenes Mitglied
So, ich hab mir jetzt Sensor List geladen, bei Proximity Sensor wird keine Veränderung angezeigt, ich werde das ganze später mal mit ner Taschenlampe testen..

Bei Sensor Test habe ich keinen Ausschlag..

Gesendet mit der Android-Hilfe.de-App
 
Zuletzt bearbeitet:
Multisaft7

Multisaft7

Experte
Welchen Kernel nutzt ihr für die CM7.0.3?

Ich wollte den LordMod 4.5 nehmen nur weiß nid ob VIO oder BFQ??
 
segelfreund

segelfreund

Ehrenmitglied
Funktioniert bei Euch der Markt?
Ich will immer laden und dann kommt Fehler "Anwendung konnte nicht geladen werden".
 
Lion13

Lion13

Ehrenmitglied
Wie schon geschrieben, Segly - gestern abend noch meine Updates völlig problemlos geladen. Oder meinst du die Market-App selbst?
 
segelfreund

segelfreund

Ehrenmitglied
Nein Updates aus dem Market
 
Lion13

Lion13

Ehrenmitglied
Gerade eben noch ein Update (WebSMS) geladen, mehr gab es nicht heute... Keine Probleme!

Meine Market-Version ist im übrigen 2.3.6.
 
segelfreund

segelfreund

Ehrenmitglied
Habe eine App übers Web geholt.
Wird installiert.

Sobald ich über das DHD gehe, klappt es nicht.
 
Lion13

Lion13

Ehrenmitglied
Ich gehe ja mal davon aus, daß du die üblichen Dinge wie Market-Cache löschen etc. schon durchgeführt hast? :winki:

Welche Version hast du denn installiert? Meine ist ja die aus dem Revo-CM7-Theme von Stoney, vermutlich nicht die aktuellste.
 
segelfreund

segelfreund

Ehrenmitglied
Ja Cache etc. gelöscht.

Version die gleiche wie Du hast
 
segelfreund

segelfreund

Ehrenmitglied
Ja habe ich drauf