Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

[ROM] Supertoast-v1

  • 601 Antworten
  • Neuester Beitrag
Diskutiere [ROM] Supertoast-v1 im Custom-ROMs für Huawei Ideos X3 im Bereich Root / Hacking / Modding für Huawei Ideos X3.
ElTonno

ElTonno

Experte
@minik
kann ich nicht bestätigen
 
Arcelor

Arcelor

Lexikon
minik schrieb:
das synchronisieren mit gmail funktioniert leider nicht
Ist bei Dir denn in den Einstellungen unter Synchronisation beim Googlekonto der Haken zur Synchronisation gesetzt?

.
 
Maniaxx

Maniaxx

Stammgast
Mit welcher Konfiguration hast du CM kompiliert (. build/envsetup.sh && brunch u8150) oder hast du eine selbst erstellt? Bei mir ist das immer abgerauscht, keine Ahnung warum.

Kann das hier mal einer mit dem ROM testen? Das geht mit dem Benru nicht (stürzt bei Rufaufbau ab), weder 'Kernel Methode' (keine Ahnung, ob die Patches im Kernel sind) noch 'Android API' (was eigentlich mit jedem Android gehen sollte).
 
Zuletzt bearbeitet:
F

fredolino

Neues Mitglied
Hi,

wie sieht es denn jetzt mit der Datenverbindung per GSM und der Zuweisung der IP-Adresse aus? Ist das Prob gelöst oder muss man händisch sich die IP vom APN zuweisen lassen?

ciao Fredolino
 
F

fredolino

Neues Mitglied
ElTonno schrieb:
Wegen setcpu, probier doch mal CPU-Tuner, hat erheblich mehr zubieten, außerdem kannst du dem Programm auchsagen welche Frequenzen er benutzen soll (in den Einstellungen definieren)
Hi,
woher bekomme ich die CPU Tuner App, habt gesucht, aber nix gefunden.

Danke

ciao Fredolino
 
F

fredolino

Neues Mitglied
Danke Arcelor...

Wenn ichs gefunden hätte, hätte ich nicht gefragt und wer nicht fragt bleibt dumm... :)

ciao Fredolino
 
Arcelor

Arcelor

Lexikon
Die Frage ist dann, wo Du gesucht hast?
Aber auch egal. Nun wurde es ja gefunden. ;)

.
 
mister-mabuse

mister-mabuse

Ambitioniertes Mitglied
ich hab das rom vorhin geflasht und noch ein problem festgestellt: Die MAC-Adresse ändert sich im vergleich zur stock. an sich nichts großes. ich muss halt nur jedes gerät in der uni auf mac basis registrieren
 
D

Dari

Fortgeschrittenes Mitglied
so, mal das Fragen-Niveau anheben :D
WO IST MEIN MARKET?! :(
hab grad mal alles gewiped und die Rom flammneu rangeholt. Im ersten Post steht ja dass man die GApps installieren soll, hab die zip geladen und die apk's daraus auf die SD Karte gepackt.. Einzige was ich da dann in Richtung Market gefunden hab war "MarketUpdater.apk", wollts installieren, "Anwendung wurde nicht installiert" ._.

Ist ja cool dass ich hier mit ROMs nur so um mich werfen kann, Menschen fliegen zum Mond, aber ich krieg meinen doofen Market ned zum laufen >.< Hilfe! :D
 
[8]

[8]

Erfahrenes Mitglied
mister-mabuse schrieb:
ich hab das rom vorhin geflasht und noch ein problem festgestellt: Die MAC-Adresse ändert sich im vergleich zur stock. an sich nichts großes. ich muss halt nur jedes gerät in der uni auf mac basis registrieren
Ich versuch mal deine Mac-Adresse zu erraten ...... ist es die 00:90:4c:14:43:29? :cool2:

Es haben alle die gleiche bei diesem und dem spanischen benru oder zadkyn Mod.
Die MAC kann in der Datei /system/wifi/nvram.txt geändert werden und dann einmal reboot. Die originale MAC steht unter dem Akku.

https://www.android-hilfe.de/forum/...-das-x3-2-wlan-chips.160567.html#post-2175506

@fuchsteufel
Wo wurden denn die Rechte genau falsch gesetzt? Dann könnte man den Fix auch so schnell selbst durchführen.
 
Zuletzt bearbeitet:
[8]

[8]

Erfahrenes Mitglied
Dari schrieb:
hab grad mal alles gewiped und die Rom flammneu rangeholt. Im ersten Post steht ja dass man die GApps installieren soll, hab die zip geladen und die apk's daraus auf die SD Karte gepackt.. Einzige was ich da dann in Richtung Market gefunden hab war "MarketUpdater.apk", wollts installieren, "Anwendung wurde nicht installiert" ._.

>.< Hilfe! :D
*Rettungsring werf*
Die Zip Datei muss, so wie sie ist, auf die SD-Karte gelegt werden und dann im ClockworkMod "install zip from sd-card" ausführen.
 
Zuletzt bearbeitet:
Arcelor

Arcelor

Lexikon
8 war schneller. ;)

.
 
D

Dari

Fortgeschrittenes Mitglied
oh ._.
Okay danke :D Habs so verstanden dass sich das nur auf die mit angebotene neue CWM Version bezieht x)
Werd ich dann nachher mal machen und mich wieder um die APNs kümmern :D

edit;
Hab die gapps zip wie beschrieben nochmal via cwm installiert, meinen market hab ich jetzt und der scheint auch soweit zu funktionieren :D aber dafür ist mir jetzt das such-widget verreckt was standardmäßig aufm homescreen ist oO.. zeigt mir nur noch "Problem beim Laden des Widgets".
Und mal kurz davon abgesehen; Hat jemand _funktionierende_ Netzclub APN Daten für mich? Habs versäumt die vor den Qipes zu speichern und such mich jetzt seit ner halben Stunde hier durchs Board und durch Google, hab sämtliche Möglichkeiten ausprobiert, nichts tut sich ._. Die tolle Autosend Funktion die Netzclub auf der Seite anbietet funktioniert genauso gut wie die manuellen APNs bis jetzt x.x

Entweder steh ich heut echt derbe aufm Schlauch oder ich bin wieder der Sonderfall der 5 Anläufe braucht bis alles läuft ^^
 
Zuletzt bearbeitet:
F

fuchsteufel

Fortgeschrittenes Mitglied
@Dari: das widget musst du nur löschen und dann wieder neu hinzufügen, dann sollte es gehen. Wegen des APNs kannst du blos mal nach dem update die APNs auf Standard-Einstellungen zurück setzen und dann mal gucken ob ein passender auftaucht.
Ich hab die Fonic-Karte benutzt die ich zu dem X3 dazu bekommen habe und konnte danach über den APN o2 Internet online gehen.
 
F

fuchsteufel

Fortgeschrittenes Mitglied
Also ich hab das update mal online gestellt, soweit funktioniert auch alles allerdings hatte ich manchmal Probleme einen Ruf auf zu bauen wenn die Datenverbindung aktiv war. Ich weis aber nicht ob das ein Problem des Updates ist oder die Verbindung einfach zu schlecht war um Datenverbindung und Call gleichzeitig zu machen. wer mag kann ja mal Testen und berichten.
 
F

fuchsteufel

Fortgeschrittenes Mitglied
Maniaxx schrieb:
Mit welcher Konfiguration hast du CM kompiliert (. build/envsetup.sh && brunch u8150) oder hast du eine selbst erstellt? Bei mir ist das immer abgerauscht, keine Ahnung warum.

Kann das hier mal einer mit dem ROM testen? Das geht mit dem Benru nicht (stürzt bei Rufaufbau ab), weder 'Kernel Methode' (keine Ahnung, ob die Patches im Kernel sind) noch 'Android API' (was eigentlich mit jedem Android gehen sollte).
Wolltest du wirklich fürs u8150 bauen ? Ich habe eine eigene Konfig erstellt, Bauanleitung liegt als Readme dabei siehe https://github.com/supertoast/android_device_huawei_u8510
da steht "brunch cyanogen_u8510-eng"
Unabhängig davon hätte es bei dir aber durchbauen sollen, zwar für ein anderes Gerät aber das ist egal. Könnte also sein das der Fehler mit meiner Konfig dann auch auftritt. Spontan würde mir höchstens einfallen das es eventuell ein Problem auf 64 bit Systemen gibt. Verwendest du ein 64bit Ubuntu ?

Den Callrecorder habe ich ausprobiert, funktioniert bei mir auch nicht. Aus den Log-Ausgaben bin ich noch nicht ganz schlau geworden, eventuell muss ich mal noch weitere Debugausgaben in libaudio einbauen um zu sehen wo genau die Ursache liegt.
 
D

Dari

Fortgeschrittenes Mitglied
Ja, Widget-Probleme sind soweit gelöst x)
Und APN hab ich schon mehrmals versucht auf Standard zu setzen, aber die Liste bleibt leer :/ Und wenn ich halt manuell Dten eingebe die die Boardsuche und/oder Google ausspucken tut sich auch nicht wirklich was ._. Deswegen dachte ich falls ein anderer Netzclubber hier funktionierende Settings hat ob die mal gepostet werden können :D Weil alle die ich so gefunden hab bis jetzt scheinen irgendwie "veraltet" oder jedenfalls nicht mehr gültig zu sein ...
 
Maniaxx

Maniaxx

Stammgast
fuchsteufel schrieb:
Unabhängig davon hätte es bei dir aber durchbauen sollen
Es sind noch keine proprietary files drin. Vielleicht liegt's daran. System ist 32Bit VM.

fuchsteufel schrieb:
Den Callrecorder habe ich ausprobiert, funktioniert bei mir auch nicht.
Schade, vielleicht eignet sich der Kernel nicht dafür.