[ROM] Supertoast-v1

  • 601 Antworten
  • Neuester Beitrag
Diskutiere [ROM] Supertoast-v1 im Custom-ROMs für Huawei Ideos X3 im Bereich Root / Hacking / Modding für Huawei Ideos X3.
Andy

Andy

Ehrenmitglied
Hier issen Netzclubber:
APN: pinternet.intercom.de
Authentifizierungstyp: keine
mcc: 262
mnc: 07

Alles andere ist bei mir leer. Habe auch keine einstellungen für mms, nutze das nicht. ^^
 
O

OnkelLenz

Neues Mitglied
nach dem update funzt der daten zugriff , herzlichen dank nochmal !!
 
D

Dari

Fortgeschrittenes Mitglied
jap. Mit dem Update hab ich wieder 2 o2 APNs die funktionieren, danke! :D
Danke auch an MorphX, aber ich hatte gestern sämtliche combis mit pinternet.interkom.de durch probiert, nichts hat sich da getan x)
Aber läuft ja jetzt :D
 
evondem

evondem

Experte
Hy
bei mir funtioniert Netzclub auch mit diese Einstellungen
Name 02 Internet APN internet MCC 262 MNC07 APN Protokoll IPv4/IPv6

MMS mit Name o2mms APN internet MMSC http://10.0.7:8002 MMS-Proxy 82.113.100.5 MMS-Port8080 MCC262 MNC07 APN-TYP mms APN-Protokol IPv4
 
F

Fridolinchen

Ambitioniertes Mitglied
evondem

evondem

Experte
Sorry hab mich vertippt 10.81.0.7:8002 ist richtig

Gesendet mit der Android-Hilfe.de-App
 
Zuletzt bearbeitet:
D

dunja45

Neues Mitglied
Funktioniert bei euch der Barcode Scanner. Bei mir wird das Scanfenster nicht richtig dargestellt. Dies ist bei allen Apps mit Nutzung der Kamera so. Vielleicht könnte das mal jemand testen. Internet und WLAN funktioniert jetzt einwandfrei.

Sent from my HTC HD2 using Tapatalk
 
Zuletzt bearbeitet:
ElTonno

ElTonno

Experte
das mit dem barcode scanner kann ich bestätigen
 
Maniaxx

Maniaxx

Stammgast
Der Barcode Scanner hat bei mir auch im Benru Image nie funktioniert, weil die Kamera so schlecht ist und das Bild nicht fokussieren kann. Den Barcode von der Smartphoneverpackung (der schon recht groß ist) konnte das Ding nicht erkennen.
 
[8]

[8]

Erfahrenes Mitglied
QR-codes funktionieren gut, Barcodes nur wenn sie recht groß sind.
Das Problem ist mir auch heut aufgefallen nach ersten Tests.
Die Kamera wird in 2 Teile geteilt und in der Mitte ist der letzte Screen zu sehen.
Funktionieren tut die Erkennung trotzdem, bleibt also nur auf dem Screen was hängen.

IXMat
https://market.android.com/details?id=com.ixellence.ixmat.android.community


Barcoo
https://market.android.com/details?id=de.barcoo.android


Goggles
https://market.android.com/details?id=com.google.android.apps.unveil


Camscanner
https://market.android.com/details?id=com.intsig.camscanner


Papercamera
https://market.android.com/details?id=com.dama.papercamera
...funktioniert hingegen.



Eine Suche nach dem Thema hat nur dieses Posting von jemandem mit dem gleichen Problem hervor gebracht.
[Development] CyanogenMod 7.1 "Galaxy5" Port

Issues - cyanogenmod - CyanogenMod Android ROM - Google Project Hosting
 
Maniaxx

Maniaxx

Stammgast
Ich habe den Call Recorder noch mal getestet. Er funktioniert sobald logcat aktiviert ist. Somit ist es zumindest schon mal kein Kernel Problem. Leider sind die 2-way Patches nicht drin und man kann nur einseitig aufzeichnen.
 
F

fuchsteufel

Fortgeschrittenes Mitglied
Danke [8] für die Bilder, jetzt hab ich ne bessere Vorstellung worum es geht.
 
F

fuchsteufel

Fortgeschrittenes Mitglied
Maniaxx schrieb:
Ich habe den Call Recorder noch mal getestet. Er funktioniert sobald logcat aktiviert ist. Somit ist es zumindest schon mal kein Kernel Problem. Leider sind die 2-way Patches nicht drin und man kann nur einseitig aufzeichnen.
Wo gibts die Patches denn ? Sind die auf eine bestimmte Hardware beschränkt ?
Ich hatte blos die API-Methode probiert, das sah im Grunde recht viel versprechend aus bis auf das libaudio beim initialisieren des Recorders einen Fehler zurück gegeben hat.
 
Hamst0r

Hamst0r

Experte
Die Rom läuft supi, bisher alles einwandfrei.

Leider ist teilweise der Touchscreen extrem nervig, ich will beispielsweise im Menü nach unten scrollen aber immer dort wo ich mit dem finger zum runterscrollen ansetze drückt er dann quasi auf den bildschirm und öffnet das Menü, finde ich super nervig. Wird aber wahrscheinlich ein hardwaretechnisches problem sein oder? Ich komm halt vom SGS2 und ip4s und bin daher etwas verwöhnt^^
 
B

bluepower

Neues Mitglied
Kann ich auch voll bestädigen bei der Kamera genau das selbe Balken in der Mitte

Grup Pit

[8];2269478 schrieb:
QR-codes funktionieren gut, Barcodes nur wenn sie recht groß sind.
Das Problem ist mir auch heut aufgefallen nach ersten Tests.
Die Kamera wird in 2 Teile geteilt und in der Mitte ist der letzte Screen zu sehen.
Funktionieren tut die Erkennung trotzdem, bleibt also nur auf dem Screen was hängen.

IXMat
https://market.android.com/details?id=com.ixellence.ixmat.android.community


Barcoo
https://market.android.com/details?id=de.barcoo.android


Goggles
https://market.android.com/details?id=com.google.android.apps.unveil


Camscanner
https://market.android.com/details?id=com.intsig.camscanner


Papercamera
https://market.android.com/details?id=com.dama.papercamera
...funktioniert hingegen.



Eine Suche nach dem Thema hat nur dieses Posting von jemandem mit dem gleichen Problem hervor gebracht.
[Development] CyanogenMod 7.1 "Galaxy5" Port

Issues - cyanogenmod - CyanogenMod Android ROM - Google Project Hosting
 
D

Dari

Fortgeschrittenes Mitglied
mal ne Frage so;
Ich hab, egal ob ich den standard ADW Launche oder den Launcher Pro verwende, manchmal wenn ich in "speicheraufwändigeren" Apps war leichte Laggs :/ Wenn ich also zB in den Einstellungen durch die Apps listen scrolle oder meine Bilder durchgucke, halt da wo die Kiste auch mal ans Laufen kommt.. Wenn ich daraus dann wieder auf den Homecreen will wird mein Bildschirm für locker 2 Sec schwarz, dann erscheint mein Hintergrundbild mit den Icons die ich abgelegt habe, und dann erst bauen sich so stückchenweise wieder die Widgets auf ._.
Hab das jetzt schon seit ein paar Tagen beobachtet und hatte erst die Facebook App in Verdacht weil die ja generell in letzter Zeit ihre Tage hat.. Dann hatte ich meine Tastaturen in Verdacht, bin auf FriendCaster gewechselt für Facebook und hab auch wieder die Standard Android Tastatur anktiviert, nichts ändert sich... Hatte auch schon Widgets im Verdacht und hab daher mal alle Widgets bei beiden Launchern gelöscht, immernoch das gleiche Problem..
Frage ist nun liegts an der Rom? Wenn ja, ist das ne Einstellungssache die sich hinbiegen lässt oder muss ich "damit leben"? Weil sowas verdirbt einfach den Spaß an der Freude ehrlich gesagt... Alles schön schnell, und wenn man einfach nur zum Homescreen zurück will 2 Sec blackscreen und erstmal warten bis sich die Widgets dazu bequemt haben wieder zu funktionieren x)
 
I

IdeosX3

Neues Mitglied
Wlan funkt nicht kapiere das nicht.. :(
 
ElTonno

ElTonno

Experte
kann's vielleicht sein das dein WPA2 key einfach zu lang ist??