[Custom ROM] Pays-ROM Defy v6.0

  • 685 Antworten
  • Neuester Beitrag
Diskutiere [Custom ROM] Pays-ROM Defy v6.0 im Custom-ROMs für Motorola Defy im Bereich Root / Hacking / Modding für Motorola Defy.
Replikant

Replikant

Erfahrenes Mitglied
@ John ... könntest du mal bitte ein für Franz+Pay6.0 funktionierendes CMR/SecondInit verlinken/hochladen, das im Startpost ist ja auch die 1.4.2 welche bei mir den Install-Fehler verursacht hat... (evtl. haste ja eins auf deinem Rechner rumliegen...)

vielen Dank
 
Zuletzt bearbeitet:
Namor Noditz

Namor Noditz

Erfahrenes Mitglied
Im Mangel einer besseren Lösung, ev. Pays6.0 drauf spielen (natürlich mit wipen)
 
B

bartman20

Neues Mitglied
Replikant schrieb:
@ John ... könntest du mal bitte ein für Franz+Pay6.0 funktionierendes CMR/SecondInit verlinken/hochladen, das im Startpost ist ja auch die 1.4.2 welche bei mir den Install-Fehler verursacht hat... (evtl. haste ja eins auf deinem Rechner rumliegen...)

vielen Dank
Diese Version hat aber bei mir und vielen anderen funktioniert.
 
Robson

Robson

Fortgeschrittenes Mitglied
Also i hab's eben bei mir draufgemacht...genau nach startpost...funzt!!!

S C H I C K

pay's 6.0 . . . und läuft
 
Replikant

Replikant

Erfahrenes Mitglied
bartman20 schrieb:
Diese Version hat aber bei mir und vielen anderen funktioniert.

habs grad gesehen das es die v2.5 cmr mitbringt welche funzen sollte... hm, da hat der entwickler nicht so recht mitgedacht (in die SI 1.4.2 jedesmal verschiedene cmr einzubauen:thumbdn:...)

grüße:biggrin:
 
Replikant

Replikant

Erfahrenes Mitglied
Muss im SecondInit eigentlich unter default Boot was umgestellt werden? (wie im CM7)? Nachdem ich Pay und die MotoApps installiert hab, komm ich dem cmr(blau) nicht mehr raus bzw. bekomme bootschloop...
 
Namor Noditz

Namor Noditz

Erfahrenes Mitglied
Bootloop heisst doch meissten: wipen und neu flashen.

Gesendet mit der Android-Hilfe.de-App
 
Replikant

Replikant

Erfahrenes Mitglied
kamera mit grüner linse läuft leider nicht, gibts da nen fix dafür?

Gesendet mit der Android-Hilfe.de-App
 
JohnMcLane

JohnMcLane

Stammgast
Öhm eigentlich sollte die grüne ohne Probleme funktionieren... find ich eher seltsam! :(
 
KRisM

KRisM

Ambitioniertes Mitglied
Gharwen schrieb:
Wollte gestern in den Market, aber die App schließt sich dierekt wieder.
In der Vergangenheit habe ich das immer mit Cache-Löschen hinbekommen.
Aber jetzt funktinoiert auch das nicht mehr.
Als ich dann unter Einstellungen die Konten prüfen wollte, kommt die Fehlermeldung "Process com.android.settings wurde unerwartet beendet".

Ich bin mir nicht sicher, aber waren die Konten nicht auch über den App-Drawer aufrufbar? Da sind die nämlich auch nicht mehr.
...
Hi Gharwen,

ich hatte das auch schon mal - ich glaube auch mit PaysROM. Aber ein Kumpel hatte dies problem auch, und der hat ein ganz unberührtes Defy mit Eclair.
Wie ich das letztendlich gelöst habe, kann ich dir gerade auch nicht sagen... Probiere es mal so:

1. Reboot oder Market-Prozess killen
2. Über Anwendugen die Market-Updates Installieren (einfach nach heruntergeladenen Apps sortieren)
3. Market starten

Bei meinem Kumpel wurde das Problem durch eine App, ich glaube SwitchPro, ausgelöst. Nach der deinstallation dieser App und der MarketUpdates gings bei ihm wieder.

Ja, ich habe so eine Blur-App die Konten heißt im Appdrawer...

Viel Glück!
 
Replikant

Replikant

Erfahrenes Mitglied
irgendwie hab ich das gefühl mein handy hat was gegen ich...
 
Robson

Robson

Fortgeschrittenes Mitglied
@Johnny...
Gibts nen camerafix für greeneye'd defy???

Pay's 6.0 . . . und läuft
 
Replikant

Replikant

Erfahrenes Mitglied
so, moto apps installed, defy rebooted, default boot eingestellt... nun läuft die cam plötzlich...

gruß
 
Robson

Robson

Fortgeschrittenes Mitglied
Replikant schrieb:
so, moto apps installed, defy rebooted, default boot eingestellt... nun läuft die cam plötzlich...

gruß
DITO

Pay's 6.0 . . . und läuft
 
Gharwen

Gharwen

Erfahrenes Mitglied
KRisM schrieb:
Hi Gharwen,

ich hatte das auch schon mal - ich glaube auch mit PaysROM. Aber ein Kumpel hatte dies problem auch, und der hat ein ganz unberührtes Defy mit Eclair.
Wie ich das letztendlich gelöst habe, kann ich dir gerade auch nicht sagen... Probiere es mal so:

1. Reboot oder Market-Prozess killen
2. Über Anwendugen die Market-Updates Installieren (einfach nach heruntergeladenen Apps sortieren)
3. Market starten

Bei meinem Kumpel wurde das Problem durch eine App, ich glaube SwitchPro, ausgelöst. Nach der deinstallation dieser App und der MarketUpdates gings bei ihm wieder.

Ja, ich habe so eine Blur-App die Konten heißt im Appdrawer...

Viel Glück!

Hab ich auch schon alles probiert.

Ich denke, dass es nicht mit dem Market an sich zu tun hat, sondern mit den Konteneinstellungen (und die für den Marlket notwendig sind), die ich ja auch nicht mehr aufrufen kann.

Werde aber demnächst mal 6.0 drauf schmeißen, und dann ist eh alles neu.
Wäre aber trotzdem interessant zu wissen, wo es hakt...
 
Replikant

Replikant

Erfahrenes Mitglied
JohnMcLane schrieb:
Mal ganz ohne extra Runde, wäre vielleicht die -177 nordic an sich mal einen Blick wert.

Hat bei mir super Akkulaufzeiten und Stabilität gebracht.
die -177 blank oder dann pay's drüber (oder die von Casius deodexte)? Hatte vorher mit der ersten uk-froyo-beta lockere 2 Tage Akku, nun mit der Franz.Froyo/payV6 "nur" noch 24h...

Danke & Grüße
 
JohnMcLane

JohnMcLane

Stammgast
bei der -177 nicht Pays nutzen, sondern das package von casius!


nochmal zur grünen kamera: bei vielen hat das deinstallieren von 2ndinit geholfen!

Gesendet mit der Android-Hilfe.de-App
 
Replikant

Replikant

Erfahrenes Mitglied
2init brauch gar nicht deinstaliert werden, man muss nur das default first boot korekt einstellen, schon lüppts...

Gesendet mit der Android-Hilfe.de-App
 
F

Finnito

Neues Mitglied
Replikant schrieb:
2init brauch gar nicht deinstaliert werden, man muss nur das default first boot korekt einstellen, schon lüppts...

Gesendet mit der Android-Hilfe.de-App
Du meinst, boot auf normal setzen?

Hab heute auch Pay's Rom aufgespielt, läuft auch wunderbar und stabil, leider funktioniert die Kamer, mit grüner Linse, auch nicht in liveview, Bilder machen kann ich.

Sowie einloggen bei facebook, um meien Kontakte zu aktualisieren, kann ich mich nicht.

Gruß Finn