1. ronaan, 08.09.2011 #21
    ronaan

    ronaan Neues Mitglied

    Ich war mir eigentlich sicher dass ich das gemacht hatte.
    Egal, eben nochmal mit der 2ndinit 0.8.3 probiert und es ist durchgeflutscht wie nix. Tausend Dank :)
     
  2. ronaan, 08.09.2011 #22
    ronaan

    ronaan Neues Mitglied

    ... allerdings macht der Markt zicken und meine Kontakte sind weg trotz Backup ... :-(


    Gesendet mit der Android-Hilfe.de-App
     
  3. Sudrow, 09.09.2011 #23
    Sudrow

    Sudrow Neues Mitglied

    Hallo,
    ich hab mal eine Frage welche wahrscheinlich schon oft genug gestellt wurde, nur leider ich keine passende Antwort gefunden habe.
    (Ich habe die Bordsuche mal außen vorgelassen, da die Antwort eigentlich nicht viel Text bedarf.)

    Es gibt ja viele Anleitungen für den CM7 Mod. Mein Defy läuft derzeit mit RC1.v2 also Android 2.3.4. Seit kurzem ist ja das Android 2.3.5 draußen. Nun hatte ich überlegt ein Update durchzuführen.
    Ich hab zwar die Anleitung für eine Reparatur / Update gefunden, weiß aber nicht genau, ob diese mir beim Update hilft.

    Werden bei einem Update die kompletten Einstellungen / Daten gelöscht? (Hab derzeit ein Backup über ClockWork, MyPhone Explorer, und Appmonster gemacht, sowie den SD Inhalt gesichert.)

    Wie wird das Update ausgeführt? So wie die Anleitung zur Reparatur? --> RC1.5 laden, über Clockwork installieren und Cache wipe durchführen, oder doch noch ein wenig mehr?

    Falls jemand helfen kann, vielen Dank.
     
  4. ronaan, 09.09.2011 #24
    ronaan

    ronaan Neues Mitglied

    "Tut uns leid! Der Prozess android.process.media wurde unerwartet beendet. Versuchen Sie es erneut"

    Das kommt bei jeder App die ich updaten oder installieren will... hilfe?
    Build Version 3.1.3
    CM7 RC1.5
     
  5. ABBolle, 09.09.2011 #25
    ABBolle

    ABBolle Stammgast

    Wirklich nur ein wenig mehr:
    Nach dem Cache Wipe noch den Dalvik Cache wipen und du bist fertig. Sämtliche Apps und Einstellungen sollten erhalten bleiben... Außer evtl die CPU-Settings aus 2ndInit.
     
    Sudrow bedankt sich.
  6. Sudrow, 09.09.2011 #26
    Sudrow

    Sudrow Neues Mitglied

    Dankeschön, hat alles bestens funktioniert.
    Ich bin immer davon ausgegangen, dass es eine update.zip gibt, welche ich starten kann. Der CM Uptader hatte mir da uch nicht viel geholfen, der kennt die neue Version noch nicht.
    Jetzt erstmal die Bootspeed testen. Beim PowerKnopf-Menü fiel mir schon der Punkt "Bildschirmfoto" auf.

    EDIT: Ein deutlicher Gewschwindigkeitszuwachs. Das "Neustart-Menü" hat ja jetzt auch noch nette Funktionen bekommen.
     
  7. ronaan, 09.09.2011 #27
    ronaan

    ronaan Neues Mitglied

    Lag wohl an einer App die ich vom Backup eingespielt hatte. Ein "frisches" System läuft, ziehe mir halt jetzt die Apps die ich zu brauchen glaube einfach neu.
     
  8. mogway77, 23.09.2011 #28
    mogway77

    mogway77 Neues Mitglied

    Puh, jetzt komm ich auch noch mit einem Problem... hab mir ein motorola defy geholt mit 2.2.2 (wars glaub) und wollts auf CM7 erweitern, lt. den anleitungen ja nicht soo schwierig.. für mich als laie hab ichs eigentlich hinbekommen, hab alles gemacht bis auf cache leeren.. das hab ich erst hinterher irgendwo gelesen u. mein blaues männchen hing u. hing u. es hat nicht geladet.. hab mich dann durch die foren gewühlt u. alles mögliche probiert - wollte den cache nachträglich löschen, das geht aber nicht, er bestätigt mir das nicht... was mach ich falsch?? vor allem wie geh ich jetzt weiter... kann mir jemand schritt für schritt sagen, was ich machen soll? dann wollt ich das mit RSDlite probieren, stand da, ich soll die sbk datei hochladen, aber da gibts doch nur .mzf oder .hs dateien, sprich, der findet die auch gar nicht... bin komplett ratlos u. weiß nicht mehr weiter, möchte nur, daß mein defy wieder geht...
     
  9. ABBolle, 25.09.2011 #29
    ABBolle

    ABBolle Stammgast

    Ich weiß nicht, was du getan hast, dass es hängt, aber ich würde dir raten mal ganz in Ruhe mindestens den ersten Post des Threads https://www.android-hilfe.de/forum/...ola-defy.270/motorola-defy-flashen.56045.html durchzulesen und dann erstmal eine Standart-Froyo Version (sind im Post verlinkt) zu flashen...

    Anschließend lies kannst du der bebilderten Anleitung aus dem CM7-Thread folgen... (ohne das Flashen von Froyo, das hast du dann ja schon gemacht) Wenn du alle Schritte befolgst, kann eigentlich ncihts schief gehen!
     
  10. mogway77, 25.09.2011 #30
    mogway77

    mogway77 Neues Mitglied

    Hallo, also nach x-mal rumprobieren hab ich gestern abend noch geschafft, wieder auf froyo umzustellen u. das handy lief wieder! heute dann auf CM7 geflasht, ich habs hinbekommen, allerdings sieht die oberfläche jetzt schon anders aus, was ja auch ok ist, aber z.b. so funktionen wie die swpe tastatur gibts das da gar nicht mehr?? irgendwie ist das weg, wenn ich ne sms schreiben will! ist diese neue version schon "gut" oder war die 2.2.er version ausgereifter?? blöde frage ich weiß, aber so 100 %ig begeistert bin ich noch nicht..
     
  11. ABBolle, 25.09.2011 #31
    ABBolle

    ABBolle Stammgast

  12. defy2011, 15.10.2011 #32
    defy2011

    defy2011 Neues Mitglied

    hat sich erledigt! trotz eigener blödheit dank euch alles retten können! danke an alle helfer :)
     
    Zuletzt bearbeitet: 15.10.2011
  13. smh

    smh Neues Mitglied

    Hallo allerseits -

    bin neu - und bin verzweifelt - fast.
    Hab schön nach Anleitung geflashed - ging alles reibungslos - alles hat funktioniert. Bis ich auf die Idee kam, am Bootloader zu spielen - sprich: Ich hab ihn deinstalliert.

    Ja - war bestimmt nicht meine gloreichste Tat...

    Nun zum Problem: Es kommt keine blaue LED mehr...
    Auch ins Recovery-Menü mit Power+Laustärke-down - Tastenkombi + plus Akku einlegen, komme ich nicht mehr ins Menü.

    Beim Drücken der Powertaste (auch in Verbindung mit der Lautstärke-Taste) kommt sofort das Google-Symbol mit (M) und dem netten Robot.
    Wie gesagt - keine blaue LED... und so bleibt der Bildschirm auch.

    Weiß den jemand Rat für mich?

    Vielen Dank.
     
  14. ainu, 19.10.2011 #34
    ainu

    ainu Neues Mitglied

  15. smh

    smh Neues Mitglied

    Na - wenn das nicht mal der AINU is!!

    Danke danke - für den Link muß ich gleich probieren.

    Bin mittlerweile weiter:
    Hab nun USB vom PC abgesteckt und es wirklich zum Laden drangehängt.
    Siehe da: Grüne LED und Batterieladesymbol!!

    ... es wird doch nicht der Akku leer sein?

    Jedoch war in Cyanogen die Batterieanzeige noch auf voll...

    Melde mich wieder.

    Grüßle - SIMON!!
     
  16. smh

    smh Neues Mitglied

    Sooo - schulde noch die Lösung..

    Wie gesagt - kein Wipe möglich, da keine Möglichkeit ins Menü zu gelangen, und auch kein flashen, da keine Verbindung über USB.

    Nach verzweifeltem rumdrücken..

    Bei gleichzeitigem 5 sec drücken von Vol-up-Taste und Power während des einsetztens des Akkus und anschließendem drücken der Vol-down-Taste, kommt man in den original Bootloader.

    Ab hier kann man flashen über USB.
    Also neu geflashed, dann kommt man auch wieder ins Recovery-Menü...
    Nun rennt es wieder..

    Puhhhh - bin erleichtert.. :D :D

    Danke an alle, die sich Gedanken gemacht haben.
     
  17. Selas, 22.10.2011 #37
    Selas

    Selas Neues Mitglied

    Hallo!

    Ich bin noch ein blutiger Anfänger und habe folgendes Problem: Habe gestern auf meinem Defy die Android 2.2.2 Version installiert, das hat soweit funktioniert, anschließend wollte ich über die clockworkmod die Cyagenmod installieren, der Ladebildschirm kommt, jedoch werden die üblichen "20 minuten" beim ersten Systemstart leicht überschritten, also bis jetzt ist es nach 2 Stunden immernoch nicht gestartet. Habe gelesen dass ich dann den Akku kurz entnehmen sollte, in die System Recovery gehen sollte und nen full wipe auslösen sollte. Jedoch habe ich das Problem dass ich jetzt weder ins clockworkmod komme, noch das System Recovery Menü funktioniert (Im system recovery menü ist nur der grüne android und das ausrufezeichen, mehr leider nicht) Weiß jemand was ich da machen kann?

    Viele Grüße
     
  18. Gazman, 22.10.2011 #38
    Gazman

    Gazman Experte

    So, da bist du, während ich dir antworten wollte, an die richtige Stelle verschoben worden :thumbup:.
    Das ist gut, denn jetzt kannst du hier ganz von Anfang an nachlesen und witrst sicher eine Lösung finden (aber während du liest, nimm bitte den Akku aus dem Handy, du könntest ihn noch brauchen :winki:)

    Keine Panik, alles wird gut!

    Gruß

    Christoph
     
  19. Marsho, 23.10.2011 #39
    Marsho

    Marsho Erfahrenes Mitglied

    Das selbe Problem habe ich leider auch. Ich habe alles nach dieser Anleitung und der Kommentare dazu gemacht - Motorola Defy: So installieren Sie Android 2.3 - News - CHIP Handy Welt
    Nun liegt mein Defy vor mir, und das in 4 Minute seit einer Stunde und es passiert nichts. Die Animation mit dem Skateboard-Android und cyanogenmod7 läuft und läuft. Habe auch hier im Theard gelesen aber wirklich was kapiert habe ich leider nicht.
     
  20. Dirk64, 23.10.2011 #40
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.