[ROM] Motorola RAZR i - One (JB 4.1.2)

  • 218 Antworten
  • Neuester Beitrag
Diskutiere [ROM] Motorola RAZR i - One (JB 4.1.2) im Custom-ROMs für Motorola Razr i im Bereich Root / Custom-ROMs / Modding für Motorola Razr i.
M

memarama

Neues Mitglied
FourOne schrieb:
Meine Aldi-Eplus Karte scheint zu gehen, keine Probleme mit dem Netz. Und logisch ist durch das Update der Client weg, den musst Du immer nach dem flashen erneuern bzw erneut flashen.
Ja, das Netz ist in Ordnung. Ich kann nur keinen normalen Reboot mehr machen! Das Handy hat nach dem Neustart keinen Empfang.

Komplett herunterfahren und dann neu starten funktioniert aber. Vor dem Update auf v2.0.0 hatte ich mit normalen Reboots keine Probleme.

P.S.: Durch den neuen Kernel läuft mein Razr i so rund wie noch nie :thumbsup:
 
FourOne

FourOne

Fortgeschrittenes Mitglied
memarama schrieb:
Ja, das Netz ist in Ordnung. Ich kann nur keinen normalen Reboot mehr machen! Das Handy hat nach dem Neustart keinen Empfang.
...
Für die Versin 2.0.0 kann ich bei solchen Fehlern einen Clean-Wipe empfehlen, das sollte den Fehler beheben.

--------------------------------------------------

Update auf 2.1.0beta, der debloat ist erneut angepasst und es sind kaum noch Google-Apps über. Alle Apps die über den Playstore geladen werden können sind nicht mehr in der Rom enthalten, der Großteil des unnötige Google-Bloats ist entfernt (inclusive libs usw). Das spart nochmal 150MB in der Rom, schnellerer Download und die Möglichkeit Apps je nach Bedarf selbst auszusuchen.
 
Zuletzt bearbeitet:
M

memarama

Neues Mitglied
FourOne schrieb:
Ansonsten ist halt Greenify der Hammer, das bringt gefühlt echt viel, besitze die Donate-Version mit der ich auch noch ein paar Systemapps in den Ruhestand versetze.
Hallo FourOne,

ich habe mir jetzt auch die Donate-Version von Greenify zugelegt und ein wenig mit dem Einfrieren von Systemapps herumgespielt. Allein die Zusatzoptionen scheinen schon ein bisschen mehr zu bringen.

Ich würde mich sehr freuen, wenn Du auflisten könntest, welche Systemapps Du einfrierst und welche nicht, damit ich mir das "Trial-and-Error" ersparen kann.

Schöne Grüße
Marcus
 
FourOne

FourOne

Fortgeschrittenes Mitglied
In der neuen Version ist es gar nicht mehr nötig viele Systemapps einzufrieren, die meisten befinden sich ja nicht mehr im System sondern sind jetzt Userapps. Ich wende es zur Zeit nur noch auf Browser, Calculator, Filemanager, FlashPlayer & Playstore an - also alles Apps ohne relevante Hintergrundfunktionen (Playstore zeigt keine Updates mehr als Notification). Faustregel ist, brauche ich bei den Userapps die Hintergrundfuktion nicht kann ich sie einfrieren - also Sachen wie WhatsApp oder so sollte man in Ruhe lassen sonst bekommt man keine Nachrichten mehr.

Im übrigen kann ich jedem nur empfehlen die Donation Version von Greenify zu kaufen, den im Gegensatz zu den ganzen Taskkillern die eher kontraproduktiv sind hat sich hier jemand echt Gedanken gemacht. Finde diese App hat die 2€ verdient, ob man nun die Zusatzfunktionen braucht oder nicht.

--------------------------------------------------

EDIT: Ich habe 2 neue Extras im Topic hinzugefügt - das erste entfernt die restlichen Google-Apps (Framework, Playstore, Sync etc) und installiert die AOSP 4.4 Tastatur mit native x86 libaries, das zweite entfernt nur die Google 4.4 Tastatur und installiert stattdessen die AOSP 4.4 Tastatur.
 
Zuletzt bearbeitet:
zheka99

zheka99

Erfahrenes Mitglied
Ich glaube die ROM ist Finale reif :thumbsup:

Das beste was ich bis jetzt auf meinem Razr i hatte!
Und tolle extras, für den jenigen, der das telefon für andere dinge nutzt


:thumbsup:




Die Tastaturen unterscheiden sich nur ob swype mit drin ist oder nicht? -oder?
 
Zuletzt bearbeitet:
FourOne

FourOne

Fortgeschrittenes Mitglied
Das eine ist halt die Google-Tastatur, die es auch im Playstore gibt - das andere die AOSP-x86-Tastatur. Ich nutze nur die Google-Tastatur da ich swype, aber sonst habe ich auch keinen großen Unterschied gesehen. Beide haben native x86 libaries, beide sehen ähnlich aus - könnte aber daran liegen das AOSP ja auch mehr oder weniger Google ist.

Gefühlt wacht die AOSP etwas schneller auf, und man spart 3MB wenn man eh nicht swypt.
 
P

pandanese

Neues Mitglied
Nabend, klasse ROM hast du hier zusammengebastelt, vielen Dank dafür!

Hatte erst ne Fehlermeldung "Exchange servers stopped working." nach dem frischen Flash, das hat sich jetzt aber mit nem Reboot gelöst.

Mir is aufgefallen, dass bei deiner neuen Version kein AdAway mehr drauf is, wie komm ich da nun dran?

Danke dir!
 
FourOne

FourOne

Fortgeschrittenes Mitglied
Neuste Ad-Away Version kann man zum Beispiel mit F-Droid laden, dort sind dann auch die Updates immer wenn es welche gibt.
 
P

pandanese

Neues Mitglied
Da öffnet sich wieder eine neue Welt der Möglichkeiten für mich :ohmy:

Sieht nach interessanten Angeboten bei F-Droid aus, wie stehts da um die Sicherheit bei den Apps von dort?
 
Otandis_Isunos

Otandis_Isunos

Ehrenmitglied
Alle Apps und damit meine ich wirklich ALLE! Apps dort sind OpenSource und man kann bei jeder, wenn man will, den Quelltext einsehen und die Sicherheit selbst prüfen.

Wäre da, meiner Meinung nach, irgendwas koscher, wüsste man das wahrscheinlich schon ;)
 
P

pandanese

Neues Mitglied
Ok super. Dann wühl ich mich mal durch die Apps. Mal schauen, was es da so interessantes gibt im Gegensatz zum Play Store.
 
M

memarama

Neues Mitglied
FourOne schrieb:
Für die Versin 2.0.0 kann ich bei solchen Fehlern einen Clean-Wipe empfehlen, das sollte den Fehler beheben.
Jetzt spinnt auch noch meine Google Kalendersynchronisation. Ich glaube, so langsam komme ich um einen Clean-Wipe nicht herum. Wenn ich das richtig verstehe wird doch da das Gerät in den Auslieferungszustand versetzt, sprich alle Benutzerdaten gelöscht.

Ich würde mich sehr freuen, wenn mir jemand eine kurze Anleitung gibt, wie ich das Rückspielen der Apps+Daten mit Titanium Backup so hin bekomme, ohne dass ich dann alle Daten neu eingeben muss bzw. ohne meine fehlerhaften Daten wieder neu einzuspielen - also mit möglichst wenig Aufwand. :rolleyes2:

P.S.: Sorry, meine Frage ist ein wenig Off-Topic. Jedoch wurde der Hinweis mit dem Clean-Wipe bereits mehrfach in diesem Thread genannt. Eine kurze Schritt-für-Schritt-Anleitung habe ich leider bisher leider nicht im Forum gefunden...
 
Zuletzt bearbeitet:
FourOne

FourOne

Fortgeschrittenes Mitglied
Den Kalender müsste man auch so hinbekommen, guck mal ob die Synchroeinstellungen stimmen. Habe das getestet beim umstellen auf den AOSP Kalender, das muss beim Wechsel nur einmal kontrolliert werden.

Solltest Du Dich doch entscheiden für den Datenwhipe:
FourOne schrieb:
Clean Flash mit Datenwipe (empfohlen für Erstinstallation):
  1. Download der aktuellen *. Zip-Datei auf die externe SD Karte.
  2. Flasht die Motorola 4.1.2 Firmware via RSDlite.
  3. Stellt sicher das Ihr ein Custom Recovery installiert habt (Ich nutze CWM Recovery 6.0.1.9).
  4. Bootet in in die Custom Recovery Eurer Wahl.
  5. Wählt "wipe data/factory reset" und bestätigt.
  6. Wählt das installieren der Zip von der externen SD Karte, und wählt die Zip-Datei aus.
  7. Rebootet das Telefon.
Zu Titanium Backup, wenn Du Apps hast die kompliziert waren einzustellen, dann mach ein Backup - beim Rest geht es meist so schnell alles wieder einzustellen das ich es nicht mache (ich nutze das für so Sachen wie AndroIRC oder TS3). Persönliches Wörterbuch und SMS-Speicher sollte man natürlich sichern, WhatsApp empfiehlt sich auch, und Spielstände die Du nicht verlieren willst. Beachte das auch die Interne SD mit RSDlite gelöscht wird, also wenn Du dort Ordner von WhatsApp und ähnlichem hast, Fotos etc, solltest Du auch die sichern und vor dem erneuten benutzen der App wieder zurück kopieren.
 
W

wial88

Ambitioniertes Mitglied
hallo zusammen,

hab vor ca. einem monat die rom geflasht und bin sehr zufrieden damit - gute arbeit!

seit gestern hab ich das problem, dass meine lautsprecher nicht mehr richtig funktioniert - kein klingelton, kein benachrichtigungston bei whatsapp,telegram, kein werker-ton, kein ton bem poweramp...

das komische ist das teilweise der ton doch wieder funktioniert und manchmal der ton nur für ein paar sekunden funktioniert. größtenteils hört man aber gar nichts.

neustart, deinstallation von telegram und poweramp hab ich schon versucht aber keine verbesserungen festgestellt.

glaub nicht das an der ROM liegt aber hat jemand änliche probleme bzw. jemand eine idee?
 
W

wildwasserbahn

Fortgeschrittenes Mitglied
Hallo,

ich versuche mit diesem Rom meine Copilot 9 Navigation zum laufen zu bekommen, leider erfolglos.

Programm installiert sich, beim starten kommt die Meldung das Copilot nicht regiert.

Kann das Problem jemand bestätigen? Gibt es einen Trick?

Habt vielen Dank und einen angenehmen Sonntag euch allen!

BG
 
Honour

Honour

Fortgeschrittenes Mitglied
Wenn ich die Kontakte öffne, kommt häufig die Fehlermeldung 'Kontakte reagiert nicht'.
Erst beim 2. Mal öffnen funktioniert es dann.
Jemand eine Idee, woran dies liegen könnte?

Kann man die NavBar irgendwie auf schwarz umstellen? Zur Zeit hat sie dieses komische transparente grau.
 
FourOne

FourOne

Fortgeschrittenes Mitglied
Finales Update für Jellybean, hoffe das der KitKat Release nicht mehr allzu lange dauert.
 
J

jagdfuerst

Neues Mitglied
Bin ich einfach nur blind oder fehlt die Möglichkeit, das ganz normale Widget für die Uhr hinzuzufügen, seit dem neuesten Update?
Ich war bis dato der festen Überzeugung, dass das vorher funktioniert hat. :confused2:
 
C

curavir

Neues Mitglied
Hi,
ich habe die ROM vor ein paar Tagen installiert und bin sehr zufrieden. Sehr nice!

Leider hat sich bei mir ein kleines Problem ergeben. Bin Besitzer der Beats Solo HD - Headset (benutze es mittlerweile immer zum Skype mit meinem Razr I --> brauche ich das Mic, nicht die Tasten)

Das ging vorher auch wunderbar. (Android 4.0.4
Blur_Version.81.5.31006.XT890.Retail.en.EURetail Europe
). Jetzt nicht mehr. Daraufhin habe ich mich versucht ein bisschen schlau zu machen und habe auch das Problem gefunden.

Kann es sein, dass ich die TTY Settings ändern muss?

Wenn ja, bin ich zu blöd oder geht das nicht?

lg, ty C.V
 
gnome1911

gnome1911

Ambitioniertes Mitglied
Hey bin super zufrieden mit dem Rom,hatte vorher das infiniROM drauf das bei mir recht instabil war. Das einzigste Problem das ich jetzt beim ONE hab, ist das GMD gesture control kein multitouch Device erkennt und es somit nicht funktioniert. Hat das irgendjemand schon zum laufen bekommen?
Werde vorerst bei dem Rom bleiben aber es wär verdammt schade wenn gesture control nicht geht...