[ROM][CWM][XXKPU] Cryberts ROM v1.3.1 [ICS Theme by reneph/RavoxX] [14.01.2012]

  • 142 Antworten
  • Neuester Beitrag
Diskutiere [ROM][CWM][XXKPU] Cryberts ROM v1.3.1 [ICS Theme by reneph/RavoxX] [14.01.2012] im Custom-ROMs für Samsung Galaxy S Plus im Bereich Root / Hacking / Modding für Samsung Galaxy S Plus.
crybert

crybert

Stammgast
Schon versucht FeaMod neu zu flashen?

Gesendet von meinem GT-I9001 mit Tapatalk
 
F

finn-a-gain

Neues Mitglied
habs gefunden!;)

kopiere es gerade auf die SD und versuche es nochmal.
 
F

finn-a-gain

Neues Mitglied
habe es jetzt neu installiert und die Rom auch gleich nochmal neu geflasht.

nach "reboot system now" kommt das Samsung Logo und ich lande wieder in der FeaMod!;(
 
crybert

crybert

Stammgast
Rom nochmal neu flashen oder den tipp von manveru0 bezgl. SD Karte im XDA durchlesen. Siehe auch letzten post bei AIO

Gesendet von meinem GT-I9001 mit Tapatalk
 
F

finn-a-gain

Neues Mitglied
hab ich gemacht....leider ohne Erfolg!

ist blöd!

Will mal ne Stock neu raufmachen. Jetzt ist das Problem, dass Odin die .ops nicht erkennt!!!!!
Was ist denn jetzt los....letztes Mal hat es wunderbar funktioniert!

toller Tag...
 
F

finn-a-gain

Neues Mitglied
mit der FeaMod 1.3 klappt alles wunderbar.
Vielleicht liegt es daran, dass es bei der 1.4 keine "power off" Funktion gibt, sondern nur reboot now.

Gruß
 
xebit

xebit

Stammgast
Hey crybert,

deine Rom nutzt ja auch den TWLauncher, ne? ;) wenn ich jetzt mit der Stock 2.3.6 die Einstellungen sichere, kann ich die dann bei deiner Rom wiederherstellen?
 
crybert

crybert

Stammgast
finn-a-gain schrieb:
mit der FeaMod 1.3 klappt alles wunderbar.
Vielleicht liegt es daran, dass es bei der 1.4 keine "power off" Funktion gibt, sondern nur reboot now.

Gruß
werde zum testen eine version mit 1.3.1 beretstellen.



xebit schrieb:
Hey crybert,

deine Rom nutzt ja auch den TWLauncher, ne? ;) wenn ich jetzt mit der Stock 2.3.6 die Einstellungen sichere, kann ich die dann bei deiner Rom wiederherstellen?
Nutzt den TW4Launcher von Frogger. Wenn du mit feamod ein backup machst und spaeter dein data backup einspielst sind die einstellungen wie vorher.


Gesendet von meinem GT-I9001 mit Tapatalk
 
A

azo91

Neues Mitglied
es liegt an version von feamod. mit 1.2 klappt es ohne probleme, einfach mit odin flashen, rom installieren und fertig ;)

allerdings funktionierts nicht wirklich mit dem downloaden der ics themen über tw, bekomme als fehlermeldung"error with download"

was ist zu tun?
 
crybert

crybert

Stammgast
azo91 schrieb:
es liegt an version von feamod. mit 1.2 klappt es ohne probleme, einfach mit odin flashen, rom installieren und fertig ;)

allerdings funktionierts nicht wirklich mit dem downloaden der ics themen über tw, bekomme als fehlermeldung"error with download"

was ist zu tun?
Schließe dein Phone an den PC an und erstelle den Ordner ".TW4Themes" auf deiner interen SD-Karte. Unbedingt den "Punkt" setzten! Danach sollte der Download funktionieren. Der TW4Manager scheint da ein wenig zu spinnen


An alle anderen die Probleme mit dem AIO-Package hatten, schaut mal in den zugehörigen Thread. Habe dort eine neue Testversion hochgeladen. Bitte probiert diese aus und meldet eure Erfahrungen. Danke!
 
xebit

xebit

Stammgast
crybert schrieb:
Nutzt den TW4Launcher von Frogger. Wenn du mit feamod ein backup machst und spaeter dein data backup einspielst sind die einstellungen wie vorher.
Versteh ich nicht ganz... du schreibst doch, dass man nen kompletten Reset machen soll, bevor man deine Rom flasht.
Das FeaMod-Backup kann ich doch nur wieder einspielen, wenn ich genau die selbe Rom nutze, oder? :unsure: ich will aber von der 2.3.6 Stock auf deine Rom flashen
 
crybert

crybert

Stammgast
xebit schrieb:
Versteh ich nicht ganz... du schreibst doch, dass man nen kompletten Reset machen soll, bevor man deine Rom flasht.
Das FeaMod-Backup kann ich doch nur wieder einspielen, wenn ich genau die selbe Rom nutze, oder? :unsure: ich will aber von der 2.3.6 Stock auf deine Rom flashen
Du darfst auch nicht ein komplettes restore machen sondern einen advanced und da dann nur data wiederherstellen. Somit werden alle deine apps und einstellungen wiederhergestellt.

Gesendet von meinem GT-I9001 mit Tapatalk
 
R

RavoxX

Ambitioniertes Mitglied
Allerdings, falls du es vorher noch nicht drauf hattest, ohne das ICS-Theme. Müsstest du dann wenn nachträglich neuflashen.
 
A

azo91

Neues Mitglied
danke cry, funktioniert alles einwandfrei, nice rom!!!
 
T

Th3Orig1n

Neues Mitglied
Also wie sich das liest scheint es echt eine klasse Rom zu sein.

Nun habe ich aber zwei Fragen.

1.Wie bekomme ich Allshare wieder benötige dieses für meinen Fernseher
(oder giebt es eine bessere bevorzugt wäre eine Deutsche App)
2. Wie sieht es mit der Akku laufzeit aus ?
 
T

Th3Orig1n

Neues Mitglied
Hmm nun habe ich mal die Rom geflasht habe nun aber folgendes Problem.

Wenn ich die Themes laden möchte bekomme ich die Meldung Error While Downloading und das egal welche.

Rom neu geflasht Hard Reset usw kein Erfolg.
Jmd ne Idde
 
crybert

crybert

Stammgast
Im thread zu lesen wuerde dir helfen .....

Gesendet von meinem GT-I9001 mit Tapatalk
 
T

Th3Orig1n

Neues Mitglied
crybert schrieb:
Im thread zu lesen wuerde dir helfen .....

Gesendet von meinem GT-I9001 mit Tapatalk
Ohhh ..lächel Sry :mellow:
 
T

Th3Orig1n

Neues Mitglied
Hmm wenn ich den Ordner erstellen möchte bekomme ich immer die meldung geben Sie einen Datein Namen ein egal was ich mache.

So langsam glaube ich ich bin zu blöd