[ROM][JB][4.2.2][CM10.1][OTA] EhndroiX III

  • 186 Antworten
  • Neuester Beitrag
Diskutiere [ROM][JB][4.2.2][CM10.1][OTA] EhndroiX III im Custom-ROMs für Samsung Galaxy S Plus im Bereich Root / Hacking / Modding für Samsung Galaxy S Plus.
flasher78

flasher78

Experte
Das ändert sich bestimmt wenn es ein Update gibt, wobei ich eh nicht viel vom OTA Update halte.
 
McJulz

McJulz

Fortgeschrittenes Mitglied
Lohnt es sich die Ehndroix III version rauf zumachen hatte vor kurzen noch die IIer version die war eig auch ganz okay nur das Youtube nicht ging also wenn ich auf die III umsteigen will was wäre der bester kernel oder so dafür ? beantwortet jetzt nicht nur die kernel frage :thumbsup:
 
flasher78

flasher78

Experte
youtube geht auch mit der II musst nur die gapps richtig flashen ;)sind aber beide gut.
 
McJulz

McJulz

Fortgeschrittenes Mitglied
Hab ich wipe cache & wipe d..... kp wie genau das heißt das weiß ich auch aslo wenn ich jetzt auf die III umsteige muss ich was beachten weil i-was nicht geht ?
 
flasher78

flasher78

Experte
hast du danach auch wipe cache wipe dalvik gemacht?das wäre nämlich falsch denn dabei kommt es zu diesem Problem;)
 
McJulz

McJulz

Fortgeschrittenes Mitglied
Ja glaub schon immer wenn ich Handy neu mache geh ich nach dieser reihn folge

Gehe auf wipe data/factory format und gehe auf Yes.

Dann geh zurück und geh auf wipe cache. Und gehe wieder auf Yes.

Jetzt geh auf advance und gehe dort auf wipe dalvik chace. Geh dann wieder auf Yes. Jetzt geh wieder auf Advanced und dann auf fix permissions

Nun geh auf install .zip from SD Card und geh dort auf choose .zip from SD card.

Suche jetzt die CM9 und istalliere sie.

Wenn alles Fertig ist installiere jetzt die GApps im selben Prinzip, also install .zip From SD card usw..

Jetzt gehe zurück mit der Zurück Taste zum Anfang und gehe dann auf reboot system now.

Kann mir denn einer sagen was ich nur machen muss wenn ich neuinsterliere ?
 
flasher78

flasher78

Experte
das wipen am ende lässt du nur bei gapps weg.

ich mache wenn ich eine rom neu installiere immer:

wipe cache,wipe dalvik factory reset.
zip der rom auswählen und flashen.
wipe cache wipe dalvik
reboot
wieder ins recovery
wipe cache wipe dalvik
zip der gapps wählen und flashen
reboot und fertig
 
Zuletzt bearbeitet:
McJulz

McJulz

Fortgeschrittenes Mitglied
Okay versuche es mal nach deiner reihnfolge :) wieos machsat du wenn du Insterliert hast die cm ein reboot ? und welchen system oder recovery reboot ?
 
flasher78

flasher78

Experte
McJulz schrieb:
Okay versuche es mal nach deiner reihnfolge :) wieos machsat du wenn du Insterliert hast die cm ein reboot ? und welchen system oder recovery reboot ?
weil wenn ich die gapps direkt nach der rom flashe ich das selbe Problem habe das die dann nicht richtig funktionieren,deswegen mache ich es so bzw manchmal flashe ich sie auch direkt nach der rom muss sie danach aber nochmal flashen.
 
F

flashdance

Erfahrenes Mitglied
Geduldig-Geduldig....

Welcher Kernel ist den empfehlenswert.
Der Stock oder Nexus 9.3.1 ?
 
flasher78

flasher78

Experte
Also ich finde beide gut wobei der Nexus 9.3.1 bei mir ein bisschen die Nase vorn hat.
 
Zuletzt bearbeitet:
F

flashdance

Erfahrenes Mitglied
Habe jetzt zum 3.mal versucht den Nexus kernel 9.3.1 auf der 4.2.2
zu flaschen.
Mit und ohne wipps,kein Erfolg..
Beim hochgefahrenen System kommt Fehlermeldung:

Prozzess Phone apk.wurde beendet und es bleibt nur
Akku raus und Sicherung Wiederherstellen.
 
D

DeLegendary

Ambitioniertes Mitglied
Ich hab ein kleines Problem wieder .
Wenn ich die neuste zip Datei flashen möchte, dann kommt bei twrp 2.1.8 der Fehler
symlink: some symlink are wrong oder so
Was hab ich schon gemacht?
-Recovery neu geflasht
-anderes Recovery
-die ZIP Datei neu runtergeladen
-Stock Recovery

Danke für die Hilfe
DeLegendary
 
F

flashdance

Erfahrenes Mitglied
Glaube mal gelesen zu haben ab TWRP 2.2.1
Die läuft bei mir auch.
Selbst die 2.4... hatte ich nicht die besten Erfahrungen.
 
flasher78

flasher78

Experte
DeLegendary schrieb:
Ich hab ein kleines Problem wieder .
Wenn ich die neuste zip Datei flashen möchte, dann kommt bei twrp 2.1.8 der Fehler


Was hab ich schon gemacht?
-Recovery neu geflasht
-anderes Recovery
-die ZIP Datei neu runtergeladen
-Stock Recovery

Danke für die Hilfe
DeLegendary
mit der 2.4.1.0 hab ich die besten Erfahrungen

Habe jetzt zum 3.mal versucht den Nexus kernel 9.3.1 auf der 4.2.2
zu flaschen.
Mit und ohne wipps,kein Erfolg..
Beim hochgefahrenen System kommt Fehlermeldung:

Prozzess Phone apk.wurde beendet und es bleibt nur
Akku raus und Sicherung Wiederherstellen.
Hab den thread verwechselt sorry den Nexus Kernel hab ich auf der EHNDROIX II Rom
 
Zuletzt bearbeitet:
F

flashdance

Erfahrenes Mitglied
Da hatte ich den auch,war Top.
 
flasher78

flasher78

Experte
So wie ich das sehe in der Nexus 9.3.1 Kernel nicht für die EhndroiX III nur 4.1.2
 
F

flashdance

Erfahrenes Mitglied
Weiß jemand warum der integrierte SuperUser in der 4.2.2 nicht
auf Apps aus dem Market reagiert,wenn man diese installiert
und startet ? Natürlich solche die Rootrechte benötigen.

Bei Apk's zum Bsp. von Develo. macht er Meldung ?
 
N

Nowis

Fortgeschrittenes Mitglied
Bei mir geht kein mobiles Internet. Die Liste der APNs ist leer und ich kann auch keinen hinzufügen. Ich kann noch auf das Plus drücken, Daten eintragen und speichern, aber anschließend ist die Liste weiter leer. Irgendwer eine Idee?
 
Th3 Witch3r

Th3 Witch3r

Experte
Ich glaube mich zu errinnern das es hilft den Flugmodus ein- und dann wieder ausschalten.

Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App