[ROM][GT-I9190/9195][9] LOS16 / Pie 9.0 [Unofficial]

  • 126 Antworten
  • Neuster Beitrag
bierma32

bierma32

Experte
Threadstarter
Hallo Samsung Galaxy S4 mini User

Ich möchte euch hier die Testbuilds der LOS 16 für das S4 mini GT-I 9195 vorstellen.
arco68; Entwickler hat diese bei XDA veröffentlicht.
[ROM][GT-I9195][Unofficial Test Builds][9.0.0] LineageOS 16.0 for S4 Mini

Anmerkung : Inoffiziell Status
Ich selbst habe die Rom vom ersten Erscheinen an im Gebrauch und bin damit sehr zufrieden.
Das sie noch als Testbuild geführt wird liegt leider daran das arco68 nicht mehr als offizieller Maintainer im Linage Team arbeitet.
Für mich ist sie kein Testbuild mehr sondern voll Alltags tauglich. ( inoffiziell Status ).
Alles was in der Linage 16 einfließt setzt er hier auch um.

Was ich bereits getestet habe.
Telefonieren
Mobile Daten
GPS Fix innerhalb von 10 sec.
Bluetooth ( Über tragen von Bildern )
Beide Kameras; Foto und Video
WLAN
Screenshots ( Power + Volumen - )
Wallpaper
Bildschirmsperre mit Pin
Videorecording mit Version vom 170918 i.O

Was noch nicht funktioniert:

NFC wurde durch @darkness_ger bestätigt 21052019 [ROM][GT-I9190/9195][9] LOS16 / Pie 9.0[Test Build][Unofficial]
Tastenbeleuchtung festlegen

Download:
Bootloaders and modems

- I9190UBSCQB1_I9190UBUCOD1.tar
- I9192UBSCQB2_I9192UBUCOC2.tar
- I9195XXUCQL2_I9195XXUCQL2.tar

Link to all builds:
http://www.mediafire.com/folder/o4cx...x/lineage-16.0

official OpenGapps:
The Open GApps Project

Bitte ARM / Android 9 / und Nano / Pico Version aus wählen.

Flashanleitung:

TWRP Recovery
neuster Version wird empfohlen.>= V. 2.8.7.0 [RECOVERY][OFFICIAL] TWRP 3.2.3-0 [I9190][I9192][I9195]
wie installier ich ein Customrecovery ?
1. Odin 3.09 auf dem PC installieren
2. USB Treiber installiern
3. Download des Recoverys und einmal entpacken das es eine *.tar oder *.tar.md5 Endung hat.
4. Odin 3.09 starten
5. Tab in den Download Modus bringen und mit Volume Up bestätigen, und per USB mit dem PC verbinden.
Odin sollte jetzt das Tab erkennen, sichtbar an der COM Adresse oben links.
Wenn nicht sind die Treiber nicht installiert.
zum vergrößern klicken 04_Odin Tool.JPG

6. Auto reboot deaktivieren, Factory Reset aktivieren Repartion darf nicht aktiviert werden.
7. unter AP das gewünschte Recovery auswählen.
8. Start drücken, wenn das Recovery geflasht ist, sichtbar an Odin ; (Pass)
(kann 2-3 min dauern) wird angezeigt ; das Tab manuell ins Recovery booten.
Warum manuell ? Es kommt vor das das Stockrecovery wieder hergestellt wenn Auto reboot aktiviert ist und das Tab durch booted.

DO NOT INSTALL THIS OVER AN EXISTING CM13 INSTALL! ONLY DO FRESH INSTALL!
BACKUP YOUR OLD ROM SO YOU CAN GO BACK IF NEEDED!
AND DO NOT COMPLAIN IF IT EATS YOUR CAT!

1. Download der Rom
2. Download der aktuellen Opengapps The Open GApps Project ( arm /9.0 / nano oder pico )

4. Backup eurer Bestehenden Rom, Apps und Daten
5. im Recovery ein Clean Install ausführen ( Im TWRP unter Wipe, Advanced Wipe, Cache , Dalvik,System, Data und ( int.Storage !!! nur wenn eure ROM und Opengapps auf der ext.Sdcard sind )anwählen und bestätigen )
6. install Rom, Opengapps nach einander ohne zu booten
7. wipe Cache und Dalvik
8. reboot Phone , kann bis 10 min. dauern.

Screenshot_20180824-172916.png Screenshot_20180824-172933.png Screenshot_20180824-172947.png Screenshot_20180824-173001.png Screenshot_20180824-173056.png Screenshot_20180824-173130.png Screenshot_20180824-173228.png upload_2018-8-24_18-35-46.png

Root Methoden
siehe Post #3
 
Zuletzt bearbeitet:
schnagga

schnagga

Ambitioniertes Mitglied
Die "Tastenbeleuchtung" funktioniert bei mir leider nicht.
Video nur mit Camu. Magisk hab ich noch nicht zum Laufen bekommen.
 
bierma32

bierma32

Experte
Threadstarter
Zuletzt bearbeitet:
bierma32

bierma32

Experte
Threadstarter
Neues Build ist erschienen. arco hat jetzt auch die 3G Variante des S4 mini( 9190 ) mit ins Programm genommen
 
bierma32

bierma32

Experte
Threadstarter
New builds. Some more options should be working now, and Snap camera is included this time.
 
Nufan

Nufan

Ehrenmitglied
MagiskManager muß wieder hinterher installiert werden. Leider noch kein dunkles Design, aber Kamera Videoaufnahme funktioniert
Alles in allem :thumbup:
 
bierma32

bierma32

Experte
Threadstarter
@Nufan
nach dem ich das letzte Build installiert hatte war mein Magiskmanager noch vorhanden, gestern hat MM dann auch noch gemeldet das eine neue version V6.x gibt.
Mein Eindruck nach 4 Wochen Test: ich würde fast behaupten besser als LOS 15.1 vor allendingen im Batterieverbrauch mit Wlan oder LTE an.
 
Nufan

Nufan

Ehrenmitglied
Die jeweils aktuellen builds habe ich wie immer dirty geflasht, vorher magisk uninstaller, nach Installation direkt aktuelles magisk. Hier in Pie mußte ich nach dieser Vorgehensweise die Manager.apk immer manuell nachschieben, eigentlich sollte sie ja mit magisk-flash da sein. Halb so wild, Hauptsache am Ende läuft alles. Und das tut es, man kann arco nicht genug danken.
Energieverbrauch scheint mit etwas besser als in oreo, allerdings teste ich, sollte es keine Probleme damit geben, meist die ersten Builds auf Sim-Funktionalität, danach laufen die Geräte ohne SIM-Karte (sim-verlust wie aktuell bei crDroid 4.6 ist eher die Ausnahme).
Vielleicht starte ich mal einen Direktvergleich und werfe auf ein anders Gerät nochmal parallel 15.1 :)
 
schnagga

schnagga

Ambitioniertes Mitglied
bierma32 schrieb:
Mein Eindruck nach 4 Wochen Test: ich würde fast behaupten besser als LOS 15.1 vor allendingen im Batterieverbrauch mit Wlan oder LTE an.
Ja das unterschreibe ich genauso!
Wenn ich bei Oreo mit Blitzer.de gefahren bin, hat sich der Akku trotz angeschlossenen Ladegerät, weiter entladen. Mit Pie lädt der Akku wieder. :)
 
bierma32

bierma32

Experte
Threadstarter
Neues Build erschienen.
Kann leider noch kein Changelog finden.
 
bierma32

bierma32

Experte
Threadstarter
Yeah new builds already.

Has fix for unable to open http pages in Jelly, and styles should now work.
 
schnagga

schnagga

Ambitioniertes Mitglied
Das ging ja fix mit dem Fix. ;)
 
tobiasth

tobiasth

Guru
Ich klink mich hier auch mal ein, nachdem ich jetzt zwei S4 Mini's zum rumspielen besitze :D
 
bierma32

bierma32

Experte
Threadstarter
@tobiasth
Schön wenn ich und @schnagga nicht nur als allein Unterhalter hier unsere Erfahrungen austauschen.
Das S4mini ist zwar etwas älter , aber läuft für mich, trotz das ich immer auf die neuste Version springe im alltäglichen Gebrauch einwandfrei.
 
tobiasth

tobiasth

Guru
@bierma32 Na logo gerne.
Flashen und alles funktionierte ohne Probleme, nur eine Frage zum Rooten. Ich hab die Magisk zip geflasht im TWRP und lief auch alles durch und es kam keine Fehlermeldung. Danach hab ich die APK installiert. Beim starten bleibt die aber im Logo hängen und root hab ich auch nicht. Mach ich da was falsch?

Edit: Hab grad auf XDA gesehen das ich nicht alleine bin, haben mehrere das Problem.
 
Zuletzt bearbeitet:
D

Dr.Seltsam

Neues Mitglied
bei mir führen diverse Apps beim Starten zu einem eingefrorenen Startfenster oder gleich einem Neustart. ES Explorer, Root Explorer, Superuser ... ich habe schon alle möglichen durch. Alles was irgendwie root-Zugriff verspricht, schmiert ab. In den Entwickleroptionen ist root access für Apps und ADB aktiviert.
 
Zuletzt bearbeitet:
Y

ypmax

Neues Mitglied
Hallo erstmal,
meine erfahrung war, in der entwickleroption den root-zugriff auf disable zu lassen und nicht zu aktivieren.
und dann magisk 17.1.zip zu flashen, reboot und den magisk manager v6.apk zu installieren.
mein GT-I9195 is jetzt gerootet und läuft bislang gut mit
[ROM][GT-I9195][Unofficial Test Builds][9.0.0] LineageOS 16.0 for S4 Mini

die in twrp gesicherten daten aus
[ROM][GT-I9190/95][8.1] LOS15.1 / Oreo 8.1[Test Build][Unofficial]

habe ich via twrp wiederhergestellt und rebootet.
und bislang läuft alles gut.

die sicherungen von twrp sind bei mir auf sd-card gespeichert, deshalb lösche ich auch
den internen speicher bevor ich eine neue custom-rom flashe.

als ich den root-zugriff aktiviert hatte und dann danach magisk flashen wollte habe ich beim flash vorgang gelesen,
dass mein handy schon gerootet sei und der satz wurde mit einem :( beendet.
flashvorgang lief aber bis zu ende.
keine rote fehlermeldung!

vielleicht hat`s geholfen....
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Nufan - Grund: Willkommen bei AH, Direktzitat gelöscht - Bezug ist ja gegeben - und bitte auf Groß-/Kleinschreibung achten (siehe Forenregeln). Gruß Nufan
bierma32

bierma32

Experte
Threadstarter
@tobiasth
Bin wie @ypmax vorgegange
1. ROM under Opengapps installiert under win gerichtet.
2. Ins Recovery gebootet und Magisk 16.7 geflasht, reboot , Manager installiert,reboot.
3. Titanium Backup gestartet under root rechte dauerhaft zugewiesen.
4. Dann jeweils his auf 17.1 upgedatet über den Magiskmanager.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
@Dr.Seltsam
Abschmieren irgend welcher Apps hab ich bis jetzt noch nicht gehabt. Hast du dein System sauber aufgesetzt oder irgendwelche Apps wieder hergestellt ?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Habe ebene mein 2. S4mini mit defekten Display neu aufgesetzt.
1. clean install
2. Install Rom 20181003 und opengapps nano arm
3. wipe cache und dalvik
4. reboot und eingerichtet.
5. reboot Recovery , install Magisk 17.1 , wipe cache und dalvik
6. reboot system , Magisk manager installiert.
7. reboot ,Titanium Backup installiert , geöffnet und Rootrechte gewährt.
Rootrechte vorhanden.
 
Zuletzt bearbeitet:
Y

ypmax

Neues Mitglied
@bierma32

Titanium Backup hat bei mir leider nicht funktioniert, warum auch immer, deshalb bin ich über TWRP Datenwiederherstellung gegangen.
Und das hat dann funktioniert.
Bislang läuft 9.0 gut.
 
Oben Unten