Doogee DG500C - Probleme mit Lautstärke/Echo

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Doogee DG500C - Probleme mit Lautstärke/Echo im Doogee Allgemein im Bereich Doogee Forum.
E

emefer

Neues Mitglied
Ich habe vor ein paar Wochen das Doogee DC500C (Android 4.2.2; MTK6582) erstanden und bin an sich sehr zufrieden, abgesehen von ein paar Aspekten der Gesprächsqualität:

1.
Meine Gesprächspartner beschweren sich, dass sie sich selbst mit starkem Echo hören.

(Ich habe das Forum durchsucht und benutze keine Schutzhülle ;))

2.
Ich selbst höre meine Gesprächspartner sehr leise, und zwar so sehr, dass es schon bei geringen Hintergrundgeräuschen praktisch unmöglich ist, normal zu kommunizieren.

Ich habe den Verdacht, dass sich diese Mängel mit Änderungen im Engineer Mode abstellen ließen, und weiß, wie ich auf ihn zugreifen kann. Allerdings gibt es dort so viele die Gesprächsqualität betreffende Einstellungsmöglichkeiten, dass ich mich nicht so recht herantraue. Gibt es irgendwo eine komplette Beschreibung der im Engineer Mode vorhandenen Optionen?

Dank im Voraus!
 
E

emefer

Neues Mitglied
Das Lautstärkeproblem habe ich inzwischen über die Einstellungen im Engineer Mode lösen können, das Problem mit dem Echo allerdings nicht.

Nun habe ich den Verdacht, dass es an der mitgelieferten Hülle liegen könnte, da das Problem wohl auch bei anderen Telefonen auftritt und einer Recherche zufolge bei anderen Modellen oft nach Abnahme des Soft- oder Hardcase verschwindet.

Ich frage mich allerdings, wo sich beim DG500C das eingebaute Mikrofon befindet. Kann mir da jemand weiterhelfen?

DIV
 
H

hw1003

Ambitioniertes Mitglied
Hi,
wie hast Du das genau gemacht mit dem Lautstärkeproblem?
Ich hab das DG550, das ist auch etwas zu leise.
 
E

emefer

Neues Mitglied
Noch keine echte Lösung gefunden, habe die Lautstärke über die Einstellungen im Engineer Mode nur etwas verbessern können (werde mich in ein paar Wochen noch einmal im Detail dazu äussern). das Schlimmste ist aber das starke Echo beim Gesprächspartner. Werde das Telefon wohl nach dem Urlaub reklamieren.
 
H

hw1003

Ambitioniertes Mitglied
Ich hab bei mir mit der APP MTK Engineeringmode Erfolg gehabt.
Für alle die es brauchen können.
Ich hab die APP gestartet, dann auf MTK Settings, dann oben auf Hardware Testing, dann auf Adio, dann auf Normal Mode, dort dann wo Sip steht auf Sph gewechselt, dort unten wo Level 0 steht den Level 6 auf den Wert 110 gestellt.
Der Wert war vorher 95.
Ich hab dann die Werte 3-5 um 10 höher gestellt.
Dort ist auch ein Punkt für Mic, vllt. kannst Du dort was verändern.
 
Ähnliche Themen - Doogee DG500C - Probleme mit Lautstärke/Echo Antworten Datum
15
0
20