FairEmail - ausgehende Mails nicht im gesendet Ordner speichern

  • 6 Antworten
  • Neuester Beitrag
Diskutiere FairEmail - ausgehende Mails nicht im gesendet Ordner speichern im E-Mail im Bereich Kommunikation.
C

c.mon

Neues Mitglied
Hallo ihr Lieben.
Ich hoffe ich bin hier richtig für mein Anliegen.

Ich nutze FairEmail schon etwas länger mit dem Mailanbieter "mail.de" via IMAP und es läuft soweit alles wie es soll.
Seit ein paar Tagen habe ich mich dann mal an die "Eingangsverschlüsselung" von "mail.de" gemacht, sodaß alle ankommenden (vorzugsweise die unverschlüsselten) Mails verschlüsselt werden. Das klappt auch prima.

So, leider ist es bei dem Anbieter "mail.de" so, das wirklich NUR der Posteingang verschlüsselt wird. Sobald eine Mail geschrieben und versendet wird, landet diese, sofern die Einstellung gesetzt, im Gesendet-Ordner und dieser ist/wird leider nicht verschlüsselt.

"mail.de" bietet einen Workaround an, indem man im externen E-Mail Programm, hier nun FairEmail, einstellt, dass keine Kopie von gesendeten E-Mails in einem Ordner gespeichert wird.
Hier etwas genauer, ziemlich weit unten unter der Rubrik "Unverschlüsselter Versand":
Eingangsverschlüsselung

Nur leider finde ich in FairEmail keine entsprechende Option (oder ich bin zu blöd diese zu finden). Das einzigste was ich versucht habe: den Ordner "Sent" lange drücken und dann das Häkchen bei "Synchronisieren" raus nehmen.
Sobald ich aber eine Mail sende, landet sie trotzdem in FairEmail im "Sent" und im Webmailer auch im Gesendet Ordner.

Die generelle Frage von mir würde lauten: Ist dies überhaupt möglich?
Weder hier im Thread noch auf GitHub unter FAQ von FairEmail habe ich etwas finden können.

Für Tipps/Ratschläge etc. wäre ich euch mehr als dankbar.
 
B

B.Schwarz

Erfahrenes Mitglied
In den manuellen Kontoeinstellungen kann u. a. bestimmt werden, wohin gesendete Mails kopiert werden sollen.
 
Zuletzt bearbeitet:
B

braindealer

Lexikon
Wenn du willst das deine Mails verschlüsselt abgelegt werden dann musst du deine ausgehenden E-Mails ebenfalls verschlüsseln.
Dazu musst du deinen Privatkey in Fairmail importieren.
Die Eingangsverschlüsselung übernimmt nur die Verschlüsselung für deine "Gesprächspartner" ohne das sie deinen Öffentlichen Schlüssel kennen müssen.
Willst du allerdings das deine Gesprächspartner deine verschlüsselten Mails entschlüsseln können, brauchen sie deinen Öffentlichen schlüssel.

Es gibt die Option "Antwort im selben Ordner speichern" vll ist das für die eine Lösung ?
Beitrag automatisch zusammengefügt:

Haupteinstellungen - Manuelle Einrichtung und Kontenoption - Konten

Dein Konto auswählen und ganz nach unten scrollen

Tipp kommt von @maxe aus dem Fairmail info Thread
 
Zuletzt bearbeitet:
maxe

maxe

Ehrenmitglied
@c.mon

Haupteinstellungen - Manuelle Einrichtung und Kontenoption - Konten

Dein Konto auswählen und ganz nach unten scrollen

@braindealer ich weiß nicht, was bei meiner Antwort schief gelaufen ist 🤔
 
B

braindealer

Lexikon
Ich glaube wir hatten das selbe Problem, meine Antwort für diesen Thread, tauchte plötzlich im Info Thread auf......strange
 
C

c.mon

Neues Mitglied
@Admin
Danke für's verschieben

@B.Schwarz
Dort kann ich lediglich bei "Gesendet" nur "-" , "Drafts" , "Sent" , "Trash" , "Spam" , "Bulk" auswählen.
Hatte mal testweise "-" , also quasi nichts, ausgewählt. Eine gesendete Mail wird dann natürlich nicht gespeichert, was bestimmt aber mit einer Regel umgangen werden könnte.

@braindealer und maxe
Die Option "Antwort im selben Ordner speichern" gibt es bei mir nicht.
Wenn ich unter Haupteinstellungen -> Manuelle Einrichtung und Kontenoption -> Konten -> mein Konto auswähle und ganz nach unten scrolle sind nur die Optionen wo welche Mails in welche Ordner gespeichert werden sollen, "Standardmäßig verschieben ..." , und "Speichern" und ein Auswahlkästchen "Zugehörige Identitäten hinzufügen (SMTP-Server)"

Das macht aber nichts und bedanke mich trotzdem für eure schnellen Antworten und bitte meine "Dummheit" zu entschuldigen, da die Lösung mal wieder einfacher war:

Unabhängig davon was auf der Hilfe-Seite von mail.de zur Eingangsverschlüsselung steht mit "keine Kopie von gesendeten E-Mails in einem Ordner gespeichert wird" bei FairEmail einstellen, hat folgendes ausgereicht:
"Von den gesendeten Nachrichten stets auch eine Blind-Kopie (BCC) zuschicken und diese mittels einer Filter-Regel, die Sie im Webmailer definieren, in Ihren "Gesendet-Ordner" leiten lassen. In diesem Fall wird die Nachricht über die PGP-Eingangsverschlüsselung verschlüsselt werden."

Die Adresse für BCC kann man ja permanent in FairEmail eintragen und somit werden dann auch nicht verschlüsselte gesendete Mails im "Gesendet-Ordner" verschlüsselt abspeichert.

Für meine, leider wenigen Kontakte, die PGP können, wäre die Eingangsverschlüsselung natürlich sinnfrei. Es geht halt um die Mehrzahl an Mails die unverschlüsselt ankommen oder rausgehen, deswegen wollte ich die Eingangsverschlüsselung einrichten und nach mehreren Tests scheint das nun so zu funktionieren.
 
B

braindealer

Lexikon
Screenshot_20220107-214257_FairEmail.jpg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Bild verkleinert. Gruß von hagex
Ähnliche Themen - FairEmail - ausgehende Mails nicht im gesendet Ordner speichern Antworten Datum
0
10
16