[Anleitung] Flashtool und flash einer FTF (Firmware)

  • 224 Antworten
  • Neuester Beitrag
Diskutiere [Anleitung] Flashtool und flash einer FTF (Firmware) im Flashtool / Emma / Newflasher im Bereich Sony Allgemein.
Modders Vision

Modders Vision

Fortgeschrittenes Mitglied
Hallo Zusammen!

Ich nutze Windows 8.1 Pro 64Bit, seit dem ich das Betriebssytem nochmal neu aufgesetzt habe, bekomme ich beim Flashtool immer folgende Meldungen:
04/030/2014 12:30:08 - INFO - Flashtool Version 0.9.16.1 built on 06-16-2014 23:00:00
04/030/2014 12:30:09 - INFO - Executing search strategies to find proxy selector
04/030/2014 12:30:09 - INFO - No proxy found for IE. Trying next one
04/030/2014 12:30:09 - INFO - No proxy found for firefox. Trying next one
04/030/2014 12:30:09 - INFO - No proxy found for java. Trying next one
04/030/2014 12:30:09 - INFO - Syncing devices from github
04/030/2014 12:30:09 - INFO - Pulling changes
04/030/2014 12:30:11 - INFO - Devices sync finished.
04/030/2014 12:30:16 - INFO - Device disconnected
04/030/2014 12:30:17 - INFO - Selected Bundle for Sony Xperia Z1 (C6903). FW release : 14.4.A.0.108. Customization : Generic FR 1276-5833_R5C
04/030/2014 12:30:17 - INFO - Preparing files for flashing
04/030/2014 12:30:56 - INFO - Please connect your device into flashmode.
04/031/2014 12:31:06 - INFO - Device connected in flash mode
04/031/2014 12:31:07 - INFO - Opening device for R/W
04/031/2014 12:31:07 - INFO - Reading device information
04/031/2014 12:31:07 - INFO - Unable to read from phone after having opened it.
04/031/2014 12:31:07 - INFO - trying to continue anyway
04/031/2014 12:31:07 - INFO - Start Flashing
04/031/2014 12:31:07 - INFO - Processing loader.sin
04/031/2014 12:31:07 - INFO - Checking header
04/031/2014 12:31:07 - ERROR - Processing of loader.sin finished with errors.
04/031/2014 12:31:07 - INFO - Ending flash session
04/031/2014 12:31:07 - ERROR - Error in processHeader : 1 : Unzulässige Funktion.
04/031/2014 12:31:07 - ERROR - Error flashing. Aborted
04/031/2014 12:31:07 - INFO - Device connected in flash mode
04/031/2014 12:31:19 - INFO - Device disconnected

Die Treiber sind alle einwandfrei installiert. Habe auch schon unterschiedliche USB-Ports und Kabel durchprobiert, alles ohne Erfolg.
Ich möchte die 108 Generic FR flashen, habe auch schon ältere Firmwares probiert, da bekomme ich den selben Fehler :(

Ich hoffe ihr könnt mir helfen, ich fliege übermorgen früh schon in den Urlaub und wollte davor noch geupdatet haben und 4k und 120fps Video Recording drauf tun...
 
Modders Vision

Modders Vision

Fortgeschrittenes Mitglied
Eigentlich bin ich genau nach dieser Anleitung vorgegangen, aber wahrscheindlich hat sich da ein Fehler eingeschlichen...

Ich glaube der Fehler hat sich dabei eingeschlichen, weil ich nicht weis, was die Fastboot-Taste ist! - Ist das Volume Up oder Volume Down?


Ich bin grade dabei das Flashtool nochmal neu zu installieren und werde dann mal die C6903_14.4.A.0.108_Generic_DE.ftf ausprobieren.


meetdaleet schrieb:
PS:

Bitte unterlasse das "Crossposting". ;)

Ich komm langsam durcheinander.
Okay, werde ich machen, ich dachte mir nur, dass das wohl eher hier in diesen Thread als in den Root Thread gehört. Zudem habe ich echt zeitdruck, tut mir also echt leid, dass ich hier so viel schreibe.

UPDATE:

Kann mir bitte jemand sagen, was für eine Taste ich drücken muss, wenn ich das Xperia Z1 mit dem Pc verbinde um die Treiber auszuwählen und zu installieren?
Und welche Taste muss ich dann im Flashtool drücken, wenn ich das Handy dort verbinde?

In den Flashmode und Fastbootmode komme ich anscheinend, aber das Flashen wird immer verweigert... Ich bin echt ratlos, am anderen Computer ist genau der selbe Fehler...
04/045/2014 19:45:49 - INFO - Flashtool Version 0.9.16.1 built on 06-16-2014 23:00:00
04/045/2014 19:45:49 - INFO - Executing search strategies to find proxy selector
04/045/2014 19:45:49 - INFO - No proxy found for IE. Trying next one
04/045/2014 19:45:49 - INFO - No proxy found for firefox. Trying next one
04/045/2014 19:45:49 - INFO - No proxy found for java. Trying next one
04/045/2014 19:45:49 - INFO - Syncing devices from github
04/045/2014 19:45:49 - INFO - Pulling changes
04/045/2014 19:45:50 - INFO - Devices sync finished.
04/045/2014 19:45:54 - INFO - Device connected in fastboot mode
04/046/2014 19:46:01 - INFO - Selected null
04/046/2014 19:46:01 - INFO - Flash canceled
04/046/2014 19:46:07 - INFO - Device disconnected
04/046/2014 19:46:14 - ERROR - Drivers need to be installed for connected device.
04/046/2014 19:46:14 - ERROR - You can find them in the drivers folder of Flashtool.
04/046/2014 19:46:23 - INFO - Device disconnected
04/046/2014 19:46:33 - INFO - Device connected in fastboot mode
04/047/2014 19:47:21 - INFO - Device Status: FASTBOOT mode
04/047/2014 19:47:36 - INFO - Selected Bundle for Sony Xperia Z1 (C6903). FW release : 14.4.A.0.108. Customization : Generic FR 1276-5833_R5C
04/047/2014 19:47:36 - INFO - Preparing files for flashing
04/047/2014 19:47:55 - INFO - Please connect your device into flashmode.
04/048/2014 19:48:01 - INFO - Flash canceled
04/048/2014 19:48:05 - INFO - Device disconnected
04/048/2014 19:48:13 - ERROR - Drivers need to be installed for connected device.
04/048/2014 19:48:13 - ERROR - You can find them in the drivers folder of Flashtool.
04/048/2014 19:48:54 - INFO - Device connected in flash mode
04/049/2014 19:49:02 - INFO - Selected Bundle for Sony Xperia Z1 (C6903). FW release : 14.4.A.0.108. Customization : Generic FR 1276-5833_R5C
04/049/2014 19:49:02 - INFO - Preparing files for flashing
04/049/2014 19:49:18 - INFO - Please connect your device into flashmode.
04/049/2014 19:49:19 - INFO - Opening device for R/W
04/049/2014 19:49:19 - INFO - Reading device information
04/049/2014 19:49:19 - INFO - Unable to read from phone after having opened it.
04/049/2014 19:49:19 - INFO - trying to continue anyway
04/049/2014 19:49:19 - INFO - Start Flashing
04/049/2014 19:49:19 - INFO - Processing loader.sin
04/049/2014 19:49:19 - INFO - Checking header
04/049/2014 19:49:19 - ERROR - Processing of loader.sin finished with errors.
04/049/2014 19:49:19 - INFO - Ending flash session
04/049/2014 19:49:19 - ERROR - Error in processHeader : 1 : Unzulässige Funktion.
04/049/2014 19:49:19 - ERROR - Error flashing. Aborted
04/049/2014 19:49:19 - INFO - Device connected in flash mode
04/049/2014 19:49:31 - INFO - Selected Bundle for Sony Xperia Z1 (C6903). FW release : Generic_DE. Customization : 14.4.A.0.108
04/049/2014 19:49:31 - INFO - Preparing files for flashing
04/049/2014 19:49:47 - INFO - Please connect your device into flashmode.
04/049/2014 19:49:48 - INFO - Opening device for R/W
04/049/2014 19:49:48 - INFO - Reading device information
04/049/2014 19:49:48 - INFO - Unable to read from phone after having opened it.
04/049/2014 19:49:48 - INFO - trying to continue anyway
04/049/2014 19:49:48 - INFO - Start Flashing
04/049/2014 19:49:48 - INFO - Processing loader.sin
04/049/2014 19:49:48 - INFO - Checking header
04/049/2014 19:49:48 - ERROR - Processing of loader.sin finished with errors.
04/049/2014 19:49:48 - INFO - Ending flash session
04/049/2014 19:49:48 - ERROR - Error in processHeader : 1 : Unzulässige Funktion.
04/049/2014 19:49:48 - ERROR - Error flashing. Aborted
04/049/2014 19:49:48 - INFO - Device connected in flash mode
04/049/2014 19:49:54 - INFO - Device disconnected
 
Zuletzt bearbeitet:
Modders Vision

Modders Vision

Fortgeschrittenes Mitglied
Sorry für den Doppelpost, aber ich bin echt am Verzweifeln...

Ich weis, dass das Problem zwischen Bildschirm und Tastatur liegt, ich habe jetzt extra Windows 7 prof. installiert und da genau den selben fehler bekommen.

Kann mir bitte jemand sagen, was für eine Taste ich drücken muss, wenn ich das Xperia Z1 mit dem Pc verbinde um die Treiber auszuwählen und zu installieren?
Und welche Taste muss ich dann im Flashtool drücken, wenn ich das Handy dort verbinde?

Bitte helft mir, ich habe nur noch heute und morgen Zeit und wollte das Handy unbedingt mit in den Urlaub nehmen, da ich so schlau war und erst mal in der Recovery Data, System, Cache und Dalvik gelöscht habe, kann ich das Handy jetzt nur noch zur Deko hernehmen...
 
meetdaleet

meetdaleet

Ehrenmitglied
Irgendwie stehe ich grad selbst aufm Schlauch.

Hast du die Treiber aus C:\Flashtool\drivers installiert?

Schließe mal das Gerät an im Flashmode (ausgeschaltet mit gedrückter Leiser Taste) und gehe dann erst auf den Blitz im Flashtool.

Hast du irgend ein Root Tool oder so im Hintergrund an ?

Gruß
Meet
 
Modders Vision

Modders Vision

Fortgeschrittenes Mitglied
Ich habe jetzt alle Treiber nochmal entfernt und dann nur die Flashmode und Fastboot Drivers vom FlashTool Xperia Treiber Pack installiert.
Jetzt kann ich ganz normal mit Volume Down in den Flash Mode und meine Rom's Flashen :)
Keine Ahnung, warum das jetzt so geht, aber es funktioniert auf jeden Fall :)

Danke für die Hilfe :)
 
S

skyvalley

Neues Mitglied
Besten Dank für den Beitrag. Jetzt hab ich endlich wieder JB auf meinem Xperia ZL! :thumbup:
 
H

Hen Ry

Lexikon
Flashtool-0.9.18.2 nach dem Ende des Downloads oder beim abbrechen dessen, springt immer meinen Virenprogramm an -> temp\jejdel0.exe -> Programm versucht einen Autostart-Eintrag zu manupulieren

meetdaleet schrieb:
Seltsam, ich hab die Version vorgestern problemlos herunterladen und installieren können.

Gruß
meetdaleet
Sorry, nochmal von vorne. Flashtool herunterladen und installieren funktioniert.

Ich meinte bei einem Firmwaredownload.
 
Zuletzt bearbeitet:
A

AndroidFreak120

Neues Mitglied
hallo ich habe mal eine frage und die wäre ich habe das Sony Xperia S ich habe die Custom Rom von Cyanogenmod 11 OpenSEMC-kk-beta3 drauf mein Bootloader ist auch offen falls das von Wichtigkeit ist nun habe ich das Problem ich will wieder zurück zur stock Rom da die Custom Rom weniger als flüssig läuft aber ich bin ein ziemlicher Anfänger und habe wirklich keine Ahnung davon wie genau es geht kann mir vielleicht einer genauere schritte schreiben wie ich das machen kann wieder auf die stock Rom kommen ich habe das flashtool und auch die ftf Datei (LT26i_6.2.B.1.96_World) nun brauch ich die schritte um es rückgängig zu machen bitte :confused2:
 
M

midar

Neues Mitglied
hallo Leute ich hoffe er könnt mir bei mein Problem helfen.
Seit 1 Woche versuch ich mein z1 zuflashen, aber bisher gehts nicht. Ich glaub das Gerät ist im hinüber.
Wird zwar erkannt aber dann wenn ich die ftf Datei hinzufüge wieder nicht.
Hier hab ich mal den Log werde aber nicht schlau draus:
20/026/2014 19:26:41 - INFO - Flash canceled
20/027/2014 19:27:12 - INFO - Selected Bundle for Sony Xperia Z1 (C6903). FW release : 14.3.A.0.681. Customization : Commercial & Journalist
20/027/2014 19:27:12 - INFO - Preparing files for flashing
20/027/2014 19:27:32 - INFO - Device disconnected
20/027/2014 19:27:59 - INFO - Device connected in flash mode
20/028/2014 19:28:37 - ERROR - 1
20/028/2014 19:28:37 - INFO - Cannot open bundle. Flash operation canceled
20/029/2014 19:29:00 - INFO - Device disconnected
20/029/2014 19:29:27 - INFO - Device connected in flash mode
20/030/2014 19:30:28 - INFO - Device disconnected
20/030/2014 19:30:41 - INFO - Log written to C:\Flashtool\flashtool_2014-12-20_06-52-58.log
20/033/2014 19:33:16 - INFO - Device connected in flash mode
20/034/2014 19:34:16 - INFO - Device disconnected
20/034/2014 19:34:44 - INFO - Device connected in flash mode
20/035/2014 19:35:45 - INFO - Device disconnected
20/036/2014 19:36:12 - INFO - Device connected in flash mode
20/037/2014 19:37:12 - INFO - Device disconnected
20/037/2014 19:37:39 - INFO - Device connected in flash mode
20/038/2014 19:38:40 - INFO - Device disconnected

Bitte um hilfe Danke
 
Zuletzt bearbeitet von einem Moderator:
mrrbr

mrrbr

Inventar
Du darfst das Gerät auch erst anstecken, wenn Du aufgefordert wirst ;)

Blitz -> Flashmode -> FTF auswählen -> Flash -> Gerät anstecken, wenn es dazu auffordert
 
M

midar

Neues Mitglied
ja danke hab ich versucht aber leider auch nix.
 
DrGregoryHouse

DrGregoryHouse

Experte
Passende USB Treiber installiert?
 
meetdaleet

meetdaleet

Ehrenmitglied
Bitte mal unter C:\Flashtool\firmwares\ schauen, ob dort der Ordner "prepared" vorhanden ist.

Wenn ja, einfach löschen.

Das FlashTool kann u.U. den Ordner nicht selbstständig löschen (passiert öfters bei FC's).

Gruß
meet
 
J

Jogele1

Neues Mitglied
Hallo,
Hab ne frage wegen down/upgrade. Wenn man upgraded mit flashtool verliert man dann seine daten? Oder wenn man downgraded?

Dankö :D
 
R

richmaster1o2

Erfahrenes Mitglied
Beim Downgraden verliert man glaube fast immer seine Daten. Beim Upgraden generell nicht, musst aber auch darauf achten das du Wipe Data raus nimmst
 
Aaskereija

Aaskereija

Inventar
per default immer. Beim Upgrade kann man das wipen aber deaktivieren und seine Daten behalten

Beim Downgraden sollte man immer Wipen da Apps im normalfall nicht Abwärtskompatibel sind
 
J

Jogele1

Neues Mitglied
Ok dann noch eine frage das baseband corrupted sobald man von 4.4.4 auf 4.2.2 downgraded ( xperia z1). Corrupted es auch wenn man erst von 4.4.4 auf 4.3 und dann auf 4.2.2 downgraded?
 
Aaskereija

Aaskereija

Inventar
Nein.
 
Ähnliche Themen - [Anleitung] Flashtool und flash einer FTF (Firmware) Antworten Datum
2