Android 4.3 zieht den Akku leer

  • 101 Antworten
  • Neuester Beitrag
Diskutiere Android 4.3 zieht den Akku leer im Google Galaxy Nexus Forum im Bereich Weitere Google Geräte.
N

nabo1979

Fortgeschrittenes Mitglied
Ich habe auch ein Akku Problem. Nach 2 Stunden Handy Nutzung ist mein Akku schon total am Ende... Lade normalerweise jede Nacht und vor mittag muss ich schon wieder laden.
Hab mir jetzt so eine Power bank zum unterwegs laden gekauft... Kann aber auch nicht die Lösung sein.
Was ist eigentlich "Android OS" was bei mir nach dem Bildschirm den meisten Akku verbraucht?
Komischerweise steht auch 50 % Akku Verbrauch bei Bildschirm, wenn ich das Handy nicht nutze und es im offline Modus ist. Habe ich heute Nacht probiert.
Abends (23 Uhr) 100%, früh (7 Uhr) nur noch 63 %.
Obwohl mein Handy und ich geschlafen haben :confused:

Kann es sein das der Akku nach knapp 2 Jahren einfach erneuert werden muss?

Der ursprüngliche Beitrag von 08:57 Uhr wurde um 09:02 Uhr ergänzt:

Übrigens nutze ich auch Clean master, und es werden die unnützen apps immer beendet wenn ich das Handy anmache.
Müsste doch auch Akku sparen , oder?
 
Fletch

Fletch

Lexikon
@aida_lover

Du sicherst doch nur deine User Daten. Das sind bestimmt keine 5GB

Ich habe mit 4.3 übrigens sehr gute Akku Laufzeiten.

 
Zuletzt bearbeitet:
isdn

isdn

Experte
Erstmal würde ich diesen Clean Master weglassen. Vielleicht hängt es da in einer Art Schleife. Clean Master beendet App, App startet wieder, Clean Master beendet App,...

Gesendet von meinem Nexus 7 mit der Android-Hilfe.de App
 
Messy81

Messy81

Ambitioniertes Mitglied
Bei mir zieht seit neuestem auch Android OS den Akku leer.
Gestern abend hatte ich über 12 Stunden "aktiv lassen".
Kann das vielleicht an einer App liegen?

Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
 
K

kaethe

Erfahrenes Mitglied
nabo1979 schrieb:
Ich habe auch ein Akku Problem. Nach 2 Stunden Handy Nutzung ist mein Akku schon total am Ende... Lade normalerweise jede Nacht und vor mittag muss ich schon wieder laden.
Hab mir jetzt so eine Power bank zum unterwegs laden gekauft... Kann aber auch nicht die Lösung sein.
Was ist eigentlich "Android OS" was bei mir nach dem Bildschirm den meisten Akku verbraucht?
Komischerweise steht auch 50 % Akku Verbrauch bei Bildschirm, wenn ich das Handy nicht nutze und es im offline Modus ist. Habe ich heute Nacht probiert.
Abends (23 Uhr) 100%, früh (7 Uhr) nur noch 63 %.
Obwohl mein Handy und ich geschlafen haben :confused:

Kann es sein das der Akku nach knapp 2 Jahren einfach erneuert werden muss?

Der ursprüngliche Beitrag von 08:57 Uhr wurde um 09:02 Uhr ergänzt:

Übrigens nutze ich auch Clean master, und es werden die unnützen apps immer beendet wenn ich das Handy anmache.
Müsste doch auch Akku sparen , oder?
Der Verbrauch ist deswegen so hoch weil das gnex nicht in den Ruhezustand geht. Wird jedenfalls in deinem akkuverbrauch nicht angezeigt.
 
N

nabo1979

Fortgeschrittenes Mitglied
Was ist das gnex? Und wie kann ich es in den Ruhezustand versetzen?
 
K

kaethe

Erfahrenes Mitglied
Galaxy Nexus :) Der Ruhezustand wird automatisch aktiviert bestimmte apps können das aber verhindern
 
N

nabo1979

Fortgeschrittenes Mitglied
Also ich habe ein Galaxy S2.
Aber ich habe nachts das Handy immer offline... Ist das dann nicht der ruhezustand?
Welches App zum Beispiel könnte den Ruhezustand verhindern?

Der ursprüngliche Beitrag von 11:37 Uhr wurde um 11:48 Uhr ergänzt:

Habe mal einen screenshot mit Battery stats gemacht :

Der ursprüngliche Beitrag von 11:48 Uhr wurde um 11:50 Uhr ergänzt:

Was ist denn dieses Android OS?
 
Fletch

Fletch

Lexikon
du weißt aber schon dass du hier im Galaxy Nexus Forum bist oder?
Und hast du überhaupt 4.3?
Sieht mir eher nach Stock ROM aus.
 
A

aida_lover

Fortgeschrittenes Mitglied
Fletch schrieb:
@aida_lover

Du sicherst doch nur deine User Daten. Das sind bestimmt keine 5GB

Ich habe mit 4.3 übrigens sehr gute Akku Laufzeiten.
Kenne mich mit Titanium nicht besonders gut aus - gibt es für das was ich sichern soll, eine Stapelaktion (z.b. alle Benutzeranwendungen und Systemdaten sichern? ) oder was muss ich alles zum Sichern markieren?

also alles speichern was weiss, grün und gelb ist und die roten (system) beim Backup ausschließen??

Wenn ich dann alles im GNEX gesichert habe und auf Werkszustand resette wird dann die Sicherungsdatei nicht auch gelöscht? Titanium wird ja sicherlich gelöscht und ich muss es dann neu instalieren - oder?

außerdem wird bei einem Werksreset über Android (Eintellungen - Sichern und Zurücksetzen - Auf Werkszustand zurück) nicht auch mein root gelöscht und ich muss nach dem Werksreset neu rooten?
 
Zuletzt bearbeitet:
N

nabo1979

Fortgeschrittenes Mitglied
@ Fletch:
Ups... Sorry, nee wusste ich nicht. Hab ich überlesen....
 
amnesia106

amnesia106

Fortgeschrittenes Mitglied
Lion13 schrieb:
Dann war der Akku beim GNex am Freitag komplett (!) leer und das Gerät aus - erst nach einer halben Stunde am Ladegerät wurde es wieder "lebendig"; und seitdem ist wieder alles so wie vorher mit 4.2.2, d.h. kein Akkudrain, ganz normaler Verlust von max. 1 Prozent pro Stunde Standby. :scared:
Hab ich gestern auch mal getestet. Es ist jedenfalls besser als wie gestern. Zufrieden stellen tuts mich trotzdem noch nicht ;-)



Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
A

aida_lover

Fortgeschrittenes Mitglied
Fletch schrieb:
@aida_lover

Da du jetzt Root hast, mach ein Backup mit Titanium, mach den Werksreset und restore wieder alle User Daten bzw auch die gelben ( WLAN Daten, SMS, ... )
Das löst das Problem!
Und du musst nix neu konfigurieren ( naja, ich muss mein VPN Zeug immer neu machen, aber das wars auch schon )
factory reset/wipe data über recovery CWM und neueinspielung mit TB hab ich übers WE mal versucht - leider bringt es nicht den gewünschten Erfolg. Akku wird nach wie vor mit 10% / Stunde leergesaugt
 
cosmos321

cosmos321

Experte
Ok, dann teste doch zur Sicherheit einfach nochmal Android 4.2.2 ! Möglicherweise liegt es gar nicht an Android 4.3, sondern an einem Hardwareproblem? Könnte ja sein und bevor du noch länger dem Problem nicht auf die Schliche kommst würde ich es mal testen.

Darüber hinaus solltest du aber in deinem Fall auch kein Backup mit TB einspielen. Denn damit bringst du ja unter Umständen eben genau diese fehlerhaft arbeitende, akkusaugende App mit samt den passenden Einstellungen wieder ins System.

Wenn dann schon 4.3 frisch aufsetzen, nichts isntallieren und dann testen. Alles andere macht ja keinen Sinn!
 
A

aida_lover

Fortgeschrittenes Mitglied
cosmos321 schrieb:
Ok, dann teste doch zur Sicherheit einfach nochmal Android 4.2.2 ! Möglicherweise liegt es gar nicht an Android 4.3, sondern an einem Hardwareproblem? Könnte ja sein und bevor du noch länger dem Problem nicht auf die Schliche kommst würde ich es mal testen.

Darüber hinaus solltest du aber in deinem Fall auch kein Backup mit TB einspielen. Denn damit bringst du ja unter Umständen eben genau diese fehlerhaft arbeitende, akkusaugende App mit samt den passenden Einstellungen wieder ins System.

Wenn dann schon 4.3 frisch aufsetzen, nichts isntallieren und dann testen. Alles andere macht ja keinen Sinn!
ok - dann werde ich mal 4.3 frisch aufsetzen und schauen. btw, google installiert ja automatisch die apps die vorher auf dem Gnex waren. Kann ich das irgendwie verhindern?
 
Schotti

Schotti

Lexikon
Sch@tti schrieb:
Dann bleibt nur die Vermutung "Hardwaredefekt".
Suche mal nach Beiträgen zum Thema USB-Buchse defekt oder so ähnlich.
(die Suche über die App ist ein wenig mühselig und ich komme ersma nich an mein Notebook)

USB reinigen /reparieren hat hier ja schon vielen Suchenden geholfen.
Oder ein Mitlesender (gokpog?) hat die passenden Links schon zur Hand?!

Gesendet von meinem ASUS Transformer Pad TF300TL mit der Android-Hilfe.de App
Hier:
https://www.android-hilfe.de/showthread.php?p=6296905
die Sammlung von Links zum Thema USB-Buchse defekt. :o
Gesendet von meinem ASUS Transformer Pad TF300TL mit der Android-Hilfe.de App
 
cosmos321

cosmos321

Experte
aida_lover schrieb:
[...] google installiert ja automatisch die apps die vorher auf dem Gnex waren. Kann ich das irgendwie verhindern?
Ja, indem du bei der Ersteinrichtung den Haken bei der Einstellung herausnimmst, die eben die Daten/Apps/Einstellungen von Google wieder herstellt. Weiß jetzt gerade nicht den genauen Wortlaut :)
 
A

aida_lover

Fortgeschrittenes Mitglied
Hallo,

habe mein GNEX gestern abend komplett zurückgesetzt (Werksreset) und dann ganz frisch mit der GN Tollbox und einem frischen Google Android 4.3 JWR66Y neu aufgesetzt. Dann gerootet und meine 3 wichtigsten App aufgespielt. Aufgeladen und liegen lassen (siehe erste beiden Screenshots)

Ergebnis: ca 10 % Akkuverlust / Stunde - keine Besserung

dann heute morgen nochmals komplett zurückgesetzt (Werksreset) und dann ganz frisch mit der GN Tollbox und einem frischen Google Android 4.3 JWR66Y neu aufgesetzt- ohne irgendwelche Apps oder Google Konto (also keine Syncy od ähnliches)- ein nacktes Android 4.3 (siehe die beiden letzten Screenshots)

Ergebnis: ca 10 % Akkuverlust / Stunde - keine Besserung :mad::mad::mad:

mit Android 4.2.2 war noch alles OK und seit 4.3 wird beim Liegenlassen der Akku leergesaugt (Akku hatte ich schon gewechselt um einen Akkudefekt auszuschließen)

jetzt bleibt mir nur noch Android 4.2.2 neu aufzuspielen und zu schauen ob der Akkudrain aufhört oder ich einen Hardwaredefekt habe.....

werde berichten
 

Anhänge

cosmos321

cosmos321

Experte
aida_lover schrieb:
jetzt bleibt mir nur noch Android 4.2.2 neu aufzuspielen und zu schauen ob der Akkudrain aufhört oder ich einen Hardwaredefekt habe.....

werde berichten
So sieht's aus, jetzt bin ich aber auch echt gespannt! Wäre der Hammer wenn es unter 4.2.2 wieder "richtig" laufen würde!
 
Schotti

Schotti

Lexikon
cosmos321 schrieb:
Wäre der Hammer wenn es unter 4.2.2 wieder "richtig" laufen würde!
... oder es rein ZUFÄLLIG parallel einen Hardwaredefekt gibt und aida die Zeit findet, sich in die verlinkten Beiträge (von gokpog) zur USB-Buchse einzulesen. :rolleyes:
 
Zuletzt bearbeitet: