Android 4.3 zieht den Akku leer

  • 101 Antworten
  • Neuester Beitrag
Diskutiere Android 4.3 zieht den Akku leer im Google Galaxy Nexus Forum im Bereich Weitere Google Geräte.
firsttyphoon

firsttyphoon

Fortgeschrittenes Mitglied
Bei mir hat sich als Übeltäter die Google-App "News & Wetter" herausgestellt...
Nachdem ich unter Einstellung der App die Update-Rechte entzogen habe, sind bei mir keine Akku-Probleme mehr feststellbar.
 
A

aida_lover

Fortgeschrittenes Mitglied
hab jetzt über das WE einiges versucht:

- Nexus gerootet
- Kernel auf Franko 390 geändert
- Google Play Dienste deaktiviert
- News&Wetter deaktiviert
- Location Sercives inkl GPS deaktiviert

nichts hat was genutzt - das nexus zieht den akku ohne zutun seit OTA auf 4.3 innerhalb von 8 std im Ruhemodus (flugmodus aktiviert) um 70 % runter.

Durch die App Deaktivierungen habe ich zwar weniger wakelocks (mit Wake Lock Detector festgestellt) und Better Battery Stats und Battery Stats Pro zeigen mit auch keine Drainings Apps.

Bin ratlos....
 
M

MilestoneAlex

Erfahrenes Mitglied
Mein GN ging unter 4.3 (fast) nicht mehr in den Deepsleep. Schuld waren die Exchange-Dienste, wie sich nachher herausgestellt hat, BBS hat nämlich auch nichts grossartiges angezeigt.
Ich habe das Exchange-Konto auf Verdacht gelöscht, rebootet und dann neu angelegt. Seitdem passt es wieder.

Hast du schon versucht den Google-Account am GN zu löschen und neu anzulegen? Wäre einen Versuch wert, da ja zumindest auf den ersten Screenshots die Google-Dienste immer ganz oben waren.
 
Schotti

Schotti

Lexikon
https://www.android-hilfe.de/showthread.php?p=5964212
Maps & die entsprechenden Einstellungen kontrollieren.

Außerdem mal Silent-Mode , WLAN & mobile Daten über entsprechende Funktion in der Statusleiste MANUELL schalten und NICHT die Funktion Flugmodus nutzen.
Wäre nicht das erste Mal, dass dieser verrückt spielt. ;)

Gesendet von meinem ASUS Transformer Pad TF300TL mit der Android-Hilfe.de App
 
A

aida_lover

Fortgeschrittenes Mitglied
hab jetzt über das WE einiges versucht:

- Nexus gerootet
- Kernel auf Franko 390 geändert
- Google Play Dienste deaktiviert
- News&Wetter deaktiviert
- Location Services inkl GPS deaktiviert

aktualisiert:
- Syncs deaktiviert
- maps deaktiviert
- google konto gelöscht und neu angelegt

nichts hat was genutzt - das nexus zieht den akku ohne zutun seit OTA auf 4.3 innerhalb von 8 std im Ruhemodus (flugmodus aktiviert) um 70 % runter = 10 % / Stunde nur im rumliegen.

Durch die App Deaktivierungen habe ich nun weit weniger wakelocks (mit Wake Lock Detector festgestellt) der Deepsleep balken steht fast auf ganz grün (schätze ca 95 % Deepsleep) und Better Battery Stats und Battery Stats Pro zeigen mit auch keine Drainings Apps.

Bin weiter ratlos....
 
cosmos321

cosmos321

Experte
aida_lover schrieb:
Nein, noch kein Werksreset (will ich eigentlich verhindern, da ich nicht wieder alles neu installieren, konfigurieren will)
Da bleibt dir wohl nicht viel anderes übrig doch mal einen Werksreset zu machen. Und der aufwändigen Neueinrichtung kannst du ja mit TitaniumBackup bzw. Helium entgegenwirken. Zumindest jene Apps, die viele, zeitraubende Einstellungen haben. Alles andere (unwichtigere) kannst du ja dann wieder aus'm PlayStore installieren. Damit minimierst du das Risiko wieder eine womöglich unvorteilhafte Einstellung aus dem Backup einzuspielen, welche wieder ein ähliches Problem verursachen kann und hast dennoch eine komfortablere und schnellere Neueinrichtung.

Würde es an deiner Stelle mal probieren. Im jetzigen Zustand ist dein GNex ja auch kaum alltagstauglich, oder?
 
A

aida_lover

Fortgeschrittenes Mitglied
cosmos321 schrieb:
Da bleibt dir wohl nicht viel anderes übrig doch mal einen Werksreset zu machen. Und der aufwändigen Neueinrichtung kannst du ja mit TitaniumBackup bzw. Helium entgegenwirken. Zumindest jene Apps, die viele, zeitraubende Einstellungen haben. Alles andere (unwichtigere) kannst du ja dann wieder aus'm PlayStore installieren. Damit minimierst du das Risiko wieder eine womöglich unvorteilhafte Einstellung aus dem Backup einzuspielen, welche wieder ein ähliches Problem verursachen kann und hast dennoch eine komfortablere und schnellere Neueinrichtung.

Würde es an deiner Stelle mal probieren. Im jetzigen Zustand ist dein GNex ja auch kaum alltagstauglich, oder?
schon korrekt -aber in anderen Foren (XDAdevelopers, google groups...) haben mehrere User einen Werksreset und Neuinstallation hinter sich und die Probleme haben sich nicht gebessert. Ich will mir nicht umsonst Arbeit machen und hoffe noch auf die Erleuchtung...
 
Schotti

Schotti

Lexikon
Und warum machst das nicht einfach mal OHNE Flugmodus und versuchst meine Empfehlung?
:cool:
Die TESTWEISE Nutzung der einzelnen Optionen über das passende Widget oder die Statusleiste dürfte ja kein Problem darstellen, gell?
:eek:
Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
 
A

aida_lover

Fortgeschrittenes Mitglied
Sch@tti schrieb:
Und warum machst das nicht einfach mal OHNE Flugmodus und versuchst meine Empfehlung?
:cool:
Die TESTWEISE Nutzung der einzelnen Optionen über das passende Widget oder die Statusleiste dürfte ja kein Problem darstellen, gell?
:eek:
Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App

WLAN hatte ich ja schon mal deaktiviert (keine Besserung) - das mit den mobilen Daten versuche ich nochmal über Nacht
 
P

Punto-Driver

Neues Mitglied
Bei mir das selbe habe auch noch keine lösung....versuche jetzt mal andere kernels durch....

Fancy war etwas besser aber anscheinend probleme mit dem ram

Lean kernel ist heute drann,....
 
A

Assistent Beaker

Gast
Hallo,

Ich habe Dirks deodexed und den Fancy Kernel drauf. Deepsleep ist m.E. OK. BetterBatteryStats und WakeLock Detektiv zeigen vernünftige Werte. Allerdings habe ich Currents und Hangout mit Titanium Backup eingefroren.
Mit greenify habe ich auch noch so einige Selbststarter verarztet.

Gruß
 
Zuletzt bearbeitet von einem Moderator:
P

Punto-Driver

Neues Mitglied
mit lean kernel deutlich besser

laut BBS aber kein deep sleep
 
B

bmngoc

Gast
Kein bisschen Deepsleep?
 
A

aida_lover

Fortgeschrittenes Mitglied
Sch@tti schrieb:
Und warum machst das nicht einfach mal OHNE Flugmodus und versuchst meine Empfehlung?
:cool:
Die TESTWEISE Nutzung der einzelnen Optionen über das passende Widget oder die Statusleiste dürfte ja kein Problem darstellen, gell?
:eek:
Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App
also ohne Flugmodus (nur WLAN, mobile Daten und 3G aus) bringt auch nichts - nach wie vor 10% Akku/Stunde auch bei nur rumliegen



Der ursprüngliche Beitrag von 09:38 Uhr wurde um 09:39 Uhr ergänzt:


bez wakelooks und deepsleep habe ich nicht das gefühl, dass die für den akku drain verantwortlich sind.

hatte mal so gut wie alles deaktiviert und lt wakelock detector und bbs kaum wakelocks und einen guten deepsleep und trotzdem wurde (nach ota auf 4.3) der akku um etwa 10% / stunde leergesaugt?????
 
Schotti

Schotti

Lexikon
Dann bleibt nur die Vermutung "Hardwaredefekt".
Suche mal nach Beiträgen zum Thema USB-Buchse defekt oder so ähnlich.
(die Suche über die App ist ein wenig mühselig und ich komme ersma nich an mein Notebook)

USB reinigen /reparieren hat hier ja schon vielen Suchenden geholfen.
Oder ein Mitlesender (gokpog?) hat die passenden Links schon zur Hand?!

Gesendet von meinem ASUS Transformer Pad TF300TL mit der Android-Hilfe.de App
 
Lion13

Lion13

Ehrenmitglied
Ein guter Kumpel, dem ich im vorigen Jahr mein GNex verkauft hatte, beklagte sich Mitte letzter Woche auch nach dem Update auf 4.3 über deutlich erhöhten Akkuverbrauch, teils auch so 5-8 Prozent im reinen Standby beim "Herumliegen" - er hat wenig Apps installiert und synct auch nur Kalender/Kontakte, nutzt keine Netzwerke wie FB oder G+. Ich hatte ihm schon einen Factory Reset empfohlen als letzten Ausweg...

Dann war der Akku beim GNex am Freitag komplett (!) leer und das Gerät aus - erst nach einer halben Stunde am Ladegerät wurde es wieder "lebendig"; und seitdem ist wieder alles so wie vorher mit 4.2.2, d.h. kein Akkudrain, ganz normaler Verlust von max. 1 Prozent pro Stunde Standby. :scared:
 
A

aida_lover

Fortgeschrittenes Mitglied
Lion13 schrieb:
Dann war der Akku beim GNex am Freitag komplett (!) leer und das Gerät aus - erst nach einer halben Stunde am Ladegerät wurde es wieder "lebendig"; und seitdem ist wieder alles so wie vorher mit 4.2.2, d.h. kein Akkudrain, ganz normaler Verlust von max. 1 Prozent pro Stunde Standby. :scared:

mein GNex ist auch am WE komplett leergelaufen, aber leider wurde der Akkudrain nicht besser - immernoch ca 10% / Stunde nur durch rumiegen....:mad:

Hab mal sämtlich Kontakte / Buchsen mit Pressluft ausgeblasen - auch keine Besserung...

einen plötzlichen Hardwaredefekt kann ich mir irgendwie nicht vorstellen - hab ja nur OTA 4.3 aufgespielt und davor mit 4.2.2. lief alles prima
 
amnesia106

amnesia106

Fortgeschrittenes Mitglied
Ich habe das Problem auch. Ich komme gerade mal bis 17uhr. Obwohl ich wirklich nicht viel mit mache. Mit 4.2.2 hatte ich gegen 17uhr immer noch ca. 50% drinnen. Dazu kommt das de Powerknopf manchmal nicht mehr reagiert.

Google macht mich von update zu update frustrierter. Checken die ihre OTAs vorher nicht mal durch...?

€: ich habe immer 53-54% Display in der Verbrauchsanzeige, sogar wenn er nicht an war. (Nach dem aufladen getestet.)

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 

Anhänge

Zuletzt bearbeitet:
Fletch

Fletch

Lexikon
@aida_lover

Da du jetzt Root hast, mach ein Backup mit Titanium, mach den Werksreset und restore wieder alle User Daten bzw auch die gelben ( WLAN Daten, SMS, ... )
Das löst das Problem!
Und du musst nix neu konfigurieren ( naja, ich muss mein VPN Zeug immer neu machen, aber das wars auch schon )
 
A

aida_lover

Fortgeschrittenes Mitglied
Wo speicherst du das Backup hin? Das gnex hat ja nur 16gb und davon sind nur noch 5gb frei..

Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App