Nexus ist tot -gibt es noch Hoffnung ?

  • 51 Antworten
  • Neuester Beitrag
Diskutiere Nexus ist tot -gibt es noch Hoffnung ? im Google Galaxy Nexus Forum im Bereich Weitere Google Geräte.
Dominik79

Dominik79

Stammgast
Hallo...

Alles fing heute abend mit einem vermeindlichen bootloop an,sowas kenne ich ist ja auch nicht so wild dachte ich mir...Okay recovery wipe,backup doch beim versuch das backup einzuspielen wieder bootloop um bootloop.
Okay dachte ab an den Pc und über das toolkit ins recovery wieder nur abbrüche. Das original image geladen brav eingefügt etc. und jetzt kommts während des flashens ...er war gerade beim bootloader war es aus.... waiting for diviece reboot und fertig. Das Gerät bleit aus es passiert nichts mehr kein akku zeichen kein bootloader bild nichts...

Ich denke ich habs wirklich geschaft es ist tot!!!

Bitte,bitte sagt mir das man noch was machen kann...
 
backylasek

backylasek

Experte
puh... hört sich nach nem brick an....

Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
 
Dominik79

Dominik79

Stammgast
Ich denke es war ein Hardware schaden den ich habe eigentlich nichts falsch gemacht...

Nun kommt es aber ich habe das Gerät vor 2 monaten gebraucht aber in sehr gutem Zustand bei einer Auktion gekauft.Ich habe nur eine Rechnung des Auktionshauses. Habe ich da noch Chancen auf eine Reperatur auf Garantie ?
 
H

huzein

Erfahrenes Mitglied
Evtl. ist eMMC Chip defekt. Kannst es versuchen auf Garantie reparieren zu lassen, weiter Möglichkeit wäre Reparatur per JTag
 
H

HENN0

Experte
Versuchs mal mit nem jig

Gib bei eBay Galaxy jig ein.
Die sind zwar fürs S2 sollten aber beim nexus auch helfen.
Kosten auch nur paar €

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
Dominik79

Dominik79

Stammgast
ich hab so ein teil...wollte mir eigentlich mal ein s2 holen. Wie genau benutzt man das denn nur reinstecken und powerknopf?
 
coolfranz

coolfranz

Lexikon
nur reinstecken, dann startet das GN in den ODIN Mode.

sent with my Nexus 7 with Tapatalk 2
 
Dominik79

Dominik79

Stammgast
meins macht garnichts mehr:thumbdn:
 
H

huzein

Erfahrenes Mitglied
dann ist es ein Hardbrick, ganz sicher. Schick es ein und hoffe auf Kulanz.
 
Dominik79

Dominik79

Stammgast
Was war den mit der jtag geschichte damit ich wenigstens wieder in den bootloader komme ?

ODER ist der jig jtag ?
 
Zuletzt bearbeitet:
H

HENN0

Experte
versuch mal das
wird auch hier angeboten / besprochen

jtag ist so ne sache für sich.
Es ist mit LPT machbar also ohne Hardware zu kaufen nur "basteln" dafür aber unzuverlässig und sehr langsam.
USB jtag ist viel besser / schneller aber die kosten meist ne menge geld.
Zudem muss das Gerät dafür verlegt werden und gelötet werden.

Ist meinermeinung nach nur geeignet wenn die Garantie abgelehnt oder abgelaufen ist.

Jtag repair kann man auch machen lassen

edit: hast du mal Odin gestartet und das GNex dann verbunden??
 
Dominik79

Dominik79

Stammgast
In der Anleitung steht was von treiber installieren welche sind damit gemeint ?

Ich habe eigentlich die richtigen treiber drauf das toolkit z.b. funktionierte ja auch.

Hat da jemand hier erfahrung denn mein änglisch is not wery vell:rolleyes2: um da noch nachzufragen...
 
H

huzein

Erfahrenes Mitglied
es sind die Geräte-Treiber von Samsung gemeint. Installiere Kies (falls das noch nicht drauf hast), damit werden alle Treiber automatisch mitinstalliert.
 
Dominik79

Dominik79

Stammgast
Mit dem kies hatte ich vor einiger zeit schon probleme...deswegen ist die PdaNet Software instaliert damit war alles fein... es scheint also auch damit nicht zu gehen.

Der ursprüngliche Beitrag von 14:55 Uhr wurde um 16:07 Uhr ergänzt:

okay auf meinem netbook tut sich was...

Kies habe ich instaliert,wenn ich dann das nexus anstecke versucht er für Omap 4460 treiber zu installiern das klappt leider nicht.Ich könnte mir vorstellen wenn man das treiber problem löst kommt man bestimmt weiter nur weiß ich nicht wie... Ich nutze win 7
 
H

huzein

Erfahrenes Mitglied
mal versuchen die Treiber manuell zu installieren über Geräte Manager
 
Dominik79

Dominik79

Stammgast
Im Gerätemanager hab ich ja auch schon geschaut aber es taucht nicht auf.
 
Dominik79

Dominik79

Stammgast
kann dem einer richtig folgen ???

1. Download the zip file from http://forum.gsmhosting.com/vbb/f634...eeeee-1465412/, created by Legija
2. Extract zip to whatever location you're comfortable with (I used Android directory)
3. Open up Device Manager (Hold down Windows Key, press R, the type in devmgmt.msc and press OK)
4. Go to actions menu, select Add Legacy Hardware
5. Choose install manually, then have disk. Browse to where you extracted the zip, select the 'inf' file in usb_drv_windows
6. Choose OMAP, you'll get a popup if on Win 7, continue anyway (driver not signed)
7. Once completed with driver, pull battery out of phone, then plug it into USB
8. Double click omap4460_tuna_hs_pro.bat to start the process
9. Once completed, unplug from USB, put battery back in, and power-up!
10. Extra step - depending on what's been done, it may 'brick' again - suggest to do a restore or a wipe reinstall afterwards to be certain (mine bricked again next reboot)


ab 4. weiß ich nicht weiter ? Aktionsmenü im Gerätemanger ?
 
Pirolex

Pirolex

Stammgast
Bei 4. sollst du in den Gerätemanager gehen und den Treiber "OMAP" manuell installieren.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App