Liegt mein Handy im Sterben? Oder doch nicht?

  • 21 Antworten
  • Neuester Beitrag
Diskutiere Liegt mein Handy im Sterben? Oder doch nicht? im Google Nexus S Forum im Bereich Weitere Google Geräte.
S

shadow23

Neues Mitglied
Hallo ihr lieben Fachleute,

ich hab Probleme mit meinem Handy. Bei der Ursachenforschung bin ich auf dieses geniale Forum gestoßen, und hab mich auch schon etwas eingelesen. Allerdings bin ich bei Android nicht grad im Thema, daher brauch ich doch Eure Hilfe in einem eigenen Thread.

Gerät: Nexus S, Android 4.1.2, Baseband Version I9023XXKI1
Kernel Version 3.0.31 -g5894150
android-build@vbps1 )
#1 PREEMPT Mon Sep 10 14:10:13 PDT 2012
Build-Nummer JZO54K

in der carrier-Info steht O2D

Wenn ihr noch weitere Infos zum Grät braucht, bitte einfach fragen.

Also, das Gerät hab ich von meinem Bruder geschenkt bekommen (war sein altes), wie lange er es genau verwendet hat und wann das Kaufdatum war, weiss ich nicht genau. Ich verwende es jetzt ca ein Jahr, und muss dazu sagen, dass ich wohl zu den "heavy usern" zähle, ich verwende das Handy oft als PC-Ersatz, wenn ich den Lappi nicht einschalten mag. Es ist mehrere Stunden am Tag in Verwendung (aktiv), was natürlich auch für den Akku jede Menge Ladezyklen bedeutet. Da der Akku mir etwas schwach vorkam, als ich es bekam, hab ich damals direkt einen neuen Akku bestellt, allerdings Nachbau, Polarcell. War damit aber jetzt fast ein Jahr ganz zufrieden, muss ich sagen.

Eins meiner Probleme ist, dass der Akku seit ein paar Tagen einfach kaum noch gescheit lädt, dh es dauert EWIG, bis er mal annähernd voll ist. 1 Stunde für kaum 30%! Ich lade über ein USB-Kabel mit eigenem Stecker für die Steckdose, an der Steckdose direkt. Das Original-Ladegerät haben meine Katzen leider gekillt, Kabel durchgebissen (seither räume ich das Kabel sehr gut auf, sobald es nicht mehr zum Laden verwendet wird). Als Datenübertragungskabel funktioniert das jetzige Kabel einwandfrei!

Ich hab bereits überlegt, mir ein neues Original-Ladegerät und einen neuen Original Samsung Akku zu bestellen - sinnvoll oder nicht?

Weiters wird das Handy seit kurzem sehr sehr warm, wenn es in Verwendung ist, geschätzt 45-50°. Ich weiss nicht, ob die beiden Probleme zusammenhängen, oder nicht.

Ich habe wegen der nachlassenden Akkuleistung bereits alle Apps deinstalliert, die ich nicht "unbedingt" brauche. W-Lan muss allerdings 24/7 laufen. FB läuft eigentlich immer, auch im Hintergrund, aber sonst eigentlich nix. Kein Bluetooth oder so. Da achte ich immer drauf, dass das ausgeschaltet ist, wenn nicht in Gebrauch.

Jetzt hab ich beiim Einlesen hier ins Forum viel gelesen von neues Betriebssystem draufspielen, flashen oder wie das heisst. Ich weiss nicht, ob das einen Versuch wert wäre, davor müsste ich allerdings noch meine Kontakte sichern. Wenn ich die Fotos zB auf den Lappi spiele, dann such ich mir nen Wolf, finde aber keinen Ordner mit den Kontakten - ich würde die ja am liebsten auf dem PC speichern... Mit Cloudspeichern hab ich keine Erfahrung, und irgendwie kein gutes Gefühl dabei.

Ach ja, Mailclient ist zwar drauf, aber ich hab den nie konfiguriert, also läuft da wohl auch nix mit, was Akku fressen könnte.

Ich selbst hab nie am Betriebssystem herumgespielt, es hat sich allerdings auch nichts "von allein" geändert, das Handy behauptet, es sei auf dem neuesten Stand (was ja nicht stimmt eigentlich).

Neben dem heiss laufen und dem Akkufraß friert das Handy, bzw einige Apps vermehrt ein, bzw hängt sich auf. Ein paar mal ging gar nichts mehr, da musste ich den Akku rausnehmen, um es zum Neustart zu zwingen.

Meine Fragen:
Macht es Sinn, einen neuen Akku zu kaufen?
Wenn ja, sollte ich bei meinem Nutzungsverhalten besser den größeren kaufen?
Macht es Sinn, ein neues Ladegerät zu kaufen? Oder ist das rausgeschmissenes Geld? (bei mir is Geld immer sehr knapp, daher ist das eine wichtige Info für mich)

Macht es Sinn, ein neues ROM draufzuspielen? Kann ich das selbst? Oder sollte ich da die Finger davon lassen und in einen kompetenten Reparaturshop gehen? Was kostet sowas dann dort im Shop?

ODER - wohl die wichtigste Frage - macht das alles gar keinen Sinn mehr, liegt mein Handy ohnehin in den letzten Zügen, und ich sollte schauen, dass ich IRGENDWIE meine Kontakte noch sichere, bevor es mir direkt in der Hand verstirbt? Sollte ich mir meine Kohle für ein neues Handy sparen? (hat wer nen Tipp, wo man GUTE gebrauchte für kleines Geld kriegt, ohne über den Tisch gezogen zu werden?)

Tut mir leid, dass ich gleich im ersten Beitrag gegen die "eine Frage-Regel" verstoße, hoffe, das ist dennoch ok, weil das ja alles rund um das selbe Thema geht.
Vielen Dank schonmal!
 
Oi!Olli

Oi!Olli

Experte
Klingt eher so als wäre der akku defekt. Kannst aber ja mal probeweise den alten akku reinpacken oder das handy am pc laden.
 
S

shadow23

Neues Mitglied
Das hab ich sowieso gemacht, kein merklicher Unterschied, mit dem alten Akku. Der versagt eher noch schneller :( Und das erwärmen ist genau gleich.
Am PC laden dauert gleich lange/länger.
Wenn das Handy nur eingeschaltet ist, aber nicht aktiv verwendet wird, ist es ganz normal-kalt. Der Akku hat sich jetzt in knapp 4 Std so in etwa 20% entladen, während der Zeit wurde das Handy nur kurz verwendet, um die Daten für die Angaben hier im Forum auszulesen. Sonst lag es nur inaktiv neben mir. Find ich jetzt auch net normal, in nur 4h
Ich schau mir jetzt die Prozetangaben des Handys bezügl Ladezustand mal genau an, jedesmal, wenn ich auf die Uhr schau. Dann kann ich genauere Angaben machen.

Danke schon mal!
 
Firetime

Firetime

Stammgast
Also in 4 Stunden kann ich mittlerweile ebenfalls den Akku von meinen Nexus S auf 20% bringen, vllt. sogar noch schneller ;) (mein Akku ist auch schon ziemlich hinüber ^^)

Du könntest mal alle wichtigen Daten sichern und einen factory reset vornehmen und schauen wie sich das Gerät dann verhält.
 
S

shadow23

Neues Mitglied
Hallo Firetime,

Das Handy hat jetzt, als es nach Strom geschrieen hat (also Akkusymbol rot, ich glaub 11% hats behauptet, hätte es noch), behauptet, es sei 19h 24 min mit der Akkuladung ausgekommen. Wobei es da eigentlich eben net viel gemacht hat, ich hab es ja bewusst mal nur idlen lassen.
Jetzt gerade hängt es seit ziemlich genau 2 Std am Ladekabel, und hat in dieser Zeit auf 25% aufgeladen (wieder ohne weitere Benutzung)

Im Detail hat verbraucht:
Package Access Helper 17%
WLAN 12%
Mobilfunk-Standby 11%
Medien 10%
Telefon 9%
Bildschirm 8%
Google Play Dienste 7%
News und Wetter 6%
Android System 6%
Ruhezustand 5%

Würdest du sagen, neuer Akku wäre an der Zeit? Gar teuer sind die ja eh nicht mehr, auch die originalen Samsung Akkus nicht. Nur würd ich ungern einen bestellen, und dann zu hören kriegen, dass das ne völlig überflüssige Investition war. :(

Die Daten, die ich sonst so drinnen hatte, hab ich bereits gesichert. Das einzige sind eben die Kontakte - bin ich zu blöd, oder kann man die beim Nexus nicht auf den PC überspielen??? Ich find nix, wenn ich es an den PC anschliesse :(

Factory Reset - da find ich sicher ne Anleitung für im How-to-Bereich, oder?

Vielen Dank, dass Du Dir die Mühe machst, mit einer Anfängerin wie mir :)
 
Zuletzt bearbeitet:
Oi!Olli

Oi!Olli

Experte
Kontakte kannst online sichern. Oder über Programme wie Myphoneexplorer. Weiß nur nicht ob das ohne Root auch läuft.

Oder im Adressbuch die Exportfunktion nutzen.
 
Firetime

Firetime

Stammgast
Interessant wäre es zu erfahren wie alt das Gerät genau ist.
Für die Kontakte würde ich ebenfalls die Export-Funktion verwenden, danach sicherst du die Datei auf den PC und kannst sie somit jederzeit wiederherstellen.

Beim Akku bin ich selbst grad am Überlegen ob ich mir nicht mal einen neuen zulegen sollte, vllt. warte ich diesbezüglich noch bis Weihnachten, mal schauen.
 
S

shadow23

Neues Mitglied
ah, stellt die exportfunktion eine datei auf der SD her? guuut, dann mach ich das mal

kann man im handy das herstelldatum irgendwo auslesen? ich kann aufschreiben, was da in dem root bildschirm steht, ne warte, wie heisst das? im Bootloader Bildschirm.

Achja, die lange Ladedauer hat sich grad erklärt
https://www.android-hilfe.de/forum/...ne-faq-fuers-nexus-s.118464.html#post-1738073 Diesen Thread hatte ich übersehen.
Mein Ladegerät bzw Stecker mit DIESEM Kabel (hatte vorher ein anderes) erkennt das Handy das Kabel nur noch als USB-Kabel, darum lädt es so langsam. Werde also so ein Samsung Ladegerät bei Amazon bestellen, und sicherheitshalber gleich nen neuen Akku dazu. Sollte ich ihn noch nicht gleich brauchen, hab ich ihn halt schon, wenn einer von den jetzigen Akkus endgültig kaputt geht.

also
FASTBOOT MODE
PRODUCT NAME - HERRING
HW VERSION - REV 52
BOOTLOADER VERSION - I9020XXLC2
BASEBAND VERSION I9020XXKI1
CARRIER INFO - O2D
SERIAL NUMBER - ...
LOCK STATE - UNLOCKED

SELECT - den rest kennt ihr ja

LG und Danke
 
S

shadow23

Neues Mitglied
jööö, ich bin sooo happy!!!

Der Reset (Sichern und auf Werkseinstellungen zurück) hat schon voll viel gebracht, das Handy wird jetzt nur noch beim Telefonieren sehr warm, und das hat es immer schon getan. Laden geht jetzt auch schneller, warum auch immer?

Jetzt würd ich nur gern noch das neueste, bzw ein neueres Betriebssystem draufspielen. Die Anleitung hab ich gefunden, aber WO, also von welcher Seite im www bekommt man die Datei des neuen Betriebssystems (KitKat oder SlimKat) her?

Wenn mir das noch einer beantworten könnte (büüüüüttteee ;) ) wär ich super glücklich, und mein Wochenende trotz Migräne gerettet ;)

lg
 
Firetime

Firetime

Stammgast
Mal so aus Interesse: Wenn du das Gerät bootest, ist dann an der Stelle, an der das Google-Logo erscheint, unten ein kleinen geöffnetes Schloss zu sehen?

Denn laut deines Bootloaders müsste dieser nämlich schon entsperrt sein.

Für SlimKat empfehle ich dir die Seite hier: Klick ;)

Wenn der Bootloader schon geöffnet ist brauchst du nur noch ein aktuelles Recovery um SlimKat installieren zu können.
Da du bisher nicht der erste bist empfehle ich dir einfach mal diesen Thread hier durchzulesen, im Grunde wurde in dem alles Wichtige gesagt um dein Vorhaben in die Tat umsetzen zu können
Klick ;)

edit.: Als Recovery kann ich nur dieses hier empfehlen: Klick (Natürlich in der neuesten Version ;))
 
Zuletzt bearbeitet:
S

shadow23

Neues Mitglied
Hey, genauso hab ich mir das gewünscht, einfach die richtigen Links, durchlesen tu ich mir das dann eh selbst. Aber so brauch ich nicht ewig herumsuchen, SPITZE!

Ich GLAUBE schon, dass da ein geöffnetes Vorhängeschloss erschienen ist. Muss ich gleich nochmal testen ;)


Vielen Dank, Firetime! (Y)

edit: Gerade überprüft, ja, das Vorhängeschloss ist GEÖFFNET. :)
deiz nach edit: hrmpft, sms vergessen zu sichern. da wären ein paar Daten drin gewesen, die ich noch gut hätte gebrauchen können. Naja, is jetzt nun mal so, kann man nix machen. Dafür kann ich jetzt gnadenlos heruminstallieren und wieder wipen, wenn nötig, bis alles passt :D
Eine komplette Kopie der sd-Karte hab ich aufm PC, falls ich Daten brauchen sollte, die nicht über das Google-Konto wieder hergestellt werden. Das mit den Kontakten und Apps lief jedenfalls wie geschmiert. :) :thumbsup:
 
Zuletzt bearbeitet:
S

shadow23

Neues Mitglied
:sad::crying::crying::crying::crying:
Ich checks net, das Handy tut net wie in den Anleitungen beschrieben, und die Dateien passen net :cry:

also, eins nach dem Anderen:
1. ich checks nicht: ich komm mit den ganzen Abkürzungen und dem Fachvokabular nur sehr sehr schwer zurecht. Ausserdem wird bei den meisten Vorgängen wohl impliziert, dass man so gewisse zwischenschritte eh genau weiss, wie man sie ausführt, was bei mir aber nicht der Fall ist. Ich kann mir einiges DENKEN, aber da kommen mir dann gleich mehrere Varianten in den Sinn, und ich weiss nie, welche richtig ist :(
ich springe schon zwischen X How-To's hin und her, natürlich alle fürs Nexus S, weil ich sowas von gar nicht klar komm :(

ich zeig mal beispiele:

aus https://www.android-hilfe.de/forum/...omrecovery-custom-rom-flashen-2-3.134528.html

- Die heruntergeladene "ADB_tools_Nexus_rooten.rar"-Datei müsst ihr entpacken und den daraus entstandenen "tools" Ordner kopiert ihr in das Wurzelverzeichnis eures Arbeitslaufwerkes. Unter Windows kopiert ihr den Ordner nach "C:\" und der entsprechende Dateipfad würde dann "C:\tools" heißen. Dies ist wichtig für die spätere Verwendung der Eingabeaufforderung (später wird dies erklärt, also keine Sorge ;))
- Die heruntergeladene "Treiber.zip"-Datei müsst ihr entpacken und den daraus entstandenen "Treiber" Ordner kopiert ihr ebenfalls in das Wurzelverzeichnis eures Arbeitslaufwerkes.
WOHIN entpacke ich das? Auf meinen PC oder über USB direkt auf die SD im Handy??
Was ist das Wurzelverzeichnis meines Arbeitslaufwerks? Wieder - am PC? Gehe ich recht in der Annahme, dass er meint, das soll nach C:\ kopiert werden? Warum muss das so direkt auf die Festplatte? Ich hab ne gewisse Ordnung auf meiner Festplatte, und wenns keine negativen Auswirkungen hat, würd ich die schon gern beibehalten...

Dazu kommt, dass alle beide Dateien wohl mal bei Megauploads hochgeladen wurden (Beitrag is ja auch von 2011), und jetzt führt der Link zu einer .exe, bei der mein Virenscanner ganz laut STOP ruft... (irgendwas mit iLivid - blabla.exe)

Das war dann schon Punkt 3 aus meiner ersten Jammer-Zeile, vorher gehört noch Punkt 2:

Das Handy tut nicht so wie beschrieben:
wenn ich die Threads, die ich alle sicher zum 10. mal lese jetzt, richtig verstanden hab, muss ich für einen FULL WIPE in ein Recovery Menue rein - da komm ich aber nicht hin. Ich hab mir schon die Finger halb gebrochen, auch - meiner Meinung nach - alle Variationen durchprobiert, tut sich nix.

Ich geh in den "Fastboot Mode"
dort mit den Lautstärketasten auf "Recovery" (das hab ich jetzt so 4 oder 5 mal durch)
und JETZT:
um jetzt in ein Recovery Menue reinzukommen in irgendeiner Form, wo ich dann die so oft erwähnten "wipe cache/partition" oder "wipe dalvik-cache" finden müsste, sollte ich, WENN (= sobald?) das "Warndreieck" erscheint, das aus dem Bauch des Androiden rausschaut, NOCHMAL "Lautstärke rauf" und gleichzeitig "Power" drücken.
So, und hier tut das Handy NIX. GAR NIX. Es bleibt beim Warndreieck, und startet sich irgendwann, wenn es fertig recovered hat...

Kann man vielleicht im 4.1.2 gar nicht in dieses Wipe Menue bzw Recovery Menue?

Muss ich das demnach dann auch nicht?

Weiters hab ich jetzt etliche zips und andere Dateien auf den Lappi runtergeladen, sehr wahrscheinlich mehr, als ich brauche. ich stell mal eben nen screenshot von dem Ordner rein:


Was brauch ich nun wirklich, und in welcher Reihenfolge?
Und wo krieg ich die USB Treiber her? Find ich die, wenn ich google?

Sorry, dass ich gar so ein Legastheniker bin :(
 
forb'S

forb'S

Experte
Hallo shadow,

im Grunde ist das Ganze ziemlich einfach. Wenn du die Prozedur einmal gemacht hast, wirst du beim zweiten Mal drüber lachen.
Zu deinem Verständnisproblem:
Richtig, wie du vermutet hast, ist mit "Wurzelverzeichnis" und "C:\" dein Rechner gemeint. Dieser brauch zuerst alle Treiber, genannt ADB-Treiber, damit du bzw dein Rechner mit deinem NXS kommunizieren kann. Alle anderen zips entpackst du unter C:\Neuer Ordner, somit hast du zips und benötigte Dateien in einem gesonderten Ordner. Im How-to ist alles so einfach wie möglich gehalten. Dieser Pfad ist gewählt, da du nachher im CMD nicht ellenlang zu suchen brauchst.
ABER, du brauchst das How-To erst ab Punkt 2 (Recovery installieren) zu beginnen. Wenn ich das gerade richtig gelesen habe, ist der Bootloader bei dir doch schon offen ("Schloss" geöffnet); das machst du mit Punkt 1 (Bootloader entsperren). Somit mit Punkt 2 weitermachen.
Hinweis, du hättest einfach, nachdem du ins Recoverymenü gekommen bist, nochmals Power+Lauter drücken müssen.

Zu deinen ganzen zips:
"adt bundle" brauchst du nicht, Link s. oben benutzen und installieren.
Ich weiß nicht genau, was "boot", "boot(1)" etc ist. Ich nehme aber stark an, dass du diese aus meinem Slimthread hast. Falls es so ist, kannst du die löschen, denn das sind kernel und die brauchen wir jetzt erstmal nicht.
"cm" löschen,
"philz-touch" entpacken, du brauchst NUR die Datei "recovery.img",
"clockwork-6.0.4.3" ist eine weitere Recovery, löschen, denn du installierst ja schon philZ-touch,
"Slim-AIO-gapps" kommt später auf dein Fon,
"Slim-google-camera-compatiblity-fix" ist nicht für unser NXS, löschen,
"Slim-minimal-gapps" löschen,
"Slim-crespo-build5-official" kommt später aufs Fon, die dazugehörige .txt ist der Changelog, ist nur eine Info, was genau in diesem Build an Slim verändert wurde,
"Slim-crespo-build5.8-weekly" löschen,
"SuperUser" wird noch gebraucht.

Somit bist du für die weiteren Punkte erstmal versorgt. Falls noch Unklarheiten auftreten sollten, einfach hier melden.
 
Zuletzt bearbeitet:
Firetime

Firetime

Stammgast
Ja, die forb'S schon anmerkte ist es eigentlich ganz einfach, hat mans einmal gemacht wird man später darüber lachen ;)

Ich hab dir hier im Anhang die 2 wichtigen Dateien (adb und fastboot), die du später für die Konsolenbefehle brauchen wirst mal hochgeladen, lade den Ordner einfach runter, entpacke ihn und kopier die 2 Dateien in den Ordner in dem die ganzen Android-Dateien liegen ;)

Für die Treiber könntest du dir mal diese Seite an hier anschauen: Klick

Danach solltest du dann direkt mit Schritt 5 aus Punkt 1) „Bootloader entsperren“ fortfahren können. (Schritt 7 solltest du aber überspringen, weil du diesen nicht mehr brauchst ;))

edit.: Bei Schritt 6 gilt: statt cd C:\tools musst du natürlich den Pfad deines Android-Ordners angeben, diesen kannst du im Windowsexplorer über dem Fensterinhalt sehen, genauso wie die URL-Zeile bei einem Browser ;)
 

Anhänge

  • Ordner.zip
    616,1 KB Aufrufe: 120
Zuletzt bearbeitet:
S

shadow23

Neues Mitglied
Huhu Jungs :)

So, ich konnte dann gestern nix mehr tun am Handy, hatte hier leider zuviel dringenderes zu erledigen. Jetzt muss ich mich ein bisserl erst wieder reindenken, aber ich hoffe, das wird gleich wieder.

Hab jetzt mal die Handlungsanweisungen brav befolgt, sprich gelöscht, was forb'S angesagt hat, und die Ordner.zip gespeichert. Wenn die changelog-Files nur Dokumentationen sind - mit denen ich als nicht-Fachfrau eh nix anfangen kann - kann ich die dann eh auch löschen, oder?

Lege jetzt den Ordner auf C:\ an (obwohl es mir eigentlich nix ausmacht, Pfade einzutippen. Aber stimmt schon, das sind natürlich Fehlerquellen) und leg da alle Zips und so rein.
So, ich hab da jetzt drin:
adb
fastboot
philz_touch_6.19.3-crespo.zip
Slim_AIO_gapps.4.4.3.build.5.8-60.zip
Slim-crespo-4.4.2.build.5-OFFICIAL-4074.zip
superuser.zip

Hab ich das richtig, dass das alle Dateien sind, die ich benötige?

Kann ich die alle direkt in diesem Ordner Entpacken, oder war da was dabei, was erst IM HANDY enpackt werden darf?

FRAGE: Brauch ich dieses ODIN?

Es tut mir echt leid, dass ich mich so gebärde wie der erste Mensch, ich hab offenbar grad voll den Knoten im Hirn :(

Aus dem empfohlenen Thread
https://www.android-hilfe.de/forum/...nxs-mit-4-1-2-umstieg-auf-slimkat.552591.html

Vor dem root brauchst du an Treibern nur die ADB Treiber, wenn du Windows nutzt, denn sonst wird dein Fon von Windows nicht erkannt.
Die hab ich ja jetzt in der Datei adb, die Firetime netterweise hochgeladen hat, richtig?
Muss ich Windows sagen, wo die Treiber liegen, oder findet Windows sie von allein?
(im derzeitigen Zustand - also nach "auf Werkseinstellungen zurück", aber sonst nichts großartig weiter gemacht, außer was sich das Handy halt selbst aus dem Googleaccount holt - erkennt der Windows Explorer (!) das normal eingeschaltete Handy problemlos und zeigt sehr brav rasch die Dateien auf der SD an)

Du willst also auf 4.4.2 flashen? Dafür brauchst du ein anderes Recovery, welches du nur installieren kannst wenn der Bootloader entsperrt ist.
Dann musst du nur noch diese Anleitung bis zum Zeitpunkt des installierten Recoverys befolgen.
Soweit verstanden. Da der Bootloader entsperrt ist, kann ich hier gleich loslegen. Das (die?) Recovery(.img) ist in der philz-Touch.

Nur das SKD musst du dir hier downloaden
und das Recovery hier (je nach dem was dir lieber ist kannst du dir die touch-version oder die non-touch installieren, beide erfüllen genau denselben Zweck)
OK, das hatte ich ja bereits befolgt.

aus dem im o.g. Thread empfohlenen Thread
https://www.android-hilfe.de/forum/...4-0-rooten-step-by-step-anleitung.103544.html

Ich habe nur den tools Ordner vom 1. Download, unter Windows nach C:/Benutzer/[euer benutzername] kopiert.

In der Eingabeaufforderung, muß dann nur noch in diesen tools Ordner gewechselt werden:
hrmpft, in meinem Ordner "Android SDK" befindet sich nur eine installer.exe von chip.de
ich hab das Ding jetzt bereits auf dm Lappi installiert - nicht schlimm, oder?

der SDK-Manager läuft bereits und ich glaube, er funzt auch... Da er meinte, einige Dateien "in ihm" seien nicht aktuell und bräuchten ein Update, hab ich ihm erlaubt, sich zu Updaten. Das läuft jetzt grade noch.

Brauch ich jetzt aus dem Ordner, der bei der Installation im Programme-Ordner angelegt wurde, irgendwelche Dateien?

Da drin finden sich u.a. "build-tools", "platform-tools" und nur "tools".
Hab ich das richtig verstanden, dass ich NUR den letzten nach C:/Benutzer/[euer benutzername] kopieren muss? (done)
In der Eingabeaufforderung, muß dann nur noch in diesen tools Ordner gewechselt werden:
Dazu Eingabeaufforderung öffnen und: cd tools eintippen + Enter
(das Nexus S muß natürlich per USB Kabel mit dem PC verbunden, und USB-Debugging muß aktiviert sein)
done und funzt

dann könnt ihr mal adb devices eintippen, es wird dann die Seriennummer von Eurem Nexus ausgegeben. Dann ist alles i.O.
done und funzt NICHT (Der Befehl "adb" ist entweder falsch geschrieben oder konnte nicht gefunden werden) Ich bin nicht mehr grad firm in DOS, und weiss nicht, was genau ich falsch gemacht hab.

Wenn ich den Ordner platform-tools ebenfalls nach C:/Silke lege, und in diesen Ordner wechsele, dann versteht er zwar, was ich will (sagt dann "List of attached devices"), aber dann kommt nix, nur eine leere Zeile.
Ich folgere nun aus
3. Treiber für Nexus S für 32/64bit - (Nexus S auch in den Fastboot Modus)
per CMD dann folgendes eintippen:
adb devices
(Enter)
(Seriennummer des Gerätes wird angezeigt, wenn nicht dann fehlen noch die Treiber)
dass noch noch die Treiber fehlen. Es wird im Fastboot Mode auch das Handy NICHT im Windows Explorer am Lappi angezeigt. Im Gerätemanager schon, aber nur als Android 1.0, nicht als Nexus S

Wie krieg ich die Treiber jetzt installiert? Über den Gerätemanager will da nix gehen, weder wenn ich ganz C:\ durchsuchen lasse, noch, wenn ich ihn online nach den Treibern suchen lasse :/ Ebenso heisst es im Gerätemanager andauernd
Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)
Für den Geräteinformationssatz oder das Geräteinformationselement wurde kein Treiber ausgewählt.
Klicken Sie auf "Treiber aktualisieren", um einen Treiber für dieses Gerät zu finden.
Genau hier hakts aber, und zwar gewaltig :(
ich hab nochmal hier die Treiber runtergeladen:
Google USB Driver | Android Developers
und zur Sicherheit auch hier über den Link in der Liste unten von Samsung die Galaxy Treiber (ja, ich weiss, das war unnötig, weil die falschen, aber es ändert eh nix)
OEM USB Drivers | Android Developers

Windows 7 To install the Android USB driver on Windows 7 for the first time:

  1. Connect your Android-powered device to your computer's USB port.
  2. Right-click on Computer from your desktop or Windows Explorer, and select Manage.
  3. Select Devices in the left pane.
  4. Locate and expand Other device in the right pane.
  5. Right-click the device name (such as Nexus S) and select Update Driver Software. This will launch the Hardware Update Wizard.
  6. Select Browse my computer for driver software and click Next.
  7. Click Browse and locate the USB driver folder. (The Google USB Driver is located in <sdk>\extras\google\usb_driver\.)
  8. Click Next to install the driver.
done, und geht nicht. Der Gerätemanager sagt dann immer "Treibersoftware konnte nicht installiert werden, Treiber nicht gefunden" oder so ähnlich.
Dann war ein Hinweis in Google USB Driver | Android Developers
Downloading the Google USB Driver

The Google USB Driver for Windows is available for download as an optional SDK component. You need the driver only if you are developing on Windows and want to connect a Google Android-powered device (such as a Nexus 7) to your development environment over USB.
(...)


  • Or, use the Android SDK Manager tool that is included with the Android SDK. Using the SDK Manager helps you keep the driver up to date by notifying you when your current driver is out of date.
    1. Launch the Android SDK Manager by double-clicking SDK Manager.exe, at the root of your SDK directory.
    2. Expand Extras.
    3. Check Google USB Driver package and click Install.
    4. Proceed to install the package. When done, the driver files are downloaded into the <sdk>\extras\google\usb_driver\ directory.
For installation information, read Installing a USB Driver.
ebenfalls gemacht, hilft aber auch nicht, auch von <sdk>\extras\google\usb_driver\ will der Gerätemanager die Treibersoftware nicht installieren. Übrigens auch nicht, wenn ich <sdk>\extras\google\usb_driver\ direkt auf C:\Silke lege.


Ahhh :scared: - Das funzt NICHT, solange bei diesem Vorgang das Handy im Fastboot Mode ist. Ist es eingeschaltet, fragt der Computer nach, ob er den Google Treiber installieren soll, und meldet am Ende
Die Installation der Treibersoftware für dieses Gerät ist abgeschlossen:
Android Composite ADB Interface

Jetzt kann ich auch endlich ins Wipe-Menue - hab das dann auch gleich mal durchgeführt. Hoffentlich hab ich jetzt nicht ALLES geschrottet :confused2:

SO, jetzt krieg über übers Command Prompt auch durch -> cd platform-tools und dann -> adb devices die Seriennummer angezeigt. Aber NUR wenn das Handy EINGESCHALTET ist dabei!


Wenn es im Fastboot Mode ist, kommt wieder nur, dass er eine Liste attached, aber keine Liste... also sprich nix.
Es wird dann im Gerätemanager zwar immer noch als "Nexus S" angezeigt, auch nach dem Befehl "Nach geänderter Hardware suchen", aber es wird wieder und wieder erfolglos versucht, Treiber zu finden und zu installieren. Im Command Prompt heisst es dann, wenn ich irgendeinen anderen adb-Befehl eingebe, "device not found"


Ich bin FERTIG. :( Muss erst mal schlafen, hoffe, der Wecker funzt zumindest, muss morgen früh raus.

Ich hoffe, dieser äußerst konfuse Tätigkeitsbericht kostet Euch nicht ZU viel Nerven :(

LG
 
Firetime

Firetime

Stammgast
ja, der adb-Befehl sollte nicht funktionieren, wenn das Gerät im Bootloader(fastboot-modus ist)

Wenn dir aber die Seriennummer angezeigt wird wenn das Gerät hochgefahren ist, dann funktioniert es :)

Was du jetzt noch machen musst: Du entpackst die zip-datei der Recovery(also die philz_touch_6.19.3-crespo.zip) IN DEN Ordner in dem es bereits liegt (also den von dir angelegten tools-ordner mit den ganzen Dateien fürs Flashen), es soll dabei kein neuer Ordner angelegt werden in dem die Datei dann liegt.
(Die entpackte Datei heißt dann nur noch recovery.img)

Danach musst du in die Konsole nur noch "fastboot flash recovery recovery.img" eingeben und den bootloader neustarten. (wobei ich mir jetzt nicht ganz sicher bin ob das noch notwendig ist, schaden tuts aber nicht ;))
Dann kannst du in das Recovery reingehen: Am besten wählst du dann die Option "mount USB-Device" oder so ähnlich aus. (Befindet sich aber in einem Untermenü, ist aber trotzdem schnell zu finden), dadurch wird das Gerät ganz normal an deinem PC gemountet und du kopierst die SlimKat-Rom und die Google-Apps (auch „Gapps“ genannt) auf die SD-Karte des Geräts, trennst die Verbindung wieder und du kannst dir SlimKat problemlos installieren.

(Vor dem Installieren würde ich aber noch die ganzen wipes ausführen, also factory-reset, wipe dalvik(diese Option findest du dann unter Advanced) und möglicherweise noch format /system (müsste im Menü storage zu finden sein). Bis auf format /sdcard(was dir die sd-karte formatiert) köntest du die restlichen auch noch ausführen wenn du lustig bist, was aber nicht wirklich nötig ist, weil format /data und format /cache eh schon durch den factory reset durchgeführt wurde und format /boot auch nicht so wichtig ist ;)
(Bevor du aber was ausführst und dir nicht sicher bist was das für Konseqenzen hat würd ich hier lieber noch mal nachfragen ;))

Und noch was: die zwei Dateien für SlimKat(also die ROM und die Gapps) darfst du aber auf keinen Fall entpacken, die müssen unverändert als .zip-Dateien kopiert werden.

PS.: forbs hat dir für die Gapps ja das normale Paket empfolen (Slim_AIO_gapps.4.4.3.build.5.8-60), ich würde eher Slim_minimal_gapps.4.4.3.build.5.8-60 empfehlen, das ist schlanker und beschränkt sich nur auf das Notwendigste, alles andere kann man sich über den Play Store runterladen.
Ist aber nur meine Meinung, im Grunde ist es nämlich egal ;)
Download-Link Gapps
Hier nochmal der Link ;)
 
Zuletzt bearbeitet:
S

shadow23

Neues Mitglied
ja, der adb-Befehl sollte nicht funktionieren, wenn das Gerät im Bootloader(fastboot-modus ist)

Wenn dir aber die Seriennummer angezeigt wird wenn das Gerät hochgefahren ist, dann funktioniert es :)
gut, das beruhigt mich etwas.
wobei sich das bisher bei mir nicht bestätigt hat :(

Was du jetzt noch machen musst: Du entpackst die zip-datei der Recovery(also die philz_touch_6.19.3-crespo.zip) IN DEN Ordner in dem es bereits liegt (also den von dir angelegten tools-ordner mit den ganzen Dateien fürs Flashen), es soll dabei kein neuer Ordner angelegt werden in dem die Datei dann liegt.
(Die entpackte Datei heißt dann nur noch recovery.img)
Done

Danach musst du in die Konsole nur noch "fastboot flash recovery recovery.img" eingeben und den bootloader neustarten. (wobei ich mir jetzt nicht ganz sicher bin ob das noch notwendig ist, schaden tuts aber nicht ;))
wie jetzt - mit eingeschaltetem handy, oder mit Handy im Bootloader?
funzt nämlich leider beides nicht
ich offne ein cmd, gehe in den tools Ordner (sonst versteht er ja den Befehl nicht), und gebe den Befehl, den Du oben schreibst, buchstabengetreu ein!
fastboot flash recovery recovery.img

-> da kommt dann "waiting for device" - das bleibt da aber gern auch stundenlang so stehen... es tut sich NIX mehr. ich kann nur eine neue Instanz im cmd aufmachen und von vorn anfangen
zur Kontrolle gebe ich immer mal wieder
"adb devices" ein
oder auch "adb get-serialno", DAS funktioniert jeweils
gebe ich irgendeinen Befehl mit "fastboot" ein, dann kommt immer "waiting for device". :(

wenn ich übers wipe menue versuche, irgendwas von sd zu installieren ("apply update from /sdcard"), zB die ganze philz... .zip, dann weigert sich das handy natürlich, da kommt dann was von Installation Aborted
(versteh ich irgendwie, da hat es ja noch die werksseitige recovery drauf, die wird es sich ja nicht so ohne weiteres wegnehmen lassen)

gehe ich über den anderen Befehl, "apply update from ADB", dann kann das wiederum nix werden, da das Handy im recovery-Modus ja ebenfalls vom pc nicht gefunden wird...
Jedenfalls sagt das Handy dann an
"Now send the package you want to apply to the device with "adb sideload <filename>"...

Gebe ich im cmd diesen Befehl ein, kommt eine art "Hilfe", eine Liste möglicher Befehle, wohl weil er mir sagen will "Diesen Befehl gibbet nich, such dir einen passenden aus" :confused2:

ich kann gern jeweils screenshots von den cmd-Ansagen da machen, falls das was bringt...


achja, die zips einfach so auf die sd legen hilft auch nicht, die will es natürlich nicht einfach so installieren :(

Ich komm gar nicht erst so weit, dass ich das neue Recovery installieren kann, und komm daher auch nicht zu Befehlen wie "Mount usb" oder ähnlichem.

Langsam geb ich mir echt die Kugel :(

könnt es am End an meinem Lappi liegen??? Is halt ne echt alte Kiste, aber Win7 läuft drauf.


hachjaaa... seufz, Schweiß von Stirn wisch

ich hatte keine Lust, aufzugeben und hab nochmal gegoogelt, und witzigerweise wurde ich re-directed auf einen anderen Thread eben hier im Forum. Der war mir vorher eh net ganz entgangen, aber ich konnte im damaligen Stadium nix damit anfangen.
https://www.android-hilfe.de/forum/...gle-usb-treiber-nicht-installiert.212747.html

habe dann das Programm(chen) installiert von WugFresh, http://www.wugfresh.com/nrt/ und siehe da - nach einigen Stunden Kampf mit Computer und Telefon, eh klar, GLATT kanns ja bei mir nicht gehen - ich hab tatsächlich die Treiber so installieren können, dass das Handy auch im fastboot mode vom Compi erkannt wird und die Treiber somit endlich passen.

Dann hab ich noch die Maus, die über USB am Lappi hing, entfernt, weil in dem CMD-"Hilfe"-Sermon der da gelistet wurde (vorher immer, wenns nicht funzte), was stand von "gibt einen Error aus, wenn mehr als 1 USB Device angeschlossen ist".
Tja, und dann konnte ich über das Nexus Root Kit das Recovery.img flashen, und dann sogar direkt aus dem (neu gebooteten) recovery (neu, violett, schöööön :D ) die beiden anderen zips installieren lassen.

Reboot ergab dann tatsächlich, dass mein Nexus sich jetzt mit "SlimKat" meldet, wenn es eingeschaltet wird. Derzeit installiert es mal gemütlich die Apps, die in meinem Google Account gespeichert sind. Ich werde mir noch am PC anschauen, ob in GMail auch Ordner anlegen kann, wie man das vom Thunderbird u anderen Mailclients kennt. Wenn das funzt, bin ich sogar auch mit meinen Mails am Handy höchst zufrieden! :biggrin::biggrin::biggrin:

Leute, lasst Euch umarmen, ihr hab einer verwirrten Frau zu einem sozusagen "neuen" Handy verholfen - mit nem neuen Betriebssystem fühlt es sich fast wie ein neues an jedenfalls :love:

Da ich mich noch nicht per Button bedanken kann, nehmt meinen Dank auf diesem Wege an :thumbsup: :wubwub:

ganz beschäftigte Grüße aus Wien :)
 
Zuletzt bearbeitet:
S

shadow23

Neues Mitglied
Hi scho wieder :D

Eine ganz dumme Frage hab ich noch...
Ich hab in euren Threads zum Slimkat (oder wars zum KitKat?) vor ein paar Tagen was gelesen zur Bildschirmauflösung. Dass man die etwas runterschrauben kann im neuen Betriebssystem. Ich bin zwar noch nicht halbblind, aber ich find es etwas unbequem (vielleicht auch nur weil ungewohnt, das geb ich zu), wenn die Icons so klein sind.

Weiss einer von Euch noch, in welchem Thread das war? Ich such mir grad nen Wolf :blink:

Vielen Dank schon mal! :)
 
S

shadow23

Neues Mitglied
hi,

danke, den hab ich eh schon drauf, den terminal emulator. werd mich damit mal etwas spielen.

gmail: Ja, bin ich jetzt grad vorhin draufgekommen, aber da werden die Mails nicht verschoben, sondern eben nur "etikettiert", das bringt mir im Posteingang auch nicht mehr Ordnung. Mal schauen, ob ich mir das noch näher anseh, ob ich einfach weniger mails synchronisiere (war da bissi überfleissig beim Einstellen), oder ob ich doch drauf verzichte...

ansonsten gibts ja noch andere mailclients, soweit ich im appstore gesehen hab ;)

Danke nochmal!
LG