Pixel 4a 5g Fehler/Bugs/Probleme

  • 228 Antworten
  • Neuester Beitrag
Diskutiere Pixel 4a 5g Fehler/Bugs/Probleme im Google Pixel 4a 5G Forum im Bereich Google Forum.
L

lidl

Gast
Da bin ich mittlerweile echt froh, dass ich das Pixel hergegeben habe und zum IPhone gewechselt bin. Sehr Schade, da ich ja bereits seit dem Galaxy Nexus dabei bin/war. 😢
 
loneclone

loneclone

Stammgast
Ich bin mit meinem Pixel von den zuletzt gemeldeten Fehlern zum Glück verschont geblieben.
Wenn ich mein Firmen-iPhone in der Hand habe, reizt es mich aber auch immer mal wieder, ob man das nicht auch mal private probiert.. 🤔
 
L

lidl

Gast
Ich habe mich nur für das IPhone wegen dem Mini entschieden. Ansonsten wäre ich wahrscheinlich zum 4a gewechselt.
 
DerWeise

DerWeise

Dauergast
Mein Pixel hat keine issues.
Dafür nervt ios an anderen Stellen wie verrückt. Beim ipad nervt, dass sämtliche Webseiten jedes Mal neu geladen werden sobald man in eine andere App wechselt (bzw zwischen denen hin und her). Multitasking =0
 
S

S0mbrero

Fortgeschrittenes Mitglied
Würde mich mal interessieren, ob noch jemand das Problem hat und ggf. eine Lösung hat: jedes Mal, wenn ich einen Link aus dem Google Launcher (die Vorschläge wenn man auf dem Homescreen nach links geht, wie heißt das Ding noch mal?) öffnen will, fragt er mich, ob ich das mit Chrome oder mit der ARD Mediathek(???) machen will. Meine Auswahl "immer mit Chrome" vergisst er nach kurzer Zeit wieder und die Fragerei geht von vorne los. Any thoughts? 🤓
 
tovaxxx

tovaxxx

Stammgast
Wenn ich Bilder oder Videos in Whatsapp mache, dauert es eine gefühlte Ewigkeit bis man es dann auch versenden kann.
 
Sleip

Sleip

Dauergast
Kurze Frage bin vom Pixel 4 auf das 4a 5G gewechselt, ist das Kamera Glas von gleicher Qualität wie das beim Pixel 4?

Denn dann könnte ich mir ein Kamera Schutzglas ersparen, was ohnehin auf die Foto Qualität gehen würde, hab das Pixel 4 im Spigen Case mit Panzerglas auf den Display genutzt am Kamera Glas ist nicht ein Kratzer gewesen.
 
Zuletzt bearbeitet:
vortitu

vortitu

Neues Mitglied
S0mbrero schrieb:
Neuer Fehler, der mir die letzten Tage aufgefallen ist (möglicherweise seit Januar Update): Das Lastpass Overlay macht Probleme mit der Fingerabdruck Verifizierung, wenn ich in einer App oder im Browser Passwörter ausfüllen will. Starte ich die Lastpass App, funktioniert alles. Über das Overlay beschwert er sich aber jedes Mal, dass er den Fingerabdruck nicht lesen kann.
Genau das Problem hatte ich mal mit 1password. Da lag es daran das 1password erkannt hat das eine andere App (bei mir war es Integrated Timer for Ingress) ein Overlay angezeigt hat, und deshalb das entsperren nicht ging. Wenn ich das Overlay in der App deaktiviert habe, ging auch das entsperren wieder.
Eventuell nachsehen welche Apps das Recht "über anderen Apps einblenden" haben und ob davon eine Aktiv ist wenn das entsperren nicht klappt.
 
S

S0mbrero

Fortgeschrittenes Mitglied
megamuck schrieb:
Genau das Problem hatte ich mal mit 1password. Da lag es daran das 1password erkannt hat das eine andere App (bei mir war es Integrated Timer for Ingress) ein Overlay angezeigt hat, und deshalb das entsperren nicht ging. Wenn ich das Overlay in der App deaktiviert habe, ging auch das entsperren wieder.
Eventuell nachsehen welche Apps das Recht "über anderen Apps einblenden" haben und ob davon eine Aktiv ist wenn das entsperren nicht klappt.
Danke für den Tipp. Hat leider nichts gebracht bzw. das ist im Großen und Ganzen bei mir sowieso nur für die ganzen Google Dienste aktiviert.
 
loneclone

loneclone

Stammgast
Hi zusammen,
ich hatte schon ein paar Mal den Verdacht, dass das Pixel manchmal Fotos nicht abgespeichert.
Konnte das dann aber nie nachstellen wenn ich den Verdacht hatte.
Heute nun fàllt mir auf, dass Fotos und Videos, die ich gestern auf einem Waldspaziergang gemacht habe, fehlen. Übrig ist nur ein einzelnes Foto, dass ich während des Videos gemacht habe.

Ich finde Weser über die Fotos App noch über die Dateien das Video und weitere geschossene Fotos.

Hat dieses Phänomen schonmal jemand anderes beobachtet?
 
T

Trommelpeter

Neues Mitglied
loneclone schrieb:
Hi zusammen,
ich hatte schon ein paar Mal den Verdacht, dass das Pixel manchmal Fotos nicht abgespeichert.
Konnte das dann aber nie nachstellen wenn ich den Verdacht hatte.
Heute nun fàllt mir auf, dass Fotos und Videos, die ich gestern auf einem Waldspaziergang gemacht habe, fehlen. Übrig ist nur ein einzelnes Foto, dass ich während des Videos gemacht habe.

Ich finde Weser über die Fotos App noch über die Dateien das Video und weitere geschossene Fotos.

Hat dieses Phänomen schonmal jemand anderes beobachtet?
Moin!

Ich habe zwar akutell kein Pixel, nachdem dem ich vor 1,5 Jahren von einem Pixel 3a auf ein Redmi Note 7 gewechselt bin. Da das Pixel 3a auch Qualitätsprobleme und Bugs hatte.

Mit dem Redmi Note 7 bin ich immer noch sehr zufrieden, jedoch nicht mit der Kamera. Daher nutze ich seit ich das Handy habe immer die akutelle GCam Version.

Die letzten beiden Versionen verursachen bei mir jedoch die gleichen Probleme. Teilweise werden die Fotos nicht gespeichert oder verschwinden einfach aus den Fotos.

Das hatte ich bei den älteren Versionen nie. Ich habe jetzt auch wieder ne ältere Version drauf, da passiert das nicht.

Ich hatte eigendlich überlegt, mir das Pixel 4a 5G zu kaufen, nur weil ich mal wieder was neues wollte. Aber bei den ganzen Problemen mit den Pixel Phones, kauf ich mir wahrscheinlich jetzt zum ersten mal ein iPhone.

Ich finde es zwar doof, dass das iPhone nur ein Jahr Garantie hat bei dem Preis, aber ich will mich auch nicht mit sovielen Bugs rumärgern.
 
Zuletzt bearbeitet:
loneclone

loneclone

Stammgast
Danke für deine Rückmeldung.
Mir ist das bisher so noch nie bei einem Telefon untergekommen. Ist ein Fehler, bei dem man irgendwie ein bisschen das Vertrauen ins Gerät verliert...
Ich werde da jetzt auf jeden Fall im Auge behalten und nach (wichtigen) Fotos einmal mehr kontrollieren, ob die Fotos tatsächlich gespeichert wurden.
 
romurmel

romurmel

Stammgast
Trommelpeter schrieb:
Teilweise werden die Fotos nicht gespeichert oder verschwinden einfach aus den Fotos.
Also bei meinem Pixel 3a verschwindet da nichts.
 
T

Trommelpeter

Neues Mitglied
Ich habe ja auch kein Pixel,

Ich mache relativ viele Fotos. Ich glaube die Fotos verschwinden wenn man die Fotos zu schnell hintereinander macht oder die App zu früh schließt, da die Bearbeitung ja immer etwas dauert.

Es kommt auch mal vorher, dass ich 100 Fotos machen kann und alles Fotos sind da. Aber manchmal tritt das Problem sporadisch auf, reproduzieren lässt es sich auch irgendwie nicht.

Aber wie gesagt, tritt das Problem nut bei den neuen GCam Versionen auf. Ich weiß auch nicht ob Pixel 3a und 4a 5G die gleiche GCam Version nutzen...

Die 8er Versionen verursachen bei mir die Probleme, die ältere 6er und 7er Version macht keine Probleme..
 
Zuletzt bearbeitet:
M

Mash87th

Neues Mitglied
Tag zusammen ,
Bin seit ein paar Tagen auch beim 4a 5g gelandet . Wollte eigentlich auf das p30 pro wechseln,aber da zeichnet sich ja in sachen Politik keine Besserung ab.
iPhone 11 hatte ich kurzzeitig zum testen,
Ist aber keine Alternative für Mich und Xiaomi mit den ultra verbugten geraten erst Recht nicht.

Im Grunde gefällt mir das Gerät sehr gut .
Nur geht NFC bzw Google Pay nicht.
Das Problem ist ja allgemein bekannt ( hab es erst nach Kauf erfahren ) und nervt mich tierisch .
Hat das hier sonst jemand noch ? Alles vorgeschlagene von Werksreset bis neu install etc. Hat nichts gebracht .
Das Pixel wurde über USB von alten Gerät hergestellt bzw das Backup aufgespielt .
Aber selbst auf einem nackten Pixel funktioniert es nicht.

Kann ja irgendwie nicht angehen,das Google das nicht ernst nimmt, wenn es Hersteller übergreifend Probleme gibt .

Davon ab,habe ich bisher keines der hier genannten Probleme gehabt .
Ausser in Sachen Display Folie, was unbegreiflich ist ( der "Folien Modus " hat auch nichts gebracht ). Selber Hersteller ,Pixel spezifische Folie bringt Touch Probleme. Selber Hersteller , Folie fürs Huawei Nova 5t ( zurecht geschnitten zum testen) funktioniert einwandfrei ohne Zusatz Modus.
Irgendwie verkehrte Welt
 
loneclone

loneclone

Stammgast
Hi,
Willkommen beim 4a5G! ;-)

Sind die Google Pay Probleme nicht schon längst behoben? Das war doch nur kurz nach Release von 4a 5G und 5, oder? Mich selbst betrifft es nicht, da ich das mobile Bezahlen der Sparkasse nutze. Das funktioniert immer problemlos bei mir.
Touchprobleme mit Folie habe ich auch keine, da ich Folienverweigerer bin. 😁

Noch kurz zum P30 Pro: Bei dem Gerät spielt die Politik doch keine Rolle, da es noch Google zertifiziert ist.
 
Z

ZeroKiryuKun

Gast
@Mash87th installier mal das aktuelle Februar Update, Google Pay wurde im Dezember gefixt und der Bug mit dem Touchscreen wurde mit dem Februarupdate behoben.

Google Pay kann auch über die PayPal App eingerichtet werden, hatten den Bug bei einem 4a (bei dem es zeitlich mit dem 4a5g gefixt würde) gehabt.
 
M

Mash87th

Neues Mitglied
Moin und danke 👍

Scheinbar nicht . Egal wo man zu dem Thema liest, besteht es immer noch. Was für mich unbegreiflich ist .

Bei mir ist zb der NFC Button in der pull down leiste ( wie heißt das Dingen eigentlich ) ausgegraut. Was aber wohl seit Android 11 normal sein soll ?!
Drückt man drauf, passiert entsprechend auch nichts , NFC öffnet nur über die App oder Einstellungen. Aber selbst da passiert dann - nichts .
Das Terminal reagiert nicht Mal, die App irgendwie auch nicht.

Bzgl p30 pro - das ist klar . Nur es dauert jetzt schon sehr lange, durch die Android Open source Geschichte,das man nie weiß, was da nun eigentlich passiert .
Das p30 pro war für mich auch irgendwie immer die zwangs Nachfolge ,da mir sonst kein anderes Gerät zusagte bzw immer etwa war, das mich störte .
Beitrag automatisch zusammengefügt:

ZeroKiryuKun schrieb:
@Mash87th installier mal das aktuelle Februar Update, Google Pay wurde im Dezember gefixt und der Bug mit dem Touchscreen wurde mit dem Februarupdate behoben.

Google Pay kann auch über die PayPal App eingerichtet werden, hatten den Bug bei einem 4a (bei dem es zeitlich mit dem 4a5g gefixt würde) gehabt.
Februar Update ist bereits drauf , Einrichtung wurde auch über die PayPal App probiert . Selbes Ergebnis leider . Probiere es aber gern noch Mal.
Habe zb ,ob es sinnvoll ist weiß ich nicht, vorher cache und Daten gelöscht der beiden Apps - auch vom Play Service etc- dann erst deinstalliert und neu installiert .

Der Bug mit dem Touchscreen habe ich ja nicht gehabt. Lediglich die Folie vom selben Hersteller wie von meinen huaweis hat nicht funktioniert . Auch in dem speziellen Modus nicht . Also nicht weltbewegend und evtl eher auf die Folien Charge an sich zurück zu führen .
 
Zuletzt bearbeitet:
Z

ZeroKiryuKun

Gast
NFC hat seit Android 11 bei den Pixelgeräten keinen Shortcut mehr, wenn dann muss es direkt über das Einstellungsmenü aktiviert werden.

Hast du die Einstellungen von deinem alten Gerät wiederhergestellt/kopiert? Das hört sich ganz stark danach an.
 
M

Mash87th

Neues Mitglied
ZeroKiryuKun schrieb:
NFC hat seit Android 11 bei den Pixelgeräten keinen Shortcut mehr, wenn dann muss es direkt über das Einstellungsmenü aktiviert werden.

Hast du die Einstellungen von deinem alten Gerät wiederhergestellt/kopiert? Das hört sich ganz stark danach an.
Ja, das Backup lief über das Kabel. Bin mir gerade nicht sicher, konnte man auswählen, ob die alten einstellungen vom alten Gerät auch übernommen werden sollen ?

Meine ganzen Daten, Bilder usw. Will ich ja in jedem Falle auf dem neuen Gerät haben.