Meldung "Flüssigkeit im USB Port" obwohl alles trocken

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Meldung "Flüssigkeit im USB Port" obwohl alles trocken im Google Pixel 4a Forum im Bereich Google Forum.
B

BR-146

Stammgast
Hallo, vorhin ist im neuen Pixel 4a meiner Frau die Benachrichtigung aufgeploppt dass der USB Port deaktiviert wurde, weil der Flüssigkeit oder ein Fremdkörper detektiert wurde. Das Handy ist aber definitiv nicht annähernd in die Nähe von Wasser oder Flüssigkeit gekommen, geladen hat sie es zuletzt vorgestern Abend. Ich habe in den USB Port (und auch den Klinkenanschluss) herein geschaut mit Taschenlampe und konnte absolut nichts feststellen.

Ist das irgendwie ein bekannter Fehler? Ich kann wenn ich auf die Benachrichtigung tippe den USB Port wieder freigeben, tue mich da jetzt aber schwer mit. Ich lasse es auf jeden Fall erstmal so mit das Phone nachher geladen werden muss. Nur um sicher zu gehen 🤷‍♂️.
 
amico81

amico81

Stammgast
Das hatte ich mal beim Galaxy S8 und bekam den Fehler auch nicht mehr weg. Obwohl es auch nie mit Feuchtigkeit in Berührung kam. Tippe auf einen fehlerhaften Sensor
 
B

BR-146

Stammgast
@amico81 heißt nicht mehr weg gar nie mehr weg? Oder verschwand es nach einer gewissen Zeit?
 
Chefingenieur

Chefingenieur

Senior-Moderator
Teammitglied
Bei Samsung ist das ein bekannter Fehler.
Da gibt es ein paar Tricks wie man das wieder weg bekommt. Klappt aber nicht immer.
Die Meldung bleibt nämlich stehen und man kann es solange nicht mehr Laden.
Beim Pixel 4a hab ich bislang noch nichts davon gelesen.
Wenn man es bestätigen kann und die Meldung verschwindet würde ich das tun und erstmal beobachten ob es nochmal auftaucht.
Falls ja würde ich es reklamieren.
Interessant dass das Pixel auch so einen Sensor hat.
 
Zuletzt bearbeitet:
B

BR-146

Stammgast
Gerade kam die Meldung dass der USB Port wieder verwendet werden kann, das Smartphone sieht keine Flüssigkeiten oder Fremdkörper mehr. Ja man konnte den trotzdem aktivieren. Mal beobachten dann, nun wissen wir auf jeden Fall dass da so ein Sensor ist. Das 3a (XL) hatte den ziemlich sicher nicht.
 
B

BR-146

Stammgast
Etwas neues: meine Frau hat festgestellt dass diese Meldung nach einiger Zeit kommt wenn sie beim halten des Telefons ein paar Minuten den USB Typ C Port zugehalten hat mit dem Finger. Dadurch wird die Luft darin wohl feucht genug um diesen Sensor zu triggern.

Nun haben wir leider das Problem dass das Ding nur lädt wenn das USB Typ C Kabel in eine bestimmte Richtung einsteckt wird 😔. Bei zwei weiteren Kabeln auch getestet ...

Mir fällt gerade noch etwas auf: beim Laden steht auf dem Lockscreen 81% Wird schnell geladen (voll in 33 Min.) und in den Einstellungen unter Akku steht "Noch 17 Min bis zur Aufladung). Hä??? 😵 Habe immer mehr die Befürchtung dass dies ein Montagsgerät ist.
 
Zuletzt bearbeitet:
T

Tonimaggaroni

Fortgeschrittenes Mitglied
Ich bin jetzt schon ein paar mal mit dem Pixel 4a mit dem Rad unterwegs gewesen. Dabei hat es schon ordentlich Schwitz-Feuchtigkeit 😅 abbekommen. Es war quasi komplett angelaufen nach der Tour. Funktioniert immer noch einwandfrei und Meldung über Feuchtigkeit kam auch nicht. Es gibt da Videos, in denen das Pixel 4a angeblich wasserdicht sein soll!? Ich würde es persönlich nicht testen. Aber mir ist auch aufgefallen, dass der SIM - Deckel eine Gummilippe hat 😉
 
Zuletzt bearbeitet:
Chefingenieur

Chefingenieur

Senior-Moderator
Teammitglied
Tonimaggaroni schrieb:
Es gibt da Videos, in denen das Pixel 4a angeblich wasserdicht sein soll!?
Ja, hier: Pixel 4a Reviews und Tests
Da ist es knapp 10 Minuten unter Wasser, aber irgendeine Meldung kommt da soweit ich das sehe nicht.
Vielleicht gibt es auch gar keinen Sensor und die Software läuft nur Amok?
@BR-146
Also ich glaube du hast wirklich ein Montagsgerät erwischt, würde es reklamieren.
 
Zuletzt bearbeitet:
M

MuP

Gast
BR-146 schrieb:
Ist das irgendwie ein bekannter Fehler?
Ja, hatte ich genau 1x beim 4XL kurz nach der Inbetriebnahme.
MuP schrieb:
Die Meldung kam spontan, als ich das USB-Kabel am P4XL herauszog.
Am Laptop war es noch gesteckt, dort auch nicht im Systray abgemeldet per RechtsMausKlick.
Danach ist der Fehler nie wieder aufgetreten.
Sicherlich kein Anlass zur Sorge, wagrscheinlich ein Sensor-Initialisierungs-Fehler.



Pixel 4 XL - Meldung: Fremdkörper oder Flüssigkeiten werden nicht mehr erkannt
 
Zuletzt bearbeitet:
B

BR-146

Stammgast
Die Meldung mit dem Wasser kam nicht mehr bzw nur kurzzeitig wenn der Finger ein paar Minuten drüber war. Da es sich aber mir einseitig Laden lässt (also nur wenn ein USB C Kabel in eine bestimmte Richtung eingesteckt wurde) ist auf jeden Fall etwas nicht in Ordnung.

Habe es bei Saturn gekauft mit der Aktion Google Case umsonst dazu. Bis morgen geht noch Widerruf, aber dann ist das Case weg. Über Saturn reklamieren ist glaube ich Unsinn. Ich werde denke ich es direkt versuchen bei Google, nur blöd dass Telefon und Chat momentan anscheinend nicht verfügbar sind da ...
Es ist so ärgerlich, ich habe das erste mal ein Panzerglas angebracht, habe mich das vorher nie getraut und es ist PERFEKT geworden. Alles umsonst ... 😔
 
M

MuP

Gast
BR-146 schrieb:
Die Meldung mit dem Wasser kam nicht mehr bzw nur kurzzeitig wenn der Finger ein paar Minuten drüber war.
Dann wird die Meldung aus dem Effekt des verdunstenden und anschließenden Kondensierens des Schweißes oder zu hoher Luftfeuchtigkeit heraus generiert.
 
Zuletzt bearbeitet:
B

BR-146

Stammgast
@MuP ja das denke ich auch und das alleine wäre auch kein Grund zur Panik. Aber dass der nur lädt wenn der USB C Stecker in eine bestimmte Richtung eingesteckt ist ist definitiv nicht normal.
 
M

MuP

Gast
Möglicherweise ist nur das Netzteil defekt.

Steck das Kabel mal am PC/Laptop zum Laden an.
Dann den Stecker am Laptop/PC und danach am Smartfone drehen usw (4 Varianten).
 
B

BR-146

Stammgast
@MuP habe ein weiteres Google/Pixel USB C auf USB C Kabel probiert und ein USB A auf USB C Kabel von Samsung, aber immer das Netzteil vom Pixel 4a. Meinst du denn dass es defekt sein könnte, denn wenn ich das Kabel in einer gewissen Richtung reinstecke ins 4a lädt es doch. Kann man dadurch einen defekt am Netzteil nicht ausschließen?
Aber ich werde es nachher mal ans Ladekabel von meinem OnePlus 8 Pro stecken und schauen ob's da das selbe ist.
 
B

BR-146

Stammgast
@MuP kleine Rückmeldung: habe es mit einem anderen Netzteil versucht, selbes Problem. Ist definitiv der USB Port nicht in Ordnung. Habe Google vorhin schon eine E-Mail geschrieben, wegen Corona scheinen da Chat und Telefon deaktiviert zu sein, hoffe auf zeitnahe Antwort.

Bin aber auch am überlegen das Teil zu widerrufen und das OnePlus Nord N10 5G für meine Frau zu bestellen. Ich glaube aber sie steht mehr auf Pixel das sehr handliche Format findet sie super, glaube die wird beim 4a bleiben wollen.
 
A

alexis312

Neues Mitglied
Ich habe dieses Problem nun plötzlich auch bekommen. USB-Port abgeschalten wegen entdeckter "Flüssigkeit". Nun, ich war draussen im Regen, das Pixel4a lag in einer Papiertüte, aber drüber mein Schirm. Hat also bestenfalls einzelne Tropfen abbekommen. Das reicht schon, dass der Port abschaltet? Habe dann mit trockenem Tuch drübergewischt und ein wenig hineingeblasen, darauf kam die Meldung, dass der Port wieder in Ordnung ist und man laden kann. Ich hatte früher schon einige nicht wasserdichte Handys, aber das eines so sensible reagiert wie dieses brandneue, hatte ich noch nie...
 
B

BR-146

Stammgast
Kleine Rückmeldung zum 4a meiner Frau: nach der Sache mit der Flüssigkeit haben wir festgestellt dass das Gerät nur lädt, wenn der USB C Stecker in eine bestimmte Richtung eingesteckt wird. Das war aller höchstwahrscheinlich schon seit Beginn so, das Gerät war ja erst 2 Tage oder so in Nutzung. Die Wochen zogen sich dahin weil die Antwort von Google über E-Mail ewig dauerte. Heute ging dann gar nichts mehr, der USB Port ist hin. An Google gewendet, eine dreiviertel Stunde im Chat verbracht der wieder offen ist nur um am Ende gesagt zu bekommen ich wolle mich doch an Saturn wenden ...

28 Tage Rückgaberecht bei Saturn sind natürlich gerade erloschen, jetzt muss ich auf Kulanz hoffen. Wenn die mir mit Reparatur kommen war es mein letzter Einkauf bei Saturn, dann tausche ich das über Google. So ein scheiß! Sonst ein so Perfektes Gerät 😡.
 
FelixL

FelixL

Ehrenmitglied
Hey hey, hab ähnliche Probleme. Zwar nicht die Meldung wegen der Flüssigkeit, aber hatte zuletzt öfter eine Meldung, dass das (nicht vorhandene) angeschlossene Gerät geladen wird. War wohl auch ein bekannter Fehler bei anderen Pixels. Ist aktuell nicht mehr da, vielleicht weil ich mit einem Splitter von einem Zahnstocher eine wirklich kleine Menge Staub und Fussel aus der Buchse geholt habe. Mein altes HTC 10 hatte erst ein Problem, wenn der Stecker nicht mehr rein ging ;-)

Das Problem das bleibt: bei mir lädt es auch nur noch mit dem Stecker in eine Richtung. Teilweise bricht es auch ab, wenn man leicht in eine bestimmte Richtung drückt. Hatte in der letzten Woche zweimal morgens ein nicht geladen Handy, obwohl ich Abends drauf achte, dass das Laden startet. Heute Nacht hat es auf 80% geladen. (Originalnetzteil und -Kabel.)

Ähnliche Themen:
Meldung "Analoges Audio Zubehör erkannt" obwohl nichts angeschlossen

Probleme mit dem Ladekabel (USB-C funktionieren nicht generell ???)

@BR-146 du hast dort ja auch geantwortet. Wie ist es denn bei dir ausgegangen, gab es einen Tausch?

Ich hab aktuell drei Hypothesen:
a) Wackelkontakt im Stecker
b) überempfindliche Sensorik (Überwachung Feuchte, Erkennung des Widerstands im Kabel, ...)
c) Bug im adaptiven Laden. Die Probleme haben bei mir etwa mit dem ersten Update dazu angefangen. Hab es mal abgeschaltet und nochmal nach Updates gesucht.
 
Ähnliche Themen - Meldung "Flüssigkeit im USB Port" obwohl alles trocken Antworten Datum
1
17
6