Probleme mit dem Ladekabel (USB-C funktionieren nicht generell ???)

  • 41 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit dem Ladekabel (USB-C funktionieren nicht generell ???) im Zubehör für Google Pixel 4a im Bereich Google Pixel 4a Forum.
H

hkss

Fortgeschrittenes Mitglied
das 4a ist mein 2 Smartphone überhaupt, ich habe also wenig erfahrung mit den Dingern.
Bisher hatte ich das S4mini (mein erstes Smartphone) das hatte einen - ich glaub man nennt es USB-mini Stecker.
Wenn ich dafür ein Kabel kaufte, passte und funktionierte das immer,- auch an allen möglichen anderen Geräten die so einen hatten.
Jetzt für mein Pixel 4a hab ich allerlei verschiedene Ladekabel bestellt, da ich für Büro, Schreibtisch, Powerbank, Auto, Küche, Wohnzimmer, ect. immer eines in richtiger Länge und auch mal mit Winkelstecker ect. haben möchte.
Leider musste ich feststellen, das wenn "USB-C" in der Beschreibung steht, das Kabel dann nicht immer auch funktioniert.
Der Stecker geht rein, aber nix tut sich. Diese hier (hoffe die beiden Links gehen) funzen jedenfalls nicht.
Gibt es da etwas auf das ich achten sollte? Gibt es verschiedene Standarts im "C" / "USB-C" Kabel? (von QC mal abgesehen).
DE 4A Schnellladegerät Micro USB Typ C IOS Datenkabel Für Samsung Android iPhone | eBay
Premium USB Verbindungskabel Ladekabel Datenkabel Schnell Quick Charge QC | eBay
 

Anhänge

Zuletzt bearbeitet:
Bearbeitet von Chefingenieur - Grund: Chefingenieur
Chefingenieur

Chefingenieur

Moderator
Teammitglied
Was genau funktioniert nicht, laden? Datenverbindung?
 
Zuletzt bearbeitet:
H

hkss

Fortgeschrittenes Mitglied
@Chefingenieur - nix - tot - keine Reaktion beim einstecken.
 
J

johnniesmith

Erfahrenes Mitglied
Aufgrund Deiner Beschreibung liegt es vermutlich am Kabel.
 
H

hkss

Fortgeschrittenes Mitglied
@johnniesmith ok Danke für euere Antworten, an denen ich erkennen kann, das ich eigentlich beim bestellen nix falsch gemacht habe.
Wo USB-C dabei steht muss also funktionieren, schlussfolgere ich aus eueren Antworten.
Aber das eine war ein dreier Set (3 Stück) und das andere rote mit den Winkelsteckern anderer Hersteller - alle 4 funktionieren nicht.
Andere Kabel die ich bestellt hab, und das von meiner Frau (Samsung S10) funktionieren - das orginale das wirklich Butterweich einschnippt - sowieso. Also am Gerät kanns net liegen.
 
Chefingenieur

Chefingenieur

Moderator
Teammitglied
Bei eBay, Amazon und Co wird viel billig Schrott verkauft. Du hast wohl ins Klo gegriffen wie man so schön sagt.
 
Observer

Observer

Experte
Richtig, es wird zur Zeit viel Schrott angeboten, leider kann man es so pauschal nicht sagen, denn auch ich durfte feststellen, dass mittels ein und desselben USB-C auf USB-- Kabels aus dem Zubehörbereich mein HTC geladen wird, mein Motorola nicht - Energiespender war dabei eine aktuelle PowerBank mit USB-C Ausgang.
 
Chefingenieur

Chefingenieur

Moderator
Teammitglied
Was soll PPS sein? Das Pixel unterstützt schnell laden nach dem Power Delivery (PD) Standard.
Hier gibt es auch einen Thread zu Thema Laden: Ladezeit Pixel 4a
Beim Kabel greife ich gerne zu original Kabeln von Samsung, die gibt es günstig bei Ebay und da ist man einigermassen sicher dass die etwas taugen.
Das zum Beispiel: Samsung USB-C Cable (USB-C to USB-A) Mobile Accessories - EP-DN930CWEGUS | Samsung US
Gibt es bei Ebay für unter 4€: EP-DN930CWEGUS | eBay
Oder das wenn beide Seiten USB-C sein sollen: EP-DG977 | eBay
 
Zuletzt bearbeitet:
P

Party_Elch

Fortgeschrittenes Mitglied
PPS ist die Erweiterung vom Power Delivery PD Standard und erlaubt eine flexible Spannung. Nutzen aber nur wenige Smartphones und Pixel und iPhone so viel ich weiß ebenfalls nicht.
 
Chefingenieur

Chefingenieur

Moderator
Teammitglied
S

spyro2008

Erfahrenes Mitglied
Habe heute mit nem Anker usb-c geladen, funktioniert bestens, und mein Pixel wird mit 31 Grad nicht so warm beim laden.Das Neztei was ich nutze hat 2,4 Ampere.
 
B

BR-146

Stammgast
Hallo, beim Pixel 4a meiner Frau ist mir etwas aufgefallen: wenn man das USB Typ C Kabel zum Laden reinsteckt lädt es nur, wenn es in eine bestimmte Richtung eingesteckt wird. Habe es mit zwei weiteren Kabeln versucht (einmal ein weiteres Google Kabel und eines von Samsung), also kann ein defekt am Kabel eher ausgeschlossen werden. Hat noch jemand dieses Problem? Ist womöglich der USB Typ C Port kaputt? Hatten bereits auch Probleme mit einer Meldung dass im Port angeblich Flüssigkeit wäre obwohl dem nicht so ist.
 
K

KurtKnaller

Experte
@BR-146
Mir wäre das egal, ob das noch jemand hat. Ich würde das Gerät zeitnah beim Händler umtauschen. Offensichtlich ist der Anschluss doch defekt.
 
A

alexandre

Stammgast
Das Problem besteht leider auch bei Android Auto. Mit dem Kabel, bei dem es mit dem Pixel 3a geklappt hat, klappt es beim 4a nicht. Toll :(
 
J

johnniesmith

Erfahrenes Mitglied
BR-146 schrieb:
Nun haben wir leider das Problem dass das Ding nur lädt wenn das USB Typ C Kabel in eine bestimmte Richtung einsteckt wird 😔.
Konkret dieses Problem habe ich auch mit meinem Anker-Kabel, das 1 Stunde vorher noch einwandfrei bei meinem Aquaris X2 Pro funktioniert hat.

Bekomme da ein eher semi-gutes Gefühl...
 
Zuletzt bearbeitet:
S

spyro2008

Erfahrenes Mitglied
Also mein Ankerkabel funktioniert auf meinem x2 Pro und auf dem Pixel 4a hervorragend. Nicht das da doch einige was am Usb port defekt haben . Ich würde das was beobachten und wenn sich nix bessert , das Gerät umtaushen, bevor nachher garnichts mehr geht.
 
J

johnniesmith

Erfahrenes Mitglied
Nun, ein Update.
Falls ich doch über den Sprung zum iPhone XYZ vom fruchtigen Overlord und den eventuellen dazugehörigen Preisunterschied i. H. v. +500 EUR nachdenke, sollte ich vorher mal etwas genauer hinschauen. Also habe ich Excelfan mal etwas getestet und die Daten strukuriert.

Folgende Tabelle gilt mit folgenden Grundlagen:

Kabel mit USB-C und USB-AAusrichtung wenn USB-A-Adapter im Anker-USB-HubAusrichtung wenn USB-A-Adapter im USB-Port des Laptops
Ladekabel für Kopfhörer-Case von Boltuneist egalist egal
Ladekabel für Aquaris X2 Proist egalist egal
Anker-Kabelist egalist nicht egal [1]

zu [1]:
- Streng genommen kommt eine Verbindung zustande, und zwar eine Verbindung zum Aufladen des Handy.
- Der Rest der Optionen, die unter "Verwendungszweck für USB-Verbindung" gelistet sind, sind allesamt ausgegraut, die Datenverbindung ist also nicht auswählbar.

=> weiterer Test im rechten USB-Port am Laptop.
  • Port des Laptops: USB 3.1 connector Gen 1 (also ohne "Always On"-Eigenschaft)
  • USB-A-Adapter des Kabels ist direkt im Port des Laptops.
  • Ausrichtung des USB-C-Adapters im Handy ist egal, Menü für Auswählen des Verwendungszwecks ist beide Male aktiviert und nutzbar.

Vermutung:
Es liegt eher an der Stromstärke (fehlende Tiefe bei technischen Begriffen bitte entschuldigen...) und/oder an der Erkennung des USB-Ports und einer dynamischen Umstellung je nach angeschlossenem Gerät.

Fazit:
  • Sprich, genau genommen, gehen alle Kabel doch.
  • Wenn man in Ruhe etwas Kaffee trinkt und samstagmorgens sonst nichts vorhat, kann man auch über eine Karriere als Roman-Autor nachdenken, oder??


Hoffe dabei bleibt es und es treten sonst keine Spirenzchen auf.
Ansonsten müsste man ernsthaft über rechtzeitigen Rückversand mit Umtausch nachdenken. :/
 
A

alexis312

Neues Mitglied
BR-146 schrieb:
Hallo, beim Pixel 4a meiner Frau ist mir etwas aufgefallen: wenn man das USB Typ C Kabel zum Laden reinsteckt lädt es nur, wenn es in eine bestimmte Richtung eingesteckt wird. Habe es mit zwei weiteren Kabeln versucht (einmal ein weiteres Google Kabel und eines von Samsung), also kann ein defekt am Kabel eher ausgeschlossen werden. Hat noch jemand dieses Problem? Ist womöglich der USB Typ C Port kaputt? Hatten bereits auch Probleme mit einer Meldung dass im Port angeblich Flüssigkeit wäre obwohl dem nicht so ist.
Ja, genau diese Probleme hab ich leider auch: Mit dem original beigelegten Google Kabel lädt es nur beim Einstecken in eine Richtung (und man muss es probieren, weil man es ja nicht sieht). Und der Port ist übersensitiv auf Feuchtigkeit und schaltet sich dann mal für eine Stunde aus.
 
Zuletzt bearbeitet:
Ähnliche Themen - Probleme mit dem Ladekabel (USB-C funktionieren nicht generell ???) Antworten Datum
0
Ähnliche Themen
Anschlusskabel USB-C