Probleme des Pixel 6 mit WiFi-Calling und VoLTE

  • 55 Antworten
  • Neuester Beitrag
Diskutiere Probleme des Pixel 6 mit WiFi-Calling und VoLTE im Google Pixel 6 Forum im Bereich Google Forum.
Chefingenieur

Chefingenieur

Senior-Moderator
Teammitglied
phone-company schrieb:
Nach dem 3. Versuch hast du Recht auf Wandlung
Eigentlich nur zwei, aber:
Bei der Reparatur hat der Verkäufer nicht unbegrenzt Versuche. Das Gesetz sieht vor, dass Sie sie in der Regel höchstens zweimal dulden müssen, bevor Sie von Ihrem Recht auf Rücktritt oder Minderung Gebrauch machen können. In der Praxis kommt es aber auch auf den Einzelfall an. Gerichte haben schon die Ansicht vertreten, dass Sie bei technisch komplizierten Geräten wie einem Computer bis zu drei Versuche akzeptieren müssen.
Alles zu Gewährleistung und Schadenersatz | Verbraucherzentrale.de
 
N

netzmammut

Erfahrenes Mitglied
So ich versuch seit Gestern von Google zu erfahren wohin ich das Pixel 6 shcicken soll, ODER ob ich ne Reparatur via Verkäufer machen soll.

Ich krieg nur Worthülsen zurück, ohne wirkliche Aussagen.
Man so langsam hab ich echt ne Wut auf Google.
 
Cairus

Cairus

Ikone
Verkauf das Teil, sonst hast bald keine Haare mehr 🤣😉
 
N

netzmammut

Erfahrenes Mitglied
Sry das kann ich mit meinem Gewissen nicht vereinen... 😇
 
phone-company

phone-company

Enthusiast
@Chefingenieur ja, richtig gewesen wäre wohl beim 3. Mal???
 
N

netzmammut

Erfahrenes Mitglied
So, mein Pixel macht gerade ne Reise nach Polen. Google will austauschen. Naja so denn.
Mal sehen wie lange das dauert...
 
A

axel2012

Erfahrenes Mitglied
Mein Pixel 6 wurde durch Google schon 1x versucht zu reparieren (Polen) und es wurde 2x getauscht.
Und da ich es bei Saturn gekauft habe, ist es jetzt nochmals zur Reparatur .
Mit der Wandlung ist es nicht so einfach.
Saturn hat auf noch einen letzten Versuch bestanden.
Ich bin ganz ehrlich, habe keinen Bock mehr auf das Pixel 6.
So viele Probleme über so einen langen Zeitraum, hatte ich noch mit keinem anderen Handy.
 
f-v

f-v

Ambitioniertes Mitglied
hgN1337 schrieb:
..."bevorzugter Anrufeinstellung"
...auf WiFi
Die Suche in den Einstellungen findet nix derartiges auf meinem P6.
Wo ändert man diese Einstellung genau?
 
N

netzmammut

Erfahrenes Mitglied
@f-v Einstellungen -> Sim-Karte -> Wifi-Calling aktivieren, ein Eintrag darunter
 
2WF

2WF

Philosoph
Siehe Bild Screenshot_20220130-193540_Einstellungen.png
 
Chefingenieur

Chefingenieur

Senior-Moderator
Teammitglied
@f-v
Es hängt vom Provider ab ob es umstellbar ist, bei der Telekom ist "Über Mobilfunk anrufen" voreingestellt und nicht änderbar.
 
f-v

f-v

Ambitioniertes Mitglied
Chefingenieur schrieb:
@f-v
Es hängt vom Provider ab...
Da muss man erst mal drauf kommen.🙄
Darum fand ich es nicht.
Mit Telekom als Primär- o2 als Sekundärkarte ist die entsprechende Einstellung in einem anderen Tab nur für o2 verfügbar.
o2 erlaubt die Einstellung, Telekom nicht, wie Du ganz richtig schreibst.
Danke für den Hinweis!
 
Chefingenieur

Chefingenieur

Senior-Moderator
Teammitglied
Der Vollständigkeit halber, mit Root-Zugriff kann man es in der entsprechenden Settings-Datei auch für die Telekom freischalten.
osf-fan schrieb:
Damit VoWiFi voll konfigurierbar ist, muss editable_wfc_mode_bool=true sein. Ohne diese Änderung wird VoWiFi nur im Flugmodus oder bei sehr schlechter Verbindung zum Mobilfunkmast genutzt ("LTE prefered").
 
Zuletzt bearbeitet:
H

Holdifuchtich

Neues Mitglied
@netzmammut
Hallo, bin ein bischen spät auf dem Weg mit bei dieser Diskussion. Hast Du mal den IMS Status deines Telefons ausgelesen?
Ich weiß natürlich nicht, ob das bei deinem Provider möglich ist?

1644164931291.png
Diese Info habe ich hier im Forum gefunden, Irgendwo bei einem Blog im zusammenhang mit Congstar.
Bei mir war alles auf Nein.


Dann habe ich folgendes gemacht.
Zunächst mal in den Einstellungen überprüft ob. LTE , Volte und Wlan Call auch aktiviert sind.
Habe bei mir den G5 Modus ausgeschlossen. Ist bei uns einfach noch zu dünn. :)

Den Flugmodus aktiviert.
Danach Wlan wieder eingeschaltet.
Dann eine Nummer angerufen und Gespräch geführt.
Danach den Flugmodus wieder ausgeschaltet.

Das kannst Du natürlich auch machen, wenn es nicht möglich ist den IMS Status zu erfahren.

Dann habe ich den IMS Status noch mal überrpüft.
Und siehe WLAN Call war aktiv.
Seitdem kann ich auch über Wlan Call telefonieren.

Generell hängt es natürlich vom Provider ab, ob Wlan für den Vertrag oder Prepaid auch unterstützt wird.
Ein Versuch ist es Wert.

Gruß Holdifuchtich
 
N

netzmammut

Erfahrenes Mitglied
Also mein Ersatz-Pixel6 soll nächste Woche ankommen...

@Holdifuchtich
Bevor ich mir die Finger fusselig schreibe bezüglich "glaubst du das hätte ich nicht versucht" und "bei DIR funktionierts":

...dein Beitrag war als Witz gemeint, oder? Falls nein - lies bitte den Thread hier nochmal von Vorne durch ;)
 
N

netzmammut

Erfahrenes Mitglied
UM HIER EINEN ABSCHLUSS REIN ZU BRINGEN:

Nachdem ich das Austausch-Gerät fast einen Monat lang rumliegen hatte (hatte keinen Bock drauf erneut zu basteln) habe ich heute ausgepackt und mal etwas getestet:
Auslieferungszustand (Januar-Update); WiFi-Calling lief NICHT.
Updates eingespielt, und probiert.

Ergebnis:
WENN die Sim-Karte vorher per LTE angemeldet war, funktioniert WiFi-Calling (Flugmodus ein, WLAN ein).
DIREKT (wie bei Kollegin, die beim gleichen Provider ist, aber ein iPhone nutzt) ist leider nicht möglich.

Naja, wenn das hier so bleibt, bin ich ja schon zufrieden...
 
Ähnliche Themen - Probleme des Pixel 6 mit WiFi-Calling und VoLTE Antworten Datum
2
8
7