Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

HANNspree HANNSpad SN1AT71

  • 178 Antworten
  • Neuester Beitrag
Diskutiere HANNspree HANNSpad SN1AT71 im HANNspree Forum im Bereich Weitere Hersteller.
G

Grenzwert

Fortgeschrittenes Mitglied
Heute durfte ich dieses recht neue Tablett mein eigen nennen.

Die Erwartungen an das Tablett waren trotz des fairen Preises hoch.

Ich wurde nicht entäuscht.
Es läuft flüssig, ist sauber eingerichtet und hat recht gutes W-Lan, nur 2,4GHz. Es machte eine 150MBit Verbindung und der Speedtest ergab 36MByte/s.

Das Display ist scharf und kontrastreich, die Farben leuchtend.

Im Grunde ist der Prozessor mit Ram und Display ähnlich dem Samsung S3. Und dieses war ja bis vor kurzem auch noch der Überflieger.

Erfreulicherweise war flash schon installiert.

Whatsapp war schnell drauf, ganz ohne Tricks. Nur nicht vom Googlemarket. Jetzt suche ich noch die fehlenden Kontakte.

Urteil nach erstem Rumspielen: Viel Tablett für`s Geld. Auf gute Fotos und GPS wird verzichted. Lautsprecher strahlen nach hinten, ist nachteilig für die Höhen.

Der ursprüngliche Beitrag von 15:24 Uhr wurde um 17:06 Uhr ergänzt:

Whatsapp läuft jetzt bestens auf diesem Hannspad.
Weder root noch ein Appguard waren nötig.
Einfach whatsapp.apk installieren, Telefonnummer für den Sprachcode angeben und fertig.
Nur noch die Contacts.apk runterladen und installieren. Übertragen am besten per USB Kabel. Jetzt funktionieren auch die Konakte auf die WA zugreift.


Großes Steckernetzteil von Sunny macht einen wertigen Eindruck.
Mal paar elektrische Meßwerte zum Tablett:
Standbyleistung des Netzteils : 150mW.
Leistung beim Tabletladen : 10-12W, ca.1,6A an 5V.

Sehr gut ist: Das Tablett läßt sich auch per USB-Kabel laden.
Ich habs am USB3.0 Port gemessen.
Ladestrom vom USB mit Bildschirm = 1,1A
Ohne Bildschirm 0,9A.
Was am alten 2.0 USB Port mit nur 0,5A Auslegung passiert wäre noch zu erfahren.

USB-Kabel anstecken und sofort fragt das Tablett nach der Freigabe des USB-Speichers. Einmal anklicken und es funzt bereits. Nicht son Gefrickel wie bei Samsung.
 
Captain Awesome

Captain Awesome

Experte
Hi,

danke für dieses kleinen Testbericht.
Das Tablet macht einen interessanten Eindruck, da ich noch ein günstiges 10.1" Tablet für unterwegs suche, und da das erste Hannspad ja schon für den Preis recht viel geboten hat.
Wie ist denn der Bildschirm in Sachen Helligkeit, insbesondere im Außenbereich?
Wie nimmst Du die gebotene Auflösung wahr, ausreichend oder doch Pixelig?
Wie stark ist die Blickwinkelabhängigkeit?
Kannst du sagen welcher CPU verbaut ist, hierzu findet man keine Infos.

MfG
 
G

Grenzwert

Fortgeschrittenes Mitglied
Probiere ich es mal.
So aus dem Gedächnis. Displayhelligkeit ist subjektiv gut, irgendwo las ich mal das es 250 oder 300cd/m² sind. Für draußen ist es immer kritisch, bei Sonne immer zu dunkel und die Displays spiegeln. Das ist ja so modelübergreifend standard.
Oder meinst du mit Außenbereich den Displayrand ? Da waren keine Auffälligkeiten.

Die Auflösung ist gut und brauchbar, sogar noch mit Lesebrille. Das GalaxyTab 2 10 Zoll hat die selbe Auflösung.
Der Blickwinkel überraschte angenehm, er war relativ groß, deutlich gößer als bei Billigtabletts üblich.

Prozessor soll ein ATM7029 Quad Core mit 1,2GHz sein.

Ich testete damit Videowiedergabe mkv Film 1080p.
Die CPU und GPU lachte da nur müde und ruhte sich weiterhin aus...
Anders kann ich es nicht erklären warum die Videowiedergabe so extrem ruckfrei und flüssig von statten ging. Es war ein Gedicht.

Was aber blöd ist : Das Bessere ist der Feind des Guten.
Mit Tränen in den Augen gab ich dieses Tablett (trotz grenzenloser Begeisterung) weg und bestellte mir das:
HannsPad T71BRE - mit 13 Zoll Display.

Damit spare ich mir die Lesebrille.

Das 10 Zoll behält aber seine Kaufempfehlung. Auch das W-Lan war sehr brauchbar, es machte mühelos 150MBit konnekt und übertrug 36MBit/s.
Bluetooth funktionierte auch so wie es soll.

Ich fand keine Schwäche. Außer einer : Die Übertragungsrate per USB zum internen Speicher ist etwas lahm. Da lag es bei mir so um 6MByte/s.
 
fipsy

fipsy

Stammgast
Ich habe mir das Gerät vorgestern ebenfalls gekauft und es zwei Tage auf Herz und Nieren geprüft. Daher möchte ich den Testbericht gerne um meine Erfahrungen ergänzen.

Mittlerweile liegt der Preis bei nur noch rund 140 Euro (mit Versand). Und für einen solchen Preis muss man sagen, ist das Teil wirklich allererste Sahne! Es liegt gut in der Hand, ist sehr gut verarbeitet (gebürstete Aluminium-Rückwand) und fühlt sich stabil und hochwertig an. Auch die Tasten (Ein/Aus und Lautstärke) klappern nicht und vermitteln ein gutes Tastgefühl. Das Display bietet eine ordentliche Helligkeit und eine gleichmäßige Ausleuchtung, so dass auch das Arbeiten bei Sonnenschein in einer schattigen Ecke kein Problem ist. Die Prozessorleistung ist gut und auch HD-Videos laufen ruckelfrei und flüssig. Die meisten gängigen Videotypen werden problemlos dargestellt. So sind die ARD- und ZDF-Mediathek und auch die Livestreams kein Problem. Die Videos auf der Seite von WEB.DE können allerdings sämtlich nicht angeschaut werden - dort gibt es nur den Ton. Ich weiß aber (noch) nicht, ob dies mit dem Tablet zusammenhängt, oder ein generelles Problem des Android Flash-Plugins ist. Dazu könnte ja vielleicht jemand anderes noch etwas sagen.

Schön ist das Softwarezubehör, zu dem der ES Datei Explorer gehört, mit dem man auch auf sein LAN und die Cloud zugreifen kann. TextMaker, PlanMaker und PresentationsMaker gehören ebenfalls dazu, so dass das Ansehen und komfortable Bearbeiten von Word-Dokumenten, die z.B. auf entfernten Rechnern liegen, kein Problem ist. Ebenso können Excel-Tabellen und PowerPoint-Dateien dargestellt und bearbeitet werden. Ein großes Plus für den professionellen Einsatz!

Ich will aber nicht nur Schwärmen, sondern auch die negativen Punkte erwähnen. Als da wären zum einen die Bildschirmauflösung, die für den Preis zwar absolut okay ist, aber wer komplexe Seiten mit kleiner Schrift lesen will, muss schon etwas raten. Das ist aber keine wirkliche Einschränkung, weil man ja auch problemlos zoomen kann.

Ein anderes, größeres Manko ist der fehlende Magnetfeldsensor (Richtungssensor). Ein Beschleunigungs- bzw. Lagesensor ist zwar verbaut, so dass man Spiele wie Labyrinth u.ä. spielen kann, aber die Himmelsrichtung kann das Gerät leider nicht feststellen. Die Folge ist, dass z.B. Google Streetview nicht im Kompass-Modus benutzt werden kann. Auch Panorama-Bilder können nicht automatisch betrachtet werden, indem man sich das Tablet vor die Nase hält und dann um die eigene Achse dreht. Ebenso bleiben dem Astronomie-Freund die wunderbaren Features von Google Sky Map verwehrt.

Auf dem Gerät ist die Google Maps Version 6.14.4 vorinstalliert. In dieser Version funktioniert alles einwandfrei, vor allem auch Streetview. Es liegt nahe, auf die derzeit aktuelle Version 7.4.0 upzudaten. Danach funktioniert Google Maps zwar noch (wenn auch deutlich zäher und langsamer als die 6er Version), aber Streetview funktioniert nicht mehr einwandfrei. Alle Bilder sind (unabhängig vom Ort oder der Zoom-Stufe) stellenweise verzerrt. Ich habe mal drei entsprechende Bilder aus Streetview anghängt, bei denen dies an Häuserdächern oder Verkehrsschildern extrem zu sehen ist. Ich weiß nicht, ob es ein spezielles Problem der neuen Google Maps Version ist, oder mit dem Tablet zusammenhängt. Auch dazu könnte vielleicht jemand anderes noch etwas sagen. Insgesamt würde ich Google Maps in der Version 7.4 aber ohnehin nicht benutzen wollen, weil diese Version nicht nur enorme Rechenleistung benötigt, sondern gleichzeitig auch noch weniger Features und eine erheblich schlechtere Übersichtlichkeit und Bedienbarkeit als die alte Version besitzt. Für mich unbegreiflich, wieso man ein so gutes Produkt derartig verschlechtert. Aber ist ja häufig so.








Ähnliche Probleme gibt es, wenn man Google Earth installiert hat: Sobald man das kleine, gelbe Männchen rechts oben in der Ecke, mit der Maus auf eine Straße setzt, zoomt Google Earth herunter auf die Straßenebene und schaltet automatisch auf Streetview um. Egal, welche Google Maps Version installiert ist, in jedem Falle erscheint dann nur noch ein grauer Bildschirm. Solange, bis man Street View beendet und Google Earth wieder in die Luftansicht wechselt. Siehe hier:






Ein letzter, kleiner Wermutstropfen ist das Fehlen eines GPS-Moduls. Klar, ein Tablet liegt meist zuhause rum und da braucht man kein GPS, aber der eine oder andere würde es vielleicht wegen seiner Größe auch mal (als Beifahrer) mit ins Auto nehmen zur Navigation. Nun gibt es ja externe Bluetooth GPS-Empfänger, die man mit Android-Geräten koppeln kann. Dazu ist es aber erforderlich, dass man in Android unter den Standorteinstellungen eine Option "GPS-Quelle" hat, in der man ein Bluetooth-Gerät als GPS-Quelle auswählen kann. Genau diese Einstellung fehlt beim Tablet aber, so dass ein externes GPS-Gerät nicht direkt gekoppelt werden kann. Es gibt aber einen Umweg, dies doch zu bewerkstelligen, den sogenannten "Mock GPS Provider", wie er von der App "Bluetooth GPS" und anderen zur Verfügung gestellt wird. Dieser "jubelt" dem System eine GPS-Position unter. Wichtig ist, dass dafür in den Einstellungen bei "Entwickleroptionen" die Option "Falsche Standorte" aktiviert ist. Hat man keinen externen GPS-Sender zur Verfügung, so kann man auch ein Android-Handy mit GPS und Bluetooth als Sender für das Tablet umfunktionieren. Hierzu wird auf dem entsprechenden Handy das Utility "BlueNMEA" aus dem Playstore benötigt.

Auf die selbe Weise kann man dem Tablet auch einen mobilen Internetzugang spendieren, indem man bei einem mitgeführten Handy einfach das Tethering aktiviert.

Dass das Gerät kein eingebautes Telefonmodul besitzt, ist auch nicht so wild, weil man auch über Skype telefonieren kann oder auch über die App "MobileVOIP" - teilweise sogar einige Monate kostenlos ins Festnetz, wenn man mal 10 Euro eingezahlt hat.

An dieser Stelle zeigt sich ein letzter Nachteil: Man kann zwar Bluetooth Headsets mit dem Tablet koppeln, aber diese nicht für Sprach Ein- und Ausgabe benutzen, weil die meisten Headsets i.d.R. nur das Bluetooth-Profil für schnurlose Telefonie unterstützen, das Tablet aber die allgemeine Übermittlung von Audiodaten benötigt. Sonst könnte man mit dem Tablet und einem Bluetooth-Headset auch wunderbar über Skype oder VoIP telefonieren. Aber da gibt es vielleicht noch eine Lösung, so ausführlich habe ich mich damit noch nicht beschäftigt.

Zum Schluss muss ich noch sagen, dass die eingebauten Lautsprecher eine gute Qualität haben, so dass man damit auch anständig Musik hören kann. Ebenso ist das eingebaute Mikrofon sehr empfindlich und störungsarm. Man kann daher auch sehr gut Freisprech-Telefonate mit dem Gerät führen. Besser als mit so manchem, normalen Telefon.

So weit erstmal. Ich werde den Bericht in den nächsten Tagen vermutlich noch ergänzen...

Viele Grüße, Volker
 

Anhänge

Zuletzt bearbeitet:
Stormie

Stormie

Stammgast
Heute habe ich dieses Tablet bekommen
Erste Eindrücke wurden ja schon im Thread abgegeben

Ich habe mich etwas geärgert, da das Ganze doch etwas hakelig läuft.
Jedoch mit ein paar kleinen Einstellungen in den Entwickleroptionen läuft das Gerät jetzt ziemlich flüssig.
Diese Einstellungen füge ich hier als Screenshot an (bin etwas schreibfaul) ;)

Das Hochladen klappt momentan leider nicht, also doch im Wortlaut

Alle 3 Maßstäbe für Übergänge deaktivieren
 
Zuletzt bearbeitet:
Stormie

Stormie

Stammgast
Ist bei euch die Reaktionszeit auch so verzögert, oder stimmt mit meinem Gerät etwas nicht?
Der Aufbau von Seiten verzögert sich manchmal um 1-2 Sekunden, auch die Reaktion auf tippen.
Die CPU langweilt sich jedoch. Muss wohl an der GPU liegen. Ist diese so schlecht oder meine evtl defekt
 
Zuletzt bearbeitet:
Stormie

Stormie

Stammgast
Mein Gerät wird zurück geschickt. Das geht garnicht. Augenkrebs & Schneckentempo, der HDMI Ausgang ist ein Witz (das war mir das Wichtigste)
Ich verabschiede mich von diesem Thema
 
fipsy

fipsy

Stammgast
Stormie schrieb:
Ist bei euch die Reaktionszeit auch so verzögert, oder stimmt mit meinem Gerät etwas nicht?
Hallo!

Nein, so schlimm ist das bei mir nicht. Klar, manchmal reagiert die Bildschirmtastatur leicht verzögert, aber das ist bei einem Nexus 10 genauso. Ansonsten läuft eigentlich alles relativ flüssig. Es kommt natürlich auch darauf an, was für Apps du benutzt. Das Laden der Seite "web.de" im Browser dauert so seine Zeit. Im günstigsten Falle 25 Sekunden. Aber bei einer Seite, die 2,6 MB groß ist und so viel Grafik enthält, ist das nicht außergewöhnlich, denke ich. Ich bezweifle, dass man ein Tablet mit vergleichbarer Leistung zu einem ähnlichen Preis bekommt.

Was ist denn mit deinem HDMI nicht in Ordnung? Dass das HDMI "ein Witz" ist, ist leider wenig hilfreich als Information... Bei mir funktioniert es einwandfrei. HDMI Kabel rein, an den Fernseher angeschlossen, dann die gewünschte Auflösung gewählt und evtl. noch die Bildschirmposition angepasst. Super Bild bei mir!

Das Einzige, was mich massiv stört, ist die irreführende Werbung der Firma HANNspree. Dort wird das Gerät mit einem "Quad Core Cortex-A9" beworben und dies ist schlichtweg FALSCH! Das Gerät enthält einen "Quad Core Cortex-A5" von Actions Semiconductor (ATM7029 / gs702a), der ganz erheblich weniger Leistung bringt, als ein A9. Hier handelt es sich m.E. ganz klar um unlauteren Wettbewerb und eine irreführende und täuschende Werbung, die justiziabel wäre.

Gruß, Volker
 
Zuletzt bearbeitet:
fipsy

fipsy

Stammgast
Ich ergänze meinen obigen Bericht nun nochmal mit weiteren Erfahrungen.

Zuerst einmal: Das HANNSpad SN1AT71 ist weitgehend baugleich mit dem Ainol Novo 10 Hero. Es ist also ein chinesischer Import. Daher auch der günstige Preis. Siehe hier: Ainol Novo 10 Hero II 10.1 Inch Quad Core Tablet PC Dual Camera WIFI HDMI 16GB

USB-Treiber für das Tablet von HANNspree sucht man vergeblich. Sucht man hingegen nach dem Ainol Novo 10 wird man im Netz fündig.

Um z.B. per ADB auf das Tablet zuzugreifen, findet man hier die nötigen USB-Treiber: [Ainol]-usb_driver_r07-windows_[cxz].zip

Schließt man das Pad mit aktiviertem USB-Debugging an einen Windows-Rechner an, wird das Gerät zwar erkannt (als "HSG1279"), aber keine Treiber werden dafür gefunden. Im Gerätemanager kann man die Treiber dann aber manuell mit dem obigen Download nachinstallieren. Ich habe es mit Windows 7 und Windows 8 getestet. Auf Windows 7 funktionieren die Treiber anstandslos, unter Windows 8 muss man ein paar Klimmzüge machen, es geht aber auch. So kommt man nun also mit "adb shell" aus der Android-SDK auf das Gerät (USB Debugging aktivieren nicht vergessen!) und kann sich mit su auch sogleich Superuser-Rechte holen und auf dem Gerät als Superuser mit der Shell arbeiten. Ich habe auch einen Weg gefunden, das Tablet dauerhaft zu rooten und dadurch die Möglichkeiten erheblich zu erweitern. Wie man die Treiber installiert und das Gerät rootet, ist hier nachzulesen: [Resolved] [Q] HANNSpree HSG1279 root!!! - xda-developers

Auch einem Vollbackup und -restore aller Apps inklusive ihrer Einstellungen und Daten steht z.B. mit der App "Helium" (https://play.google.com/store/apps/details?id=com.koushikdutta.backup) oder Holo Backup ([Tool][Windows/Linux][4.0+] Holo Backup - Full backup without root! - xda-developers) nun nichts mehr im Wege.



Wie komme ich zu diesen Erkenntnissen? Der Anlass ist ein eher sehr unangenehmer: Ich hatte in den Einstellungen des Tablets unter "Bedienungshilfen" die Option "Enable quick boot" aktiviert. Das Tablet startete dann zwar oft sehr schnell innerhalb weniger Sekunden, aber es hängte sich auch ebenso oft beim Herunterfahren auf, so dass man es nicht (wie üblich) durch 2-sekündiges Drücken des Ein-/Aus-Schalters starten konnte, sondern nur durch Auslösen eines Resets (Schalter etwa 8 Sekunden gedrückt halten). Dabei gab es dann auch keinen Quick Boot mehr. Ich war schon die ganze Zeit sehr skeptisch, ob das nun wirklich auf Dauer so gut für das Dateisystem ist. Die kurze Antwort: War es nicht! :-/

Irgendwann plötzlich kam das Gerät nach dem Starten nicht mehr aus dem Knick: Das viereckige, gelbe HANNspree-Bootlogo verschwand nicht mehr. Ich wartete minutenlang: Ohne Ergebnis. Dann resettete ich das Gerät. Wieder das selbe. Nun schwante mir ganz Böses! Ich ließ das Gerät 15 Minuten im Bootlogo stehen und irgendwann startete es dann doch noch. Aber die Einstellungen und Daten einiger Apps waren danach verschwunden. So bestätigte sich mein Verdacht, dass das Dateisystem beschädigt wurde. Viel schlimmer als die verlorenen Einstellungen war aber die Tatsache, dass der Systemspeicher nun statt 1 GB nur noch 0,6 GB groß war. Es waren rund 400 MB scheinbar spurlos verschwunden. Meine Vermutung: Während der endlosen Wartezeit im Bootlogo hat das System einen Filecheck durchgeführt und alle nicht zuzuordnenden ("verlorenen") Bereiche in den Ordner /data/lost+found geschoben, der nun die halbe Datenpartition füllte. Löschen der Daten war wegen fehlender Root-Rechte nicht möglich. Blieb also nur der Werksreset, der die Einrichtungs-Arbeit der letzten 4 Tage zunichte gemacht hätte.

Daher machte ich mich nun in den Tiefen des Internet auf die Suche nach USB-Treibern, die HANNspree ja leider nicht anbietet. Das war ne ziemlich lange und aufwändige Sucherei, aber letztlich wurde ich fündig und konnte mit Helium die Apps und Daten sichern, einen Werksreset machen und danach die Apps wieder zurückspielen. Damit war in etwa 2 Stunden das System in den vorherigen Zustand zurückversetzt.

Aber eine Erkenntnis bleibt nach alldem: BENUTZE AUF DIESEM GERÄT NIEMALS DIE QUICK BOOT OPTION !!!

==================================================

Der ursprüngliche Beitrag 27.12.2013 von 22:46 Uhr wurde 28.12.2013 um 00:00 Uhr ergänzt:

Die in meinem ersten Testbericht geäußerten Kritikpunkte möchte ich ebenfalls nochmal aufgreifen:

Ich habe einige Eigenschaften des SN1AT71 mal mit einem Google Nexus 10 verglichen, das ein Freund von mir besitzt und mit dem ich mich mal ne zeitlang beschäftigt habe. Klar, die Auflösung des Displays und die Prozessor- und GPU-Leistung des Nexus 10 sind nicht ansatzweise mit der des SN1AT71 zu vergleichen. Da liegt das Nexus 10 ganz weit vorne. Aber wenn man von diesen beiden Eigenschaften absieht, sind die Geräte gar nicht so weit auseinander (außer beim Preis).

Was die Darstellung von Flash-Videos betrifft, die ich kritisiert habe, so versagt das Nexus 10 hier vollständig, weil Flash standardmäßig dort gar nicht mehr unterstützt wird. Im letzten Bericht hatte ich kritisiert, dass z.B. die meisten Videos auf Seiten wie web.de oder gmx.de mit dem Standardbrowser nicht abgespielt werden können. Das Problem hängt nicht direkt mit der Hardware zusammen und lässt sich leicht beheben, indem man z.B. Opera installiert. Damit laufen die Videos alle problemlos und somit steht es hier 1:0 für das HANNSpad.

Im letzten Bericht hatte ich darüber hinaus kritisiert, dass die Bilder in Streetview stellenweise verzerrt sind. Dies ist auf dem Nexus 10 ganz genauso! Es ist also eindeutig ein Problem vom neuen Google Maps, das bis heute nicht behoben wurde. Google hat das neue Maps wirklich extrem verschlimmbessert. Ich halte es daher bis heute für unbenutzbar. Wer das "alte" Maps kennt, dem kräuseln sich wirklich die Fußnägel beim neuen Maps: Keine Entfernungs-Messfunktion mehr, keine Höhenprofile, keine Zoom-Buttons, keine vergrößerten Straßennamen, die Suchergebnisse werden nicht mehr alle als Pins auf der Karte angezeigt, sondern nur noch ein einziges. Die Liste der Ergebnisse erscheint statt im Maps-Fenster nun total unübersichtlich in einem neuen Fenster ohne jeden Bezug zur Karte. Maps ist in dieser Form etwa wieder auf dem Niveau der Version 2.0 angelangt.

Der Fehler beim Umschalten von Google Earth in die Streetview-Ansicht hingegen tritt auf dem Nexus 10 nicht auf. Die in Google Earth benutzte Streetview-Version ist aber erheblich langsamer und unschärfer als die von Google Maps benutzte. Offenbar wird hier auf ganz unterschiedliche Streetview-Datenbestände zugegriffen. Die GPU vom SN1AT71 kommt damit offenbar nicht klar. Somit also nun 1:1.

Was das fehlende GPS-Modul betrifft, habe ich ein Bluetooth GPS-Modul von Nokia getestet (LD-4W). Es lässt sich problemlos mit dem Tablet verbinden und über die App "Bluetooth GPS" als "Mock GPS Provider" in Betrieb nehmen. Ich betreibe damit problemlos die Navigationssysteme "Waze" und "CoPilot". Ein Vorteil des externen GPS-Empfängers ist zudem, dass man ihn an beliebiger Stelle z.B. im Auto anbringen kann, wo beste Sicht auf die Satelliten ist. Außerdem belastet er nicht den Akku des Tablets.

In meinem letzten Beitrag sprach ich die Möglichkeit an, über WLAN-Tethering dem Tablet den Internet-Zugang eines mitgeführten Handys zur Verfügung zu stellen. Dies ist eine Möglichkeit. Es bietet sich aber noch eine Zweite: Das Tablet ist in der Lage, problemlos mit dem USB Surfstick von Huawei, Modell "E1750" zusammen zu arbeiten, der besonders von o2 massenhaft auf den Markt geworfen wurde und z.B. bei Ebay für rund 10-15 Euro zu ersteigern ist. Man benötigt noch einen USB-Adapter mit Micro USB Stecker und USB Standard (A) Buchse. Steckt man den E1750 Surfstick in den USB-Anschluss des Tablets, dauert es einige Sekunden und ein Fenster zur PIN-Eingabe poppt auf. Man gibt die PIN der in den Surfstick eingelegten SIM-Karte ein und schon kann man per UMTS mobil mit dem Tablet im Internet surfen. Beim Anschluss dieses Surfsticks an ein Nexus 10 tut sich hingegen ganz und gar nichts. Google hat die Funktion offenbar gesperrt. Man soll sich vermutlich ein deutlich teureres Nexus mit eingebautem UMTS-Modul kaufen. Klares 2:1 für das HANNSpad.

Das selbe Bild ergibt sich beim Anschluss eines USB Memory-Sticks: Das HANNSpad installiert ihn sofort klaglos und man kann fröhlich Dateien auf dem Stick lesen und schreiben (z.B. mit dem ES Datei Explorer). Beim Nexus 10: Totale Fehlanzeige! Eingesteckte Memory-Sticks werden schlichtweg ignoriert. Zusammen mit dem großen Manko, dass das Nexus 10 im Gegensatz zum HANNSpad nichtmal einen SD-Kartenslot hat, steht es nun ganz klar 3:1 für das HANNSpad.

In meinem letzten Beitrag hatte ich ebenfalls kritisiert, dass man keine Bluetooth-Headsets anschließen kann und diese für Sprach Ein- und Ausgabe nutzen kann. Dies ist kein Problem des HANNSpad, sondern ein Problem von Android, das seit Gingerbread existiert und bis heute nicht behoben wurde, obwohl User sich schon seit Jahren in vielen Google-Foren darüber beschweren.

Es ist aber durchaus möglich, ein Bluetooth-Headset anzuschließen, das das A2DP Bluetooth-Profil unterstützt. In diesem Falle werden sämtliche Audio-Ausgaben des Tablets per Bluetooth in bester HiFi Stereo-Qualität auf das Headset weitergeleitet. So kann man wunderbar drahtlos Musik hören. Das gilt für sämtliche Android-Geräte und ist nicht HANNSpad-spezifisch. Der Markt bietet leider wenig preiswerte Bluetooth-Headsets mit A2DP-Unterstützung. Ich habe mir das "Bluetrek Duo Stereo" von Hama für rund 20 Euro gekauft, von dem ich (bei diesem Preis) absolut begeistert bin. Es ist einerseits ein normales Bluetooth-Headset, mit dem man wie üblich telefonieren kann, aber es hat zusätzlich noch einen Anschluss für einen mitgelieferten Adapter, der eine 3,5 mm Stereo Klinkenstecker-Buchse besitzt. In diese kann man die mitgelieferten Ohrstöpsel stecken, die eine sehr gute Stereo-Qualität liefern. Oder eben auch beliebige, bereits vorhandene Stereo-Kopfhörer mit 3,5 mm Klinkenstecker oder andere, externe Geräte. Bis zu einer Entfernung von rund 5-7 Metern kann man auf diese Weise in sehr guter Klangqualität z.B. drahtlos Musik hören.

Leider bietet die A2DP-Lösung nur eine Audio-Ausgabe. Eine Audio-Eingabe über das Headset-Mikrofon ist (außer bei regulären Telefonie-Anwendungen) damit leider nicht möglich. Skype fällt also z.B. flach. Hören übers Headset: ja, Spracheingabe: nein. Diese findet immer über das im Tablet (oder Handy) eingebaute Mikrofon statt. Wie ich oben schon schrieb, wird dies schon lange massiv von Android-Nutzern kritisiert, weil es seit Jahren ein Android-Problem ist.

Ein weiteres Problem hat sich bei dem Gerät gezeigt, wenn man es so konfiguriert, dass das WLAN-Modul dauerhaft eingeschaltet bleibt. In diesem Fall ist der Akku nach etwa 19 Stunden leer, selbst wenn das Gerät nur unbenutzt mit ausgeschaltetem Display rumliegt. Es ist keine App, die den Akku da leer saugt. Selbst wenn man das Gerät im abgesicherten Modus startet, so dass nur die Android Standard-Anwendungen geladen werden, ist der Akku nach 19 Stunden leer gesaugt. Sobald man WLAN deaktiviert bzw. das Gerät so einstellt, dass WLAN im Standby automatisch deaktiviert wird, hört die Stromfresserei auf. Eine Berechnung ergibt, dass das WLAN-Modul ständig etwa 300 mA Strom zieht. Dies ist eine ganz gewaltige Menge und eigentlich völlig indiskutabel. Das Gerät ist auch ständig lauwarm, wenn es mit eingeschaltetem WLAN ungenutzt herumliegt. Kein Wunder bei einem Dauerverbrauch von 1,5 Watt. Das Gerät ist also nur vernünftig nutzbar, wenn man WLAN im Standby automatisch ausschalten lässt.

Und zum Schluss noch ein Gimmick: Wenn man an die USB-Schnittstelle des Tablets eine normale USB-Maus und -Tastatur anschließt (für 2 Geräte wird dazu ein kleiner USB-Hub benötigt), erscheint auf dem Tablet ein Mauszeiger und man kann das Gerät vollständig mit Maus und Tastatur bedienen. Startet man Textmaker Mobile kann man also auf recht komfortable Weise auch umfangreiche, Word-kompatible Texte mit dem Gerät bearbeiten. Fast wie mit Word auf dem PC! Ob der Anschuss von Tastatur und Maus auch auf dem Nexus 10 funktioniert, konnte ich noch nicht testen. Daher bleibt der Stand bei 3:1 fürs HANNSpad. :smile:

Natürlich wird auch der Anschluss von Tastatur und Maus über Bluetooth funktionieren. Aber wer eine kabelgebundene Lieblingstastatur und -maus hat, muss auf diese nicht verzichten.

Soweit erstmal. Viele Grüße, Volker
 
Zuletzt bearbeitet:
R

rolf48

Neues Mitglied
Ich habe dieses Tablet Mitte November bekommen. Alles funktionierte wunderbar und ich war super zufrieden. Am 1. Weihnachtsfeiertag zeigte ich auf dem Pad meine Videos. Als der Akku auf 1/4 runter war, machte ich es aus und schloß es zum Aufladen an. Als ich es nach 2 Stunden wieder einschalten wollte funktionierte nichts mehr. Weder bei längeres drücken noch bei "ON Lautstärke+" regte sich was.Ich schloß es an eine Stromquelle an und probierte alles durch. Hier wurde bei "ON Lautstärke+" der Bildschirm ein wenig hell, das war aber auch schon alles.
Was soll ich tun? Kann ich was tun? Oder kann ich es nur als Garantiefall einschicken?
Ich hoffe daß endlich mal jemand antwortet!
Danke
 
H

heiko813

Neues Mitglied
das selbe hier.

bildschirm leuchtet - aber nur schwarz.
lässt sich zwar ausschalten, geht aber nach kurzer zeit wieder an.

nach ein paar versuchen habe ich es geschafft, mit vol down/minus ins recovery zu kommen. wipen brachte nichts. factory reset ebenfalls nicht.
bildschirm bleibt schwarz.

jetzt suche ich ne update.zip ...
die website von hersteller zeigt bei downloads nur coming soon.
wo kriegt man die update.zip her.
costumrom kommt erstmal nicht in frage, falls ich doch ncoh die garantie in anspruch nehmen muss..
 
fipsy

fipsy

Stammgast
rolf48 schrieb:
Ich hoffe daß endlich mal jemand antwortet!
Aber klar doch:

Kannst du noch in die Stock Recovery booten? In dieser kannst du einen Factory-Reset durchführen.

Dazu hältst du die Taste "Lautstärke -" (Vol-) gedrückt. Gleichzeitig drückst du für 3 Sekunden die Ein-/Aus-Taste. Dann lässt du die Ein-/Aus-Taste wieder los und hältst weiter Vol- gedrückt. Sobald das HANNspree-Logo erscheint, kannst du die Taste loslassen. Dann sollte die Recovery erscheinen. Falls das HANNspree-Logo auf diese Weise nicht erscheint, ist das Gerät defekt. Ist es ein Hardware-Problem, muss es eingeschickt werden. Evtl. ist es aber ein Software-Problem. Dann kann das Gerät i.d.R mit Hilfe des "Actions PAD Product Tools" (Version 1.02.04) und der original Images wiederhergestellt werden.

Informationen zu Root und CWM Custom-Recovery gibt es auch hier: [Resolved] [Q] HANNSpree HSG1279 root!!! - xda-developers (sehr empfehlenswerter und hilfreicher Thread).
 
Zuletzt bearbeitet:
H

heiko813

Neues Mitglied
"...original Images..."

wo gibts die denn wohl?
 
S

supermaxxx

Neues Mitglied
Habe das selbe Problem.
Ich habe mein SN1AT71 am Samstag neu bekommen, seit gestern Abend bootet es nicht mehr. Nur noch ein beleuchteter schwarzer Bildschirm. Habe schon "wipe data/factory reset" durch geführt, hat aber leider auch nichts gebracht. Ist wohl doch kein günstiges Tablet, sondern billig....
 
Zuletzt bearbeitet:
R

rolf48

Neues Mitglied
fipsy schrieb:
Aber klar doch:

Kannst du noch in die Stock Recovery booten? In dieser kannst du einen Factory-Reset durchführen.

Dazu hältst du die Taste "Lautstärke -" (Vol-) gedrückt. Gleichzeitig drückst du für 3 Sekunden die Ein-/Aus-Taste. Dann lässt du die Ein-/Aus-Taste wieder los und hältst weiter Vol- gedrückt. Sobald das HANNspree-Logo erscheint, kannst du die Taste loslassen. Dann sollte die Recovery erscheinen.
So, dasLgo erscheint und auch das -Menü. Aber was kann ein Tablet-Erstbenutzer mit Minimalwissen jetzt tun? Aber bitte jetzt nicht in eurer Profisprache, sondern in Hochdeutsch. Dann habe ich vielleicht die Hoffnung, daß ich das Gerät nicht einschicken muß.
Danke
 
Stormie

Stormie

Stammgast
Wipe data / factory reset
 
R

rolf48

Neues Mitglied
Stormie schrieb:
Wipe data / factory reset
Das habe ich gemacht. Aber das Pad läßt sich dann auch nicht einschalten.
Nur der Bilschirm wird etwas heller.
 
Stormie

Stormie

Stammgast
Dann zurück damit. Leg 100€ drauf und hol dir was besseres
 
H

heiko813

Neues Mitglied
genau das ist der plan
 
fipsy

fipsy

Stammgast
heiko813 schrieb:
"...original Images..."

wo gibts die denn wohl?
Die müsste man wohl erstmal extrahieren. Ich kann das mal machen. Ob ein reiner partition-dump allerdings mit dem Actions-Utility geflasht werden kann, weiß ich nicht. Auf meinem funktionierenden Gerät würde ich es nicht ausprobieren wollen. :crying:

Der ursprüngliche Beitrag von 18:06 Uhr wurde um 18:23 Uhr ergänzt:

supermaxxx schrieb:
Habe das selbe Problem. Ist wohl doch kein günstiges Tablet, sondern billig....
Ja, leider. In den letzten Tagen häufen sich diese Fehlermeldungen. Auch in englischsprachigen Foren. Alle haben exakt das selbe Problem. Ich warte schon darauf, dass es bei mir auch auftritt. ;-) Ich schätze, dass es ein Fehler in der Boot-Partition ist. Ich hege die Vermutung, dass entweder das NAND-Flash in dem Gerät "Billigware" ist oder zumindest eine hohe Produktions-Streuung aufweist. Auffällig ist, dass der Fehler immer beim Laden auftritt, wenn das Gerät ausgeschaltet ist. Es könnte daher eine Überspannung beim Netzteil sein, die ihn auslöst. Hat jemand von Euch (bei denen das PAD defekt ist) vielleicht ein Voltmeter und kann einfach mal die Leerlaufspannung beim Netzteil messen? Das wäre extrem hilfreich! Bei meinem Netzteil beträgt die Spannung 5,2 Volt. Bis 5,5 V sollte es noch okay sein.

Ach, noch eine Sache: An all diejenigen, die das Problem haben: Habt ihr bei eurem PAD die "Quick Boot" Option eingeschaltet gehabt (Einstellungen -> Bedienungshilfen)???
DIESE DARF KEINESFALLS AKTIVIERT WERDEN - SIE ZERSTÖRT FRÜHER ODER SPÄTER DAS DATEISYSTEM!!! Quick Boot ist in dieser Android-Version fehlerhaft implementiert. Mir ist das auch schon passiert und ich musste das Gerät neu aufsetzen. Ohne Quick Boot gibt es keine Probleme.
 
Zuletzt bearbeitet: