HiMedia Q5 II

  • 77 Antworten
  • Neuester Beitrag
Diskutiere HiMedia Q5 II im Himedia Forum im Bereich Android TV Boxen, Sticks & Fernseher.
tobiasth

tobiasth

Guru
casiragi schrieb:
Tobias, dann berichte mal. Hast das Gerät schließlich schon 2 Wochen;)
Achja, sorry, hab ich ganz übersehen .... :flapper:

Also ... vorweg mal zur Info, ich nutze die Box zum Videos schauen auf einem Röhrenfernseher, habe also kein HDMI, nutze kein FullHD und Sound geht bei mir direkt über SPDIF in den Verstärker. Das mal vorweg ...

Ausserdem muss ich noch anmerken, dass ich mir vorher einen Cubietruck zugelegt hatte um das gleiche Szenario abzudecken. Aufgrund des fehlenden Supports, keine AC3 Unterstützung, kein direkter Cinch Ausgang, schlechte Bildqualität, Videos ruckelten teilweise wie die Hölle, Mikroruckler, fehlende Hardwaretreiber und und und - hab ich mir dann eben was neues gesucht und bin zur Himedia Q10 gekommen.

Tag01: das Teil ausgepackt, 2.5Zoll Platte reingesteckt, alles angeschlossen und voila, es hat auf Anhieb fast alles out of the box funktioniert! Videos spielt die Box problemlos ruckelfrei ab, Sound kommt sofort in Dolby Digital Qualität beim Verstärker an und und und.
Also gleich mal gerootet und mit LAN ein wenig gespielt. Zu meiner Enttäuschung musste ich feststellen dass das eingebaute Samba Protokoll nicht das schnellste ist! Sprich ich hab mir dann gleich einen FTP eingerichtet und voila, jetzt kann man große Files auch problemlos auf die Box schieben ohne lange Wartezeiten.

Der Q10 hat bisher alles abgespielt was ich so gefunden habe, auch Soundmäßig bringt er bisher jeden Sound problemlos und richtig an, sprich DTS, Dolby etc. alles kein Problem. Das ganze allerdings nur mit dem hauseigenen Player bzw. über XBMC nur wenn man diesen Player einbindet, was auch kein Problem darstellt.

Was mich etwas stört ist die fehlende SDK von seiten des Herstellers, sprich man muss warten und darauf hoffen das die Jungs ihren Job gut machen, wobei das halt alles Chinesen sind und man in deren Foren eben nichts "erwarten" kann. Da wäre es sehr wünschenswert wenn man selbst dort ein wenig Hand anlegen könnte. Gerade weil es so kleine Dinge sind die einem dann stören. So gibt es zB. im Screen selbst keine Nevigationsleiste bzw. Benachrichtigunsleiste. Diese wurde von Himedia anscheinend einfach "entfernt" und man bekommt sie auch mit root Rechten nicht mehr rein ins System.

Das Gerät selbst hat hinten einen kleinen eingebauten Lüfter, der aber sehr sehr leise ist und den man nur bei absoluter Stille wahrnimmt. Was mich ein wenig stört ist auf der Vorderseite wird ständig die aktuelle Uhrzeit (und nur die Uhrzeit) angezeigt! Das dort verwendete Display it extrem hell und ich finde es einfach zu hell. Ausserdem wird die Uhrzeit mit Sekunden angezeigt, was auch irgendwie keinen Sinn macht.... Also anstatt die Laufzeit vom Film oder sonstwas anzuzeigen, steht dort immer nur die aktuelle Uhrzeit ... nervig! Ohne an die SDK zu kommen, kann man das auch nicht abschalten oder sonstwas.

Ansonsten sind einige Apps nur auf chinesisch verfügbar!
Eine nützliche App die dabei ist, zB: HiControl, mit dieser kann man seinen Screen von der Box direkt auf Handy oder Tablet projektieren und direkt über dieses bedienen! Das geschieht in Echtzeit und sogar Filme werden ohne Probleme gestreamt!

Fazit: Ich bin hoch zufrieden, die Box lief bei mir jetzt auch schon eine Woche komplett durch ohne sich einmal irgendwie aufzuhängen oder sonstwas. Generell hab ich eigentlich noch keinen Absturz oder so etwas gehabt. Ich kann die Box also uneingeschränkt weiterempfehlen!!! *****

Ach ja, einen "negativen" Punkt habe ich noch ... hahaa .... die beiliegende Fernbedienung schaltet leider auch meine LED Beleuchtung im Wohnzimmer ... aber dafür kann ja Himedia nichts :cool2::rolleyes2:
 
Zuletzt bearbeitet:
Shame.Wtal

Shame.Wtal

Neues Mitglied
Hallo Leute.

Ich habe auch schon etwas länger eine Himedia Q5II und bin damit echt zufrieden. Wie schon vorher oft berichtet, funktioniert alles "out of the box".
Viele der Details, die hier berichtet werden, die nicht funktionieren oder nerfig sind, sind für mich "Jammern auf hohem Niveau" (Will hier niemandem zu nahe treten, nur andere Interessenten ermutigen! :winki: )
Das einzige, was auch mich stört, ist die Tatsache, das die youtube-App nicht funzt. Habe mir darauf hin WhatsTube installiert, damit geht es.
Die auf der vorherigen Seite erwähnte youtube-App habe ich mir gerade eben auch geladen und werde sie testen.

Ich habe aber an dieser Stelle mal eine andere Frage:
Ich finde die Tonausgabe der Box sehr leise.
Die Box ist per HDMI an den Panasonic TV angeschlossen und per SPDIF
an das Samsung Home Cinema System angeschlossen.
Am TV muss ich locker auf 80% Vol. gehen, um normale Lautstärke zu erziehlen. Über zweiteres hilft nur volle Pulle und selbst das ist mir oft zu leise.

Jemand eine Idee? Die Lautstärke an der Box habe ich über die Tasten auf der zugehörigen FB auf max gestellt.
Kann mir noch jemand was zu den einstellbaren Audio Augabeformaten der Box sagen? Bei Hdmi habe ich Auto eingestellt, bei SPDIF ist RAW eingestellt.

Liebe Ostergrüße, Shame.
 
M

mru1

Experte
Habe das Q5 am 8 . April bei myhdplayer.de bestellt. War dann eine ganze Woche lang im endlo Loop bei DHL. Nach mehreren vergeblichen Anrufen bei DHL, habe ich myhdplayer.de kontaktiert, da nur der Sender eingreifen kann. Antwort kam auch sofort, daß man sich kümmern würde.
Am Dienstag dann auf einmal steht beim tracking: ausgeliefert an Unbekannt!
Nur, angekommen ist nichts.
Habe myhdplayer.de 2x gemailt; keine Antwort.
Weiß jemand ob die/der im Urlaub ist? Oder soll ich mir Sorgen machen?

Wo habt ihr euer Q5 gekauft?
 
tobiasth

tobiasth

Guru
Ich hab meine Box auch bei myhdplayer.de gekauft (aber über amazon), leider ist bekannt das deren Support grottenschlecht ist. Ich hatte auch nach meiner Bestellung die Frage gestellt ob ich eine emmc Box bekomme oder nicht. Habe nie eine Antwort erhalten. Auch andere Nutzer/Käufer haben davon schon berichtet. Es scheint auch der einzige Importeur zu sein für Himedia Geräte.
Falls du sie auch über Amazon bestellt hast, kannst du dich vielleicht auch an Amazon wenden.
Viel Glück!

Der ursprüngliche Beitrag von 10:00 Uhr wurde um 10:04 Uhr ergänzt:

Shame.Wtal schrieb:
Ich finde die Tonausgabe der Box sehr leise.
Die Box ist per HDMI an den Panasonic TV angeschlossen und per SPDIF
an das Samsung Home Cinema System angeschlossen.
Am TV muss ich locker auf 80% Vol. gehen, um normale Lautstärke zu erziehlen. Über zweiteres hilft nur volle Pulle und selbst das ist mir oft zu leise.
Das der Sound zu leise ist kann ich absolut nicht bestätigen. Bei Lautstärke auf maximal und via SPDIF out hab ich ganz normale Lautstärke auf meinem Denon AV Receiver. Vielleicht "interpretiert" dein Receiver die Daten falsch und du kannst/musst dort vielleicht noch etwas umstellen.
RAW out passt auch, so hab ich das auch bei meiner Q10 eingestellt, ist auch die einzige Möglichkeit um echten Dolby/DTS Sound aus der Box zu bekommen, wenn es nicht über HDMI geht.
 
M

mru1

Experte
Ich weiß, ich weiß! Hätte ich doch nur. Aber nein, da will man einem Händler was Gutes tun und ihm die Amazon Gebühren ersparen....
Wie heißt es so schön: keine gute Tat bleibt ungestraft.
 
D

djshooter

Fortgeschrittenes Mitglied
kann man die q10 - II mit anderen china tv boxen vergleichen? von cpu und ram her siond ja andere deutlich überlegen.

ich hab mir grad ne 3tb 3,5zoll wd elements geholt die ich mit filmen in zig versch. formaten und tonformaten bestücken werde

kann man die box mit z.b nen kommenden Tronsmart - Tronsmart Vega S89

oder myHDplayer.de - CloudnetGO CR11S Android 4.4 Quad Core Mini PC inkl. 2MP Kamera + Mikrofon

vergleichen?

geht xbmc auf den himedia mittlerweile?

preislich sind die boxen ja ähnlich 100-150 zu 180 den himedia q10 II
 
M

mausbock

Experte
So ein Vergleich ist immer etwas schwierig. Die reinen CPU Daten sagen meist nix aus. Gerade bei der Wiedergabe von Full HD kann eine Box mit kleinerer CPU aber Hardware Decoder durchaus schneller sein, als eine mit x Cores, die aber nur in Software dekodiert.
Am besten man fragt hier jemanden nach persönlichen Erfahrungen. Alternativ kann man auch bei FreakTab.com lesen (englisch).
 
T

TJay82

Neues Mitglied
Hey Leute meine Verzweifelung ist mittlerweile so groß das ich jetzt doch hier angemeldet habe um evtl Hilfe zu bekommen.

Also ich habe einen QNAP 421 NAS Server auf dem Plex läuft und die HiMediaBox Q5 ii auf der Plex for Android installiert ist.
Jetzt mein Problem ich kann keine MKV Dateien abspielen. Alles andere geht. Bekomme jedes Mal die Fehlermeldung
"Das Video kann nicht abgespielt werden, weil keine Verbindung zum erforderlichen Server gefunden wurde."
Aber auf dem Laptop auf dem auch Plex läuft also unabhängig von der Box klappt es ohne Probleme.
Bitte Leute sagt mir das ich keine Ahnung habe unbd sich das ganz leicht beheben lässt. Ich bin kurz davor die Box samt NAS gegen die Wand zu klatschen.
Oder kommt jmd aus dem Großraum Koblenz der sich der Sache mal privat annehmen würde. Bin für jede Hilfe dankbar
 
S

Skylinebasser

Fortgeschrittenes Mitglied
Ob es nun der Q5/6 oder 10-II ist - auf jeden Fall sollte man darauf achten, dass der Player den neuen eMMc-Speicher und die Quadcore GPU innehat (2. Version seit Anfang des Jahres). Nur der Q10 und der kommende Q16 haben Gigabitlan!
Aktuell gibt es eine 1.07 Beta FW, die immer noch keine 24p (23,976 fps) bringt und XBMC 12.2 oder auch das neue Gotham nur eingeschränkt (bzw. erst mithilfe einiger Anpassungen der Playercorefactory) möglich macht. Für mich bleibt der Support sehr enttäuschend (Probleme macht den Chinesen dabei wohl der spezielle potentielle Chipsatz), wenn die Hardware an sich und die Androidplattform auch sehr potent sind.
Für mich aber zu viel Bastelkiste weswegen ich meinen Q10-II eMMc verkauft habe und meinen Mede8ter 600X3D zu schätzen weiß.
 
D

dblokf

Neues Mitglied
Hailo zusammen,
Ich klinke mich einfach mal hier mit rein.
Mein Problem ist, das ich den Himedia Q5 erworben habe um nicht zuletzt über die Box Horizon von Unity über die Box zu nutzen.
Leider unterstützt wie schon erwähnt die Box die App nicht.
Meine Frage ist daher; Besteht doch irgendwie die Möglichkeit Horizon zu nutzen oder ist es besser wenn ich die Box zurück schicke?
 
R

rasputin87

Neues Mitglied
Hallo,
ich krame den Threat mal wieder vor. Ich habe vor mir einen HiMedia Q5-II anzuschaffen. Wie ist es mit der Flash Unterstützung im Browser bzw. generell mit der Verfügbarkeit von Apps aus dem PlayStore?
 
A

angel3446

Neues Mitglied
Hallo
ich besitzte schon sehr lange den HiMediea Q5II Player. Läuft sau Gut das Ding. Habe nie Probleme mit den Abspielen von Filmmaterial aller Art. Ich benutze den Filemanager von HiMedia der vorinstalliert war um die Dateien abzuspielen. Das ist der einzige Player der alles schluckt. Nun habe ich das Problem das ich mir ein NAS Laufwerk zugelegt habe. Die Verbindung zum NAS über den ES Datei Explorer ist völlig Problemlos. Auch die Verbindung über eine DLNA und diverse Player funktioniert. Nur Leider Kann ich weder über den ES Datei Exporer oder anderen DLNA Programmen eine Abspielmöglichkeit zum Videoplayer schaffen der im Fileexplorer integriert ist. Somit kann ich viele Dateien nicht abspielen. Ich bin echt verzweifelt. Leider funktioniert der MX Player, der vielleicht eine Möglichket wäre, bei mir auch nicht. Aber das ist ein anderes Problem. Würde also gerne meine Filme über den ES Datei Explorer auf dem NAS Laufwerk mit dem FileExplorer abspielen. Der Abspieler wird mir aber nicht zur AUswahl gegeben. Und der Fileexporer selber hat keinen Zugriff auf Netzwerklaufwerke. Das wäre natürlich das einfachste. Mal schauen ob mir hier jemand weiterhelfen kann.

Vielen Dank im Vorraus
Gruß Markus
 
tobiasth

tobiasth

Guru
Nimm mal den Total Commander! :)
 
A

angel3446

Neues Mitglied
Total Commander geht auch nicht.
Kein öffnen mit dem Filemanager möglich.
Kann ich nicht irgendwo diese Auswahl die kommt wenn ich eine Datei anklicke umgehen.
Indem ich vielleicht irgendwo zu Fuß einstelle mit welchem Programm welche Dateiart zu öffnen ist.
So ein geiler Player aber mit öffnen über Netzwerklaufwerke nicht klar kommen.
Ich verstehe das nicht.
 
tobiasth

tobiasth

Guru
wie mountest du denn dein nas im system?
hast du mal eine alternative mount methode probiert? vielleicht kommt er deshalb nicht damit klar.
ich hab nicht direkt ein nas, ich greife ab und zu direkt auf mein pc zu über slan und dort kann ich alle files abspielen bzw. auswählen und übers netz dann streamen auf mein Q10 und mit dem internen player abspielen.
ich greife aber eben direkt mit dem total commander aufs netzwerklaufwerk zu, keine ahnung wie das mit einem nas ist.
 
A

angel3446

Neues Mitglied
Mein NAS ist über ein Switch an meinem PC dran. Ich kann zum einen einfach per LAN Verbindung drauf zugreifen aber auch per DLNA Verbindung. Per DLNA aber nur mit einem Player der das Unterstützt. Und das tut der Filemanager meiner Meinung nach nicht. Habe aber das gleiche Problem wenn ich einfach auf meine Angeschlossene Platte an der Fritzbox zugreife oder wenn ich die USB Platte direkt am HIMEDIA habe.
Er gibt mir über jeglich Dateimanager einfach nicht die möglichkeit den Film über den Filemanager abzuspielen. Und das ist der einzige Player der 1080 inkl. DTS abspielt.
MX Player, BS Player und diverse andere habe ich schon probiert. Funktioniert keiner.

Der ursprüngliche Beitrag von 15:37 Uhr wurde um 16:07 Uhr ergänzt:

Ich habe mal das gleiche mit meinem Samsungtablet SM-T520 und mit meinem Samsung S4 ausprobiert. Beide können mit ES Datei Explorer auf das NAS zugreifen und spielen
Videos mit 1080 und DTS ab. Obwohl die längst nicht sovierl Rechenpower haben. Das läßt mich doch sehr stutzen. Der HiMedia Q5II muß das auch können. Ich glaube ich werde mal alles aufs Werkseinstellungen zurück setzten. Irgendwo ist hier der Wurm drin.

Der ursprüngliche Beitrag von 16:07 Uhr wurde um 16:47 Uhr ergänzt:

So.... Nach 4-5 Tagen Kopfzerbrechen funktioniert es endlich. Habe alles auf Werkseinstellungen zurückgesetzt und siehe da.... NAS ist da und über ES Datei Exporer springt er nun in den Filemanager zum wiedergeben ohne das ich irgend einen anderen PLayer installieren musste.
Hätte ich das doch bloss gleich gemacht. So einfach kann es sein.
Ich mag meinen Player wieder.

Gruß Markus
 
tobiasth

tobiasth

Guru
Super, danke für die Info!

kA ob du das kennst, aber auf http://www.android-mediaplayer.de/ gibt es auch "custom" firmwares zum drauf spielen mit vorinstallierter, aktueller himedia software. (zumindest für den Q10, ich glaub für den Q5 gibt es das auch)
 
A

angel3446

Neues Mitglied
Ja... habe ich gschon vorher gefunden. ABer jetzt läuft ja alles.
No change a running system.

Danke für die Info
 
Ähnliche Themen - HiMedia Q5 II Antworten Datum
0