Probleme mit Android 4.0.4

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Probleme mit Android 4.0.4 im HTC HD2 Forum im Bereich Weitere HTC Geräte.
P

pendragon2

Neues Mitglied
hallo zusammen,
nachdem das hd2 nun ein paar Monate problemlos lief, fängt es jetzt an zicken zu machen. bilder werden auf der karte abgespreichert. in der Galerie sehe ich aber kein einziges. über den pc sind diese aber anzusehen.
das gleiche gilt für musik - plötzlich nicht mehr übers hd2 abspielbar obwohl es noch auf der sd karte vorhanden ist.
außerdem waren plötzlich alle apps nicht mehr startbar obwohl sie vorhanden waren.

woran kann das liegen ?

danke

gruß
 
P

pendragon2

Neues Mitglied
ich habs befürchtet - es geht wieder nicht reibungslos

ich mach die ganze flasherei nicht gerne - macht im Endeffekt ein Haufen Arbeit für wenig zweck.

wenn ich jetzt starte kommt kurz das grüne htc auf weisem grund - wechselt dann auf das grüne htc auf schwarzem grund - der Bildschirm wird dunkel und das wars dann.

in den bootloader komme ich auch nicht mehr.

wo muss ich ansetzen um die ganze geschichte von vorne starten zu können ?

vielen dank.

p.s.
ein halleluja für den programmierer der mal was einfaches coded
 
Fietze

Fietze

Experte
Na, welchen Bootloader verwendest du denn?
Welches Rom hast du geflasht?

Und das wichtigste!
Hast du das Partitionslayout des Nands auf das neue Rom angepasst?


ein halleluja für den programmierer der mal was einfaches coded
Was wohl für Android der Bootloader cLK 1.5 wäre.
Außerdem, das HD2 ist ein WM Phone!
 
Zuletzt bearbeitet:
P

pendragon2

Neues Mitglied
hallo, nicht falsch verstehen - ich bin um jede hilfe dankbar - und alles ist besser als wm auf dem hd2. ich bin leider nicht soooo gut in solchen dingen.

es war der SPL 2.08.HSPL drauf. aber da komme ich auch nicht mehr hin.
das oben aufgeführte Rom vom 11.5. habe ich verwendet.

ich nehme an das mit den Partitionen habe ich nicht richtig gemacht.
und auch nicht wirklich verstanden was-wann-und wo.

deswegen sollte ich wohl von grund auf neu anfangen.

aber wie ?
 
Fietze

Fietze

Experte
Du mußte aber in den vierfarbigen Bootloader kommen. Sonst geht nichts!

Halte mal nur die Vol-Down-Taste beim booten gedrückt.

Edit:
Das NexusHD2 JB möchte für System 290 MB und für Cache 2 MB haben.

Dann schau bei Handy-Faq im HD2 Androidbereich nach der "Komplettanleitung zum flashen von Android".
Du mußte dich dort für einen Bootloader entscheiden. Entweder cLK oder Magldr oder cLK 1.5!
Die Kapitel der beiden anderen dann ignorieren.

Wähle wähle während des Romflashs die "Nand with DataOnExt" Option.
Und wenn du dich für cLK oder cLK 1.5 entscheidest, mußt du als Data-Connection unbedingt "PPP" wählen.

Ich würde dir zu cLK 1.5 als Bootloader raten.



Send from my Leo using Tapatalk
 
Zuletzt bearbeitet:
P

pendragon2

Neues Mitglied
der vierfarbigen Bootloader geht.
die sd karte wurde entsprechend eingerichtet.
aber die Installation von clk 1.5 geht nicht.
am htc erscheint der Screen mit htc und ladebalken - der bleibt bei 0%
irgendwie gibt es kommunikationsfehler ? update error 262
die angebotene recovery bringt auch nix.

woran liegt das nun wieder ?
das htc wird vom pc erkannt.
bisher konnte immer alles installeirt werden.

es ist zum verzweiflen.

gruß
 
Fietze

Fietze

Experte
Was steht denn im Bootloader?
Dort muß in einer Zeile stehen: SPL 2.08 HSPL
Fehlt das HSPL dahinter, ist der Bootloader gesperrt. Dann mußt du ihn mit HSPL4.exe entsperren.

Eine andere Möglichkeit:
Wechselt das Telefon von "serial" auf "USB", wenn du es im Bootloader mit dem PC verbindet?

Wenn nicht, fehlt auf dem PC das "Windows Mobile Geräte Center"!
Für Windows XP und ältere Betriebssysteme, mußt du jedoch "Active Sync" auf dem Rechner installieren.

Es werden nur die Treiber des entsprechenden Programms benötigt.
D.h. du brauchst das Programm nicht mal starten.
Ein Neustart des PC ist aber nach der Installation empfehlenswert.



Send from my Leo using Tapatalk
 
P

pendragon2

Neues Mitglied
ok - bootloader war gesperrt. entsperrt und alles ist durchgelaufen. :thumbsup:

jetzt noch alles testen und hoffen das das teil wieder einwandfrei läuft.

vielen dank !!!!!!!!
 
P

pendragon2

Neues Mitglied
hallo,
leider treten noch folgende Probleme auf :

1. wenn man das Handy ab- und wieder anschaltet sind alle Einstellungen wieder weg. so als würde er jedesmal alles wieder installieren. geht auch ewig.
2. beim empfang einer sms heist es - sms speicher voll (?)

kennt jemand die Ursachen ? und weis wie man sie behebt ?

danke !
 
Fietze

Fietze

Experte
Hmm! Woran das liegt, kann ich nur vermuten. Evtl. an einer nicht korrekt partitionierten SD?
Apps kannst du aber installieren? Wieviel interner Speicher ist denn noch frei?

Wäre vielleicht auch besser, du postest mal welches Rom, und mit welchen Layout du nun installiert hast?

Welcher Bootloader ist es denn nun geworden?

Beantworte die Fragen, dann kann ich dir Tips geben.
 
P

pendragon2

Neues Mitglied
hallo,
es ist das Rom das havymetall empfohlen hat. das vom 11.5.
bootloader ist clk 1.5

bei Interner speicher heist es
GEsamtspeicher
0,00 B
Verfügbar
0,00 B
Apps
76,64 MB
Daten im Cache
24,00 KB

Die paritionierung habe ich aber wie in Handy faq angegeben durchgeführt.

gruß
 
Fietze

Fietze

Experte
Die paritionierung habe ich aber wie in Handy faq angegeben durchgeführt.
Naja, anscheinend nicht. Du wirst wohl einen Fehler eingebaut haben, sonst hättest du mehr als 0,00 B Gesamtspeicher.


Also stelle sicher das die SD korrekt partitioniert ist:

Die Fat32 muss links am Desktop, die Ext4 (Handy-Faq empfiehlt Ext3, Ext4 ist aber besser) muss rechts daneben sein.
Und beide Partitionen auf "Primär" setzen!!!
Auf der Karte sollte kein weiterer unpartitionierter Bereich vorhanden sein.

Die Ext ca. 1 GB, der Rest der Karte = Fat32

Danach kopiere das Rom.zip auf die SD und flashe das Rom neu.

Führe aber zuvor im CWM einen Fullwipe durch. Du bootest in den CWM, indem du die Haustaste beim Booten gedrückt halten tust.

Fullwipe:

wipe data/factory reset

und unter "mounts and storages":
format boot
format system
format cache

Danach dann flashen, vergiss nicht "PPP" bei Data-Connection und die "Nand with DataOnExt" Option zu wählen.

Nimm nie die SD im laufenden Betrieb raus und versuche nie das Rom mit einer anderen oder ohne SD zu booten.
 
P

pendragon2

Neues Mitglied
hier mal die Partitionierung der sd-karte.
entschuldige wenn ich Tomaten auf den augen habe - was stimmt da nicht ?
gruß



p.s. könnte es an der karte selbst liegen ? alt - defekt ? eine andere verwenden ?
 
Fietze

Fietze

Experte
Hmm, die SD scheint korrekt partitioniert zu sein. Und die Ext ist auch mit 103 MB befüllt.

Ich würde es trotzdem nochmal neu flashen und nach dem Fullwipe, bevor du das Rom flashen tust, das Partitionslayout im HBoot etwas erhöhen.
Setze System mal auf 295 und Cache auf 5.

Dazu wähle im CWM nach dem Wipe "reboot system" und halte die Zurücktaste beim Booten gedrückt.
Dein Telefon bootet ins HBoot und du kannst, wie in der Komplettanleitung beschrieben, die Größen ändern.

Ja, es kann durchaus auch an der SD selbst liegen.
 
P

pendragon2

Neues Mitglied
so - Änderungen durchgeführt.
es bootet normal und behält Einstellungen.
Interner speicher ist nun vorhanden.
sms kommen an.

für den Moment siehts richtig gut aus !!! :scared:

vielen dank nochmals.

bis zum nächsten upgrade ;)