Seit 2.31.401.5 Update SIM-Abfrage defekt?!

  • 91 Antworten
  • Neuester Beitrag
Diskutiere Seit 2.31.401.5 Update SIM-Abfrage defekt?! im HTC One S Forum im Bereich Weitere HTC Geräte.
A

avanger

Neues Mitglied
Hallo.
Seit heute Morgen funktioniert die PIN-Abfrage meines One S nicht mehr und habe demensprechend auch kein Zugriff auf das Netz.
Ich starte das Handy ganz normal und es erkennt die SIM auch (glaub ich) aber die Pin-Abfrage erscheint einfach nicht....:cursing: :cursing: :cursing:

Der ursprüngliche Beitrag von 14:18 Uhr wurde um 14:26 Uhr ergänzt:

Das Problem hat sich gerade erledigt. Nach unzähligen Neustarts gehts jetzt wieder...:thumbsup:
Komischer Bug... :blink:
 
Zuletzt bearbeitet von einem Moderator:
L

LordWimsey

Neues Mitglied
Hallo,

ich stehe dem selben Problem gegenüber, nur hat es sich in meinem Fall noch nicht erledigt...


Grüße,
Peter
 
A

avanger

Neues Mitglied
Immer weiter kräftig in den SIM-Slot pusten und Neustarten....:unsure:
Ich denke das hängt mit dem letzten System-Update zusammen...Schon gemacht??
Oder es ist wirklich einfach nur Dreck im SIM-Slot. Obwohl ich das für unwahrscheinlich halte, da er für mich sauber aussah.
 
Wurmclemens

Wurmclemens

Lexikon
Bitte bei solchen Fragen SW Version, Provider, Root ect.. angeben kann bei Antworten hilfreich sein. Wenn es T-Mobile ist die haben wo Probleme mit SIM-Karten.....

Gesendet von meinem MZ601 mit Tapatalk 2
 
morpheus22

morpheus22

Fortgeschrittenes Mitglied
Also, ich habe dieses Problem seit dem OTA-Update, wenn ich morgens den Flugmodus abschalte, dann kommt die PIN-Abfrage nicht, sondern ich muss dann neu starten, um eine Verbindung zu bekommen. Da ich mein One als Wecker nutze, kommt ausschalten nicht in Frage.

Provider 1&1 mit der aktuellen OTA, also 4.0.4 und 2.31.401.5
 
Domingo2010

Domingo2010

Moderator
Teammitglied
Dein Problem wurde auch schon ausführlich in dem Thread zu dem neuen OTA-Update diskutiert, aber es scheint wohl keine Lösung dafür zugeben. Bei HTC hat sich dort wohl ein Bug eingeschlichen. :winki:
 
E

Ekber

Neues Mitglied
glaub es wird auch nach Lust Laune einfach Kontakte auf SIM mit gelöscht?
 
M

mark3369

Fortgeschrittenes Mitglied
Das Problem tritt seit dem Update bei mir nur auf, wenn der Schnellstart aktiviert nach dem Wiedereinschalten. Ohne den Haken funktioniert die PIN Abfrage normal.

CID: HTC_102
Provider: FYVE (also Vodafone)
 
E

Ekber

Neues Mitglied
mark3369 schrieb:
Das Problem tritt seit dem Update bei mir nur auf, wenn der Schnellstart aktiviert nach dem Wiedereinschalten. Ohne den Haken funktioniert die PIN Abfrage normal.

CID: HTC_102
Provider: FYVE (also Vodafone)
genau das wars Danke;) erst waren bis zur Hälfte Kontakte weg? Und auf einmal sind Sie wieder da!? Hab mal zur Sicherheit ein Bericht an HTC gesendet schaun wie lange wir auf Bugfixupdate warten werden?
 
M

mark3369

Fortgeschrittenes Mitglied
Kontakte waren bei mir keine verschwunden
 
E

Ekber

Neues Mitglied
mark3369 schrieb:
Kontakte waren bei mir keine verschwunden
bei mir waren sie weg! und bei mein Sohn One S noch da? Jetzt nach gedrückter Powertaste mit 3 sek Hinweis gehts jetzt wieder. Am SIM kann nicht liegen?! However warten auf update fragt sich aber wie schnell die reagieren werden?
 
Nico Fiebel

Nico Fiebel

Ambitioniertes Mitglied
Nach dem Update habe ich genau das gleiche Problem, wenn Schnellstart aktiviert ist erscheint die PIN Abfrage nicht und der Flugmodusbutton ist dauerhaft grau. Habe einmal das Custom Rom von Team Venom versucht, da dort die neue Version verwendet wird, aber der Fehler tritt ebenfalls auf.
Da hat HTC wohl einen kleinen Bug mit dem Update hinzugefügt :thumbdn:

Edit:
Ich habs jetzt nochmal getestet und das Problem tritt scheinbar nicht jedesmal auf. Je länger das Gerät ausgeschaltet ist, desto höher ist die Wahrscheinlichkeit, dass die PIN Abfrage nicht erscheint.
Wenns über die Nacht ausgeschaltet ist, tritt der Fehler morgens auf.


MFG
 
Zuletzt bearbeitet:
Domingo2010

Domingo2010

Moderator
Teammitglied
Haben denn alljenige die dieses Problem haben auch schon einmal einen Hard-Reset durchgeführt?

Nach einem Update gibt es nämlich auch mal ganz gerne Konflikte, die man dadurch beheben kann. :biggrin:
 
olum

olum

Stammgast
morpheus22 schrieb:
Also, ich habe dieses Problem seit dem OTA-Update, wenn ich morgens den Flugmodus abschalte, dann kommt die PIN-Abfrage nicht, sondern ich muss dann neu starten, um eine Verbindung zu bekommen.
genau das gleiche problem hier.
seit dem update kann ich teilweise den flugmodus nicht mehr deaktivieren.
das update habe ich seit letzter woche und aktiviere abends immer den flugmodus.
heute ist es zum zweiten mal vorgekommen, dass ich den flugmodus nicht mehr deaktivieren konnte.
ich muss das gerät dann neu starten.
 
P

pooky

Ambitioniertes Mitglied
Das Problem hatte ich nach dem Update auch. Ich las aber hier im Forum, dass ein Softreset helfen soll. Seit ich den gemacht habe, ist Problem nicht mehr aufgetaucht. Ich hoffe, dass es auch so bleibt.
 
E

Ekber

Neues Mitglied
deaktiviert mal Schnellstart bis nächstes Update kommt oder Handy nie ausschalten...
 
Domingo2010

Domingo2010

Moderator
Teammitglied
pooky schrieb:
Das Problem hatte ich nach dem Update auch. Ich las aber hier im Forum, dass ein Softreset helfen soll. Seit ich den gemacht habe, ist Problem nicht mehr aufgetaucht. Ich hoffe, dass es auch so bleibt.

Wie ich schon gesagt hatte, einfach mal einen Reset probieren. Viele machen nur auch den Fehler udn sichern alles, machen ein Reset und spielen dann ihr Backup zurück und somit die ganzen Konflikte wieder mit. :tongue:
 
P

pooky

Ambitioniertes Mitglied
Schnellstart ist deaktiviert, das war auch schon vor dem Update der Fall.
 
Nico Fiebel

Nico Fiebel

Ambitioniertes Mitglied
Schnellstart zu deaktivieren soll eigentlich nicht die Lösung des Problems sein. Wenn HTC die Funktion schon einbaut, sollte ich diese auch nutzen können.
Das mit dem reseten ist wohl auch ehr subjektiv gemeint. Bei mir ist es so, dass ich das Handy schon mehrmals neu "aufgesetzt" habe ohne irgendwelche Daten wieder zurückzuspielen und das Problem besteht weiterhin. Kann man nur hoffen, dass HTC im nächsten Update die Lösung mit reinschmuggelt.:mellow:
 
vergilbt

vergilbt

Ikone
Nico Fiebel schrieb:
Schnellstart zu deaktivieren soll eigentlich nicht die Lösung des Problems sein. Wenn HTC die Funktion schon einbaut, sollte ich diese auch nutzen können.
Was bringt die mir eigentlich überhaupt ( sofern sie nutzbar ist...)


Gesendet von meinem HTC One S mit Tapatalk 2