Der Akku-Thread zum Ascend P1: Akkulaufzeiten, - Probleme und mehr

  • 216 Antworten
  • Neuester Beitrag
Diskutiere Der Akku-Thread zum Ascend P1: Akkulaufzeiten, - Probleme und mehr im Huawei Ascend P1 Forum im Bereich Weitere Huawei Geräte.
T

TerenceSkill

Fortgeschrittenes Mitglied
dann schau doch mal was da soviel strom verbraucht und ob deep sleep ordentlich geht... zum identifizieren von wakelocks empfehle ich wakelockdetector gern.
 
android_newbee

android_newbee

Fortgeschrittenes Mitglied
Danke
 
android_newbee

android_newbee

Fortgeschrittenes Mitglied
Deepsleep funktioniert. Bei mir ist es überwiegend k9 und der Google Dienst 1013. (Audioausgabe)
 
Zuletzt bearbeitet:
android_newbee

android_newbee

Fortgeschrittenes Mitglied
Ich habe für mich eine Lösung gefunden, wenn auch eine sehr unbefriedigende und zwar : statt 3G surfe ich mich momentan nur noch mit 2G durch Internet. Seit heute morgen um. 5:30-16:30 hat sich meine Akuleistung um 37% reduziert. Und das mit der gleichen Performance wie üblich. Ob das langfristig der bringer ist weiß ich nicht...
 
Rasmu

Rasmu

Fortgeschrittenes Mitglied
Wie ist denn die Akkulaufzeit des P1 so? Vergleichbar mit dem Honor?
Kann man vielleicht nicht doch einen größeren Akku einbauen?
Ich spiele mit dem Gedanken mir ein P1 zu holen.
 
reraiseace

reraiseace

Ehrenmitglied
Im direkten Vergleich ist das Honour hinsichtlich Akkuleistung besser. Das P1 ist quasi wie ein relativ guter Samsung Galaxy S II Ersatz. Hab alle drei Geräte noch bei mir liegen. Das P1 macht hinsichtlich seiner Ausstattung mehr her und der Akkuverbrauch ist in Ordnung. Es gibt eigentlich auch ein P1 XL mit größerem Akku.
 
Rasmu

Rasmu

Fortgeschrittenes Mitglied
Ich finde zwar viele Artikel über das P1 XL aber kaufen kann man es nirgends =/
 
android_newbee

android_newbee

Fortgeschrittenes Mitglied
Laut WLD hat die App K9 einem sehr hohen Verbrauch zu vermelden. Daher, deinstalliert und neue App (AquaMail) installiert. Ich werde berichten.
 
K

KingPo

Neues Mitglied
Hallo Community,

bei meinem P1 lässt nach 1,5 Jahren nun auch so langsam der Akku nach und denke über einen Austausch nach.
Ich habe nochmal hier im Forum alles durchwühlt was ich gefunden hab, bin mir aber nun doch nicht so ganz sicher wie aufwendig das Austauschen ist.

In einem Beitrag wurde geschrieben mann müsste noch mehr als nur die eine Schraube lösen...

Ist das richtig?
Oder ist es doch nur:
- 1 Schraube lösen, Deckplatte ab
- Kabel vom Akku lösen
- Akku welches aufgeklebt ist sanft abheben?


Evtl. kann wer doch nochmal genau Details geben
Danke
KingPo
 
jayfkay

jayfkay

Stammgast
Du hast das schon genau richtig zusammengefasst. Mehr ist es nicht. Man wollte nur immer mit wohl dosierter Gewalt zu Werke gehen, dann passt das schon.
Ich hab das p1 seit dem release in Deutschland (am ersten Tag) gekauft. Bisher ist mein Akku echt noch recht brauchbar. Hat sich nicht stark verändert...
 
S

Soldiero

Neues Mitglied
Sorry, das ist falsch:

Zwar ist das Öffnen nicht so schwer: Eine Schraube neben dem seitlichen Slot. Dann mit vieeeel Gefühl die Clipse lösen, kriegen einige nich geregelt ohne diese abzubrechen...

Dann aber zusätzlich: Abdeckplatte über der Hauptplatine entfernen sonst kommt man an die Akku-Buchse auf dem Mainboard nicht ran. Vorher Flex-Kabel für Laut/leise und On/Off lösen.

Dabei verlieren manche gerne den lose eingesetzten, winzigen Power-Button etc.

Alten Akku rauslösen, sollte man auch wissen wie...

Habe gerade 2x P1 repariert. Wenn du aus der Nähe von 68804 bist. zeige ich dir das oder mache es für dich...

Vorher aber ORIGINAL-Akku in der Bucht für ca. 15 Euro kaufen...
 
jayfkay

jayfkay

Stammgast
Richtig! Wohl dosierte Gewalt :D

Gesendet von meinem U9200 mit der Android-Hilfe.de App
 
S

slayersnet

Neues Mitglied
Hallo,

Habe ein Problem mit meinem P1. Wenn der Akku leer wird und Handy sich ausschaltet, verhällt sich das Handy selstsam.
Wenn ich es laden will, schaltet es sich ein. Dann kommt das Huawei Logo und reboot. Das passiert so 2-3 mal und dann fährt es hoch.

Ist das bei Huawei normal?

Ich habe mehrere Firmwares durchprobiert. (B229, B336, B710-China)
Hab auch mal OmniROM 4.4.2 drauf geflashed. Läuft gut. Aber das Ladeproblem bleibt.

Bei meinem Samsung Pocket kommt ne Ladeanzeige, wenn das Handy runtergefahren ist.
 
TSC Yoda

TSC Yoda

Ehrenmitglied
Ist nix Schlimmes.

Ich vermute mal, dass es auf Auto-Reboot steht (fix in der Rom verankert)
Normalerweise lädt der Akku dann bis zu einem Wert, der für einen Neustart (bei dem die Ladung dann kurz unterbrochen wird) ausreicht.
Lässt der Akku mit der Zeit nach, dann reicht die Ladung nicht zum sicheren Neustart und es wird rebootet.
Das ist eigentlich dann das Zeichen, einen neuen Akku zu verwenden ;)
 
S

slayersnet

Neues Mitglied
Das Phänomen trat auch schon auf als das Handy noch neu war.
Den Akku schliese ich mal aus folgenden Gründen aus.

1. Er hällt noch fast so lange durch wie am 1. Tag.
2. Das Phänomän tritt auch dann auf, wenn der Akku voll ist und ich das
Handy runterfahre.

Also auch wenn der Akku voll ist und das Handy ausgeschaltet ist, tritt dieser Effekt auf. Es erscheint also nicht die Lade Animation, sondern das Handy startet und geht 2 - 3 mal in eine Bootschleife und fährt dann hoch.

Was mir auch noch aufgefallen ist: Ich habe in der cutsom rom die Möglichkeit beim Neustart auszuwählen, ob ich in den Recovery Mode booten will. Wenn ich das tue kommt auch die Bootschleife und es startet kein Recovery. (Auch kein Stock Recovery.)

Ich habe auch nie eins geflashed. Ich habe mit Fastboot immer nur eins gebootet. Ich wollte auf dem Handy nix überschreiben. Ist hier vielleicht die Ursache?

Nachtrag: So bin jetzt einen Schritt weiter. Hab jetzt eine Stock Recovery per fastboot geflashed.
Das Handy lässt sich noch immer nicht ausschalten. Es startet immer noch von selbst, landet aber im Recovery Menu.
 
Zuletzt bearbeitet:
M

MajorX

Neues Mitglied
Hallo,
ich habe auch so Probleme mit dem Akku,
mein Kind nutzt jetzt das Huawei und verpennt einfach den Akku zu laden, ich habe die Twrp 2.7.1 drauf und die neuste Mokee Rom.

Es ist folgendes Problem, wenn es leer ist startet es so bald es an einem Ladestecker angeschlossen wird, kann man das ändern?

Oft ist das Problem dass es dann sehr oft neustartet (+10) und nix passiert ausser oft so grau/schwarz Pixel (wie früher analog tv), der akkus selbst ist noch ok, hält gut über den tag.

Auch in der Recovery kann man nicht aufladen, ist das normal so?