Speicherkarte zum Auslagern von Inhalten aus der Datenpartition nutzen

  • 248 Antworten
  • Neuster Beitrag
U

Ungewiss

Stammgast
EliteHunting123 schrieb:
Was mach ich falsch?
Hatte ich vorher nie.....
Deine "paar Apps" sind wohl einfach zu groß/zu viele ;)

Glaskugel ist leider nicht vorhanden, daher wären konkrete Infos deinerseits deutlich hilfreicher.
 
E

EliteHunting123

Erfahrenes Mitglied
Ich glaub es liegt tatsächlich daran, das bestimmte Apps nicht auf die SD Karte verschoben werden können......
Vor allem Facebook hatte ich z.b. oben......schade das es nicht verschoben werden kann.
 
P

prx

Erfahrenes Mitglied
Es gibt hier in den Anleitungen zum Flashen von CM7.2 eine, die den App-Space auf eine Partition der SD-Card verlängert. Ausserdem kann man bei gerooteten Systemen auch andere Verfahren zur Verlagerung von Apps auf die SD-Card nutzen, die mit dem internen Platz pfleglicher umgehen.

Wichtig ist natürlich auch, dass man die Updates jener Apps, die schon im Sys-Filesystem liegen, auch aus dem App-Space dorthin verschiebt. Das kann beispielsweise Titanium-Backup.
 
T

Topaz

Neues Mitglied
Guten Morgen,

ich nutze schon länger Link2SD und bisher hat auch immer alles super funktioniert. Nur jetzt (oder was länger und ich habe es nur nicht gemerkt) funzt es nicht mehr so richtig: Es verschiebt die Anwendungen immer alle per App2SD statt auf die zweite Partition.

Dabei ist es egal, ob ich einstelle, dass es NICHTS automatisch tun soll, oder dass die Vorgabe für die Installation der INTERNE SPEICHER zu sein hat; alle neuen Apps bzw. alle Updates werden per App2SD verschoben. Zurückschieben aufs Telefon gibt eine Fehlermeldung. :cursing:

Aufgefallen ist mir das nur, weil ich gestern eine App aktualisiert habe, die nicht auf den externen Speicher läuft und sich nun nicht mehr anwenden lässt. Gesehen habe ich das aber vorher schon; nur weil alles normal lief habe ich das ignoriert. Nach einer Neuinstallation mit full wipe (als ich von cm 7 nach 9 gegangen bin), ging alles wieder wie gewünscht, aber ständig alles Neuinstallieren finde ich auch irgendwie doof.

Hat Jemand von Euch auch schonmal dieses Problem gehabt und eine Lösung gefunden? Bin für jeden Ratschlag dankbar. Ansonsten bleibt mir wohl nur die Neuinstallation :sad:

Topaz
 
S

summerdream81

Neues Mitglied
Ich kenne das Problem jetzt zwar nicht so direkt aber erstellt link2sd vielleicht das mountskript nicht mehr korrekt?

Gesendet von meinem Xperia Pro mit Tapatalk
 
T

Topaz

Neues Mitglied
Hi,

inzwischen habe ich auf der Webseite des Entwicklers gelesen, dass sowas passieren kann, wenn der Entwickler der jeweiligen App eingestellt hat, dass er am liebsten auf SD-Karte installiert werden würde. Das ist zwar bei mir nicht der Fall (tatsächlich funktioniert die App auf SD-Karte nicht), aber man kann einfach nachträglich sagen "Link erstellen", auch wenn die App auf der SD-Karte (mit App2SD) verschoben wurde. Leider kriegt er das nicht immer hin :crying:

Naja, aber ich hatte ohnehin Probleme mit der Kamera und habe die neueste FXP drauf geschmissen. Dabei habe ich dann mal einen FullWipe gemacht und alles neuinstalliert. Danach klappte es zumindest mit dieser App....

Scheint also ein Bug zu sein, der nicht so häufig auftritt (oder ich bin der erste, der das postet).

Topaz
 
C

Carlos2000

Gast
Hallo,

Mein Telefonspeicher ist nahezu voll. Jedenfalls bekomme ich Meldung "Kaum noch Telefonspeicher frei". Also nach ein bisschen googeln hab ich App2SD geladen und konnte damit einige wenige Apps auf SD verschieben. Allerdings hatte ich vorher schon darauf geachtet, die Apps auf SD zu speichern.
Also viel hats nicht gebracht.
Jetzt hab ich keine Auswahl mehr, um Apps auf SD zu verschieben. Also wieder gegoogelt und ne ganze Menge zu rooten und was weiß ich gelesen. Auch hier im Forum gibt es einen Beitrag (mit Video), der das erklären soll. Wenn ich Viddeo laufen lassen will, heißt es: "Video exisitiert nicht". Auf ner anderen Seite sind die Dateien nicht mehr da.
Also ich bin technisch absolut unbedarft und möchte nur meine Apps alle auf SD verschieben (außer System-Apps, das geht ja wohl nicht).
Kann mir jemand erklären, wie ich das anstellen soll ?
Geht das auch, dass ein "normaler" Mensch kapiert, wie das gehen soll, ohne ein Studium absolvieren zu müssen ? Ich möchte, nur weil ich jetzt ein Smartphone habe, nicht zum PC-Profi werden müssen.

Vielen Dank für eure Hilfe.
Carlos
 
ElTonno

ElTonno

Experte
Vielleicht ist das was für dich: Klick!
 
J

juergen314

Neues Mitglied
Hallo und danke für den Tipp. Das hatte ich aber schon gelesen und es hat nicht zur Klarheit beigetragen.
Also es ist wohl klar, dass am Besten die Methode C ist. Dazu muss ich aber mein Smartphone rooten.
Und hier scheitere ich wieder. Hab schon versucht, Anleitungen zu finden, wie ich das machen muss.
Kann mir jemand eine einfache ! und veständliche ! Anleitung geben, wie ich mein Huawei Ideos X3 roote ?

Vielen Dank.Carlos
 
D

ddner

Fortgeschrittenes Mitglied
Hallo, habe mein X3 gerootet und mit Titanium Backup z. b. auch Youtube gelöscht, da ich sie nicht auf SD-arte verschieben konnte.
Frage: Wenn ich Youtube neu installiere, geht dann das verschieben auf eine SD-Karte?
 
C

cosimfree

Neues Mitglied
ddner schrieb:
Hallo, habe mein X3 gerootet und mit Titanium Backup z. b. auch Youtube gelöscht, da ich sie nicht auf SD-arte verschieben konnte.
Frage: Wenn ich Youtube neu installiere, geht dann das verschieben auf eine SD-Karte?
yup
 
D

ddner

Fortgeschrittenes Mitglied
Aber wenn ich die App aufrufe, fehlt mir der Butten "Auf SD Karte verschieben" in der Appverwaltung. Bekomme es also nicht hin. Idee, oder was mach ich falsch?
 
C

cosimfree

Neues Mitglied
ddner schrieb:
Aber wenn ich die App aufrufe, fehlt mir der Butten "Auf SD Karte verschieben" in der Appverwaltung. Bekomme es also nicht hin. Idee, oder was mach ich falsch?
Also ich hab's mit TotalCommander gemacht
In system/app sowohl apk+odex gelöscht, danach youtube aus dem Store installiert und auf SD-Karte verschoben.
Solange youtube noch in system/app steht geht das nicht
Hoffe geholfen zu haben
 
O

os-grizu

Ambitioniertes Mitglied
Das Problem kennt wohl jeder ideos x3 Besitzer.

Ich habe das MER-Rom drauf, da schön kein und läuft gut. Wie Du auch einige Apps nachinstalliert und schon sagte mir das Handy dass der Speicher voll sei. :mad2:

Also 8GB Class 6 Sdcard rein (falls noch nicht vorhanden) gern auch größer oder schneller..

Die SD-Card habe ich dan Partitioniert (MiniTool Partition Wizard Home Edition ist kostenlos) mit 256MB Linux Swap, 1GB ext 2 und Rest Fat32.

Die 1GB Partition nutzt dann die App "Link2SD" - hiermit werden dann Apps ausgelagert - anleitungen wie es geht gibts hier genug.

Die 256 MB Swapp-Partition nutzt die App "Swapper 2" als temporäre Auslagerungsdatei für den Hauptspeicher.

Damit sollten dann deine Probleme gelöst sein und dein Huawei sollte um einiges besser laufen.

Wenn Du eine größere SDcard nutzt, lass aber die Swap wie auch die ext2 Partition so wie angegeben, damit läuft das Huawei sehr gut. Ein " mehr" bringt nciht automatisch noch mehr... :rolleyes2:

Anleitungen für die einzelnen Programme findest du zu Hauf, oftmals in Zusammenhang mit CM 7 - läuft aber auch bei der M.E.R. sehr gut.

... und wenn die auch nach Wochen immer noch so flott bleibt, dann ist die M.E.R. wirklich klasse - CM7 wurde immer langsamer und es stürzten immer mehr Apps immer mal wieder ab. :mad2:
 
Zwiebelring

Zwiebelring

Ambitioniertes Mitglied
Hallo 0s-grizu, danke für deine Anleitung:thumbup:

Habe genauso partitioniert, leider wird die SD-card nicht von WIN7-Explorer erkannt.
Partition.JPG

:confused: Was habe ich falsch gemacht ? :razz:
:rolleyes2:Bin für jede Hilfe dankbar !!

(Disk 1 ist das Notebook, Disk 2 die SD-card für Huawei X3)


 
Andy

Andy

Ehrenmitglied
Ist logisch, da die FAT32 Partition die erste primäre Partition sein muss.
 
Zwiebelring

Zwiebelring

Ambitioniertes Mitglied
Dank für die schnelle Reaktion :rolleyes2:

Welchen "Type" muß ich für die Partionen setzten, Primary oder Logical ? :confused:
--------------------------
Nachtrag: so sieht es jetzt aus
Partion2.JPG

wird leider von WIN7 immer noch nicht erkannt :mad:
 
Zuletzt bearbeitet:
Andy

Andy

Ehrenmitglied
Primär. Aber die fat32 also die die Windows sehen soll muss die erste partition sein, da sie Windows sonst nicht sieht. Windows ist da bisschen eigen. XD
 
Zwiebelring

Zwiebelring

Ambitioniertes Mitglied
Funzt immer noch nicht :cursing:

Habe 1. Part. auf fat32 formatiert , primary & active gesetzt.

Wo ist der Denkfehler :confused2:
 
Ähnliche Themen - Speicherkarte zum Auslagern von Inhalten aus der Datenpartition nutzen Antworten Datum
1
Oben Unten