Huawei Mate 20 Pro - Diskussion und Probleme zur WLAN-Verbindung

H

hoschi4711

Neues Mitglied
@heikonet Ich kann es gerade nicht testen, aber es müsste die Wifi-Bridge unter "tethering und mobiler Hotspot" sein.
 
H

HillBo80

Neues Mitglied
Hallo,

Ich weiß erstmal nicht ob ich hier überhaupt richtig bin, oder ob es Android allgemein eher ist, aber da es mein 1. Gerät mit diesem "Problem" ist, stell ich es mal hier rein. Zum Thema:

Das mate 20 pro zeigt bei mir eine permanente WLAN Aktivität an, zu erkennen am dunklen Download-Pfeil.
Es betrifft in meinem Heimnetz ausschließlich den Download.
Merkwürdig ist, dass Arbeitsnetz zeigt es umgekehrt hier ist es der Uploadpfeil, seltener beide.
Es ist wirklich immer, ununterbrochen, Dauerhaft wird ein Verkehr angezeigt.

Das hatte ich mit noch keinem Gerät, macht man nix, wird einem auch nichts dergleichen angezeigt. So war es bei meinen zig alten Geräten.

Ich habe also Versucht den Verkehr zu analysieren, konnte aber nichts auffälliges feststellen. Im Hintergrund wechseln sich Facebook-Server Anfragen (app NICHT installiert) Google-Server Anfragen usw ab. Aber ich habe mit dem Mate 20 nichts anderes als zb mit dem S8 installiert oder gemacht, augenscheinlich alles wie immer.

Die permanente Verbindung ist mit 30 B/s bis 3KB/s auch nicht besonders hoch. Aber dennoch, was ist da los? Alle installierten Apps offline stellen brachte keine Änderung. Immernoch dauerverkehr.

Mobil im übrigen, alles normal. Macht man nichts keinerlei Verkehr zu sehen 0 im Upload 0 im Download.


Hat das noch wer? Liegt es am Router? (Heimnetz Netgear R7000) Hab ich mir was böses ,spionierendes eingefangen (2 Virenscans zeigten nichts an)...Ratlos...

Danke erstmal fürs Lesen

Gruss
 
Akki10

Akki10

Lexikon
Falls du die beiden kleinen Pfeile links und rechts beim Wlan Symbol meinst, ist schon länger. Auch auf anderen Huawei Marken. Fällt den meisten nur nicht auf
 
H

HillBo80

Neues Mitglied
Ja, die meine ich, aber nicht das sie da sind, sondern das Verkehr angezeigt wird, werden dunkler dann. Ist ja bei eigentlich jedem Smartphone so.
 
DerMeilenstein

DerMeilenstein

Experte
Das wird wohl so sein. Du hast schließlich bestimmt auch Apps die sich im Hintergrund aktualisieren. Selbst wenn es nur eine Wetter App ist. Alles braucht heute fast permanenten Zugriff auf das Internet.
 
H

HillBo80

Neues Mitglied
Alle APPS wurden in den Offline Modus geschalten -> immernoch dauerhafter WLAN Download von wenigen KB/s
Der GESAMTE WLAN Verkehr wurde eingesehen, die IP Adressen, die Zeiten... es gibt augenscheinlich nichts was auffällig wäre. (Virus zb)
Kein anderes Gerät hat das jemals bei mir so gemacht, trotz gleichen Einstellungen/Apps. Ist das Gerät mit synchronisieren fertig und man macht nichts, ist auch kein Traffic zu beobachten, nur das Mate 20 pro ist da anders.
Es betrifft, im Heimnetz, NUR den Download, Upload verhält sich normal.
Es betrifft NUR die WLAN Verbindung, Mobil alles normal, macht man nichts, steht auch die Anzeige für Up/Download bei 0.
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Onslaught - Grund: OT Anteil entfernt - Gruß Onslaught
S

SidEwigk

Stammgast
HillBo80 schrieb:
Ist das Gerät mit synchronisieren fertig und man macht nichts, ist auch kein Traffic zu beobachten, nur das Mate 20 pro ist da anders.
Ich möcht mich mal nur zu diesem Satz äußern...Du gehst falsch in der Annahme das, wenn Du nichts am Handy machst, auch nichts passiert. Das ist bei jedem Gerät so, sei es Android, MacOs, Windows, Linux ect. Es gibt ein schönes Tool, nennt sich ProzessMonitor (für Windows). Lad Dir das mal runter, starte es und lass die Finger von der Tastatur und Maus. Da werden Dir sehr schnell die Augen aufgehen.
Schonmal darüber nachgedacht das das M20Pro evtl. Vorgänge anzeigt die andere Handys nicht anzeigen? Die Aussage von Dir das das nicht sein kann weil es bei den anderen Handys auch nicht so war is sehr weit hergeholt. Da hätten dann auf allen geräten die selbe Software sein müssen, inkl. Android Version ect.
Wie willst Du Dir alles anzeigen lassen wenn Du kein Root hast, wovon ich mal ausgehe? Das Dein "Problem" für Dich nervig ist mag Subjectiv aber nachvollziehbar sein. Aber dann gleich so zu reagieren wie Du es in Deinem letzten Kommentar getan hast, halte ich für etwas Hochgestochen...
Mehr möchte ich nicht sagen...
 
H

HillBo80

Neues Mitglied
Ich habe genau solche Monitoring Tools genutzt, diese zeigen im Mobilen Netz Schwankungen an, natürlich. Weil eben immer etwas passiert. Aber sie zeigen eben auch mal den Wert 0 an. Und wenn das passiert sollte die WLAN Anzeige dies belegen. Halt Dich fest, dies tut sie.
Null=Pfeile hell=kein Traffic.
Der Zeitraum, meist kurz, ist dabei irrelevant. Mir geht's darum das es passiert. Denn...: im WLAN kommt das, bei mir, nicht vor, nie. Es wird immer was gefunkt. Und wenn es zuviel verlangt ist, Erfahrungen von anderen, was OHNE grossen Aufwand möglich ist, zu erhalten, dann tut es mir leid.
Breche die weitere Anfrage hier ab...weil
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Onslaught - Grund: OT Anteil entfernt - Gruß Onslaught
S

SidEwigk

Stammgast
@HillBo80
Hast Du schonmal was davon gehört das der Ton die Musik macht? Ehrlich gesagt is Dein Ton mehr als Frech! Und von Dir lass ich mir nichts sagen. Soviel dazu.
Nebenbei, jedes Messtool hat seine Grenzen. 0 muss nicht gleich 0 heißen, sondern kann auch 0,...2 heißen. Aber soweit möchtest Du nicht denken. Manche Probleme existieren einfach nicht. Ich habe im meinem letzten Kommentar schon darauf hingewiesen, Du versuchst Äpfel mit Birnen zu vergleichen. Das S8 mit dem Mate20Pro zu vergleichen...Du schreibst selber "augenscheinlich nichts anderes gemacht"...das ist von der Basis her schonmal nicht richtig, da Du ein anderes Handy mit teilweise angepasster Software hast.
Und um dem ganzen auf den Grund zu gehen, warum und wieso das ganze passiert is mein einziger (und ernstgemeinter) Vorschlag:
Gerät komplett zurücksetzten, Updates machen, "Problem" beobachten. Sollte es immernoch zu den angesprochenen Anzeigen kommen kann man wohl davon ausgehen das es eben "normal" ist. Wenn Du mit der Antwort nicht zufrieden bist tut es mir leid, irgendwie. Auf etwaige Hinweise in meinem letzten Kommentar bist Du genausowenig eingegangen...aber im Endeffekt liegt es bei Dir was Du daraus machst...
 
Onslaught

Onslaught

Super-Moderator
Teammitglied
Ich weise hier nochmal auf unsere Forenregeln hin: Wichtig - Bitte lesen: Android-Hilfe.de Forenregeln / Verhaltenstipps für Mitglieder

Insbesondere:
Keine Angriffe!
Community bedeutet "Gemeinschaft": Wir erwarten von euch, dass ihr respektvoll miteinander umgeht. Respektiert die Meinung anderer Mitglieder, auch wenn ihr sie vielleicht nicht teilt. Jeder darf hier seine Ansichten veröffentlichen, allerdings bitte in entsprechend friedlicher Form. Seid nett zu unseren Neulingen, auch ihr habt einmal klein angefangen. Nutzer die eine Frage stellen, die schon häufiger behandelt wurde, sollten nicht mit der "Suchfunktion" abgespeist werden. Besser ist es, mit einem Link auf das entsprechende Thema zu verweisen. Wir sind nicht kirchlicher als der Papst, aber Beiträge die obszön, vulgär, rassistisch, sexuell orientiert, jemanden verleumden, abscheulich oder bedrohlich sind haben in unserem Forum nichts verloren und werden gelöscht.
Ich habe hier jetzt Posts teilweise editiert, teilweise sind welche ganz entfernt worden.

Nur weil Antworten nicht der Erwartung entsprechen, muss man ja nicht gleich an die Decke gehen.
Wenn alles ruhig und sachlich bleibt, kommt vielleicht auch des Rätsels Lösung dabei heraus.;)-old
 
H

HillBo80

Neues Mitglied
Och... Ich bin da eigentlich ganz ruhig, weil...egal. Muss man sich halt anderweitig umsehen.

Es ist eben, unbestreitbar, zunächst unnötig mit zurücksetzen auf Werkseinstellungen, oder Diskussionen über Geräteversionen, zu antworten wenn doch das absolut naheliegende nicht beherzigt wird.
Wieso schaut denn keiner auf sein Handy und schreibt, ja ist bei mir auch so oder nee das kann ich nicht bestätigen...

Geräte zurücksetzen o.ä., da kommt wohl ein jeder selber drauf...nur warum sollte ich das tun, wenn das "problem" zb. doch normal ist?wäre für mich ein erheblich größerer Aufwand als hier zu fragen und anderen Besitzern des Gerätes schnell ihre Erfahrungen zu lesen.

Aber, das sehe wohl nur ich so...
Das ist eben die von mir angesprochene, zensierte, Mentalität ;) dennoch danke. ..
 
T

TaunusC

Neues Mitglied
Hallo! Kennt jemand die Lösung für dieses Problem?
Telefon funktioniert ordnungsgemäß, aber irgendwann stellt man fest comma dass das WLAN sich ausgeschaltet hat. Die wlan verbindung lässt sich auch im Menü nicht einstellen, sondern springt immer wieder auf "Off" zurück.

Eine WLAN Verbindung kann ich nur dann herstellen, wenn ich das Gerät neu boote. Nach ein paar Stunden tritt das oben genannte Problem wieder auf.

Was tun?

Mate 20 pro, EMUI 9.0.0.153 (neuste Version). ISP: 1ubd1, Fritzbox 7590, wlan Einstellungen schon zurück gesetzt, Mate auf Werkseinstellungen schon zurück gesetzt, beides ohne Erfolg.
 
Nordwetter

Nordwetter

Experte
Gibt es beim Mate 20 pro die Möglichkeit,das sich das w-lan automatisch deakviert,wenn man aus dem bekannten w-lan raus geht und sich wieder aktiviert,wenn man wieder in das bekannte w-lan reingeht?
 
HerrDoctorPhone

HerrDoctorPhone

Guru
Das geht doch Automatisch.
Mir jedenfalls.

Ich habe 3 gespeicherte W-Lan Zugänge, sobald ich in dessen Radius befinde, bin ich sofort verbunden.
Das macht das Betriebssystem automatisch :)

VG
 
Nordwetter

Nordwetter

Experte
Ja,hatte es auch gedacht,das es funkufunktio,aber w-lan bleibt an.
 
J

John.Smith

Ambitioniertes Mitglied
Wenn das WLAN deaktiviert ist kann es nicht mehr nach bekannten WLAN suchen,denke ich.
 
HerrDoctorPhone

HerrDoctorPhone

Guru
Nunja, wenn es kein bevorzugtes W-Lan findet, sollte er in das E-netz springen.
So ist es normalerweise.
Deaktiviert wird es nur von Hand, ein abschalten ist nicht nötig, damit er wenn er wieder im Radius ist sich verbindet.

Doc
 
P

Pirrrlo

Neues Mitglied
Nordwetter schrieb:
Gibt es beim Mate 20 pro die Möglichkeit,das sich das w-lan automatisch deakviert,wenn man aus dem bekannten w-lan raus geht und sich wieder aktiviert,wenn man wieder in das bekannte w-lan reingeht?
Ist es nicht ein Widerspruch in sich?! Wie soll das W-Lan erkennen, dass es im Bereich eines bekannten Netzwerks ist wenn es deaktiviert ist?

Wenn ich dein Anliegen richtig verstanden habe, ist das nicht möglich.

Falls es dir um Strom sparen geht. Ich denke der Stromverbrauch in diesem Fall ist eher zu vernachlässigen.
 
Oben Unten