1. Apfelkind, 27.10.2018 #1
    Apfelkind

    Apfelkind Threadstarter Android-Lexikon

    Wenn ich das Gerät einige Zeit nicht benutze, stelle ich jedes Mal fest, dass er aus dem W-Lan raus ist, ich muss das Handy dann manuell wieder verbinden. Mein W-Lan hier ist sehr stark und stabil, mit anderen Geräten habe ich noch nie Probleme gehabt und auch jetzt keine.
    Die Option, im Standby verbunden zu bleiben habe ich in den Akku-Einstellungen aktiviert.
    Solange ich das Gerät benutze, bleibt das W-Lan ganz stabil erhalten.
    Hat das noch jemand oder weis Rat?
     
  2. Bundesloser, 27.10.2018 #2
    Bundesloser

    Bundesloser Android-Lexikon

    Im Router einstellen, dass dein Gerät immer die gleiche IP bekommt kann helfen.
     
  3. The-Nazgul, 27.10.2018 #3
    The-Nazgul

    The-Nazgul Android-Experte

    Hatte ich auch schon - habe mal die Netzwerkverbindungen resettet, mal sehen ob es was bringt.
     
  4. Apfelkind, 27.10.2018 #4
    Apfelkind

    Apfelkind Threadstarter Android-Lexikon

    Ich habe das Gerät neugestartet, momentan läuft es nun, mal sehen, ob es so bleibt.
     
  5. FlorianZ, 27.10.2018 #5
    FlorianZ

    FlorianZ Android-Lexikon

    Ich muss feststellen das mein Mate 20 Pro in meinem Heimnetzwerk wirklich deutlich Stabiler im Wlan arbeitet und auch besseren Empfang hat als mein altes Iphone X.
    Bisher keine Wlan Probleme.
     
  6. Jumper04, 28.10.2018 #6
    Jumper04

    Jumper04 Android-Lexikon

    Ich habe bei mir 4 WLAN Netzwerke (2 Familien Haus.
    1x EasyBox 804 stellt die Internetverbindung her.
    1xFritzbox Obergeschoss
    2x Powerline WLAN Adapter(1xErdgeschoss 1xObergeschoss)

    Beim einrichten habe ich es mit der EasyBox verbunden.
    Alle anderen Zugänge hat er sich über mein Google Acc geholt.

    Nun kann er sich nicht mehr mit der EasyBox verbinden. Auch entfernen Passwort neu eingeben bringt nix.
     
  7. DanielKa, 28.10.2018 #7
    DanielKa

    DanielKa Android-Hilfe.de Mitglied

    Ich meine gelesen zu haben, das einige Leute Verbindungsprobleme mit der Easybox 804 haben.
     
  8. Hilli2008, 28.10.2018 #8
    Hilli2008

    Hilli2008 Android-Hilfe.de Mitglied

    Hab ebenfalls das Problem. Im Vodafone Chat gibt's wohl auch noch keine Lösung
     
  9. Apfelkind, 28.10.2018 #9
    Apfelkind

    Apfelkind Threadstarter Android-Lexikon

    Da bin ich ja froh, dass ich das Ding gegen eine Fritzbox ausgetauscht habe.
     
  10. Jumper04, 28.10.2018 #10
    Jumper04

    Jumper04 Android-Lexikon

    Ich habe normal auch eine Fritzbox dran.
    Da ich aber MAL WIEDER Probleme habe muss die Box dran damit Vodafone auslesen kann.
    Wenn das erledigt ist wird wieder umgeklemmt.
    Ok also liegt es an der Easy Box.
    Aber trotzdem schade das sowas nicht läuft.
     
    Zuletzt von einem Moderator bearbeitet: 28.10.2018
  11. MarioMuc, 28.10.2018 #11
    MarioMuc

    MarioMuc Neuer Benutzer

    Hallo zusammen,

    Ich habe am Samstag meine beiden neuen Mate 20 Pro bekommen und grade ein seltsames Problem festgestellt.
    Beide funken im WLAN im 2,4 gHz Band an eine Fritzbox 7490.

    Bei dem Einen habe ich (gemessen mit dem Tool von AVM) einen Datendurchsatz von rund 90 Mbit/s.
    Das Andere kommt hier nur auf rund 35-40 und schwankt auch stark. Dazu kommt, das sich bei diesem Gerät auch das WLAN öfter Mal verabschiedet,man muss dann WLAN aus/einschalten und dann geht es wieder.

    Beide Geräte haben den selben Softwarestand... Ich kann mir das irgendwie nicht erklären und hoffe hier nicht auf einen Hardwaredefekt.

    Von euch jemand eine Idee bzw Tips?

    Gruß

    Mario
     
  12. FlorianZ, 28.10.2018 #12
    FlorianZ

    FlorianZ Android-Lexikon

    Hi,

    Ich hab hier ebenfalls eine 7490 mit dem Mate 20 Pro in Betrieb und keinerlei Probleme. Ich nutze allerdings auch das 5GHZ Netz - keine Ahnung obs daran liegt.
     
  13. MarioMuc, 28.10.2018 #13
    MarioMuc

    MarioMuc Neuer Benutzer

    Sorry mein Fehler, ich hatte die SuFu nicht benutzt,aber dann passt mein Problem hier wohl auch gut rein

    Gruß

    Mario
     
    Onslaught bedankt sich.
  14. MarioMuc, 29.10.2018 #14
    MarioMuc

    MarioMuc Neuer Benutzer

    So ich gebe Mal ein Update:

    Heute Abend hat das zweite Mate 20 Pro auch angefangen auf einmal aus dem WLAN zu gehen und sieht dann auch kein Netz mehr....Langsam glaub ich nicht an einen HW-Defekt sondern das es an der Software liegt. Mein Huawei M3 sowie auch die beiden alten P9 Lite machen diese Probleme. Die Frage was kann ich noch tun?

    Firmware auf der AVM 7490 ist aktuell
    An der 7490 einen festen Kanal in beiden Netzen eingestellt
    Feste IP-Adeesse vergeben

    Am Huawei WiFi + ausgeschalten (am anderen nicht)

    Fehler lässt sich zeitweise nur durch Flugmodus oder generellen Neustart beheben. Dauert aber meist nur ein paar Min,dann meldet es sich wieder ab.

    Gruß

    Mario
     
  15. Apfelkind, 29.10.2018 #15
    Apfelkind

    Apfelkind Threadstarter Android-Lexikon

    Das scheint dann aber auch kein Software Defekt zu sein, sondern irgendeine Einstellung in der Huawei Software, die zusammen mit deinem Router das verursacht. :confused2:
     
  16. MarioMuc, 30.10.2018 #16
    MarioMuc

    MarioMuc Neuer Benutzer

    Kleines Update:

    Ich habe heute vom Huawei Support eine Antwort bekommen und 2 Lösungsansätze:

    1. Netzwerkeinstellungen zurücksetzen
    2. Gerätecache loschen.

    Wir haben jetzt auf einem Gerät Mal die Netzwerkeinstellungen zurück gesetzt und werden das Mal beobachten.

    Die 2.Möglichkeit mache ich noch nicht, da man hier beim Booten die Lautsprecher Leiser Taste und Einschaltknopf drücken muss und dann ins Bootmenü kommt.

    Gruß

    Mario
     
  17. DerMeilenstein, 07.11.2018 #17
    DerMeilenstein

    DerMeilenstein Android-Lexikon

    WiFi+ Funktion. WLAN selbstständig aktivieren

    Gibt es irgendjemand da draußen bei dem das funktioniert? Egal ob ich meinen Standort anlasse oder nicht. Weder schaltet er es selbst aus noch von selbst an.

    Oder weiß einer was man genau noch tun muss damit die Funktion greift. Ich raff das schon eine ganze Weile nicht. :D
     
    Zuletzt von einem Moderator bearbeitet: 07.11.2018
  18. DarkInside, 07.11.2018 #18
    DarkInside

    DarkInside Erfahrener Benutzer

    Funktioniert bei mir auch nicht mehr. Auch nicht nach einem Werksreset, habe aber das P20 Pro. Evtl. ist das Problem auch auf allen aktuellen Geräten vorhanden.
     
  19. DerMeilenstein, 07.11.2018 #19
    DerMeilenstein

    DerMeilenstein Android-Lexikon

    Bei mir hat es noch gar nicht funktioniert. Ich mein sooo wichtig ist das jetzt nicht. Dann aktiviere ich es halt selbst aber trotzdem schon komisch. Vor allem wenn man weiß dass einem die Funktion eigentlich geboten wird, sie nur nicht funktioniert. Irgendwie.
     
  20. kai84m, 07.11.2018 #20
    kai84m

    kai84m Android-Experte

    Hab gerade erst gesehen, dass die Funktion mit in Wifi+ enthalten ist. Hat aber bei mir auch noch nie funktioniert.

    Das Pixel 2 hatte ja auch so eine Funktion die bei mir auch einfach aufgehört hatte zu funktionieren und erst mit dem Update auf Android 9 wieder lief.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Huawei Mate 20 Pro falsche GPS Tags Huawei Mate 20 Pro Forum Sonntag um 18:42 Uhr
Cloud - Bilder fehlen Mate 10 Pro auf Mate 20 Pro Huawei Mate 20 Pro Forum Sonntag um 13:10 Uhr
Langsamer Download von Deezer Titeln mit Wlan Huawei Mate 20 Pro Forum 16.03.2019
Huawei P20 Mate Pro spielt keine MP3-Dateien ab Huawei Mate 20 Pro Forum 14.03.2019
Mate 20 Pro Whatsapp eigener Ordner in Galerie Huawei Mate 20 Pro Forum 12.03.2019
Mate 20 E-Mail Autovervollständigung löschen Huawei Mate 20 Pro Forum 11.03.2019
Huawei Mate20 pro von Mobilcom-Debitel - hat das ein Branding? Huawei Mate 20 Pro Forum 10.03.2019
Bei Benachrichtigung spricht eine Asiatische stimme Huawei Mate 20 Pro Forum 09.03.2019
Umstieg auf das Mate 20 Pro Huawei Mate 20 Pro Forum 08.03.2019
Mate 20 PRo Kalenderwidget zeigt nur Punkte an Huawei Mate 20 Pro Forum 06.03.2019

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. huawei mate 20 pro wlan problem

    ,
  2. huawei mate 20 pro wlan probleme

    ,
  3. mate 20 findet schlecht wlan

    ,
  4. wlan langsam mate 20 pro,
  5. huawei mate 20 pro lässt sich nicht mit wlan verbinden,
  6. Download Probleme Huawei,
  7. huawei mate 20 lite wlan empfang,
  8. huawei mate 20 lite wlan probleme,
  9. huawei mate 20 pro wlan verbindet nicht,
  10. huawei mate 20 wlan,
  11. Huawei mate 20 pro findet WLAN Netzwerk nicht,
  12. mate 20 pro wlan problem,
  13. huawei mate 20 wlan verbindet nicht,
  14. mate 20 wlan probleme,
  15. Huawei mate 20 pro geringer Download bei wlan
Du betrachtest das Thema "Huawei Mate 20 Pro - Diskussion und Probleme zur WLAN-Verbindung" im Forum "Huawei Mate 20 Pro Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.