1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. OnkelAlbert, 07.12.2016 #1
    OnkelAlbert

    OnkelAlbert Threadstarter Fortgeschrittenes Mitglied

    Hi,

    Habe seit gestern auch ein Mate 9 und finde es toll, längerer Review folgt.

    Einziges, aber wichtiges Problem: Audio abspielen in meinem Audi A6 funktioniert nicht. Es wird korrekt verbunden und auf beiden Seiten die Verbindung dargestellt, beim Versuch des Startens kommt aber die Meldung kein Audio BT Gerät verbunden, obwohl unter Einstellungen am Audi ebenso wie am Mate9 die Verbindung korrekt erkannt wird.

    Das Mate9 spielt ohne Ton ab, glaubt also offensichtlich ein korrekt angeschlossenes Gerät zu haben.

    Irgendjemand mit vergleichbaren Problemen?

    Herzlichen Dank
     
  2. M.Starke, 07.12.2016 #2
    M.Starke

    M.Starke Gewerbliches Mitglied

    War bei mir exakt genau so!

    Nach dem heutigen Update auf ...126 funktioniert es nun perfekt.

    Liebe Grüße.
     
    OnkelAlbert bedankt sich.
  3. koho, 07.12.2016 #3
    koho

    koho Android-Guru

    Hast Du schon mal im Audi-Forum gefragt?
     
  4. OnkelAlbert, 07.12.2016 #4
    OnkelAlbert

    OnkelAlbert Threadstarter Fortgeschrittenes Mitglied

    Ota bekommen? Bei mir noch nichts da...
    Herzlichen Dank!!
     
  5. M.Starke, 07.12.2016 #5
    M.Starke

    M.Starke Gewerbliches Mitglied

    Ja, heute gegen 9:00 Uhr OTA bekommen.
    Vorher, mit der Auslieferung Firmware, hatte ich exakt das von Dir beschriebene Problem mit dem Mate 9 und dem Audi A6 MMI .
    Einfach abwarten oder das Mate 9 mal neu starten und danach manuell nach der Aktualisierung suchen.

    Durch das Update ist das Problem garantiert auch bei Dir Geschichte.

    Einen schönen Abend.
     
    OnkelAlbert bedankt sich.
  6. Smartphone-AS, 07.12.2016 #6
    Smartphone-AS

    Smartphone-AS Erfahrener Benutzer

    Vielleicht nicht ganz die Lösung zu diesem Problem, aber bei meinen vorherigen Smartphones hat bei Verbindungsproblemen zum Auto das Programm 'Bluetooth Phonebook' aus dem Playstore wahre Wunder gewirkt.
    Anbei der Link:
    Bluetooth Phonebook – Android-Apps auf Google Play
     
  7. uhscale, 07.12.2016 #7
    uhscale

    uhscale Android-Experte

    Hi

    hatte ein anderes Problem mit meinem Audi SQ5:
    Das koppeln war schon zäh und hat erst nicht geklappt. Gerät sagt verbunden, und das Audi MMI sagt nix da.
    Irgendwann ging es.

    Aber nach dem 3. oder 4. mal verbunden wurde die Musik nicht mehr abgespielt. Immer ein paar Sekunden ohne Ton gelaufen und dann wieder gestoppt.

    Hat mich so genervt, dass ich das Gerät zurück gebracht habe. iPhone funktioniert ohne Probleme.

    Hab auch mit Wifi Calling ständig Abbrüche gehabt.
     
    gogega bedankt sich.
  8. AndroMe, 09.12.2016 #8
    AndroMe

    AndroMe Android-Lexikon

    @Huawei
    Ich habe in 2 Pkws je eine Freisprecheinrichtung von FWD (Audio 2000 mit Bluetooth-Adapter).
    Die Connect-Erkennung und Installation des Mate 9 (B126) mit PIN etc. gelingt einwandfrei.
    Die Speicherung des M9-Telefonbuchs im Adapter der Audio 2000 ist auch einwandfrei, die Kontakte werden fehlerfrei angezeigt.
    Problem:
    Bei aus- und eingehenden Anrufen wird die Telefonverbindung nicht an das M9 bzw. vom M9 nicht an den Adapter weiter gegeben.
    Telefonverbindungen mit dem M9 sind so nicht möglich.
    Mit meinem Huawei-Vorgänger Mate 8 hat das Telefonieren über beide Bluetooth-Adapter einwandfrei geklappt.


    Hat Huawei im M9/B126 eventuell ein anderes BT-Ptotokoll als im M8?
     
  9. exodus99, 09.12.2016 #9
    exodus99

    exodus99 Gast

    Mal eine blöde Frage.... Die Geräte sind aber schon als "Telefon-Audio" unter den BT-Einstellungen des Mate 9 gekoppelt und aktiviert?

    Hast du noch ein anderes BT Gerät als "Telefon-Audio" gekoppelt, z.Bsp. eine Wacht oder ähnliches?
     
  10. Stormmaster, 09.12.2016 #10
    Stormmaster

    Stormmaster Android-Lexikon

    Gestern in einem VW Passat, Baujahr 2016 getestet. Funktioniert einwandfrei. Telefon und Audio. Heute mit einem Phillips Kopfhörer/Headset getestet. Ebenfalls keine Probleme. Ich würde mir an Deiner Stelle mal ein anderes Fahrzeug aus der Verwandschaft nehmen und es nochmal damit ausprobieren.
     
  11. AndroMe, 09.12.2016 #11
    AndroMe

    AndroMe Android-Lexikon

    @Stormmaster
    Ein anderes Fahrzeug brauche ich wohl nicht, wenn ich 2 Fahrzeuge mit 2 baugleichen BT-Adaptern habe, mit denen seit mehreren Jahren 1 Galaxy S4, 1 Galaxy S5, 1 Galaxy S5+, 1 Galaxy Note 4 und 1 Huawei Mate 8 einwandfrei gespielt haben, in beiden Fahrzeugen mit beiden BT-Adaptern.

    @exodus99
    Ein anderes BT-Gerät ist zeitgleich nicht gekoppelt, während das M9 gekoppelt ist, aber nichtt telefoniert.
    "Telefon-Audio" ist in Verbindung mit beiden Adaptern jeweils aktiviert.
    Wie schon beschrieben, Installation und Erkennung sind fehlerfrei, nur nicht das Telefonieren.

    Ich habe eben das Mate 9 mit einem Tablet (Galaxy Tab S2 mit BT) verbunden und BT-Thering freigegeben,
    danach mit meinem "alten" Mate 8,
    Hat jeweils einwandfrei geklappt.
     
  12. koho, 09.12.2016 #12
    koho

    koho Android-Guru

    Hat Dein Autoradio die aktuelle Firmware installiert oder gibt es da ein update?
    Evtl. mal in einem Autoforum forschen.
     
  13. AndroMe, 09.12.2016 #13
    AndroMe

    AndroMe Android-Lexikon

    BT läuft in beiden Pkw nicht übers Autoradio sondern über einen BT-Adapter von FWD (Audio 2000) und hat mit der Firmware schon seit mehreren Jahren mit 1 Galaxy S4, 1 Galaxy S5, 1 Galaxy S5+, 1 Galaxy Note 4 und bis vor 1 Woche mit 1 Huawei Mate 8 einwandfrei gespielt.
    Dafür brauchts sicher keine neue Firmware.
     
    koho bedankt sich.
  14. OnkelAlbert, 09.12.2016 #14
    OnkelAlbert

    OnkelAlbert Threadstarter Fortgeschrittenes Mitglied

    Hi, siehe anderer Thread zum Thema Bluetooth Audio (Audi MMI) - es gab bis zur aktuellen Firmware B126 offensichtlich Bluetooth Probleme - hast Du die neueste schon bekommen? Bei mir seit dem Update gestern alles perfekt.

    Nachtrag: eben oben gesehen Du hast schon B126.
     
  15. OnkelAlbert, 09.12.2016 #15
    OnkelAlbert

    OnkelAlbert Threadstarter Fortgeschrittenes Mitglied

    ... und zur Bestätigung: Update da, Problem weg. Herzlichen Dank an alle!
     
  16. AndroMe, 09.12.2016 #16
    AndroMe

    AndroMe Android-Lexikon

    Ja, die neue B126.

    Die Version B126 des Mate 9 ist offenbar Bluetooth-inkompatibel zu meinem Kfz-Adapter.
    Auch ein Zurücksetzen des Adapters auf Werkseinstellung hat nichts gebracht.

    Das Mate 8 mit Version B320 hat noch einwandfrei mit BT funktioniert und tut es auch jetzt noch.
    Nur will ich ja das Mate 9 mit B126 benutzen.
     
    Zuletzt bearbeitet: 09.12.2016
  17. avfreak, 09.12.2016 #17
    avfreak

    avfreak Ehrenmitglied

    Ich habe die Problematk um BT im Auto in diesem Thread zusammengeführt.
     
    OnkelAlbert bedankt sich.
  18. Huawei, 10.12.2016 #18
    Huawei

    Huawei Offizieller Herstelleraccount

    Hallo,
    hast du es schon einmal mit "Bluetooth Auto Connect" probiert?.

    Das BT-Protokoll vom M9 ist anders als das im M8.
     
    AndroMe bedankt sich.
  19. AndroMe, 10.12.2016 #19
    AndroMe

    AndroMe Android-Lexikon

    @Huawei
    "Das BT-Protokoll vom M9 ist anders als das im M8."

    Ja, das habe ich gemerkt, danke, dass Du es bestätigst. Ich habe mir schon einen Hals getestet ...

    Allerdings und wie ich oben schon beschrieben habe, connected das M9 ja mit meinem BT-Adapter im Auto ordentlich.
    Die SUCHEN sich und FINDEN sich EINWANDFREI.

    Was kann "Bluetooth Auto Connect" dabei besser machen?
    Eventuell eine Protokoll-Konvertierung zwischen dem M9 und meinem BT-Adapter?

    Auch die PIN-Prozedur mit Anmeldung läuft zwischen dem M9 und dem BT-Adapter einwandfrei.

    "Nur" das Telefonieren geht nicht.
    Kein Anruf kommt übers M9 rein in den BT-Adapter und kein Rausruf geht durch den BT-Adapter an des M9 weiter.
    Der Fehler erfolgt an 2 BT-Adaptern der Firma Funkwerk Dabendorf (Bluetooth Adapter Audio 2000 blue 3. Generation).
     
  20. Huawei, 10.12.2016 #20
    Huawei

    Huawei Offizieller Herstelleraccount

    @AndroMe
    "Bluetooth Auto Connect" legt quasi ein zweites Protokoll an. Ich vermute (warum auch immer), das die Anrufe im ersten Protokoll nicht "ankommen". Es wäre ein Versuch wert, ob die Anrufe mit "Bluetooth Auto Connect" ankommen, bzw. Telefonieren funktioniert. Ich hoffe es, schon allein weil ein zweites Protokoll angelegt wird.
    Alternativ: Hast du mal bei dem Hersteller angerufen?.
     
    AndroMe bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Erfahrungen mit Regen? Huawei Mate 9 Forum 02.08.2018
Erfahrungen zur Geschwindigkeit im WLAN Huawei Mate 9 Forum 30.07.2018
mate 9 spielt Musik per Bluetooth auf Helm Huawei Mate 9 Forum 30.07.2018
Wlan und Bluetooth funktionieren nicht mehr Huawei Mate 9 Forum 22.07.2018
Probleme mit Bluetooth Kopfhörer Mate 9 Huawei Mate 9 Forum 12.07.2018
(nach Oreo Update) Keine Benachrichtigungen an Smartwatch mehr Huawei Mate 9 Forum 20.02.2018
Erfahrung mit Kombi Mate 9 und Samsung Gear 3 gesucht Huawei Mate 9 Forum 24.01.2018
[Nach Oreo Update] BT Probleme Headset etc. Huawei Mate 9 Forum 05.01.2018
Problem mit Bluetooth Audio Android 8 Huawei Mate 9 Forum 25.12.2017
Keine Sprachausgabe in Maps wenn Handy mit Bluetooth verbunden ist Huawei Mate 9 Forum 21.10.2017

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mate 9 bluetooth probleme

    ,
  2. huawei mate 9 bluetooth aussetzer

    ,
  3. huawei mate 9 probleme bluetooth im auto

    ,
  4. huawei mate 9 im passat über bluetooth verbinden,
  5. android 8 probleme huawei mate 9,
  6. huawei mate 9 Fahrzeug,
  7. mate9 Bluetooth Probleme,
  8. bluetooth aussetzer wiedergabe android huawei,
  9. huawei mate 9 bluetooth anlassen,
  10. mate 9 bluetooth,
  11. mate 9 bluetooth version,
  12. mate 9 Bluetooth funktioniert nicht ,
  13. Huawei mate 9 nur über Bluetooth hören und sprechen,
  14. huawei mate 9 bluetooth problem,
  15. huawei mate 9 bluetooth verbindung
Du betrachtest das Thema "Bluetooth Erfahrungen" im Forum "Huawei Mate 9 Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.