1. Old_Män, 09.09.2018 #21
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    Mach in Ruhe, meine "Panik:scared:" soll nicht die deine sein:lol:!! Ist Sonntag und, zumindest im "Pott" gutes Wetter genieße es, ich bin ja hier!!
     
    tecalote bedankt sich.
  2. tecalote, 09.09.2018 #22
    tecalote

    tecalote Android-Guru

    Von da aus habe ich noch nie gearbeitet.
    Das img, das man flashen will muß in dem Ordner sein, wo man das Terminal als Administrator öffnet.
    Lade Dir doch das Programm Minimal ADB und Fastboot 1.4.3 runter, installiere es.
    [TOOL]Minimal ADB and Fastboot [2-9-18]
    Der Programm Ordner befindet sich dann in der Regel in C:\Programme x86\Minimal ADB und Fastboot (in etwa)
    In diesem Programm Ordner gibst Du dann das zu flashende img hinein.
    Dann startest Du das Programm (rechtsklick als Administrator), es öffnet sich ein Terminal und los geht's..
     
    Old_Män bedankt sich.
  3. Old_Män, 09.09.2018 #23
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    @tecalote Machnmal ist man ja so venagelt. Natürlich, das war es. Die RAMDISK.img in den Minimal adb and fastboot kopiert und Voilá, fertig.
    Vielen dank und einen schönen abend noch!!!

    Allerdings zeigt mir der MagiskManager jetzt "SaftyNet-test erfolgreich ctsprofile:false basicInterity:false" , ist das so ok?
    Was meine WLan Probleme mit dem P10 anbelangt werde ich berichten. Das mit dem P8 dauert noch etwas, werde dazu dann auch noch berichten.
     
    tecalote bedankt sich.
  4. tecalote, 09.09.2018 #24
    tecalote

    tecalote Android-Guru

    Sollte eigentlich beides auf =true sein, dann ist es richtig (allerdings nicht mit installiertem Xposed Framework - was Du glaub ich nicht hast)
    Naja, darüber unterhalten wir uns noch :) GutN8
     
    Old_Män bedankt sich.
  5. Old_Män, 09.09.2018 #25
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    Warum auch immer, jetzt steht beides auf true. Nein Xposed habe ich (leider) nicht auf dem Gerät. Bastel noch an AdAway herum...will sich nicht aktivieren lassen wei es die Host Dateien nicht verarbeiten lassen...!
    GN8

    PS: AdAway läuft dank neuester Version.
     
    tecalote bedankt sich.
  6. tecalote, 09.09.2018 #26
    tecalote

    tecalote Android-Guru

    @Old_Män True ist schon mal gut :)

    Gehe zu Einstellungen /Apps /AdAway /Speicher und lösche Daten und Cache, dann deinstalliere die App. Starte das Telefon neu.
    Lade Dir die neueste Version von AdAway: Loading site please wait...
    Installiere diese.
    Gehe zu Einstellungen in die Suchzeile und suche nach: Akku dann siehst Du den Eintrag: Akku-Optimierungen ignorieren. Da rein gehen. Oben auf dem Pfeil von "zugelassene Apps" auf "alle Apps" umschalten → AdAway in die Liste der zugelassenen Apps umschalten.
    In AdAway in den Einstellungen: täglich im Hintergrund nach Aktualisierungen suchen mit anhaken (nicht nur nach Aktualisierungen suchen) - dann kriegst Du einen Hinweis, wenn neue Hosts Dateien verfügbar sind.
    In den Einstellungen von Magisk Manager dürfen "systemless hosts" NICHT aktiviert sein.
    Gutes Gelingen.
    Außerdem muss im Magisk Manager "AdAway" Root Rechte haben, falls verweigert - umschalten auf zulassen...
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    Okay, hat sich überschnitten :thumbsup:
    Ente gut - alles gut :lol:
    Uupss - wollte sagen: Ende
     
    Old_Män bedankt sich.
  7. Old_Män, 12.09.2018 #27
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    Nach etwas mehr als 48 Stunden Test Zeit kann ich sagen das das Wlan sich wieder korrekt verbindet. Es wird das Problem mit Magisk gewesen sein. Dank nochmal an
    @tecalote !
    Die "Reperatur" des P8 steht noch aus, dazu werde ich dann auch nochmal was schreiben wenn es soweit ist. VIA Browser läuft jetzt auch wieder wie vorher mit kleinen Problemen.
     
    tecalote bedankt sich.
  8. dc_01, 07.11.2018 #28
    dc_01

    dc_01 Android-Experte

    hallo zusammen, bei mir steht es leider auf false bei beiden punkten. installiert habe ich version 17.1 frisch direkt nach bootloader unlock und twrp. was habe ich denn übersehen?
     
  9. Old_Män, 07.11.2018 #29
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    Stand bei mir auch, weiß nicht wieso. Apps die das SaftyNet benötigen habe ich in Magisk Hide versteckt und dann ging es auch mit denen.
    Das "True" kam irgendwann, warum nicht sofort weiß ich nicht. Schalte mal das Gerät aus und starte neu nach ein paar Minuten(wird sich wahrscheinlich nichts ändern aber ist ein Versuch wert). Benutzt du eine Firewall? Evt. in der Firewall zu lassen.
     
    Zuletzt bearbeitet: 07.11.2018
  10. dc_01, 07.11.2018 #30
    dc_01

    dc_01 Android-Experte

    nein, keine firewall, zumindest nicht wissentlich. reboot ändert leider nix...
     
  11. Old_Män, 07.11.2018 #31
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    Hast du eine App installiert die bei root zicken macht? Snapchat, AldiTalk, Google Home, eine Bank App? Falls ja, funktionieren die so wie sie sollen wenn du sie bei Magisk Hide versteckst? Falls ja, lass es so bis ein Update für Magisk kommt und pack es neu drauf. Falls nein bzw. du sonst schwierigkeiten hast solltest du Magisk noch mal von vorne flashen. Wie du Magisk neu flasht steht hier im Thread.

    Hast du eigentlich die BusyBox installiert? Da könnte auch der Hase im Pfeffer liegen....

    Empfehle noch die AFWall+ zu deinem gerooteten Gerät und evt. AdAway.

    Huawei hat keine Firewall "On Board" nur einen doch recht überflüssigen Virenscanner.
    Ich habe Magisk auf AutoStart unter Einstellungen>Starten und unter Einstellungen>Apps&Benachritigungen>Apps eingestellt, sowie alle Apps die Pushen sollen und die Firewall.
     

    Anhänge:

    Zuletzt bearbeitet: 07.11.2018
  12. dc_01, 07.11.2018 #32
    dc_01

    dc_01 Android-Experte

    Bankgeschäfte mache ich nicht mit dem Smartphone, AldiTalk nutze ich ebenfalls nicht. Bisher verhalten sich alle Root-Apps wie sie sollen. Die Busybox habe ich über den Magiskmanager installiert wie in der Anleitung beschrieben. Eigentlich tut alles wie es soll, nur eben die beiden SaftyNet Parameter sind auf FALSE. Na schaun mer mal, bisher ist ja nix gravierendes ;-)

    Ich muss jetzt erstmal Stück für Stück das P10+ gangbar machen, noch hab ich ja mein Note 4 am Laufen.
     
  13. Old_Män, 07.11.2018 #33
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    Huawei Clone Phone funktioniert recht gut für einen Umzug. Gibt es auch im Playstore. Es könnte sein das du Push Probleme bekommst. Stelle die Push-Apps so ein wie ich in #31 beschrieben habe, sonst beendet das Gerät (aus Akku-Spar-Gründen) alle Apps die nicht makiert sind. Ansonsten ein Top Gerät! Viel spass mit deinem P10+.
     
    dc_01 bedankt sich.
  14. dc_01, 07.11.2018 #34
    dc_01

    dc_01 Android-Experte

    So eine Funktion gibt es auch beim Note4. Das ist in der Tat gewöhnungsbedürftig, wenn Apps, die im Hintergrund laufen sollen, dann beendet werden, eben weil sie nur im Hintergrund laufen. Clone Apps nutze ich allerdings nicht, ich richte es ganz gerne händisch ein, dann kann ich auch gleich ausmisten, wenn ich bestimmte Apps gar nicht mehr nutze. Außerdem lerne ich so besser, wie es einzurichten ist. Das Note läuft noch auf Android 6, sind ja schon einige Unterschiede zum aktuellen Android 8 ( aktuell aus Huawei-Sicht ). Das P10+ ist wirklich top und sehr schnell, besonders nach einem Bootvorgang. Da ist das Note4 leider schon ein Oldtimer. Ziel wird über kurz oder lang das Honor 8 Pro, deswegen ist das P10+ auch ein Übungsgerät.
     
    beicuxhaven und Old_Män haben sich bedankt.
  15. Old_Män, 24.11.2018 #35
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    @tecalote , ich muss dich leider nochmal mit dem Thema belästigen. Da ich mir mein Gerät aktuell zerschossen habe, musste ich ein Wiederherstellung vornehmen.
    Ich habe Magisk Module entfernt, Magisk deinstalliert. Aus dem TWRP ein Factoryreset durchgeführt und nach dem Neustart die RAMDISK.img geflasht um anschließend Magisk V17.1 zu flashen und dann den MagiskManager geupdatet auf V. 16.1. Allerdings bleibt mein WLan nach einiger Zeit wieder auf der Strecke. Habe ich was übersehen oder hast du eine Idee für mich?
     
  16. tecalote, 24.11.2018 #36
    tecalote

    tecalote Android-Guru

    Ich glaube, ein Werksreset mit dem originalen EMUI Recovery ist effektiver.
     
    Old_Män bedankt sich.
  17. Old_Män, 25.11.2018 #37
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    @tecalote Das wird ja wieder ne Mega-Baustelle, ich könnte k.....! Alles wegen einer blöden TV-Fernbedienungsapp!
    Ich habe alles weiter in meinen Root-Anleitungs-Thread geschrieben, denke da ist das Problem besser untergebracht als hier.
    Könntest du dort auch noch mal reinschauen, bitte?! Klick mich!

    Danke und Gruß Oldmän
     
  18. tecalote, 25.11.2018 #38
    tecalote

    tecalote Android-Guru

    @Old_Män Guck ich mir zuhause an und sage Dir Bescheid
     
    Old_Män bedankt sich.
  19. Old_Män, 26.11.2018 #39
    Old_Män

    Old_Män Threadstarter Android-Lexikon

    @tecalote Jetzt habe ich eine Fehlermeldung beim flashen, kannst du mal bitte drauf gucken? Habe beide Häckchen im Extraktor entfernt.

    \Minimal ADB and Fastboot>fastboot flash recovery RECOVERY_RAMDIS.img
    target reported max download size of 471859200 bytes
    sending 'recovery' (32768 KB)...
    OKAY [ 1.018s]
    writing 'recovery'...
    FAILED (remote: partition length get error)
    finished. total time: 1.031s

    FALSCHER THREAD: KANN DAS EIN ADMIN BITTE LÖSCHEN. GEHÖRT IN MEINE ROOTANLEITUNG.
     
    Zuletzt bearbeitet: 26.11.2018
  20. tecalote, 26.11.2018 #40
    tecalote

    tecalote Android-Guru

    @Old_Män Hab Dir im Root Thread geantwortet
     
    Old_Män bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Gibt es vermehrt Probleme mit den Upgrade auf Android 9? Huawei P10 Plus Forum 08.06.2019
Immer noch kein Update auf Android 9 Huawei P10 Plus Forum 23.05.2019
ACHTUNG! Huawei P10 Plus durch Update kaputt! Huawei P10 Plus Forum 13.04.2019
huawei p10 plus Build 376 Huawei P10 Plus Forum 15.11.2018
64GB + 4GB Ram / gibt es dort was zu beachten ? WO sind die Unterschiede zu 128/6gb Huawei P10 Plus Forum 12.09.2018
Huawei P10 Plus keine OTA Updates mehr Huawei P10 Plus Forum 09.09.2018
WhatsApp senden von Fotos Probleme Huawei P10 Plus Forum 20.08.2018
Du betrachtest das Thema "W-Lan Probleme mit dem Huawei P10Plus und P8" im Forum "Huawei P10 Plus Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.