Benachrichtigung verpasster Anruf

  • 12 Antworten
  • Neuster Beitrag
J

joshia

Erfahrenes Mitglied
Threadstarter
Hallo,

wenn ich einen Anruft bekommen habe, hatte ich unter Androis 9 immer noch das Telfonhörer Symbol auf dem Bildschirm und eine akkustische Meldung.
Jetzt, nach dem Update auf Androis 10 muss ich erst den Bildschirm entspreeren und die obere Leiste runterziehen. Dann kommt das Symbol und das akkustische Signal vom verpassten Anruf.
Hat das Problem zufällig noch jemand ? Vielleicht muss ich ja unter Android 10 etwas anderes einstellen ?
 
rene3006

rene3006

Guru
Unter Apps-Kontakte-Benachrichtigungen alle erlauben
Unter Telefonservise u Anrufe noch schauen
 
V

vemerz

Neues Mitglied
Hast du auf dem Sperrbildschirm (mittels PinCode, Entsperrcode, FaceScan) eingestellt, dass die Benachrichtigungen ausgeblendet werden?
 
GigaTom

GigaTom

Moderator
Teammitglied
@vemerz
Falls Du mich meinst: nein.
 
J

Jogi73

Neues Mitglied
Ich hänge mich mal dran, da ich das gleiche Problem mit dem P30 Lite unter EMUI 10 habe. Insbesondere wenn das Telefon sich länger im Standby befindet, wird ein eingehender Anruf erst dann angezeigt, wenn ich die Statusleiste runterziehe. Dann ertönt auch das akustische Signal. Wenn ich einige Minuten später noch mal einen Probeanruf tätige, erscheint auch eine entsprechende Benachrichtigung ordnungsgemäß im Sperrbildschirm. Demzufolge können die Einstellungen auch nicht falsch sein. Offensichtlich muss das Gerät zuvor "aufgeweckt" oder "angestoßen" werden, was aber nicht Sinn der Sache sein kann. Ich hoffe, dass hier noch ein Update mit Fehlerkorrektur kommt.

Bei eingehenden EMails oder WhatsApp habe ich in dieser Hinsicht noch keine Probleme feststellen können.
 
Zuletzt bearbeitet:
okadererste

okadererste

Guru
Ist vielleicht NICHT STÖREN aktiviert?
 
J

Jogi73

Neues Mitglied
Nein, nicht stören ist deaktiviert. Sonst würde ich ja über einen erneuten Anruf auch nicht benachrichtigt.
 
okadererste

okadererste

Guru
Doch. 2 Anrufe von der selben Nummer innerhalb von 15 min.
 
J

Jogi73

Neues Mitglied
Ich habe mich mit dem Support in Verbindung gesetzt und zunächst den Wipe Cache bzw. die persönlichen Einstellungen gelöscht. Dies brachte keinen Erfolg. Daraufhin empfahl man mir, das Gerät auf die Werkseinstellung zurück zu setzen, was ich dann auch schweren Herzens tat (viel Arbeit bei der Neueinrichtung). Jetzt scheint es aber zu funktionieren. Immerhin, dann hätte sich der Aufwand gelohnt.
Beitrag automatisch zusammengefügt:

Update. Ich dachte, das Problem sei gelöst und jetzt muss ich feststellen, dass es wieder nicht klappt... 😖
 
Zuletzt bearbeitet:
rene3006

rene3006

Guru
Unter Einstellungen - Apps - Apps 3punkte - Systemprozesse anzeigen - Telefonservices, Anrufverwaltung und Telefon Einstellungen jeweils tätigen
 
Zuletzt bearbeitet:
J

Jogi73

Neues Mitglied
Ist alles aktiviert...
Der Huawei Support hat eine Ferndiagnose durchgeführt, welche allerdings keine Auffälligkeiten hervorbrachte. Nun hat man sämtliche Daten an die Fachabteilung weitergeleitet, welche das Ganze überprüft und sich mit mir in Verbindung setzt.
 
J

Jogi73

Neues Mitglied
Mittlerweile hat jemand von Huawei angerufen und bat mich darum, das Handy einzuschicken.
 
Oben Unten