HiSuite erkennt P30Pro nicht, über USB sind die Daten aber sichtbar.

  • 28 Antworten
  • Neuester Beitrag
Diskutiere HiSuite erkennt P30Pro nicht, über USB sind die Daten aber sichtbar. im Huawei P30 / P30 Pro / P30 Lite Forum im Bereich Huawei Forum.
H

hacklefeucht

Neues Mitglied
Hallo liebe Foren Mitglieder,

leider habe ich ein sehr doofes Problem. Die HiSuite erkennt mein P30Pro nicht. Folgende Einstellungen habe ich vorgenommen:
Entwickleroption > USB-Debugging > aktiviert
Entwickleroption > Bei USB-Verbindungen immer nachfragen > aktiviert
Entwickleroption > USB Konfiguration > Media Transfer Protokoll (MTP) > aktiviert
Zusätzliche Einstellungen > HiSuite HDB zulassen > aktiviert
Zur sauberen Dokumentation habe ich natürlich Screenshots angehängt, nur zur Beweisführung.
Die Dateien auf dem Gerät kann ich im Explorer einsehen, kopieren und löschen.
Auch das HiSuite CD-Laufwerk ist sichtbar und die HiSuiteDownLoader.exe läßt sich installieren, updates klappen auch.
Aber die Hisuite behauptet steif und fest, das P30Pro hätte ich garnicht angeschlossen.
Ist das einem von Euch auch schon passiert und hast Du das Problem vielleicht sogar lösen können.
Vielen Dank soweit erst einmal, schönen Feierabend.

Mit freundlichen Grüßen,
Bernd
 

Anhänge

Zuletzt bearbeitet:
Gottfried52

Gottfried52

Experte
Vielleicht zu banal, aber hast Du auch im Phone Dateien übertragen angeklickt nach dem Einstecken Kabel.
 
Zuletzt bearbeitet:
sGässje

sGässje

Moderator
Teammitglied
Ist die Version der HiSuite aktuell? Hast du die Abfrage des Codes, der am Huawei angezeigt werden muss, in die HiSuite eingegeben und bestätigt?
 
H

hacklefeucht

Neues Mitglied
Ja, die Dateien auf dem Gerät kann ich im Explorer einsehen, kopieren und löschen.

HiSuite 10.0.1.100_OVE, weder zeigt das Huawei Codes an, noch kann ich diesen in die
HiSuite eingeben da es das Gerät nicht erkennt, gerade eben meldete HiSuite das die
Treiber zu Testzwecken aktualisiert werden könnten, aber leider ohne Erfolg.
 
sGässje

sGässje

Moderator
Teammitglied
Also grundsätzlich muss in den Entwickleroptionen überhaupt nichts eingestellt werden, sie müssen nicht mal aktiv sein
HDB zulassen muss aktiv sein (hast du ja), dann HiSuite am Smartphone starten, USB Kabel am Smartphone rein und an den PC, Dialog zum Laden wird kommen, antippen, ändern auf Dateien übertragen, dann gibt die HiSuite am Smartphone einen Code aus, der wird am PC eingegeben und die Verbindung baut sich auf
Wenn am Smartphone schon kein Code angezeigt wird, ist da schon was faul
Deaktiviere die Entwickleroptionen mal
 
rene3006

rene3006

Ikone
Mal im Handy unter Sichern und Wiederherstellen - Datensicherung geschaut.
Könntest mal unter Einstellungen - Apps - Hisuite - Speicher - Daten löschen
Das gleiche bei Datensicherung.

Kommt Abfrage zu Rsa Bestätigung (Debbugging)
Notfalls mal die neueste Hisuite App auf Handy installieren

HUAWEI HiSuite APKs - APKMirror
 
okadererste

okadererste

Guru
USB Debugging nicht sonder HiSuit HDB.

Suche mal nach Debugging dann wird die die Einstellung angezeigt.
Handy an den PC und dann sollte HiSuit automatisch starten.
 
H

hacklefeucht

Neues Mitglied
Hallo Leute,
habe mal alles mal ausprobiert:

Entwickleroption > deaktiviert > Stecker raus und wieder rein > erfolglos
Stecker raus > HDB > deaktiviert > Berechtigungen widerufen > aktiviert > Stecker rein > erfolglos
Entwickleroption > aktiviert > Stecker raus und wieder rein > erfolglos
Entwickleroption > USB-Debugging > aktiviert > Stecker raus und wieder rein > erfolglos
Entwickleroption > Bei USB-Verbindungen immer nachfragen > aktiviert > Stecker raus und wieder rein > erfolglos
Entwickleroption > USB Konfiguration > Media Transfer Protokoll (MTP) > aktiviert > Stecker raus und wieder rein > erfolglos
HiSuite im Huawei und auf dem Notebook neu installiert > erfolglos

Trotzdem Danke an alle!!! :)
 
Zuletzt bearbeitet:
Gottfried52

Gottfried52

Experte
Eine klitzekleine Idee hätte ich noch. Hast Du vielleicht noch eine andere Notebook oder PC, an dem Du es probieren könntest. Es könnte ja auch an der Notebook liegen 🤔 😀
 
Cris

Cris

Moderator
Teammitglied
Versuche mal Folgendes:
  • USB Debugging aktiv.
  • OEM Entsperrung aktiv.
  • Im Dialer eingeben: *#*#2846579#*#*
  • Es öffnet sich das Projektmenü.
  • Gehe zu:
  • 1.Background setting,
    2.USB ports setting,
    wähle: Hi Suite Mode.
  • Nun mit dem PC verbinden.
Jetzt sollte das Phone von HiSuite erkannt werden.
 
Zuletzt bearbeitet:
H

hacklefeucht

Neues Mitglied
RSA Bestätigung ist mir nicht untergekommen, nur die Debugging zulassen Abfrage, natüddelich mit ok bestätigt
HiSuiteMode hab ich gemacht, leider ohne erfolg.
Ja, mit einem anderen PC wollte ich es auch noch mal testen.
HiSuiteMode.jpgDebugging Zulassen.jpg

THX
 
Zuletzt bearbeitet:
M

Michi2911

Ambitioniertes Mitglied
Ich hab folgendes Problem:

Ich habe mittels Hi Suite ein Backup aller Daten erfolgreich hergestellt. Anschließend mein P30 auf Werkseinstellungen zurückgesetzt. Fotos und Einstellungen konnte er wiederherstellen, die Apps mit den Daten jedoch nicht. Kann ich das jetzt knicken oder gibts noch eine Möglichkeit die Daten zu retten? Habe es jetzt mindestens 3 mal probiert.
 
Gottfried52

Gottfried52

Experte
Wenn es Dritt Anbieter Apps sind, geht das nicht. Da muss alles neu gemacht werden. Das hatte ich bei mir so, war da auch ganz überrascht.
 
Zuletzt bearbeitet:
okadererste

okadererste

Guru
Das ist ja dumm. Mit dem normalen Backup geht es.
Sieht man bei HiSuite nicht was alles gesichert wird? Oder beim Auswählen was man sichern will sollte doch ein Hinweis kommen. Etwa nicht?
Sorry ich benutze es nicht deswegen die Frage.
 
Gottfried52

Gottfried52

Experte
Nachträglich habe ich das gelesen gehabt. Irgendwo steht das auch aber wo weiss ich jetzt nicht mehr.
 
Zuletzt bearbeitet:
B

BKCTN

Neues Mitglied
Hallo, ich habe selbiges Problem wie @hacklefeucht. Gibt es hier eine Lösung? Es liegt m.E. an Windows, aber ich habe nirgendwo etwas gefunden. Selbst wenn über ein anderes Laptop funktioniert, würde mich interessieren, woran es an meinem scheitert.
Freue mich über eure Unterstützung.
Beitrag automatisch zusammengefügt:

@starbase64 vielleicht kannst Du helfen, hatte auch über ein Tutorial dir geschrieben.
 
Zuletzt bearbeitet:
okadererste

okadererste

Guru
Das Problem hatten wir mal im Mate 9 Forum.

TheRealSystemLord schrieb:
So, folgendes Ergebnis nach weiteren Tests. Unter einer virtuellen Machine, gleiches Windows, andere Hardwareeinstellungen in der virtuellen Machine, nämlich kein UEFI aktiviert, funktioniert das erkennen und verbinden tadellos.
Die virtuelle Machine wurde mit Virtualbox erstellt.
Das Ergebnis ist nun von meiner Seite aus, dass es mit UEFI Biossystemen massive Probleme mit HiSuite gibt.
Mal sehen, was die Zukunft noch bringt.
Was noch beachten werden soll.

Original Kabel
Versuche mal eine andere USB Buchse.
 
B

BKCTN

Neues Mitglied
Danke, jedoch ist keine richtige Lösung in dem Forum. Das ist echt unschön.
 
beleboe

beleboe

Lexikon
Ich nutze die PC-Software wegen solchen Problemen schon lange nicht mehr. Backups kann man auf einem USB-Stick anlegen, den man am Phone anschließt.
 
Ähnliche Themen - HiSuite erkennt P30Pro nicht, über USB sind die Daten aber sichtbar. Antworten Datum
4
28
2