P30 Pro P30 Pro Starke Überbelichtung bei Standardsituationen

  • 18 Antworten
  • Neuester Beitrag
Diskutiere P30 Pro Starke Überbelichtung bei Standardsituationen im Huawei P30 / P30 Pro / P30 Lite Forum im Bereich Huawei Forum.
J

JuPeLa

Neues Mitglied
Hallo Ihr,
ich bin seit kurzem Besitzer eine P30 Pro. hauptsächlich ging es mir um die Kamera und meine ersten Tests damit waren sehr,sehr gut. Ich war total begeistert von den Ergebnissen.
Sehr beeindruckende Qualität der Fotos.
Der Schick jetzt bei gutem Wetter. Das handy macht im normalen Fotomodus eine absolute Überbelichtung. Absolut unbrauchbar. Mindestens 2 Blenden zu hell. Ich bin echt am verzweifeln.
Wenn ich die Kamera starte und direkt auslöse ist das Ergebnis top. Genau so wie es sein soll. Wenn ich dann auf dem Motiv stehen bleibe reguliert die Kamera nach ca. geschätzt 3 bis 10 sec. die Belichtung. Für alle weiteren Bilder bleibt es dann so hell. Schnappschüsse bei Sonnenlicht sind ergo nicht möglich.
Im Huawei Support Chat sagte man mir das wäre so. Ist halt die KI. Wäre nichts dran zu ändern.
Zur Verdeutlichung zeige ich euch zwei Fotos die ich gerade mit dem Handy gemacht habe. Das korrekt belichtete direkt ausgelöst, das zu helle nach ein paar Sekunden nachdem die Kamera die Belichtung reguliert hat.
Bei bedecktem Himmel belichtet die Kamera übrigens absolut korrekt.
Hatte/hat jemand die gleichen Probleme. Wie kann man das lösen. ich denke das ist lediglich ein Softwareproblem. Aber wirklich Einstellmöglichkeiten für den Foto Modus hat man ja nicht.
Im Pro Modus kann ich natürlich korrekt belichten. Ich kann auch manuell im Foto Modus korrigieren. Das ist aber für eine Standardsituation wie die in meinen beiden Fotos dargestellte nicht der Sinn der Sache.Wäre toll wenn mir wer einen Tipp geben kann.

BTW: Ich habe noch ein P20 lite und damit sind die Fotos in diesen Standardsituationen absolut top.
 

Anhänge

BigManitu

BigManitu

Stammgast
Ich mag mich dunkel erinnern dass in diesem Monster 300 Seiten Foto Thread (deswegen bin ich nicht Fan davon!) genau dieses Problem einige hatten. Es ist definitiv nicht normal.
Es wurde dann jeweils das Gerät auf Garantie getauscht und damit auch behoben soweit ich mich erinnere.
 
H

handynaut

Fortgeschrittenes Mitglied
Ich kenne dieses Problem auch nicht, ist noch nie vorgekommen, dass es derart krasse Fehlbelichtungen gab. Schon gar nicht mit fortschreitender Wartezeit. Muss ein Gerätefehler sein. An der SW allein sollte es nicht liegen, wenn sowas nur vereinzelt vorkommt. Daher besser an den Support wenden.
 
J

JuPeLa

Neues Mitglied
Vielen Dank für eure schnellen Antworten und die Testfotos.

Dann will ich mal hoffen das Huawei das auf Garantie repariert. Bis Oktober ist noch Garantie auf dem Gerät.
Ich hatte mit dem Support telefoniert und die sagten ich solle zuert mal einen Factory Reset machen. Das hab ich gerade gemacht und es kommt genau das gleiche Ergebnis raus. Jetzt rufe ich nochmal an das ich das Gerät einschicke. Wird wohl ca. 3 Wochen dauern wie er mir am Telefon sagte.
Ich bin mal gespannt was bei der Aktion rauskommt.
 
okadererste

okadererste

Ikone
Also so schlechte Bilder hatte ich noch nicht mal wenn ich es provoziert habe. Da muss ich schon im Manuellen Modus alles falsch einstellen.
 
LZ86

LZ86

Experte
Beide Fotos wurden im Foto-Modus mit Lebhaften Farben (Vivid) aufgenommen.
Alles auf dem Hauptsensor mit 1X-Zoom.
Verwendet wurde jeweils der Tageslicht-Encoder. Beide ISO 50, EV ist 0.
Soweit ok, aber:
Die BLZ ist im ersten Foto 8 mal höher als im 2ten Foto. Wir haben 8 ms vs 0,75 ms.
In dieser Motiv Lage habe ich ebenfalls eine BLZ kleiner 1 ms.
Wie so was zustande kommt, ist mir unklar.
Ich glaube @mach6 hatte auch dieses Problem. Da ging es auch in die Werkstatt..
Ich kann diesen Effekt nur im Pro-Modus generieren.
Hab trotzdem Spaß, Lee
 
mach6

mach6

Experte
Hast du zufällig das Problem wie am Video?
Wenn ja, halte mal den Sensor unter dem Blitz zu und teste ob es nicht überbelichtet.
YouTube
 
Zuletzt bearbeitet:
renaldo

renaldo

Erfahrenes Mitglied
JuPeLa schrieb:
Hatte/hat jemand die gleichen Probleme. Wie kann man das lösen. ich denke das ist lediglich ein Softwareproblem. Aber wirklich Einstellmöglichkeiten für den Foto Modus hat man ja nicht.
Hallo Jupela,
ich bin wohl auch betroffen (bei Interesse ungut ),hast Du Deine Probleme eventuell ohne den Huawei Support (hier gibt es keine Garantie mehr) lösen können oder sonst einen Tip für mich ?
mfg renaldo
 
Zuletzt bearbeitet:
R

RePic

Neues Mitglied
Hallo JuPeLa, hab seit ca. einem Monat genau das gleiche Problem.
Gibt es in der Zwischenzeit von Huawei was Neues?
Beitrag automatisch zusammengefügt:

@renaldo, konntest du was herausfinden? Meines ist ebenfalls aus der Garantie 🙁
 
Zuletzt bearbeitet:
renaldo

renaldo

Erfahrenes Mitglied
@RePic
Leider keine Änderung zum weiter oben verlinkten Beitrag 😔
 
Zuletzt bearbeitet:
@ddie

@ddie

Ambitioniertes Mitglied
@RePic @renaldo @JuPeLa ist bei euch das Backcover getauscht? Wenn ja, liegt es zu beinahe 100% daran, dass der ToF Sensor unter dem Blitz mit Streulicht zu kämpfen hat. Das führt zu den falschen Belichtungsdaten. War bei mir so und nach einer erneuten Reparatur im Griff. Schaumstoff um den Sensor auf der Innenseite des Backcovers hat geholfen.
 
R

RePic

Neues Mitglied
@ddie Danke für den super Tipp. Ich werde es demnächst bei meinem Handyladen machen lassen.
Hast du eventuell ein Foto davon wie du das mit dem Schaumstoff gemacht hast und wie dick er sein soll?
 
@ddie

@ddie

Ambitioniertes Mitglied
@RePic Gerne.
Bilder habe ich leider keine, die Kamera lag ja quasi mit geöffnetem Rücken vor mir auf dem Tisch. 😉
Empfehlung: Um den ToF Sensor ist eine schwarze Plastikfläche. Diese ist nicht ganz rechteckig sondern an einer Seite abgerundet. Ich habe den schwarzen Schaumstoff passend zugeschnitten. Es bleibt nicht viel Rand, wenn du dann mit einem Gürtellocher auf größter Stufe ein Loch hinein stanzt. Also ist etwas Vorsicht angesagt. Bei mir habe ich 2mm stark aufgeklebt. Ich hatte das Glück, dass ich noch selbstklebenden Schaumstoff hatte, der eigentlich als Auflage für Terrassendielen diente. 😄 Mit einem mm war es nicht genug. Mit zweien hat es seinen Zweck erfüllt. Viel Erfolg!!
 
renaldo

renaldo

Erfahrenes Mitglied
@ddie schrieb:
@RePic @renaldo @JuPeLa ...dass der ToF Sensor unter dem Blitz mit Streulicht zu kämpfen hat. Das führt zu den falschen Belichtungsdaten.
Danke für Deinen Support ... zumindest bei mir gibt es keine Sicherheit (habs bei Ebay ersteigert ) ob tatsächlich das Backcover die Lösung ist.
Aber ich habe mit dieser Fehlerbeschreibung (immerwieder Danke an @LZ86 😘) nacher einen Spontantermin bei Huawei am Kudamm in Berlin gemacht ... und hoffe das die Leute dort zu der identischen Fehleranalyse und dadurch Lösung kommen ohne die komplette Kamera Einheit wechseln zu wollen.

Bis 200 Schleifen gehe ich mit ,danach wird es kritisch (zwecks Vernunft) .
Beste Grüsse Renaldo
 
Zuletzt bearbeitet:
@ddie

@ddie

Ambitioniertes Mitglied
@renaldo
Und, gibt es Ergebnisse zu deiner Support Mission zum Ku'damm?
Beste Grüße
 
renaldo

renaldo

Erfahrenes Mitglied
@@ddie
Ja!!! 🥰 und zwar sensationell gute 🤩
Ich hatte ja am 19.11. einen Termin (für die nächsten Wochen) ordern wollen und gleich für den nächsten Tag also den Samstag, zwei Terminevorschläge erhalten und den Nachmittags Termin gekrallt ...

Mein Glück ist bestimmt dieser kleine Asiate gewesen (der aus der Werkstatt vor geholt wurde ) ,den ich nicht so richtig verstehen konnte,der aber nach kurzem rumspielen genau wusste was los ist.

Er sagte ,er schaut nach ob wirklich nur der TOF betroffen ist ,dann wäre es wirtschaftlich machbar für mich ...

Ich hatte ja damit gerechnet,das im (für mich) günstigsten Fall das Back Cover gewechselt wird (ca. 100 Euro glaub ich gelesen zu haben ) aber das war überhaupt nicht nötig.

Nach einer Stunde war mein Gerät tip-top fertig ,der Junge meinte das beim TOF Sensor irgendwas gefehlt hat (ein Bauteil ?) ich hab's echt nicht verstanden ,weil ich so glücklich war das es gleich repariert werden konnte ...

Schmale 60 Euro hat es gekostet und ich bin soo froh das ich nicht schwach geworden bin und Selbstversuche gestartet habe ... allein das fehlende "Etwas" hätte alles zum Scheitern verurteilt 😂

Seit diesem Samstag Nachmittag bin ich Mega Zufrieden mit den Fotos ,keinerlei Überbelichtungen oder "falsche" Bildhelligkeiten mehr 🥰
Ps. Das geile Bild am frühen Morgen wäre vorher nie beim ersten Schnapper möglich gewesen 🥰

mfg renaldo
 

Anhänge

Zuletzt bearbeitet:
okadererste

okadererste

Ikone
Super Bild.
Freut mich dass alles funktioniert. Die Frage ist aber. Was und warum hast ein Teil gefehlt.
 
@ddie

@ddie

Ambitioniertes Mitglied
@renaldo und @okadererste
Schönes Bild, in der Tat. 👍😉 Super, dass es wieder funktioniert. Ich denke, dass es damit zutun hat, dass in den Originalrückseiten, um die Öffnung für den TOF Sensor ein schwarzes Kunststoffteil eingefügt ist. Dies fehlt bei den billigen Nachbauten meist. Schaut mal Bilder im I-Net an, dann fällt das sofort auf.
Ich habe das Fehlen bei meiner Rückseite mit dem Schaumstoff kompensiert.
 
Zuletzt bearbeitet: