Kingzone K1 Kitkat

W

wollik

Ambitioniertes Mitglied
offermanager schrieb:
Hi, nachdem ich feststellen musste, das die Akkulaufzeit mit dem Update einfach nur peinlich ist (1-1,5 Stunden screen on time), möchte ich wieder zurück zu Android 4.22
Muss ich dafür erst die original Version mit dem Flashtool flashen oder reicht es mit twrp zu flashen ???
Zu TWRP kann ich leider nichts sagen. Habe aus dem gleichen Grund wieder auf 4.2.2 zurück gestellt. Vorausahnend habe ich mit SPFlash vor KK Upgrade ein Backup erstellt.

4.2.2 konnte ich nach gleicher Anleitung wie 4.4.2 zurück spielen. Sollte bei einem ordentlichen TWRP Backup auch möglich sein.
 
O

offermanager

Neues Mitglied
So, habe es mit TWRP ausprobiert -> geht leider nicht.
Also mit SPFlash die 4.2.2 geflasht und mit Titanium Backup die Apps zurückgesichert. Bloß keine Systemeinstellungen zurücksichern, da hatte ich gleich einen bootloop....:ohmy:
Jetzt habe ich 4.2.2 (Version SP10 von Needrom) laufen und die Akkulaufzeit ist sofort um ein vielfaches besser. Leider ist GPS wieder etwas schlechter und Bluetooth 4.0 wird nicht unterstützt, aber sonst gibt es nur Vorteile gegenüber 4.4.2 ! Ich fürchte Kingzone wird da nicht mehr vernünftig nachbessern.....:confused2:
 
Zuletzt bearbeitet von einem Moderator:
JDfense

JDfense

Stammgast
Ich bin nicht so sicher, ob bei der Akku-Nutzung viel nachzubessern geht. Läuft bei mir mit dem 3200er Akku etwa gleich. Toll ist es nicht, aber zwei Tage reicht es mir im Schnitt schon. Allerdings habe ich mein Kingzone nicht ständig in der Hand.
Bei Dauernutzung geht der Akku halt schon manchmal schnell runter.
Dafür habe ich meine Powerbank tagsüber. Die 10000mAh habe ich noch nie an einem Tag abgearbeitet.:cool:
Wer immer viel Akku braucht, sollte evtl. mal phones mit um die 5000mAh ins Auge fassen. Das sollte dann auch für Vielnutzer an einem Tag reichen.

JD
 
W

wollik

Ambitioniertes Mitglied
Unter 4.2.2 erreiche ich immer 2 Tage (bei meinem typischen Nutzverhalten). Wenn ich das Handy wenig benutze hält der Akku 4 Tage. Eigentlich ausreichend.
 
A

android- surfer

Neues Mitglied
Da kann ich mich anschließen. Ist bei mir genauso


wollik schrieb:
Unter 4.2.2 erreiche ich immer 2 Tage (bei meinem typischen Nutzverhalten). Wenn ich das Handy wenig benutze hält der Akku 4 Tage. Eigentlich ausreichend.
 
O

offermanager

Neues Mitglied
und noch einer...
Hat 4-5 Akkuladungen gedauert, jetzt habe ich aber wieder 1,5-2 Tage Akkulaufzeit mit 4.2.2
Mit 4.4.2 habe ich nie auch nur 1 Tag komplett überlebt (egal ob mit xposed usw. oder original ohne root)...:flapper:
 
W

wollik

Ambitioniertes Mitglied
Das diese Probleme mit dem Akku unter KitKat so nachstellbar sind, ist erschreckend. Eigentlich wollte ich KitKat nochmal eine Chance geben - und das Mi Band von Xiaomi testen. :sad:

Meine beiden Akkus haben unter JB wieder die volle Kapazität erreicht. Das Wochenende war ruhig, so erreiche ich nun auch mal wieder 4 Tage mit einer Ladung. Unter KitKat ging die Kapazität in kurzer Zeit soweit runter, das schon nach 10 Stunden nachladen notwendig war. Diese so "vollgeladenen" Akkus waren unter JB nur noch zu 65% und weniger geladen.

Echt ärgerlich.
 
JDfense

JDfense

Stammgast
Keine Ahnung was ihr so macht, aber ich muss keinesfalls mehr als einmal am Tag nachladen. Zwei Tage gingen auch, aber ich lade meist trotzdem Tag aus Gewohnheit. KitKat ist für mich in Ordnung. When jetzt nach noch mein Polar loop über Bluetooth laufen würde, wäre ich voll zufrieden.

JD
 
Rheinberger

Rheinberger

Ambitioniertes Mitglied
Hallo Gemeinde,
ich habe nun schon öfter festgestellt, das sich die Akkuanzeige überhaupt nicht verändert und dann - wenn ich das Gerät mal wieder nutze - springt die Anzeige z.B. von 80 auf 55 %.Wenn ich dann - so gerade wieder mal - einen Anruf tätige, knallt sich die Kiste ganz aus, Neustart automatisch und Akku zeigt nur noch 30% . Ich hab langsam die Faxen dicke und werde wohl in den sauren Apfel beissen müssen mit dem Rücksetzen auf 4.2.2 . Hat hier jemand ähnliche Erfahrungen gemacht?
 
W

wollik

Ambitioniertes Mitglied
Rheinberger schrieb:
Hat hier jemand ähnliche Erfahrungen gemacht?
Schau mal drei Beiträge über Dir :winki:

Ich bin seit dem wieder glücklicher K! turbo mit JB Nutzer :thumbup:
 
Castelo

Castelo

Ambitioniertes Mitglied
Dito
Bin auch auf 4.2.2 zurück.Genau aus den selben grund.
 
Rheinberger

Rheinberger

Ambitioniertes Mitglied
@ wollik
hey...da hab ich wohl beim lesen gepennt :rolleyes2:
Danke für den Hinweis :thumbup:
Dann werde ich mich auch mal an die Rücksetzung machen, bin es jetzt auch endgültig leid.
 
Rheinberger

Rheinberger

Ambitioniertes Mitglied
jetzt hab ich's wohl gekillt...geht gar nix mehr und ich hab auch den Faden verloren :confused2: Flashtool erzählt mir
[BROM] Can not pass bootrom start command.
Possibly target power up too early

Und es bleibt alles dunkel auf'm K1:ohmy::ohmy::ohmy:
 
Audipower

Audipower

Erfahrenes Mitglied
Ist schon schräg das dieser BUG bei manchen Auftaucht und bei manchen garnicht bei mir wahr die akku anzeige bei allen Versionen Einwandfrei
 
Rheinberger

Rheinberger

Ambitioniertes Mitglied
was ich auch komisch finde, daß sich das flashtool auch immer wieder aufhängt. Was mach ich nun mit dem Teil? Kann doch nicht ganz tot sein,oder?
 
Rheinberger

Rheinberger

Ambitioniertes Mitglied
Ich weiß zwar nicht mehr wie ich es hinbekommen habe, aber nachdem ich gefühlte 127 mal die USB-Treiber neu und deinstaliert habe,klappte es auf einmal mit dem flashen. Habe das KitKat wieder drauf und den ganzen Nachmittag damit verbracht. Nun hab ich erstmal die Faxen dicke und warte bis zum Wochenende mit weiteren Eskapaden.
 
W

wollik

Ambitioniertes Mitglied
Was willst Du flashen? Hast du ein Backup von Deinem JB gemacht? Inzwischen nutze ich ein Backup - zuerst hatte ich von needrom ein altes offizielles JB (4.3.9) genutzt um anschließend noch händisch mit update.zip auf 4.2.2 upzudaten.

Wichtig ist beim schritt zurück: Nicht Download only. Hier muss der gesamte Speicher wieder neu aufgeteilt werden, da sich die Partitionen zwischen KK und JB unterscheiden.
 
Rheinberger

Rheinberger

Ambitioniertes Mitglied
hi wollik,
nein..backup hab ich nicht gemacht. ich wollte eigentlich das 4.2.2 wieder aufspielen. aber ich denke mal es hat mit den usb-treibern nicht gepasst. hab da verschiedene pakete runtergeladen und ausprobiert...frag mich nicht wie es letztendlich funktioniert hat. bin froh, das die kiste wieder spielt:thumbup:. ich glaube nach diesem stress lass ich es so...wie sagt man immer - never touch a running system :cool2::cool2::cool2:
 
G

Gassi2106

Stammgast
Ich frag mich aber wieso lollipop hier Oberhaupt diskutiert wird, android-figuren hat ja kurz nach release von KitKat schon klar gestellt das kein lollipop mehr kommt.
 
Oben Unten