OTA-Test ROM: A107W0_A234_001_014_2525_ROW

  • 81 Antworten
  • Neuester Beitrag
Diskutiere OTA-Test ROM: A107W0_A234_001_014_2525_ROW im Lenovo IdeaPad A1 Forum im Bereich Lenovo Forum.
W

Wascha

Neues Mitglied
Der Witz ist, über meinen Link seh ich die ROW ROM und ein neueres SC ROM im OTA Ordner. Klicke ich nun auf "Parent Directory" und dann wieder auf "OTA" seh ich die beiden Dateien nicht mehr. :D
 
W

Wascha

Neues Mitglied
anddior schrieb:
Hmm, das ist so gedacht wie du es gemacht hast.
ABER da du ja ein "GR" ROM hast ist das neue "ROW" nicht für dich gedacht.
Aber es ist nur meine Theorie.
Also ich hatte ein GR ROM und jetzt das ROW ROM drauf, das läuft. ;)
 
B

b998327

Neues Mitglied
Wascha schrieb:
Also ich hatte ein GR ROM und jetzt das ROW ROM drauf, das läuft. ;)
Das klingt doch gut. :)
Kann ich das dann einfach irgendwie updaten, damit meine Einstellungen und so erhalten bleiben?
Oder muss ich die Firmware komplett neu aufspielen? Und gibt es dann eine Möglichkeit, meine Daten und Einstellungen ohne root zu sichern?
 
anddior

anddior

Dauergast
Wascha schrieb:
Also ich hatte ein GR ROM und jetzt das ROW ROM drauf, das läuft. ;)
Klar läuft das, ich meinte auch wegen die Standard Update Fubktionalität in Einstellungen.
 
anddior

anddior

Dauergast
b998327 schrieb:
Das klingt doch gut. :)
Kann ich das dann einfach irgendwie updaten, damit meine Einstellungen und so erhalten bleiben?
Ja, einfach einspielen.

b998327 schrieb:
gibt es dann eine Möglichkeit, meine Daten und Einstellungen ohne root zu sichern?
Ja, dafür gibt es auch CWM (Fake Flash):
https://www.android-hilfe.de/forum/...-clockworkmod-recovery-und-rooten.186901.html

Damit erstellst du erstmal ein Backup.
Hier nochmal die Anleitung ohne etwas zu Wipen:

1. Lade die Datei update.zip runter ebenso das neue ROW ROM und kopiere es in das Haupt-Verzeichnis auf die interne oder Externe SD Karte. Genauer gesagt in /sdcard
2. Schalte das Gerät aus
3. Schalte das Gerät ein und halte die Lautstärke leiser(-) und Power Taste fest (gleichzeitig) so lange bis sich das Gerät wieder ausschaltet.
5. Schalte das Gerät wieder ein und halte nur die Lautstärke leiser(-) Taste fest.
6. Nach dem CWM gestartet ist muss du die Lautstärke leiser(-) Taste solange festhalten bis die Meldung „Back menu button enabled“ (unten Links) kommt.
Danach mit Lautstärketasten hoch und runter bewegen und mit Power Taste auswählen.
Als erstes machst du ein Backup:
In CWM
- backup and restore
- backup
Dann warten bis CWM mit backup fertig ist.
- install zip from sdcard
- wähle das neue ROW und bestätige.
 
Zuletzt bearbeitet:
D

Deni84

Fortgeschrittenes Mitglied
b998327 schrieb:
Wie kriege ich denn dieses Update jetzt auf mein Tablet?
Wenn ich über Einstellungen zur Systemaktualisierung gehe, kriege ich nur die Meldung, dass mein System Up to date ist ...
Und hätte ich nach einem Update noch alle Apps und Einstellungen drauf, oder müsste ich alles nochmal machen?
Nur mal so nebenbei, habe keinen Root, falls das für mein Problem relevant wäre. ;)
Einfach den Support nerven :D
 
O

otti17

Erfahrenes Mitglied
also ich habe mein Backup wieder zurückgeschrieben. Ich konnte nicht mehr den Flugzeugmodus deaktivieren somit war ein Testen der BT Verbindung nicht mehr möglich. W-Lan ging noch, aber BT ließ sich nichts verschicken durch diesen Modus.
Beim Restore meines Backups hatte ich dann noch folgende Hürde zu bewältigen.
 
T

tomblade

Neues Mitglied
Hallo
habe jetzt mehrfach das Update installiert. Immer funktioniert der Flugmodus nicht, bzw. konnte nicht mehr ausgeschaltet werden. In der Statusleiste war immer das Flugzeug eingeblendet. Bin jetzt wieder bei A107W0_A234_001_010_2375_ROW angekommen.
Mir ist noch etwas aufgefallen. Es scheint so zu sein, daß Österreich als DEUTSCH verwendet wird. Statt Januar war es Jänner und bei den New&Wetter App wurden viele österreichische Quellen heran gezogen.
 
205er

205er

Fortgeschrittenes Mitglied
Das "ROM" läuft prima bei mir! Wirkliche viele Neuerungen konnte ich jedoch nicht entdecken. Mir ist jedoch recht schnell aufgefallen, dass der Lock-screen nach dem Anschalten sofort erscheint. Mit der alten Version hat es immer etwas gedauert, bis der Bildschirm endlich an war.

tomblade schrieb:
Es scheint so zu sein, daß Österreich als DEUTSCH verwendet wird. Statt Januar war es Jänner und bei den New&Wetter App wurden viele österreichische Quellen heran gezogen.
Das kann ich NICHT bestätigen! Bei mir ist alles "richtig" deutsch ;)
Ich kann auch den Flugmodus problemlos an und wieder ausschalten!

Habt ihr nach dem flashen den "Dalvik-Cache" geleert? Ein komplettes Zurücksetzen ist übrigens nicht nötig!
 
anddior

anddior

Dauergast
@otti17 & tomblade:
Ihr habt Recht, es ist ein Bug.
Allerdings wenn man „Drahtlos & Netzwerk“ mit „back“ Button verlässt und wieder rein geht, kann man es normal ausschalten.

 
205er

205er

Fortgeschrittenes Mitglied
Ich kann das immer noch nicht bestätigen! Beide mir bekannten Wege den Flugmodus zu de-/aktivieren funktionieren einwandfrei. Ich muss im Einstellungsmenü auch nicht zurück gehen um den Flugmodus wieder abzuschalten.
 
Zuletzt bearbeitet:
W

Wascha

Neues Mitglied
205er schrieb:
Das "ROM" läuft prima bei mir! Wirkliche viele Neuerungen konnte ich jedoch nicht entdecken. Mir ist jedoch recht schnell aufgefallen, dass der Lock-screen nach dem Anschalten sofort erscheint. Mit der alten Version hat es immer etwas gedauert, bis der Bildschirm endlich an war.
Stimmt, du hast recht! Ausschalten und Anschalten geht jetzt ziemlich genau gleich schnell! :thumbsup:
 
Lenoid

Lenoid

Enthusiast
@Wascha:
Das android.process.acore Problem hatte ich auch ohne Flash gelöst bekommen.
Ich habe das hier beschrieben.
 
O

otti17

Erfahrenes Mitglied
@205er
Dalvik Cache hatte ich nicht geleert nach dem flashen.

@all
wieder etwas strange :) nach dem Zurückschreiben meines letzten Backups, welches auf der 2375 GR basiert habe ich nun ne ganz andere FW Version und auch die Kernel Version ist leicht geändert. Bin mir sicher, dass da vorher root@ubuntu... stand. Ne Erklärung dafür hab ich nicht.

shot_000009.png
 
Netbeatman

Netbeatman

Ambitioniertes Mitglied
Ich habe auch Probleme mit dem Flugmodus, Zeichen dafür ist immer da, aber beim Akkuverbrauch 70% Mobilfunk-Standby

werde wieder auf die 2375 zurück gehen
 
205er

205er

Fortgeschrittenes Mitglied
Das Problem existiert doch auch in der alten Version! ...und der workaround ("system\app\phone.apk" löschen) funktioniert mit dem "2525-ROM" immer noch!

Man sollte an dieser Stelle vielleicht nochmals daruaf hinweisen, dass ein "Werksreset" vor/nach dem Aufspielen des neuen ROMs solche mysteriösen Bugs "verhindert". Zumindest der "Dalvik cache" sollte jedoch gelöscht werden. Anders kann ich mir nicht erklären, dass 2525 bei mir absolut problemlos funktioniert!
 
Zuletzt bearbeitet:
anddior

anddior

Dauergast
Ich habe schon im meinem CWM Thread darauf hingewiesen das weder ich mit Fake-Flash noch gmarkall mit Flash Version in der Lage sind ein Backup von kernel, ramdisk und bootloader zu erstellen.

Was bedeutet das jetzt?

Sagen wir mal Ihr habt die erste ROW Version drauf gehabt und ein backup gemacht.
Jetzt habt Ihr die neue Version draufgespielt und wollt wieder zurück.
Ihr habt backup wieder eingespielt und denkt dass Ihr wieder bei erste ROW seid.
Ist aber falsch weil im backup kein kernel, ramdisk und bootloader dabei waren.

Um Komplet wieder auf erste ROW Version zu kommen muss man erstmals die erste ROW Flashen und danach noch backup drauf.


 
O

otti17

Erfahrenes Mitglied
@anddior
das habe ich dann wohl so überlesen, aber danke nochma für die Erklärung

@205er
Bevor ich die 2525 geflasht habe, habe ich auch den Dalvik Cache gecleant und zusätzlich wipe data/factory reset durchgeführt. Also Daran sollte es nicht liegen.
 
W

Wascha

Neues Mitglied
otti17 schrieb:
@205er
Bevor ich die 2525 geflasht habe, habe ich auch den Dalvik Cache gecleant und zusätzlich wipe data/factory reset durchgeführt. Also Daran sollte es nicht liegen.
Ich hab den Factory Reset nach dem Flashen durchgeführt und keine Probleme.
 
D

digi

Dauergast
Wascha schrieb:
Ich hab den Factory Reset nach dem Flashen durchgeführt und keine Probleme.
Diese Vorgehensweis wird auch in anderen Unterforen nach dem Aufspielen eines ROM empfohlen. So habe ich das auch bei meinen HTC Desire nach Aufspielen den CM7 Rom gemacht.