LG G4 start nicht möglich

  • 19 Antworten
  • Neuester Beitrag
Diskutiere LG G4 start nicht möglich im LG G4 (H815) Forum im Bereich Weitere LG Geräte.
N

NEoShocK

Neues Mitglied
Hey Leute,
hoffe ich bin im richtigen Forum.
Jedenfalls ist soeben mein LG G4 abgestürzt. Das Teil ist schon knapp ein 3/4 Jahr alt und hatte bis dato keine Probleme damit.
Habe gerade ein wenig Pókemon Go gedaddelt, während mein Handy ans Ladekabel angeschlossen war, als sich das Handy einfach aufgehangen hat. Auf Tastenbefehle hat es allerdings nicht reagiert, also habe ich es vom Laden abgeschlossen, Akku entfernt, wieder eingesteckt und versucht zu starten.
Zunächst tauchte das übliche LG Logo auf, bevor das Handy wieder ausging. Als ich versucht hatte es erneut zu starten, hat es nur kurz vibriert und nichts weiteres ist passiert.
Kurzerhand akku wieder raus, kurz liegen gelassen, wieder rein und mit Power+Volume Down gestartet, beim LG Logo Power kurz losgelassen und wieder gedrückt für den Factory Reset. Konnte soweit alles bestätigen, es hat sich mit dem Android Roboter gestartet bevor das Logo erneut auftauchte und anschließend die Optimierung der Apps angezeigt wurde.
Aber das war es dann auch. Bei etwa 3 von 25 ist das Handy wieder neugestartet bis zum LG Logo, ausgegangen und ich konnte nichts weiteres mehr machen.

Ich hoffe ihr könnt mit helfen.

Liebe Grüße,
Patryk
 
The_Rock01

The_Rock01

Ehrenmitglied
Versuch mal die Software neu zu flashen, ich komme von samsung daher weiß ich nicht wie die Tools von LG heißen
 
N

NEoShocK

Neues Mitglied
Auf dem Handy ist die Stock Rom draufgespielt, entsprechend hatte ich mich nicht mit dem flashen des G4 befasst
 
The_Rock01

The_Rock01

Ehrenmitglied
Dann flash dir Stock neu drüber eventuell hilft das
 
N

NEoShocK

Neues Mitglied
Hat hier jemand eventuell kurzerhand einen Guide parat für meine Problematik?
 
N

NEoShocK

Neues Mitglied
[Guide] LG G4 Stock Firmware (Go Back to Stock) KDZ & TOT Method

mit dem guide habe ich es soeben versucht. Allerdings konnte das flash tool nicht mal den Analysevorgang abschließen.
Teilweise kann ich aber nicht einmal bis zum Firmware Update screen kommen (halte Volume Up, schließe das USB kabel an, halte die Taste so lange bis Download mode kommt, jedoch startet das Handy dann teilweise einfach wieder neu bis LG Logo und geht wieder aus)

was mich allerdings irritiert, dass mein Computer eine Verbindung zum Handy aufbauen kann obwohl das Handy offensichtlich aus ist (es ertönt das übliche Blink beim Anschließen eines Gerätes)

Übrigens benutze ich Windows 10


Edit: aktuell komme ich noch nichteinmal mehr in den Download mode. Obwohl ich die Volume Up Taste beim Einstecken gedrückt halte, kommt mein Handy nicht in den Download Mode. Es ertönt nur der Anschlusston meines Computers

Edit2: sobald ich es schaffe in den Firmware Update Mode zu kommen, geht mein Handy beim Analyzing Vorgang einfach von selbst aus und das Programm zeigt "Connection Lost" an
 
Zuletzt bearbeitet:
The_Rock01

The_Rock01

Ehrenmitglied
Dann hilft wohl nur noch einsenden
 
N

NEoShocK

Neues Mitglied
Meines hat allerdings die S/N 507xxx...
Allerdings spricht aktuell alles dafür, dass ich es zur Reperatur einschicken muss
 
N

NEoShocK

Neues Mitglied
Sorry wegen Doppelpost

Jedenfalls habe ich es noch weiter mit dem Guide hier versucht:
[Guide] LG G4 Stock Firmware (Go Back to Stock) KDZ & TOT Method

Vorweg: das Handy hat keinen Root zugriff, ich benutze Windows 10, USB 3.0 Anschluss, habe den LG Driver installiert. Außerdem habe ich den Port auf 41 gestellt und es mit dem CSE Flash versucht

Nachdem ich ohne Probleme in den Download/Firmware Update Mode gekommen bin, hatte ich über das FLash tool zuerst die MM Roms ausprobiert, welche nur dazu geführt haben, dass das LG Flash Tool nicht einmal den Analysevorgang abschließen konnte.

Als ich dann die LP Roms ausprobiert habe, ging es an sich besser, jedoch gab es auch hier einen Fehler, der dazu geführt hat, dass nichts voran ging (weder beim Programm noch auf dem Handy.

Habt ihr eventuell Hilfe parat?
Screens zu dem Fehler bzw Vorgang sind angehängt
 

Anhänge

U

unknown_user

Fortgeschrittenes Mitglied
Hi NEoShocK,

NEoShocK schrieb:
Habe gerade ein wenig Pókemon Go gedaddelt, während mein Handy ans Ladekabel angeschlossen war, als sich das Handy einfach aufgehangen hat.
Da hast du die Ursache wohl selbst genannt. Pokomon Go gibt es ja noch nicht offiziell in Europa und die Versionen außerhalb des PlayStore sind mit Trojana oder RootKit verseucht.

Die wohl sinnvollste Maßnahme wäre wie bereits genannt die Firmware neu zu flashen.
Deine im Screenshot sichtbaren Programme sind ungeeignet. Das LG Mobile Support Tool ist uralt (2012?) das LG Flash Tool (2014) nicht viel besser.

Die größten Erfolgschance wird es wohl mit dem offiziellen *LG Bridge* und inoffiziellem *LGUP* geben, welche auch mit Windows 10 funktionieren.
Falls es Problem beim erkennen gibt, hilft es ggf. Statt USB 3, einen USB 2-Anschluss zu verwenden.
 
Zuletzt bearbeitet:
G

go1337

Neues Mitglied
Hallo zusammen,

mir ist am Samstag genau das selbe passiert NEoShocK (außer das ich nicht Pokemon Go gedaddelt hab :D)
War im Garten, Handy lag auf dem Gartentisch, Handy in die Hand genommen, irgendeine App gestartet (glaube Whatsapp) und zack....Neustart.
Danach soweit wieder alles ok. 1-2 Stunden später hab ich es an Ladegerät angeschlossen und hab es dann irgendwann wieder in die Hand genommen und hab
irgendeine App gestartet und ZACK....Bootloop!:cursing:
Akku entfernen und Kühlschrank Methode ausprobiert aber nichts hat geholfen. Es startet und irgendwann kamen "App-Optimierungen" danach ist es immer wieder neu gestartet.
Habe dann am Montag mit LGUP versucht die aktuelle Stock Firmware im "Upgrade-Mode" zu flashen, ohne Erfolg. Dann hab ich es mit Refurbish Mode probiert, das hat funktioniert. Nach dem ersten Start, ist es wieder von alleine neu gestartet aber seitdem läuft es :confused2:
Habe jetzt etliche Benchmarks und Stress Tests laufen lassen aber es stürzt nicht mehr ab :blink:

Seriennummer fängt mit 506 an. Hab im Sammelthread schon gelesen das einige auch das Problem haben bei denen die Seriennummer mit 506 anfängt.
Aber bin mir jetzt nicht sicher ob ich wirklich eine schadhafte Platine habe oder das ding einfach mal so lust auf einen Bootloop hatte :angry:
Gibt es irgendeine Möglichkeit (die ich hier selber durchführen kann) herauszufinden ob meine Platine einen weg hat oder nicht?
 
DrGregoryHouse

DrGregoryHouse

Experte
Ist ja Interessant, ich habe ebenfalls ein 506xxxxx Geraet.

Heute waehrend eines Telefonates dachte sich die Software einfach mal die Segel zu streichen. Was aber direkt mit Bootloops beantwortet wurde, also Akku raus und mal etwas liegen lassen. Bis zur Tastensperre laedt es manchmal danach ist sofort wieder Ende.

Bei meiner Frau war es mal eine defekte Speicherkarte die zu so einem Verhalten gefuehrt hat, also Karte und Sim auch gleich mal raus. Geraet bootloopt oder kommt wenigstens nochmal bis auf den Desktop. Ein zuruecksetzen via Recovery (Power + Volume-down) kann ich zwar bis zum zweiten "Yes" bestaetigen aber dann passiert gar nichts.
 
DrGregoryHouse

DrGregoryHouse

Experte
Via LGUP oder Bridge haben beide kein Erfolg dabei, die letzte KDZ nochmal zu flashen, eingepackt und ab zum Service, Geraet ist nun genau 1 Jahr alt.

Bis dato hatte ich am G4 nichts zu beanstanden.
 
lonely ghost

lonely ghost

Erfahrenes Mitglied
Dann bin ich nicht wenigsten nicht der einzige. Meins hat jetzt im Urlaub auch die Segel gestrichen. Hat noch ganz normal funktioniert, als ich es das nächste mal aus der Tasche zog, tod. Geht nix mehr. Blöd halt, dass ich im Urlaub bin. Erstmal Ersatz organisiert und wenn ich wieder zuhause bin geht es direkt zum Händler. [emoji35]
 
DrGregoryHouse

DrGregoryHouse

Experte
13.7. zum Service und heute am 25.7. wieder abgeholt. Wirtschaftlicher Totalschaden oder auch mein Mainboard starb den Heldentod, gut es arbeitet ja auch täglich mehrere Stunden.

Sports Tracking
Spotify Musik via BT in Anlage
Und alle anderen spielereien dafür hängt nicht umsonst der ZeroLemon Klopper hinten dran. :-D

Laut LG wurde Platine ersetzt, Software Update und Funktionstest durchgeführt. Jetzt wollen wir es erst einmal wieder frisch einrichten.
 
lonely ghost

lonely ghost

Erfahrenes Mitglied
meins geht dann die Tage auch zur Reparatur. Mal gespannt.
Nur schade, dass ich keine Möglichkeit habe meine Daten zu sichern.
 
A

abcxyz1234

Neues Mitglied
Hi. Hab meinen Akku gewechselt und dasselbe Problem gehabt. Dann Akku herausgenommen und 8 Minuten gewartet. Eingesetzt und beim Start die Lautstärke leiser Taste und Ausschalt Taste gleichzeitig gedrückt kam so in den abgesicherten Modus. Nach Neustart funktionierte wieder alles. Falls jemand das selbe Problem lösen könnte bitte ich um einen post ob es so funktioniert.
Jorge
 
R

rantaplan

Stammgast
@abcxyz1234 : Du hast gerade eine fast zwei Jahre alte Leiche ausgebuddelt, viele der an diesem Thread beteiligten User besitzen schon gar kein G4 mehr, daher fürchte ich wirst Du auch kaum Antworten auf Deinen Post bekommen. :winki: