1. MightyG, 23.01.2019 #1
    MightyG

    MightyG Threadstarter Junior Mitglied

    Hallo zusammen,

    ich habe seit einigen Monaten das G6 im Einsatz und bin rundum zufrieden. Vergangene Woche bekam ich die Fehlermeldung "Leider wurde das Programm Always-on-Display beendet". Ich konnte die Meldung wegklicken, das Gerät allerdings nicht mehr nutzen. Sobald man das Display aktiviert, blinkt es kurz auf und wird dann sofort wieder dunkel. Auf dem Always-on-Display ist dann nur noch Datum und Uhrzeit zu sehen, die Icons für Akku/Apps/... nicht mehr. Drücke ich länger auf den Powerbutton kommt das Ausschalten-Menü auf schwarzem Hintergrund und ich kann neu starten.
    Seither kommt das Problem alle 1-2 Tage vor. Ich habe nach dem zweiten Auftreten die Software aktualisiert, allerdings ohne Erfolg. Eine Regelmäßigkeit ist mir bislang nicht aufgefallen: Einmal kam das Problem bei einem Anruf, mal beim Surfen, mal als das Handy gar nicht benutzt wurde.

    Android-Version: 8.0.0
    Kernel-Version: 3.18.71
    Software-Version: V20g-EUR-XX

    Ich hoffe es hat jemand eine Idee parat, da ich das Always-on-Display nur ungern deaktivieren möchte.

    Grüße
    MightyG
     
  2. Foliran, 23.01.2019 #2
    Foliran

    Foliran Neuer Benutzer

    Hallo,
    Hab seit einer woche genau das selbe Problem!
    Ich dachte schon ich wäre ganz alleine damit und mein G6 würde sich bald von selbst zerstören

    Über eine Lösung wäre ich sehr dankbar!

    Mfg.
     
  3. Interceptor83, 24.01.2019 #3
    Interceptor83

    Interceptor83 Junior Mitglied

    Guten Morgen,
    bei mir tritt das Problem ebenfalls seit einer Woche auf und fast täglich. Ich dachte erst, es hätte sich bei mir wieder gegeben, da ich nun 3 Tage Ruhe hatte. Aber gestern Abend kam es wieder. Es tritt in den verschiedensten Szenarien auf. Ich könnte mir vorstellen, dass es vielleicht mit einem App-Update zusammenhängt. Allerdings weiß ich nicht mehr, welche Apps sich in der letzten Woche alle aktualisiert haben.

    Ich habe nun erst einmal den Cache zurück gesetzt. Vielleicht hilft es ja.
    Hat sonst noch jemand Vorschläge bevor ich einen Factory Reset versuche?
     
  4. JC00P3R, 24.01.2019 #4
    JC00P3R

    JC00P3R Senior-Moderator Team-Mitglied

    Mir würde jetzt auch nur ein FactoryReset einfallen in der Hoffnung das dann die Probleme verschwinden.
     
  5. Interceptor83, 24.01.2019 #5
    Interceptor83

    Interceptor83 Junior Mitglied

    Dies würde ich halt gern vermeiden, daher auch erst einmal der Versuch mit dem Cache.
    Ich vermute eben, dass es mit einem App-Update zusammenhängt, da es ja scheinbar bei allen Betroffenen mehr oder weniger am selben Tag erstmals aufgetreten ist.
    Es ist halt auch blöd, dass man das Fehlverhalten nicht erzwingen kann. Daher heißt es jedes Mal ein paar Tage abwarten, um zu sehen, ob es geholfen hat.
    Bei XDA gibt es auch einen Beitrag zu dem Problem seit einer Woche. Allerdings wird da momentan auch nur das Zurücksetzen des Caches und Factory Reset empfohlen.
    Vielleicht findet sich ja noch ein Leidgeplagter mit einer anderen Idee?
     
  6. turbotimo, 27.01.2019 #6
    turbotimo

    turbotimo Neuer Benutzer

    Moin.
    Ich habe das selbe Problem. In Verbindung mit dem Always On Display kommt bei mir immer im Wechsel, leider wurde das Programm System UI beendet. Wenn man Glück hat, schafft man es noch schnell auf Handy neu starten zu klicken. Aber meistens hilft nur Reset.
    Ich wäre auch dankbar wenn es hierfür eine Lösung gäbe. Habe ich keinen Bock auf Werkseinstellungen oder noch schlimmer Handy einschicken
     
  7. kukihn, 27.01.2019 #7
    kukihn

    kukihn Erfahrener Benutzer

    Bei dem G5 meiner Frau trat das Problem wohl auch auf. Mein G6 läuft bisher zum Glück problemlos.
     
  8. serq, 27.01.2019 #8
    serq

    serq Neuer Benutzer

    Habe auch das Problem,aber schon zum zweiten Mal. Werde das G6 einschicken. Habe auch LG Support deswegen kontaktiert...
     

    Anhänge:

    • LG G6.JPG
      LG G6.JPG
      Dateigröße:
      108.7 KB
      Aufrufe:
      104
  9. PuckiHB, 27.01.2019 #9
    PuckiHB

    PuckiHB Erfahrener Benutzer

    ich empfehle allen Betroffenen einen Werksreset auszuführen. Danach ist das Problem beseitigt.
     
  10. serq, 27.01.2019 #10
    serq

    serq Neuer Benutzer

    @PuckiHB ja, aber nur für kurze Zeit. Ich habe das Problem zum zweiten Mal innerhalb einer Woche.
     
  11. PuckiHB, 27.01.2019 #11
    PuckiHB

    PuckiHB Erfahrener Benutzer

    @serq nach dem Werksreset ? Wurde das Update geflasht oder per OTA ausgeführt ? Kann es sein, dass eine installierte App zu diesen Problemen führt ?
     
  12. serq, 27.01.2019 #12
    serq

    serq Neuer Benutzer

    @PuckiHB ja nach dem Werksreset.
    Das Update habe ich geflasht.
    Könnte sein das ein App zu dem Fehler führt, schicke ich es trotzdem ein)))
     
  13. Interceptor83, 28.01.2019 #13
    Interceptor83

    Interceptor83 Junior Mitglied

    Ich melde mich auch noch einmal zu Wort. Der Cache Wipe hat leider auch nicht geholfen. Gestern trat bei mir wieder der Fehler auf. Aktuell scheint es sich bei mir alle 3-4 Tage zu wiederholen. Anfangs trat es noch täglich auf.
    Ich habe auch die Vermutung, dass ein Werksreset nicht helfen wird, da es wahrscheinlich mit einer App zusammen hängt. Das Problem trat ja scheinbar bei mehrere Nutzern relativ zeitgleich um den 15.01. rum das erste Mal auf. Ich denke mal, dass die betroffenen Nutzer hier dieselbe App aktualisiert haben.

    @serq Hast du einen Werksreset versucht? Hast du danach wieder alle deine Apps installiert bzw. die Standard-Apps aktualisiert? Oder trat es direkt nach dem Reset wieder auf?
     
  14. MightyG, 28.01.2019 #14
    MightyG

    MightyG Threadstarter Junior Mitglied

    @Interceptor83 Exakt wie bei mir. Hatte jetzt ein paar Tage Ruhe, ehe der Fehler gestern Morgen wieder auftauchte.
    @turbotimo Ebenfalls bei mir die Meldung mit System-UI. Konnte bislang allerdings immer den Neustart ausführen.

    Die Betroffenen können mir gerne mal per PN eine Auflistung/Screenshots ihrer Apps schicken, dann würde ich das auswerten und die "gemeinsamen" Apps posten. Eventuell kommen wir so ein Stückchen weiter.
     
  15. FrankSc, 28.01.2019 #15
    FrankSc

    FrankSc Neuer Benutzer

    Gehöre auch zu den Betroffenen. Auch etwa seit 14 Tagen. Da käme das mit dem 15.01. hin. Gut zu wissen, dass es nach Werksreset nicht behoben ist. Da kann man sich das schon mal sparen. Wäre nicht schlecht, wenn LG da mal reagiert. Bin mit dem G6 sonst auch sehr zufrieden, aber dieser Fehler ist nicht akzeptabel. Gestern ist der Fehler aufgetreten, während Google Maps lief. Zum Glück wurde die Navigation weiterhin durchgeführt, wenn auch die Anzeige kaum lesbar war.
    Den Neustart habe ich beim gedrücktem Ausschalter und Bestätigen der Dialoge hin bekommen. Leider muss man das Ausschalten ja bestätigen und da grätscht der Fehlerdialog immer rein.
    -- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
    @MightyG: Habe 123 Apps installiert. Gibt es eine Möglichkeit, die Liste zu exportieren? Beim Capturen ist die Funktion "erweitert" deaktiviert. Das werden dann sehr viele Screenshots...
     
  16. Interceptor83, 29.01.2019 #16
    Interceptor83

    Interceptor83 Junior Mitglied

    @MightyG & @FrankSc Ich habe leider noch mehr Apps als Frank installiert (>200 :1f648:). Vielleicht könnt ihr beide eure Listen mal abgleichen und ich schaue dann mit eurem Ergebnis mal über meine App-Liste drüber.
     
  17. wgaustria, 29.01.2019 #17
    wgaustria

    wgaustria Erfahrener Benutzer

    Habe ebenfalls dieses Problem. seit ungefähr Mitte Jänner. Bei mir kam zuerst jedoch keine Meldung, lediglich die kurze Anzeige des Bildschirmes, dann dunkel, dann wieder der Bildschirm. Neustart war jederzeit möglich. Vom Always on Display bekam ich keine Meldung, bemerkte jedoch, dass dieses sich deaktiviert hat. Die letzten 2 Male kam dann die System UI Meldung beim Absturz. Bei mir trat das Problem immer auf wenn ich das G6 aus dem Ruhezustand holte (mittels Fingerabdruck). Während des Betriebes niemals. Gleichzeitig habe ich, soweit ich mich erinnere die LG Health App aus einem mir unbekanntem Grund wiedereinmal aktiviert (ich brauchte die niemals - hatte sie also deaktiviert) und mein Virenschutzprogramm (Bitdefender) machte Mucken (Abstürze, etc. ...). Ich habe jetzt folgendes gemacht: LG Health wieder deaktiviert, Bitdefender neu installiert. Weiters sämtliche Fingerabdrücke gelöscht, die PIN Sperre aufgehoben und das ganze wieder neu gemacht (neue PIN Sperre, Fingerabdrücke). Dann habe ich noch (analog zu XDA) den Cache von Always On Display und System UI gelöscht. Das war am 26.01.2019 gegen 19.00 Uhr - seitdem habe ich keine Vorfälle mehr. Ich werde das weiter beobachten - heute Abend ist dann der 3. Tag. Always On habe ich zur Zeit deaktiviert - brauche ich nicht - läuft auch der Akku länger.

    Add on: Was mir noch aufgefallen ist, dass ein Update der App "Google" Mitte Jänner ziemlich lange gedauert hat, nicht der Download - sondern die Installation.

    Add on 2: Bin bei Google BETA Tester und benutze auch nicht den LG Launcher sondern NOVA auch in BETA

    Status: 31.01.: Also nach nun 4,5 Tagen taucht das Problem, nach den oben ausgeführten Maßnahmen, nicht mehr auf. Zwischenzeitlich gab es auch wieder ein weiteres Update der App "Google". Denke da bin ich nun drüber weg.
     
    Zuletzt bearbeitet: 31.01.2019
    Interceptor83 bedankt sich.
  18. Interceptor83, 31.01.2019 #18
    Interceptor83

    Interceptor83 Junior Mitglied

    @wgaustria Das mit dem Google-Update war mir auch aufgefallen. Nach dem Update Mitte Januar trat der Fehler bei mir täglich auf. Nach ein paar Tagen gab es ein erneutes Update der Google-App. Danach kam der Fehler nur noch alle 3-4 Tage. Ich hatte auch schon die Vermutung, dass es vielleicht mit der Google-App zusammen hängt, da ich ein paar ältere Meldungen aus 2017 gefunden hatte, bei denen die App wohl zu solchen Fehlern geführt haben soll.

    Nachdem mein Cache-Wipe nicht geholfen hatte, hab ich letzten Sonntag den kompletten Speicher (nicht nur Cache) von AlwaysOnDisplay und SystemUI gelöscht. Danach musste ich den AOD neu einstellen und das Hintergrundbild neu setzen. Außerdem hatte ich die Updates der Google-App noch einmal deinstalliert und neu installiert.
    Leider musste ich gestern gegen 17:00 mein Handy ausschalten. Es war somit bis dahin nur 3 Tage in Betrieb seit dem letzten Fehler. Daher kann ich also leider noch nicht genau sagen, ob es bei mir geholfen hat oder nicht. Ich muss also erst mal noch weiter abwarten und Daumen drücken.

    Vielleicht kann sich ja auch nochmal ein anderer Betroffener zu Wort melden, was er bisher probiert hat und wie die aktuelle Situation ist.
     
  19. Interceptor83, 03.02.2019 #19
    Interceptor83

    Interceptor83 Junior Mitglied

    Heute trat der Fehler bei mir leider wieder auf. Wieder nach ca. 3,5 Tagen. Ich habe nun auch die LG Health App deaktiviert und meinen PIN und die Fingerabdrücke zurück gesetzt, wie es @wgaustria gemacht hat.
    Langsam weiß ich nicht mehr, was man noch versuchen kann.
    @wgaustria hattest du früher das Alway On Display aktiviert? Seit du es deaktiviert hast, tritt es nun nicht mehr auf?
    Wie ist denn nun der Stand bei den anderen Betroffenen. Es ist schade, dass sich hier niemand mehr zu Wort meldet.
     
  20. serq, 03.02.2019 #20
    serq

    serq Neuer Benutzer

    @Interceptor83 hallo, ich habe tatsächlich mein Handy zur Reparatur geschickt und erwarte Lieferung schon am Montag. Im Bericht steht das die Hauptplatine und kleine Teile ausgetauscht wurden.

    Bin gespannt ob es geholfen hat. Natürlich werden ich mich später melden
     
    Interceptor83 bedankt sich.
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Problem mit Always On Display LG G6 (H870) Forum 20.11.2018
Display lässt sich zeitweise nicht einschalten [LG G6] LG G6 (H870) Forum 15.08.2018
Display einschalten lassen bei Benachrichtigung LG G6 (H870) Forum 06.08.2018
Display soll aus bleiben, wenn ladekabel eingesteckt wird LG G6 (H870) Forum 02.08.2018
Display Helligkeitsproblem LG G6 (H870) Forum 25.04.2018
Always on Display - Frage LG G6 (H870) Forum 15.03.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. lg g6 leider wurde das system ui beendet

    ,
  2. lg g6 ui beendet

    ,
  3. lg g6 leider wurde das programm always-on beendet

    ,
  4. lg g6 system ui beendet,
  5. lg g6 system ui abschalten,
  6. lg g6 fehlermeldungen always on display,
  7. leider wurde alwas on display beendet,
  8. LG g6 hängt,
  9. lg g6 startet always,
  10. leider wurde das programm always on displsybeendet
Du betrachtest das Thema "Always-on-Display hängt Gerät auf" im Forum "LG G6 (H870) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.