Offizielles (off-line-)Update von 1.6 auf 2.1

  • 184 Antworten
  • Neuester Beitrag
Diskutiere Offizielles (off-line-)Update von 1.6 auf 2.1 im LG GT540 Forum im Bereich Weitere LG Geräte.
E

email.filtering

Gast
Also ich habe jetzt zweimal die erste Seite dieses Threads betrachtet, finde dort allerdings keinen Hinweis auf eine Fehlermeldung. Woran scheitert es bzw. wie weit kommst Du?

P.s.: Sorry, sehe gerade am Titel Deines Beitrages, wo das Problem ist. Den MS-XML-Parser sollte man auf keinem sauber gewarteten Windows (nach)installieren müssen. Zumindest ab Windows 7 ist das Zeug sogar schon von Haus aus dabei.


BTW, die aktuellen Downloads zum Flashen findest Du in meinem Downloadbereich.
 
S

struppi79

Neues Mitglied
Ich meine den Screenshot Moduptestfx ... Application funktioiniert nicht mehr. das kommt immer wieder .. :-(
Hilf mir bitte :)
 
E

email.filtering

Gast
Anwendung (und auch möglichst alles andere) einfach schließen, und den KDZ-Flasher erneut starten.
 
S

struppi79

Neues Mitglied
hm ja habe ich eigentlich gemacht .... ich probiers nochmal :)
 
E

email.filtering

Gast
Ach ja, und nicht über einen USB-Hub flashen und während des Flashens auch keine anderen Fenster oder Anwendungen anklicken. ;)
 
S

struppi79

Neues Mitglied
Hm kein Erfolg,
habe als Admin ausgeführt,
Muss die Speicherkarte in Handy sein (die war nicht drinnen)??
 
E

email.filtering

Gast
Ne, fürs Flashen wird weder der Akku, noch die SIM- oder Speicherkarte benötigt.
 
S

struppi79

Neues Mitglied
heisst das ich Muss den Akku raustun??
 
E

email.filtering

Gast
nicht benötigt =/= darf nicht
 
S

struppi79

Neues Mitglied
Hm verstehe ich nicht
 
E

email.filtering

Gast
Was gibt's denn nun nicht zu verstehen? Ist denn Deutsch für hier aufgewachsene Menschen wirklich schwerer zu verstehen als für Leute wie mich, den immigierten Russen? (Immerhin ist Deutsch meine zweite(!) Fremdsprache, nicht meine Muttersprache!)

Wenn da also steht "etwas wird nicht benötigt", dann heißt das nicht "es darf nicht sein", woraus folgt, es "kann so oder so sein".


=/= ist also das "mathematische" Zeichen für das Wort "ungleich".
 
S

struppi79

Neues Mitglied
Hallo
ok sorry, das zeichen ist mir nicht geläufig. Ich kenne nur dieses Ungleich Zeichen != aus der JAVA Programmierung ...
also es geht weder mit noch ohne akku drinnen .
Was mache ich jetzt, bzw woran kanns noch liegen??

Danke
 
S

struppi79

Neues Mitglied
Anbei ein Bild der fehlermeldung ...
 

Anhänge

E

email.filtering

Gast
Was bitte willst Du mit einer V10B? Das Downgraden von 2.x auf 1.6 klappt nicht! Es gibt keinen Weg zurück zur 1.6!
 
S

struppi79

Neues Mitglied
Hallo Super:)
da liegt wohl der hund begraben. Ich habe die Version 2.2.2 und möchte 2.2 :) Welche brauche ich denn????
Gut dass ich an nen Profi geraten bin ...:thumbsup:
 
E

email.filtering

Gast
Ich kenne zwar kein 2.2.2er aber was soll's. Flash doch einfach die Version per Fastboot oder Minibetriebssystem ein, nach der Dir ist. Und vergiss aufs Wipen nicht, sonst hast Du wieder diverse Probleme.

Allerdings befürchte ich, dass Du jetzt, nach dem begonnenen Flashen einer 1.6er, erst wieder mit einer Fastboot-fähigen 2.1er starten musst.
 
S

struppi79

Neues Mitglied
hm das handy zeigt die Version 2.2.2 an .....

weches wäre denn die version 2.2 ....??
ich probiers einfach mal mit dieser ;.)
 
E

email.filtering

Gast
Also so groß ist die Auswahl bei exakt einer(!) Version nun auch wieder nicht, oder etwa doch? :sneaky:

Sag mal, bist Du Dir sicher, dass Du Dich im richtigen Unterforum befindest? :blink:
 
S

struppi79

Neues Mitglied
Nein mein Handy hat die Version 2.2.2 , da geht kein Rooten und gar nichts. Mir wurde gesagt ich soll am besten die 2.2 aufspielen. Aber wie heisst die ? 10C oder 10D? Du merkst doch dass ich nicht so fit hier bin !!! Aller Anfang ist eben schwer !:angry:
Un villeicht haste auch nen Link dazu parat ...

Danke und grüße
 
E

email.filtering

Gast
Nochmal, bist Du Dir sicher, dass Du ein LG GT540 und kein LG GW620 (mit der Hardwaretastatur) in den Händen hast?

Beim LG GT540 steht V10x für Android 1.6 & V20x für Android 2.1, und
beim LG GW620 steht V10x für Android 1.5 & V20x für Android 2.2.

BTW, den Link zu meinem Downloadbereich habe ich (Dir) heute schon hier in diesem Thread gepostet!

Vielleicht solltest Du Dir auch mal diesen Beitrag hier durchlesen.

Ohne eine Recovery- und Fastboot-fähige 2.1er (bei einem GT540) bzw. 1.5er (bei einem GW620) als Basis geht gar nichts. Also auch kein Update auf eine höhere Version, denn wie willst Du diese bei einem gesperrten Bootloader sonst einspielen?
 
Zuletzt bearbeitet von einem Moderator: