Akku wohl tief entladen

  • 300 Antworten
  • Neuester Beitrag
Diskutiere Akku wohl tief entladen im Medion Lifetab S8311 / S8312 Forum im Bereich Medion Forum.
S

Shadowcrawler

Neues Mitglied
Habe mein Gerät gerootet und eine Batterie-Neukalibrierung angeworfen, das Problem, daß die Kiste am Anfang schnell von 100 auf ca 80% ging ist jetzt schonmal weg, mal gucken was es in den letzten 15% macht.

DIe Kalibrierung macht übrigens nichts als eine Datei zu löschen (vorher Akku aber unbedingt auf 100% laden), worauf hin dann Android beim nächsten Nustart selber die Datei neu anlegt und mit Batterie-Werten füllt.

Das ist die Einzige sinnvolle Art ein Kalibrierung durchzuführen, von irgendwelchen "Battery Saver" Apps rate ich dringend ab.
 
G

gborn

Ambitioniertes Mitglied
Zum nicht mehr bootenden Gerät und entladenem Akku: Meine Theorie geht dahin, dass entweder die Kalibrierung der Akku-Ladekurve einen Fehler hat - oder die USB-Ladekabel da die Geräte nicht mehr aufladen. Ich habe eine grobe Vorgehensweise hier als Kommentar veröffentlicht. Da ist ziemlich klar geregelt, was man probieren kannt und wann eine Rückgabe über Aldi/Hofer angebracht ist. Parallel dazu werde ich über meine Kanäle das Problem nochmals bei Medion in der Technik einspeisen. Momentan kriege ich dort aber kein Feedback, da die Mitarbeiter vermutlich noch in der Weihnachtspause sind. Im Medion Supportforum ist bisher auch noch nichts an weitergehenden Infos öffentlich geworden (sonst hätte ich es offiziell oder informell erfahren).

Hilft euch als Betroffene zwar nicht weiter - schafft aber möglicherweise Klarheit.
 
Zuletzt bearbeitet von einem Moderator:
D

daddle

Lexikon
@gborn

Haben deine "Kanäle" jetzt zu dem in diese "eingespeistem" Akku-Problem etwas ergeben? Klingt so wichtig, dass man ja mit einem Ergebnis rechnen könnte!


Das Tief-Entlade-Problem ist jedenfalls ein Hersteller-Fehler, dann ist entweder der Akku von mieser Qualität, die Software und/oder der Akku-Laderegler ist unausgereift, lässt eine zu grosse Tiefentladung zu und der Laderegler blockt deswegen eine weitere Stromentnahme und das erneute Laden aus Sicherheits-Gründen ab, da tief entladene Li-Ion-Akkus bei Wiederaufladung gefährlich sein könnten. Hat aber mit Root nichts zu tun.

Und eine Ladekalibrierungs-Kurve ist Unsinn, der Laderegler lädt autark nach mehreren tech. Info's die er bekommt, Batterie-Spannung, innerer Batterie-Widerstand, Ladespannung und zur Verfügung stehender Ladestrom; die batterystats.bin ist nur einen Log-Datei. Und noch ein Märchen: Li-Ion Akkus brauchen keine Kalibrierung und auch keine mehrmaligen Ladezyklen um volle Leistung zu erreichen. Das galt mal für NiCd oder NiMh-Akkus und gilt eingeschränkt für ältere Blei-Akkus um Sulfatierungen (grosse Kristall-Bildungen) zu verringern, aber nicht für Li-Ion, egal welcher Bauart.

Dieses Lade- Blockade lässt sich bei manchen Geräten durch mehrfaches Ab- und Anstecken des Ladegerätes und danach ca. 1 Std. Laden aufheben, oder durch Abklemmen und wieder Anklemmen der Akku-Kabel; bei manchen Geräten soll auch ein Reset durch 30 - 60 Sekunden drücken der Powertaste erfolgen; evtl. kann man den Akku auch re-aliven durch kurzfristiges ungeregeltes Laden mit (pol-richtigem) Anklemmen einer etwas höheren Lade-Spannung direkt an den Akku-Anschlüssen. Danach startet der Ladevorgang vielleicht wieder normal.

Grundsätzlich ist es aber ein Geräte-Konstruktions-Mangel wenn dieses Verhalten bei viele Usern auftritt, wie es hier bei diesem Gerät der Fall ist.
 
Zuletzt bearbeitet von einem Moderator:
H

heiluedi

Neues Mitglied
ms007 schrieb:
Ja, leider auch ergebnislos ...
Hallo, nicht nur den Einschaltknopf länger drücken, sondern gleichzeitig auch die Plus- oder Minustaste der Lautstärkewippe. Ich kann mich nicht mehr genau erinnern, da ich es vor einiger Zeit bei jemand anderem gemacht habe. Es kommt jeweils eine Meldung auf englisch, die dann bestätigt werden muss. Also mal ausprobieren. Es war auch ein Galaxy Tablet aus 2014.
 
D

daddle

Lexikon
malvar schrieb:
Nein, natürlich nicht, ist ja gar nicht eingeschaltet.
Deine antwort auf Wiko_fans Frage: "Hallo wird das Teil noch überhaupt vom PC erkannt?"

Auch ein ausgeschaltetes Gerät zeigt dann wenn das Display das Akku-Ladesymbol anzeigt, oder kurz danach, im Geräte-Manager
einen Eintrag, hört man auch an der typischen PöLöng-Tonfolge, wenn Win ein USB-Gerät erkennt.
Meist als Phone-Eintrag mit "Single-ADB Interface", wenn die ADB-Treiber installiert wurden, sonst als Unbekanntes Gerät; und
einer anderen Hardware-ID als im gebooteten Zustand.
Ist aber eine gute Kontroll-Möglichkeit um die USB-Verbindung zu testen!
 
Zuletzt bearbeitet:
M

ms007

Neues Mitglied
heiluedi schrieb:
... sondern gleichzeitig auch die Plus- oder Minustaste der Lautstärkewippe...
Ja, das habe ich schon probiert, ohne Erfolg ...
 
S

Schimy

Neues Mitglied
Also ich hatte wirklich alles versucht..

Power lange drücken
Minus Taste drücken, Ladekabel anschließen, Minus Taste loslassen
alle 3 Tasten drücken
Mehrere Kabel und Ladegeräte versucht
Lange am Strom gelassen......

ES hat alles nichts geholfen das Ding ging nicht mehr an.

Edit. Wäre ja cool wenn es hier jemand wieder anbekommt und sagen kann wie...
 
Zuletzt bearbeitet:
M

megas1

Neues Mitglied
Hallo. Bei mir ist es von 15 % hat das gerät sich von selbst aus und eingeschaltet,
Nach Neustart ist der Aku stand plötzlich auf 4% gesunken. Ich bin gespannt
was da nach passiert wenn es komplett leer ist. Ich habe weise gekauft.
 
Timeless

Timeless

Experte
Ich habe es nun auch riskiert und komplett entladen. Nach dem Einstecken des Ladekabels - allerdings das von meinem Samsung - ging nach ca 5 bis 10 Sekunden der Ladevorgang los. Bisher hatte ich das original Ladekabel noch nicht im Einsatz, da auch das von Samsung die gleichen Werte hat und eines mir reicht. Habe schon genug Kabel in der Wohnung rum liegen, da brauche ich nicht noch eins mehr. Allerdings stört es mich sehr, dass die Ladung nach 15% keine 5 Minuten dauert bis der Akku komplett leer ist, hoffentlich pendelt sich das noch irgendwie ein, denn so wie es momentan ist, ist kein verlass darauf.
 
D

daddle

Lexikon
Es geht ja um das Akku-Problem, wozu ich einige mögliche Lösungsvorschläge in meinem Post 23 gemacht habe, und einige Irrtümer bzgl. Akku-Laden versucht habe klar zu stellen.
 
Zuletzt bearbeitet von einem Moderator:
R

retikulum

Erfahrenes Mitglied
Evtl. sollten alle mal den Akku kalibrieren (heißt einfach: vom System ausmessen lassen), da das System meint, der Akku wäre nur 1000 mAh groß. Es kann gut sein, dass durch die falschen Werte beim Laden etwas schiefgeht.
 
G

gborn

Ambitioniertes Mitglied
daddle schrieb:
Zitat von gborn:

Es geht ja um das Akku-Problem, wozu ich einige mögliche Lösungsvorschläge in meinem Post 23 gemacht habe, und einige Irrtümer bzgl. Akku-Laden versucht habe klar zu stellen.
Zum Post 23: Habe ich mit Interesse gelesen. Das Eine ist die Ladeelektronik, das zweite ist die Anzeige der Restkapazität. Daher ist interessierte Frage: wie ermittelt Android das? Abfrage einer Spannung und Umrechnung auf eine %-Anzeige, oder möglicherweise doch nach internen Kalibrierkurven? Werde den Punkt mal im Auge behalten, wenn ich da auf belastbares und zitierbares stoße, ließe sich das zusammentragen. Wenn dir was bekannt sein soll, bin ich für Input offen.
 
Zuletzt bearbeitet von einem Moderator:
D

daddle

Lexikon
No probs!

Soweit ich das verstanden habe kalkuliert Android die verbleibende Akku-Kapazität nach dem momentanen System-Verbrauch im Verhältnis zur aktuellen Akkuspannung (sehr ungenau); es gibt aber einige Anwendungen, besonders die, die Sensoren aktivieren und auslesen, die ziemlich viel Strom verbrauchen, nach Beendigung dies aber Android nicht mitteilen, so dass die kalkulierte Restkapazität geringer erscheint als sie tatsächlich ist.
Nach Reboot wird plötzlich, so passiert es mir öfters bei Nutzung der Standort-Bestimmung durch GPS-, Kompass- und Neigungssensoren, eine neu kalkulierte höhere Restkapazität als vor dem Reboot angezeigt.

Dies trifft aber hier nicht zu, es scheint eine Akku-Schwäche zu sein, dass bei Entladung auf unter ~20% der Akku sehr schnell seine Spannungkonstanz verliert und plötzlich tief entladen ist, und manchmal so tief, dass ein Wiederaufladen aus den in meinem Post geschilderten Gründen nicht mehr möglich ist. mfg, daddle
 
tsmiler2

tsmiler2

Fortgeschrittenes Mitglied
Na toll...meins lässt sich so wie es aussieht nun auch nicht mehr laden... :sad:
Ich lass es jetzt einfach mal n paar Stunden am Lader und dann mal sehen...

p.s.: Ist der erste Ladevorgang nach dem "Voll-Aufladen" vor dem ersten Start
 
G

ground_zero

Neues Mitglied
Auch ich konnte dieses Verhalten reproduzieren. Nach erstmaliger Aufladung auf 100% hat sich die Kapazität unter normaler Verwendung auf 52% verringert, ist dann gut einen Tag und 5 Stunden da "hängen" geblieben um dann plötzlich auf 15% zu sinken und innerhalb von 5 Sekunden seinen Geist aufzugeben. Jeglicher Versuch das Tablet mit dem mitgelieferten Netzkabel aufzuladen schlug fehl. Dürfte wohl ein Produktfehler sein, mein Tablet geht am Montag retour.
 
T

Trollon

Neues Mitglied
Hallo ich habe mir und meiner Schwiegermutter das Aldi Tablet gekauft ,vorgestern klagte Mom das ihr Tab unter 15% aus gegangen sei und nicht mehr an .Sie hat dann. Das Tab einfach 2 Stunden an der Dose gelassen und hat dann wieder angefangen zu laden.
Nach dem ich diesen Threat verfolgt habe, testete ich auch mein Tab, solange im Gebrauch gelassen bis es sich ausgeschaltet hat (bei ca 12%) ,nichts ging mehr. Nach 2,25 Stunden an der Steckdose ging die Ladelampe wieder an puhhh . ich werde es nochmal testen um sicherzugehen.
 
S

Schimy

Neues Mitglied
Ich habe meins jetzt immer mal an den Strom gehängt. Bin bis 42% runter und lasse wieder bis 100% laden. Bis dahin lief alles normal und ging auch ohne Sprünge nach unten. Ich gehe jetzt immer weiter runter und werde sehen was passiert.
 
Toni10000

Toni10000

Fortgeschrittenes Mitglied
Das sind ja die reinsten Horrormeldungen und man kann nur hoffen, das Medion das schnellstens mit einem Update hinbekommen wird.
Ich möchte dieses Tablet ins Ausland verschenken und dort wäre eine Rückgabe oder ein Umtausch unmöglich.
Ganz zu schweigen von der Blamage, eine "defekte Billigware" verschenkt zu haben.
 
Timeless

Timeless

Experte
Meines hängt jetzt auch schon seit geraumer Zeit bei 66%, was soll denn das mit dieser Eigenart?! Womöglich hängt das wirklich irgendwie mit der Software zusammen, denn die soll normalerweise den Akku davor schützen, dass er zu tief entladen wird, indem er sie dies rechtzeitig erkennt.
 
Zuletzt bearbeitet:
Toni10000

Toni10000

Fortgeschrittenes Mitglied
Ich habe heute auf dem Tablet bei maximaler Displayhelligkeit das vorinstallierte GoPal-Navi eingeschaltet, um den Akku möglichst schnell zu entleeren. Dabei blieb die Akkuanzeige sehr lange bei 67% stehen. Dann ging es ab 60% relativ schnell bergab, ab 40% in einem noch schnellerem Tempo, dann plötzlich nur mehr 21%, einige Minuten später 15% und nach weiteren 10 Minuten nur mehr 4% Ladestand in der Anzeige. Anschließend schaltete das Gerät ab.

Dann sofort das Ladegerät angeschlossen, binnen Sekunden wurde die Ladung aufgenommen und auf dem Display des Tablets ab 1% der Ladezustand angezeigt. Das kleine rote Lämpchen brennt und wir werden sehen wie lange es dauert, bis der Akku voll geladen ist.

In jedem Fall ist festzustellen, dass diese Akkuzustandsanzeige nicht dem tatsächlichen Ladzustand entsprechen kann, denn sonst könnte sich die Batterie nicht binnen einer Stunde von 60% auf nur mehr 4% mit abschließender Zwangsabschaltung verabschieden. Ich bin erst einmal heilfroh, dass mein Tablet gleich nach dem Einstecken des Ladegerätes seine "Ladetätigkeit" wieder aufgenommen hat. Es scheint nun wirklich in der Tat so zu sein, dass hier ein generelleres Softwareproblem vorliegt, dass durch ein Update schnellstmöglich behoben werden muss. Man sollte sich bei einem Gerät - auch wenn es relativ günstig ist - auf diese Dinge verlassen können.

Sonst muss ich sagen, das ich mit diesem Tablet in jeder Hinsicht sehr zufrieden bin. Ein wenig leichter könnte es sein, aber das ist auch schon alles was es aus meiner Warte bisher zu kritisieren gibt.