Medion Lifetab S8312 - Aktivierung des Rootaccounts

  • 155 Antworten
  • Neuester Beitrag
Diskutiere Medion Lifetab S8312 - Aktivierung des Rootaccounts im Medion Lifetab S8311 / S8312 Forum im Bereich Medion Forum.
D

daddle

Lexikon
Hi alph64,

lies mal in diesem Post und auch in dem verlinkten anderem zur Entfernung der chinesischen Root- und Superuser-Überreste.

Normal installieren ist richtig, du hast ja kein TWRP oder CWM-Recovery.

grüsse, daddle
 
A

alph64

Neues Mitglied
Hi daddle,
du hast geschrieben
du musst dafür nach dem Rooten aus dem Playstore Chainfire's App SuperSU installieren, beim Start der App kommt dann die chinesische Abfrage nach Rootberechtigung, diese durch Anklicken des re unteren Buttons bestätigen; wenn die binaries upgedatet werden (zwingend), kommt die Abfrage der chin.Rootberechtigungs-Verwaltungs-App mehrfach, immer bestätigen

Habs versaucht aber bei mir kommt keine Chinesische Abfrage nach der Rootberechtigung.
Was passiert eigentlich wenn ich keine SuperSU installiere sondern so lasse?
gruss Alex
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hi @ daddle,

habe vlt. etwas gefunden was auch von allg. Interesse ist.
Habe jetzt abends noch mal probiert das Tab. zu rooten oder eigentlich zu entrooten.
Nahm ein USB Kabel und habs an den genau gleichen USB Port angeschlossen wie heute mittags.
Von Iroot war nur zu lesen "No Device found". -> Neustart -> Deinstallation von iRoot -> nix-
Die rote LED leuchtete beim Anschluss an den PC. Aber keine Verbindung.
Austausch vom USB Kabel und es funktioniert. Komisch eines gehört zum HTC One und das andere ist
vom Lifetab.
lg. Alex
 
D

daddle

Lexikon
Hi,

das ist nicht komisch, die USB-Kabel haben zum Teil unterschiedliche Widerstände zwischen Phase und Ground geschaltet (weiss nicht mehr genau wo),
und daher funktioniert nicht jedes Kabel an jedem Tablet oder Phone. Da sind die schon mal zickig.

Wenn du keine SuperSU.App installierst (aber i-Root hat ja selber eine installiert!), dann hast du keinerlei Kontrolle über die Root-Rechte-Vergabe. Ohne die Verwaltungs-App SuperSU von Chainfire oder Superuser haben grundsätzlich alle Anwendungen Root; erst mit der App kannst du Root-Rechte entweder bestätigen (Vergeben)
bzw. diese verweigern; oder auch wieder entziehen.

daddle
 
Zuletzt bearbeitet:
A

alph64

Neues Mitglied
Hallo,

naja mir kams schon komisch vor. Aber gut. Hab jetzt die Kingo Super User probiert zu installieren. Schreibz mir auch das Gleiche "The Kingo Super User Binary must be updated or reinstalled" .... and install su binary by rooting your device again
Habs heute schon 5 mal gerootet. Wo muss ich diese su binary installieren?
Alex
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
He jetzt ists glaub ich gegangen. Hat die apk downgeloadet und ich habs mit TC gestartet. Keine Fehlermeldung mehr.
@ daddle wie kann ich denn überprüfen obs wirklich gerootet ist und obs funkt?
Alex
 
D

daddle

Lexikon
Frage zurück:Wofür brauchst du Root wenn du nicht mal weisst wie man es überprüfen kann?

Geh mal in den Es-Dateiexplorer (über Playstore installieren), scroll in der linken Spalte zu Wekzeuge, darunter zu Root-Explorer und aktivier mal das
Schiebekästchen; das sollte auf An bleiben und die Abfrage der SuperSu-App kommen!
daddle
 
A

alph64

Neues Mitglied
Brauche es eigentlich nur für zwei Sachen. Das kopieren von Dateien untewr TC auf SD-Card und (hoffe es ist erlaubt in dem Forum sowas zu schreiben) "billige" Diamanten für Best Fiends zu bekommen. Ah einen Screenshot würde ich auch ganz gerne machen können. Eigentlich nur für die drei Sachen.
Das mit dem Es-Explorer probier ich grad aus - sag dir nachher Bescheid.
Was mir noch aufgefallen ist das ich in den Einstellungen/Apps noch immer KingRoot mit 1,45MB habe. Kanns zwar deaktivieren aber ncht löschen.
Eigentlich nur ein Schönheitsfehler aber kannst Du mir sagen wie das geht?
Alex
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Supi das blaue Kästchen bleibt blau im ES-Explorer.
Hoffe das ich mirt meinen Fragen nicht zu sehr genervt habe. Der Kingo Super User schlägt mir einige Apps vor wie Titanium Backup, Greenfy,Explorer...
Habe kurz im Forum gelesen das das Titanium Backup ganz gut sein soll. Was hältst Du von der apps. Total Commander mit FTP habe ich auch schon gehabt
und es hat echt gut funktioniert. Leider halt das kopieren von Dateien auf die SDcard nicht. Sollte aber jetzt funken.
Wie gesagt tut mir echt leid wenn ich mit meinen Fragen gestört habe, naja kann ja nicht jeder so ein As sein wie Du.
liebe Grüße aus Österreich

PS: nur mehr den King Root würde ich gern wegbekommen.
 
D

daddle

Lexikon
Nö, hatte es mit i-Root gemacht und dazu einiges hier geschrieben. Aber für den Screenshot brauchst du doch kein USB-Kabel??
Nur zum Überspilen auf den PC. Ist aber meistens ein Treiberproblem wenn du keine Verbindung bekommst. Hast du denn die Autorisierungs-Abfrage auf dem Tab-Bildschirm bestätigt, dass du "immer diesen PC den Zugriff auf das Tab erlauben willst"? Kommt wenn du das Tab mit USB-Debugging an in den Entwickleroptionen
an den PC anschliesst.
Und lies mal hier über Entfernung der chinesischen Apps
daddle
 
A

alph64

Neues Mitglied
Weiss nicht ob KingRoot eine chin. app ist. wenn ja dann werd ichs mal mit dem Link probieren.
Sag dir gleich Bescheid. Na zum überspielen auf den PC nehm ich entweder TC oder TeamViewer.
Wenn ich im Boot einfach Musik hören möchte lade ich mir einfach mp3 von zu hause mit dem TeamViewer.
Aber für Screen Shots brauchst ein gerootetes Tab auf jeden Fall.
Alex
 
D

daddle

Lexikon
alph64 schrieb:
Aber für Screen Shots brauchst ein gerootetes Tab auf jeden Fall.
Alex
Nope, Power und Lautstärke (-) gleichzeitig drücken für ca 1 Sekunde!
 
A

alph64

Neues Mitglied
Hi so King Soft habe ich zwar mit dem ES Explorer löschen können aber die App ist noch immer da.
Wie Du geschrieben hast zuerst deaktiviert und dann gelöscht.
Ja bei der Art von Screen shot kannst den Rahmen nicht ändern ist mit einer App viel einfacher.
Aber wieso diese King Soft noch da ist versteh ich nicht. Weisst Du mer darüber?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hallo @daddle na so einfach gehts doch nicht. Bitte um Hilfe.
Bin mir sicher die KingSoft app stört noch. Habe jetzt auch mit TC nach allen Einträgen mit myg und my gesucht
sind eigentlich problemlos zu löschen gegangen. Beim ES-Explorer bleibt der Button unter Werkzeug und Root Explorer blau
aber Titanium Backup findet keine Root permission.
Bist Du noch online? Und vor allem kannst und willst mir helfen?
lg.
Alex
 
D

daddle

Lexikon
Da ich das Tab schon lange nicht mehr habe, auch nicht mit Kingo-Root sondern mit i-Root gerootet hatte, kann ich dir leider
nicht weiter helfen; auch kann ich es daher nicht für dich testen.
Was du machen kannst in den Verzeichnissen suchen, die ich in den verlinkten Posts zum Löschen der myg und my -Einträge genannt hatte, nach allem was Kingo-Root im Namen beinhaltet, und diese löschen. Nicht die su-binaries (su, daemonsu u.a.) Hattest du denn die SuperSU-App jetzt installiert?
Weitersuchen, mehr kann ich auch nicht sagen.
Sehe dir alle Apps an, ob da noch eine chinesische App verblieben ist, und deinstalliere sie falls da noch eine ist, oder Deaktivieren, da eine sich bei mir auch nur über Umwege (mit root und Titanium) deinstallieren liess. Die meisten chin. Apps-Icons sind bläulich eingefärbt, das erleichtert die Suche.

Und such mal unter /data/app/ den Eintrag: com.superuser.apk, die hatte bei mir auch gestört, blieb auch nach Deinstallation mit Titanium drin; und liess sich nur unter Protest der App -> Grosses Warnfenster mit Text, das ginge aber nicht und wäre gefährlich, entfernen. Chainfire's SuperSu installiert diesen Eintrag nicht. Chainfire's Eintrag heisst in /data/app/: eu.chainfire.super.su-1.apk oder ähnlich, und bleibt erhalten.

Viel Erfolg, daddle
 
Zuletzt bearbeitet:
A

alph64

Neues Mitglied
Hi daddle,
zunächst danke für deine Erfolgswünsche.
Habe es tlw. geschafft das Tab. zu rooten. Das bedeutet leider nicht mit Super SU sondern mit KingSoft.
Damit funktioniert es ohne Probleme auch die LadeLed leuchtet, TC, Titanium BU, Folder Player...
eigentlich alle Apps funkt. ohne Prob. Auch das Kopieren auf die SD-card funkt.
Root Checker bestätigt auch das alles in Ordnung sei ABER!!!!
Habe im Internet gelesen das "niemand" KingRoot will. Finde aber nirgends den Grund dafür.
Vlt. kannst Du mir helfen dies zu verstehen.

MfG.
Alex
 
D

daddle

Lexikon
Hi,

Kingo-Root und auch die anderen chinesischen Root-Apps stehen im Verdacht "nach Hause zu telefonieren", so sollen z.B.Imei-Nummern ausgelesen werden, und ob dann deine Passwörter sicher sind weiss keiner.
Daher hatte ich i-Root genommen; und ich habe den Verdacht dass das ältere Kingo-Root nur funktioniert wenn man vorher schon mit iRoot vergeblich versucht hatte zu Rooten; bei iRoot konnte ich zumindest alle chinesischen Apps und Einträge entfernen
nachdem ich SuperSU von Chainfire installiert hatte.

daddle
 
Zuletzt bearbeitet:
wheichen

wheichen

Neues Mitglied
Habe das s8312 mit reticulum `s Anweisungen gerootet. McAfee hat mich etwas verwirrt mit dem Gefahrenhinweis für eine plötzlich aufgetauchte app --- KingRoot. Hab davon gelöscht, was zu löschen ging.

Heute ging das beschreiben der ext. SD nicht mehr. Hab ich mehrmals versucht, das rooten zu wiederholen. Ohne Erfolg. per Geistesblitz habe ich Kingroot installiert.

Download KingRoot Application (all versions)

Ein Klick und das tablet war gerootet. Sehr aufregend :blink:
 
R

retikulum

Erfahrenes Mitglied
Das Beschreiben der externen Sd hat aber nix mit der Aktivierung des Root Accounts zu tun. Schau hier bitte im Thema "Schreibzugriff auf die SD-Karte ermöglichen". Bin gerade unterwegs und kanns komischerweise nicht verlinken per Handy.
 
wheichen

wheichen

Neues Mitglied
Ja danke. Ich hatte ja nur erst einmal rooten wollen, was neu für mich war. Ist jetzt geklärt und läuft. Das war die Voraussetzung zur sd Kartenbeschreibung (Medion tablet mit 4.4) Habe jetzt ein ganz anderes Problem: Nachdem 64GB sd gut funktioniert, ist bei 128GB offensichtlich alles verschwunden (Systeminfo usw.). Geht nirgends, wird nirgendwo erkannt. OGT helper rennt ständig von attached nach unattached und defekt/formatieren und zurück. Problem sicher mit chinesischer Herkunft erklärt, aber mehr im kriminellen als im technischen Bereich. Oder? Schade drum.
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Ach! Und DW Elements 2TB und Medion vertragen sich offensichtlich auch nicht...