1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. prinzessin, 10.09.2011 #1
    prinzessin

    prinzessin Threadstarter Neuer Benutzer

    Hallo,
    kann mir jemand sagen warum mein neues Backflip sich ständig ein und ausschaltet?Ich komme gerade mal zur Sim Pineingabe?!
    Rooten und neu bespielen kann ich ja nicht wenn es mich nichtmal zum App Store lässt oder?
    Bitte helft mir:unsure:
     
  2. Xanubius, 10.09.2011 #2
    Xanubius

    Xanubius Android-Lexikon

    Also selbst bei der PIN eingabe schaltet es sich aus?
     
  3. prinzessin, 10.09.2011 #3
    prinzessin

    prinzessin Threadstarter Neuer Benutzer

    also ich schalte es an ,dann kommt wenn ich glück habe die Pin aufforderung .Dann gebe ich die Pin ein ,sim wird entsperrt und dann egal was ich will,ob App im Market laden (Terminal Emulator,Einstellung (wegen debugging...) schaltet es sich aus.Nach eigentlich exakt 1 Minute:sad:
     
  4. Xanubius, 10.09.2011 #4
    Xanubius

    Xanubius Android-Lexikon

    Schreit es vorher das es keinen Strom hat?
    Irgendeine Fehlermeldung?
    Es schaltet sich auch aus wenn du nichts machst ausser die PIN einzugeben?
     
  5. prinzessin, 10.09.2011 #5
    prinzessin

    prinzessin Threadstarter Neuer Benutzer

    wenn ich nix mach ist es von 10 mal 5 mal das es ausgeht,keine Fehlermeldung ,kein akku geschrei nix ... und wenn es sich auschaltet nach der Pineingabe ,schaltet er alle 10 sekunden an und aus meist kommt es gerade mal zum android .dann hilft nur akku raus warten wieder rein und dann das gleiche von vorn ...macht irrsinnig spass
     
  6. Xanubius, 10.09.2011 #6
    Xanubius

    Xanubius Android-Lexikon

    Ich würde es ehrlich gesagt tauschen lassen, da ist ganz schön was im Argen.
    Hast du es aus einem Shop oder Online gekauft?
     
  7. prinzessin, 10.09.2011 #7
    prinzessin

    prinzessin Threadstarter Neuer Benutzer

    online.Hab keine Rechnung ...Ich denke es liegt an der software die müßte neu drauf aber wie?Ich hab gerade eben geschafft ,das es am Pc an bleibt und ich konnte alle Einstellungen ändern fürs Rooten.Dann wollte ich jetz denTerminal Emulator starten ,den hat er geöffnet dann wollt ich tippen und aus wars wieder ..;-(
     
  8. Xanubius, 10.09.2011 #8
    Xanubius

    Xanubius Android-Lexikon

    Da kann ich dir leider nicht weiterhelfen da ich kein Motorola Fachmann bin, aber du kannst mal HIER nachgucken, ansosnten müsstest du auf einen Fachmann warten.
    Wenn du das Gerät allerdings vor unter 14 Tagen erst online gekauft hast, dann kannst du es auch ohne Angabe von Gründen zurück schicken und dir ein neues kaufen. Zumindest als letzten Ausweg.
     
    prinzessin gefällt das.
  9. Xanubius, 10.09.2011 #9
    Xanubius

    Xanubius Android-Lexikon

  10. prinzessin, 10.09.2011 #10
    prinzessin

    prinzessin Threadstarter Neuer Benutzer

    Das dachte ich mir irgendwie
     
  11. Holzi001, 11.09.2011 #11
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Das hört sich erstmal nach dem bekannten lockeren Akku Problem an! Schau mal hier im Forum gibt es einen Thread dazu!
    Wenn das keine Abhilfe schafft, Handy mit gedrückter "J" und "D" Taste starten und wie im Thread "Zurück zu Android 1.5" flashen.

    Sent from my MB 300 using CM7 by j_r0dd!
     
    prinzessin gefällt das.
  12. Xanubius, 11.09.2011 #12
    Xanubius

    Xanubius Android-Lexikon

    prinzessin gefällt das.
  13. prinzessin, 11.09.2011 #13
    prinzessin

    prinzessin Threadstarter Neuer Benutzer

    Schade der akku is leider nicht das Problem,flashen kann ich es ja nicht bevor ich es gerootet hab oder?Beim Rooten schaltet sich das teil ständig aus
     
  14. Holzi001, 11.09.2011 #14
    Holzi001

    Holzi001 Moderator Mitarbeiter

    Probier das Handy mit den tasten J + D + Powertaste zu starten! Dann kannst auch ohne gorootet zu haben, wie in der Anleitung "Zurückflashen zu 1.5" beschrieben, flashen!

    Sent from my MB 300 using CM7 by j_r0dd!
     
  15. Uridroid, 11.09.2011 #15
    Uridroid

    Uridroid Android-Hilfe.de Mitglied

    Hallo prinzessin,
    ich hatte mal am anfang ein ähnliches problem .
    habe mich dann an motorola gewandt und eine an leitung bekommen wie ich das BF mit 1.5 Version auf Werkszustand bringen kann .
    weil bei mir ging auch nichts mehr , keine chance irgendwas ein zugeben.
    schau mal in meinem Profil nach unter "Backflip zurücksetzen" in meinem erstellten Themen (sorry weiss irgendwie nicht wie ich das hier verlinke), ich habe das 1zu1 so gemacht und das BF war wieder so wie ich es bekommen habe.
    gruss
     
  16. Xanubius, 11.09.2011 #16
    Xanubius

    Xanubius Android-Lexikon

  17. Uridroid, 11.09.2011 #17
    Uridroid

    Uridroid Android-Hilfe.de Mitglied

    prinzessin gefällt das.
  18. prinzessin, 11.09.2011 #18
    prinzessin

    prinzessin Threadstarter Neuer Benutzer

    Danke ,danke danke
     
  19. Xanubius, 11.09.2011 #19
    Xanubius

    Xanubius Android-Lexikon

    Hat es funktioniert?
     
  20. Uridroid, 11.09.2011 #20
    Uridroid

    Uridroid Android-Hilfe.de Mitglied

    und sag an , alles klar mit dem BF
     
Du betrachtest das Thema "Backflip schaltet aus" im Forum "Motorola Backflip Forum",