Der Hörerlautsprecherdefekt-Laberthread

  • 2.480 Antworten
  • Neuester Beitrag
Diskutiere Der Hörerlautsprecherdefekt-Laberthread im Motorola Defy Forum im Bereich Weitere Motorola Geräte.
Status
Für weitere Antworten geschlossen.
H

hd005

Neues Mitglied
so, ich habe was rausgefunden.
wenn man den original kopfhörer beim telefonieren ein- und wieder aussteckt, geht es wieder - zumindest bei mir.
aber danach ist der sprachsound nicht gut, unkonstant, verzerrt mal und geht auch wieder komplett weg und verändert sich, wenn man während des gesprächs hinten leicht auf das telefon klopft. es ist definitiv eine art wackelkontakt, der auch mit der kopfhörer buchse zu tun hat.
nicht so toll bei einem telefon, was man auch mal fallen lassen können soll...
werde meins also morgen umtauschen -
 
P

propagandhii

Fortgeschrittenes Mitglied
hd005 schrieb:
nicht so toll bei einem telefon, was man auch mal fallen lassen können soll...
werde meins also morgen umtauschen -
Da gebe ich dir vollkommen recht. Ich werde es morgen auch gleich mal testen.
 
pOOB73

pOOB73

Lexikon
propagandhii schrieb:
Das war ja mal eine schnelle Antwort. :smile:
Kann man irgendwie genau sagen, wie dieser Fehler genau zustande kommt??

Dh. ich stecke einfach mal einen Kopfhörer an und danach - wenn man pech hat - kann man sein gegenüber nicht mehr hören? Oder verursachen nur "Nicht-Motorola" Kopfhörer diesen Fehler?
Ich nutze auch einen nicht-Moto Kopfhoerer (Bowers & Wilkins P5 ;) ), aber hatte das Problem noch nie. Ich werde morgen mal testen, waehrend eines Gespraechs den Kopfhoerer zu ziehen und zu stecken...
 
P

propagandhii

Fortgeschrittenes Mitglied
Aber das Problem scheint ja aufzutreten, wenn man einfach nur den Kopfhörer zb. zum Musikhören einsteckt und dann wieder aussteckt...oder nur während des telefonierens?
 
H

hd005

Neues Mitglied
also bei mir war der hörer plötzlich tot, ohne daß ich den kopfhörer plug überhaupt jemals benutzt hatte.

nachdem ich in diesem thread über den zusammenhand mit dem kopfhörer gelesen habe, hatte ich einen standard kopfhörer probiert - mit dem erfolg, daß dieser nach dem zweiten einstecken auch nicht mehr ging und der hörer lautsprecher immer noch tot war. erst später habe ich den original kopfhörer - wie oben beschrieben - probiert und plötzlich kam wieder sound aus dem telefon. der ist aber nun unstabil und nicht akzeptabel, kann jederzeit wieder wegbrechen.
 
H

hd005

Neues Mitglied
übrigens denke ich, daß sich niemand sorgen machen sollte, der den kopfhörer schon mehrmals angeschlossen hatte und bei dem alles weiterhin gut funktioniert, was die soundqualität des anrufers betrifft.

das ist anscheinend wirklich ein hardware problem (kopfhörer-plug, lötstelle ...) bei aber immerhin wohl inzwischen einigen geräten.
 
DeHub

DeHub

Stammgast
Ich habe gestern mein Defy bestellt und bin mir durch diesen Thread sehr unsicher ob ich nicht vorerst nochmal stornieren soll. Interessant wäre, um wieviel Prozent der Nutzer es sich hier handelt, die Probleme haben. Vielleicht sollte man eine Umfrage anstoßen, damit der Moto-Techniker hier auch ein Gefühl für den Umfang des Problems bekommt.

EDIT: Habe ne Umfrage gebaut - KLICK
 
Zuletzt bearbeitet:
pOOB73

pOOB73

Lexikon
propagandhii schrieb:
Aber das Problem scheint ja aufzutreten, wenn man einfach nur den Kopfhörer zb. zum Musikhören einsteckt und dann wieder aussteckt...oder nur während des telefonierens?
Mal eine Bitte an alle, die das Problem mit dem nicht-funktionierenden Ohr-Lautsprecher hatten und ihr DEFY eingeschickt haben.

Wir wollen die Geraete anlysieren.

Schreibt mir von daher bitte eine PM mit dem Haendler, wo ihr euer DEFY gekauft, bzw. dann umgetauscht habt.
Idealerweise waere natuerlich die IMEI von Interesse.:)

Vielen Dank fuer die Hilfe.
 
knuetzel

knuetzel

Erfahrenes Mitglied
@pOOB73,

Ich habe das Gerät bei www.telefon.de bezogen! Das Gerät wurde am Mittwoch geliefert und am Freitag zurückgeschickt! Deshalb kann ich dir leider keine IMEI mehr geben! Angeblich war ich der erste :sad:, bei dem der Fehler auftrat (ich war aber auch einer der ersten der das Gerät anscheinend hatte) , dass dürfte sich aber langsam wohl relativiert haben...

Tja, jetzt heißt es warten auf das Austauschgerät! Ob wirklich der Kopfhörer bei mir Schuld war oder nicht, ich weiß es nicht genau! Ist aber eigentlich egal, da das Gerät ja beides können muss!

Netten Gruß
@all
 
DeHub

DeHub

Stammgast
pOOB73 schrieb:
Mal eine Bitte an alle, die das Problem mit dem nicht-funktionierenden Ohr-Lautsprecher hatten und ihr DEFY eingeschickt haben.

Wir wollen die Geraete anlysieren.

Schreibt mir von daher bitte eine PM mit dem Haendler, wo ihr euer DEFY gekauft, bzw. dann umgetauscht habt.
Idealerweise waere natuerlich die IMEI von Interesse.:)

Vielen Dank fuer die Hilfe.
Die Infos wirst Du hoffentlich mit meiner Umfrage (siehe Post #23) bekommen. Ich ergänze die Infosammelung mal noch um die IMEI
 
knuetzel

knuetzel

Erfahrenes Mitglied
Blööööd, telefon.de wartet auf Neugeräte... Somit muss ich das auch :mad: Was soll ich sagen? Naja, mit der Hoffnung das die Charge dann in Ordnung ist! Wie heißt es so schön, die Hoffnung stirbt zuletzt! Fies ist, dass mein Arbeitskollege sich das gleiche Gerät gekauft hat (über Alternate) und mir die ganze Zeit was vorschwärmt! :crying:
 
expirin

expirin

Neues Mitglied
hallo Defy fans, bin ganz neu hier - und seit gestern auch ein defy besitzer... tolles spielzeug...!
(naja, ganz neu vielleicht auch nicht, habe vorher 3 wochen ein nexus 1 gehabt...)

das hier beschriebene problem würde ich nicht unbedingt gleich als eine hardware fehler nennen. es kann sich um software einstellung (verstellung der gesammtlautstärke) handeln...
habe mich nämlich gleich gewundert, das es relativ leiser eingestellt ist, obwohl es mit der volume knopf auf maximum steht.
zufällig habe ich ein app. gefunden, wo man es einstellen kann in Markt: "Battery information" >
auf Screen Volume gehen undder balken für lautsprecher nach rechts ziehen... es hat mit der lautstärke wipe an der seite nichts zu tun...

der klang ist top! der lautsprecher sehr gut, natürlich in kopfhörer oder über verstärker viel besser...

vieleicht könnte es bisschen helfen...?
 
J

JoergDefy

Fortgeschrittenes Mitglied
Also Ich hab das Problem jetzt auch.

Da ich das Telefon mehr als Pager als zum telefonieren nutze hat es ein bisschen gedauert bis ich es bemerkt habe. WErde mich gleich mal bezüglich Tausch ans örtliche The Phone Haus wenden.

Den Test mit Kopfhöhrer reinstecken und rausziehen probier ich auch mal, aber das kann ja nicht die Lösung sein.
 
DeHub

DeHub

Stammgast
Ist eigentlich schonmal jemand drauf gekommen nen Wipe zu machen? Wenn es tatsächlich ein Software Problem sein sollte, wovon ich ausgehe, da nicht so viele Geräte einen Hardwaredefekt haben sollten, könnte ein Wipe ja helfen!? Kann das mal jemand versuchen der aktuell Probleme hat?
 
V

Vlatho Lenz

Neues Mitglied
DeHub schrieb:
Ist eigentlich schonmal jemand drauf gekommen nen Wipe zu machen? Wenn es tatsächlich ein Software Problem sein sollte, wovon ich ausgehe, da nicht so viele Geräte einen Hardwaredefekt haben sollten, könnte ein Wipe ja helfen!? Kann das mal jemand versuchen der aktuell Probleme hat?
Ich hab seinerzeit natürlich einen Hardreset gemacht, ohne Verbesserung.

das hier beschriebene problem würde ich nicht unbedingt gleich als eine hardware fehler nennen. es kann sich um software einstellung (verstellung der gesammtlautstärke) handeln...
habe mich nämlich gleich gewundert, das es relativ leiser eingestellt ist, obwohl es mit der volume knopf auf maximum steht.
zufällig habe ich ein app. gefunden, wo man es einstellen kann in Markt: "Battery information" >
auf Screen Volume gehen undder balken für lautsprecher nach rechts ziehen... es hat mit der lautstärke wipe an der seite nichts zu tun...
Tut mir leid, aber das ist Unsinn. Schüttelt man das Gerät oder klopft auf die Rückseite funktioniert der Lautsprecher sporadisch wieder. Jeder, der den Fehler hatte konnte auch nachvollziehen, dass Stecken und wieder Ziehen des Kopfhörers zeitweise Verbesserung brachte.
Das Problem ist im Smartphonebereich nicht ganz unbekannt und betrifft den Umschalter Hörer/Headset. Hier hilft meines Erachtens also nur ein Hardwaretausch.
 
S

smartsurfer

Gast
Ich hab damit ein Problem zu glauben, dass wenn mehrere user dieses Problem haben, es kein Serienfehler ist!

Wenn das verbaute Bauteil "makke" ist, dann kann das ja später auch anderen usern passieren!

Ist das DEFY am Ende ein "Bananenprodukt" und reift beim Kunden?

Bin schon sehr gespannt darauf, was unser "Moto-UK-Mitarbeiter" dazu zu sagen hat!!!

:confused2:
 
V

Vlatho Lenz

Neues Mitglied
smartsurfer schrieb:
Ist das DEFY am Ende ein "Bananenprodukt" und reift beim Kunden?

:confused2:
Jedes Smartphone ist ein Bananenprodukt und reift beim Kunden! Die Frage ist immer nur: "Wie grün ist es bei Auslieferung?"
Ich sehe beim Defy keine großartigen Bugs oder Mängel. Dass ein Bauteil nicht ordentlich arbeitet kann immer mal passieren. Wichtig ist, wie der Hersteller mit derartigen Fehlern umgeht. Da trennt sich die Spreu vom Weizen.
 
S

smartsurfer

Gast
Was sagt den unser englisch/deutscher Freund dazu?

Ausserdem mit der Chance so ein Defektgerät zu kaufen, möchte ich nicht unter den ersten 1000 Betatestern sein!

Da bleib ich doch noch bei meinem NOKIA bis das Ding hier geklährt ist!:smile:
 
H

hd005

Neues Mitglied
habe jetzt ein neues gerät und bisher keinen ausfall.
mit original und standard kopfhörer getestet.

@pOOB73 - mein gerät kommt von cyberport wieder zurück, für imei kam deine frage leider zu spät.
 
Status
Für weitere Antworten geschlossen.