1. JensNord, 14.01.2017 #481
    JensNord

    JensNord Ambitioniertes Mitglied

    @sMiRgL Wie gesagt, i.M. CM13. Nackt, außer Gapps nichts installiert.
    Wakelock bzw. Betterbatterie kenne ich noch nicht, bzw. noch nicht ausprobiert. Sollte ich evtl. mal machen..


    @mblaster4711 I.M. ist keine SIM Karte drin, aber mit oder ohne macht keinen Unterschied, habe ich auch schon ausprobiert..
     
  2. ScrewDriver, 15.01.2017 #482
    ScrewDriver

    ScrewDriver Stammgast

    @JensNord
    Es wäre sicherlich sehr hilfreich, wenn du hier mal einige Screenshots des Akkuverlaufs einstellst, dann müssten die Helfenden hier nicht mehr so viel "raten".

    In deinem Post #474 schreibst du unter anderem:
    Ab diesem Punkt liest es sich so überhaupt nicht mehr nach einem schwächelnden Akku, also fleißig alle möglichen Screenshots vom Akkuverlauf, unter Benennung der aktuellen Firmware (Stock-ROM, Custom-ROM mit/ohne Gapps) und des Betriebszustandes (Flugmodus an/aus, eingelegte SIM ja/nein) machen.

    In Bezug auf deinem o.g. Post, dann bitte Screenshots vom Akkuverlauf, mit und ohne Flugmodus vergleichend einstellen. Danke.
     
    sMiRgL bedankt sich.
  3. tomis, 19.02.2017 #483
    tomis

    tomis Neues Mitglied

    ich habe mit meinem ersatz-g2 ähnliche probleme gehabt
    gerootet, cm13
    2 tage und der akku war leer ohne nutzung
    zum glück habe ich keinen neuen akku gekauft denn
    weiter vorne wurde greenify empfohlen
    seitdem läuft es
    ich sollte die app mal abschalten aber ich traue mich nicht...
     
    sMiRgL bedankt sich.
  4. JensNord, 24.02.2017 #484
    JensNord

    JensNord Ambitioniertes Mitglied

    So, habe mein in Post #474 beschriebenes Problem tatsächlich gelöst.. Aber wohl eher zufällig gefunden.. ;-)

    Der Reihe nach.. Nachdem CM13 ja nichts änderte, egal ob mit oder ohne SIM, kam ich ja nicht weiter. Hatte dann nur gemerkt, dass der Flugmodus Abhilfe brachte, wusste nur nicht warum.. Aber das deutete ja eher auf einen intakten Akku hin..

    Habe dann mal LINEAGE 14.1 testweise aufgespielt. Auch keine Änderung..

    Aber dann.. habe ich mal eine SIM Karte eingelegt. Wie beschrieben hatte ich ja vorher nie eine SIM eingelegt..
    Das war dann der Durchbruch, Akku hielt wieder wunderbar..
    Aber warum? Bin durch die Geschichte mit dem Flugmodus auf die Idee gekommen.. Ich frage mich nur was das Ding da ohne SIM Karte macht, das soviel Strom zieht?

    Dann war es wohl so: Bei meinem alten Vater hätte evtl. ein Rücksetzen des Stock Android schon gereicht, was ich ja auch 2x gemacht hatte. Aber eben ohne SIM Karte drin, da Vatern ja schon anderweitig Ersatz hatte.. Hätte ich eher mal ne SIM eingelegt..

    OK, seit soweit bedankt, mein Problem ist erstmal gelöst. Insgeheim frage ich mich nur was da ohne SIM Karte so viel Strom frisst..?

    Gruß
     
  5. juckendes_Auge, 24.02.2017 #485
    juckendes_Auge

    juckendes_Auge Stammgast

    Hallo JensNord,

    vielleicht versucht CM und LOS den Empfang aufzubauen, obwohl eine Simkarte fehlt. Somit wird (Achtung Mutmaßung) nie der Schlafmodus aktiv.

    Gruß

    juck.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Motorola Moto G 2. Generation - Display Schaden - Kann ich irgendwie aufs Telefon zugreifen? Motorola Moto G (2014) Forum 01.07.2019
Moto Action für das Moto G2 ? Motorola Moto G (2014) Forum 18.12.2018
Du betrachtest das Thema "Akku Thread für das Moto G 2014 - Fragen Probleme und Diskussionen rund um den Akku" im Forum "Motorola Moto G (2014) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.